    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 3x, https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 2x, https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.okayafrica.com/media-library/image.jpg?id=28774946&width=1200&coordinates=0%2C93%2C0%2C760&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/africa-photography-arlette-bashizi/">
        <link rel="canonical" href="https://www.okayafrica.com/africa-photography-arlette-bashizi/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://www.okayafrica.com/media-library/image.jpg?id=28774946&width=1200&coordinates=0%2C93%2C0%2C760&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Arlette Bashizi Wants to see More Congolese Women Photographers​">
    <meta property="og:description"         content="A young Congolese photographer from Goma has fought hard to gain acceptance and create a convincing reputation in the photography industry: &#34;I was told it was not a woman&#39;s job.&#34;">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2656328626", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623, "isCommunitySite": false}, "pathParams": {"slug": "africa-photography-arlette-bashizi"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "drc"}, "clientGaId": "UA-4046244-3", "post": {"status": 0, "sections": [0, 5089275], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fafrica-photography-arlette-bashizi%2F", "id": 2656328626}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22africa-photography-arlette-bashizi%22%7D\u0026post_id=2656328626\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2656328626"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.46845cd713eec5846549.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.453f7ccf42793a615391.bundle.js"></script>

    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/runtime.0c21c41829f6dc3bdb67.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/runtime.ff4f27081ded3c206c71.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/arts--culture.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Arlette Bashizi Wants to see More Congolese Women Photographers - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2022-01-12T14:24:18+00:00" /><meta property="article:modified_time" content="2022-01-12T14:24:18+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="photography, drc"/><meta name="description" content="A young Congolese photographer from Goma has fought hard to gain acceptance and a convincing reputation in the photography industry."/><link rel="amphtml" href="https://www.okayafrica.com/amp/africa-photography-arlette-bashizi-2656328626"><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"arts--culture")
	.setTargeting("post_id", "2656328626")
	.setTargeting("post_tags", ["photography", "drc"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script data-abtest-name="cross" data-abtest-value="roads" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link href="https://fonts.googleapis.com/css2?family=Nunito+Sans:wght@600&family=Poppins:wght@400;500;600;700&display=swap" rel="stylesheet">
      <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" />
      <!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag -->
      <!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code -->
      <!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><style id="custom-post-styles-2656328626">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-arts--culture"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--freedom-day">
            <a
                href="https://www.okayafrica.com/freedom-day/"
                
            >Freedom Day</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kenya">
            <a
                href="https://www.okayafrica.com/kenya/"
                
            >Kenya</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-brief">
            <a
                href="https://www.okayafrica.com/music-brief/"
                
            >Music Brief</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shop">
            <a
                href="https://www.okayafrica.com/shop/"
                
            >Shop</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><!--:component:div data-component-id="redesign_topbar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_topbar"></span><!--:component:div data-component-id="redesign_shared_scripts_from_topbar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_shared_scripts_from_topbar"></span><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><!--:component:div data-component-id="quantcastelement" data-component-type="inc"--><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!--:component:/div--><!--:component:/div--><!--:component:div data-component-id="redesign_style" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_style"></span><span class="viewport-css-anchor"></span><!--:component:/div--><div class="topbar" id="sredesign_topbar_0_0_11_0_0_2"><div class="topbar-black" id="sredesign_topbar_0_0_11_0_0_2_0"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewBox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/></svg></button><!-- End User Code --><!--:component:div data-component-id="logo" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Logo"></span><!-- User Code --><a href="/" class="site-logo"><svg  width="338" height="63" viewBox="0 0 338 63" fill="none"><path d="M191.899 21.5037H188.758V13.6706H191.899C192.099 6.69956 196.511 0.460449 203.996 0.460449L206.401 0.591572V9.35576C202.725 9.35576 201.057 9.62077 200.788 13.6706H205.932V21.5037H200.788V50.4475H191.899V21.5037Z" fill="white"/><path d="M233.908 1.39014H242.796V9.42236H233.908V1.39014ZM233.908 13.6708H242.796V50.4477H233.908V13.6708Z" fill="white"/><path d="M283.996 38.4977C281.593 46.3324 273.773 51.6426 265.618 51.6426C260.607 51.6426 255.462 49.5839 251.853 46.1327C247.842 42.3484 245.836 37.2368 245.836 31.7927C245.836 21.0385 254.792 12.4751 265.554 12.4751C273.705 12.4751 281.791 17.9197 283.995 25.885H273.974C272.034 22.6335 269.226 21.1048 265.419 21.1048C259.07 21.1048 254.725 25.8192 254.725 31.9266C254.725 38.4313 259.405 43.0117 265.888 43.0117C269.163 43.0117 272.303 41.2197 273.974 38.4977H283.996Z" fill="white"/><path d="M39.4368 32.0641C39.4368 42.9041 30.5846 51.4973 19.7333 51.4973C9.08651 51.4973 0.230957 42.7027 0.230957 32.0641C0.230957 21.0863 9.08651 12.4854 20.1316 12.4854C30.9834 12.4854 39.4368 21.4133 39.4368 32.0641ZM12.1472 24.4546C10.0841 26.5055 9.08707 29.149 9.08707 32.0641C9.08707 37.9392 13.6772 42.9041 19.7333 42.9041C25.9911 42.9041 30.5846 38.2036 30.5846 32.0641C30.5846 26.0397 25.8569 21.0863 19.7333 21.0863C17.0047 21.0863 14.0081 22.4739 12.1472 24.4546Z" fill="white"/><path d="M123.475 46.8672L109.965 13.6777H120.019L128.47 35.8253L137.322 13.6777H147.377L126.207 62.54H116.692L123.475 46.8672Z" fill="white"/><path d="M328.921 41.4492H337.769V50.2505H328.921V41.4492Z" fill="white"/><path d="M99.7225 13.678V15.6338C96.7259 13.6603 93.1372 12.4863 89.2361 12.4863C78.1877 12.4863 69.3354 21.0873 69.3354 32.0651C69.3354 42.7032 78.1882 51.4983 88.8384 51.4983C92.8559 51.4983 96.6023 50.3138 99.7225 48.275V50.3138H108.539V13.678H99.7225ZM88.8384 42.9046C82.7817 42.9046 78.1877 37.9396 78.1877 32.0645C78.1877 29.1494 79.188 26.5059 81.2511 24.455C83.1131 22.4743 86.113 21.0868 88.8384 21.0868C94.9625 21.0868 99.6857 26.0401 99.6857 32.0645C99.6863 38.2041 95.0923 42.9046 88.8384 42.9046Z" fill="white"/><path d="M175.624 13.678V15.6338C172.618 13.6603 169.034 12.4863 165.133 12.4863C154.081 12.4863 145.229 21.0873 145.229 32.0651C145.229 42.7032 154.082 51.4983 164.735 51.4983C168.753 51.4983 172.497 50.3138 175.624 48.275V50.3138H184.433V13.678H175.624ZM164.735 42.9046C158.677 42.9046 154.081 37.9396 154.081 32.0645C154.081 29.1494 155.078 26.5059 157.145 24.455C159.006 22.4743 162.002 21.0868 164.735 21.0868C170.859 21.0868 175.583 26.0401 175.583 32.0645C175.583 38.2041 170.993 42.9046 164.735 42.9046Z" fill="white"/><path d="M316.735 13.678V15.6338C313.729 13.6603 310.146 12.4863 306.246 12.4863C295.194 12.4863 286.342 21.0873 286.342 32.0651C286.342 42.7032 295.195 51.4983 305.848 51.4983C309.865 51.4983 313.609 50.3138 316.736 48.275V50.3138H325.544V13.678H316.735ZM305.847 42.9046C299.791 42.9046 295.194 37.9396 295.194 32.0645C295.194 29.1494 296.191 26.5059 298.258 24.455C300.119 22.4743 303.115 21.0868 305.847 21.0868C311.971 21.0868 316.695 26.0401 316.695 32.0645C316.695 38.2041 312.106 42.9046 305.847 42.9046Z" fill="white"/><path d="M210.243 13.7642H218.992V15.658C220.91 14.4774 224.673 12.4945 229.494 12.5581L229.816 12.5648V21.1082C221.232 21.7649 219.384 28.4278 219.092 30.6226V50.3978H210.242V13.7642H210.243Z" fill="white"/><path d="M73.2498 50.2174L59.3614 31.8564L73.1591 13.7476H62.6392L50.107 30.5872V1.42432H41.2515V50.2877H50.107V33.1676V33.1184L62.7295 50.2174H73.2498Z" fill="white"/></svg></a><!-- End User Code --><!--:component:/div--><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"/></svg></button><!-- End User Code --></div><div class="topbar-purple" id="sredesign_topbar_0_0_11_0_0_2_1"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewBox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/></svg></button><!-- End User Code --><div role="navigation" class="list" id="sredesign_topbar_0_0_11_0_0_2_1_1"><a href="/news/" class="list__item" target="_self">News</a><a href="/music/" class="list__item" target="_self">Music</a><a href="/film--tv/" class="list__item" target="_self">FILM + TV</a><a href="/arts--culture/" class="list__item" target="_self">ARTS+CULTURE</a><a href="/popular/" class="list__item" target="_self">LIFESTYLE</a><a href="/watch/" class="list__item" target="_self">Watch</a><a href="https://shop.okayplayer.com/collections/okayafrica" class="list__item" target="_blank">Shop</a><a href="/crossroads" class="list__item" target="_blank">Crossroads</a></div><div class="topbar-right" id="sredesign_topbar_0_0_11_0_0_2_1_2"><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"/></svg></button><!-- End User Code --><div class="sm-mb-2" id="sredesign_topbar_0_0_11_0_0_2_1_2_1"><div class="social-links">
        




<a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div></div></div><div class="search-widget" id="sredesign_topbar_0_0_11_0_0_2_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div><!--:component:/div--><!--:component:div data-component-id="shared-post-social-stream-new" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED Post Social Stream New"></span><!-- User Code --><style>
.badge-list-sponsored + .widget__section:before, .widget__section + .post-tags-primary:before { 
  margin-right: 8px;
  }
</style><!-- End User Code --><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3" class="row_main row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0" class="left_s col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 newdesign mob_first newdesignfirst rm-lcp-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_section="top"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_body="bottom"
        data-attr-layout_author="top"
        data-attr-element_classes="newdesign mob_first newdesignfirst rm-lcp-element"
        data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Flipboard,CopyLink,Linkedin,Whatsapp,Reddit,FacebookMessenger,Tumblr,Pinterest,Twitter,Facebook,SMS,Slack,Separator,Email,GooglePlus"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-show_full_post_body="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-ecomerce="true"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_FacebookMessenger="inactive"
        data-attr-layout_desktop_image_crop="4x3"
        data-attr-layout_Email="inactive"
        data-attr-layout_CopyLink="inactive"
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,author,photo_credit,photo_caption,subheadline,body,post_shares,date,date_modified,badges,snark_line,page_views,community_name,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"
    data-component-type="post"
    data-component-id="1c8482d830d38dbeae1dc435abd3ce11"
    data-component-shared="false"><div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5089275"
                    data-post-id=2656328626
                    data-site-id="17424623">

                
                <div class="widget post-partial tag-photography tag-drc"
                
                data-category="Arts + Culture"><article 
    elid="2656328626" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656328626" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/democratic-republic-of-the-congo" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzYyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwNTExMTM2OX0.DWjYAPYUJwPQ4rgi_4_opTsAYVQ229yA_PyUeTtmVU0/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Democratic Republic of Congo</div>
    <div class="badge-description">Democratic republic of the Congo</div>
</a></div>
    


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/arts--culture/"
    >Arts + Culture</a>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/drc"
        >drc</a>
</div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/africa-photography-arlette-bashizi/"  aria-label="Arlette Bashizi Wants to see More Congolese Women Photographers​" data-type="text">
        Arlette Bashizi Wants to see More Congolese Women Photographers​
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/christinemalkia" data-type="text">Christine Malkia</a>
        
</div></div><div class="widget__head"><picture>
                                            <source srcset="https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 3x, https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 2x, https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500 1x">
                                            <img
                                                role="img"
                                                alt="Arlette Bashizi Wants to see More Congolese Women Photographers​"
                                                aria-label="Arlette Bashizi Wants to see More Congolese Women Photographers​"
                                                src="https://www.okayafrica.com/media-library/image.jpg?id=28774943&width=2000&quality=85&coordinates=0%2C0%2C0%2C597&height=1500"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="2000"
                                                height="1500"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo: Arlette Bashizi
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>A young Congolese photographer from Goma has fought hard to gain acceptance and create a convincing reputation in the photography industry: "I was told it was not a woman's job."</p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2656328626"
        
            data-elid="2656328626"
            data-post-url="https://www.okayafrica.com/africa-photography-arlette-bashizi/"
            
                data-authors="Christine Malkia"
            
            
                data-headline="Arlette Bashizi Wants to see More Congolese Women Photographers​"
            
        ><div class="body-description"><p>Ever since she was a child, <strong>Arlette Rhusimane Bashizi </strong>wanted to be a journalist. But, as she grew up, the 22-year-old photographer felt her desire to move into the visual world grow stronger. "For me, I wanted to tap into this passion that was born in me as a way to communicate and inform without having to write long texts. That's how I got into photography," Bashizi tells OkayAfrica, clearly eager to share her experience. </p><p>Right from the start, Bashizi was more than determined and motivated to give life to her dreams, but she had to face many obstacles and oppositions on her way. Her passion did not meet with the approval of those around her. "When I started, I didn't have anyone's support, I was alone, people told me it wasn't a woman's job, my family also told me it was a waste of time. And when I decided to leave the job I was doing to focus on my photography career, everyone told me it was unwise to leave a job for photography. But it’s still one of the best decisions of my life," she says.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>Drawing a sense of empowerment internally, Bashizi consciously chose to ignore all the discouraging messages she received on a daily basis. According to her, all this talk had the opposite effect of what her family and friends expected. "I started learning on my own at the age of 18. I used to watch photo tutorials for hours without stopping," she recalls. </p><p>In Goma, where she lives, Bashizi was able to perfect her skills thanks to the CAMME center and its 'Lens on Life' program. "I learned some basics there," she says, before indicating that right after, she benefited from a scholarship with the "Canon Student" program of Visa pour l'image and then from the "VII Academy". However, she assures that even today, she never stops learning from other great photographers. "I think I'm evolving day by day. I wouldn't say I'm at the top yet, but I'm not where I started and I'm proud of my journey so far," she says."</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>That journey has included an artistic residency by Africalia Belgium in 2020, and being awarded the 'Women's Photojournalism Award Agenda 2063' from African Women in Media. The young photographer, who has already collaborated with no less than ten Congolese photographers on different projects, also participated in the project <em>Congo in Conversation,</em> and worked with the initiator of this project, Finbarr Oreilly, who is also the winner of the Fondation Carmignac Prize 11 edition.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="e0ca0" data-rm-shortcode-id="a4dbc48323fbbbd43ca63fcf1f39e5f4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%201000'%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/a-woman-stands-among-young-children-showing-them-a-photographic-exhibition.jpg?id=28794544&amp;width=980" width="1440" height="1000" alt="A woman stands among young children, showing them a photographic exhibition">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption..."> Arlette showing her work to youngsters, as part of her 'No Limits' exhibition.  </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo: Arlette Bashizi</small></p><p>Going back to the essence of her work, Bashizi explains that her photography mainly documents the life of her community, with a focus on women, youth and children. She uses her camera to praise their efforts, and also to denounce the injustices that are often suffered by these three categories of populations that interest her most.<br></p><p>In addition, the Democratic Republic of Congo as a whole is not left out of the subjects explored by the young photographer. But, she specifies that her approach is not only to show the problems encountered by her country. Bashizi hopes that, through her work, the world will discover the successes and the achievements, which are, unfortunately, often hidden for various reasons.</p><p>She also recognizes that the environment in which she lives is not always favorable, but this should not be an excuse to put aside the efforts that are made to show the better side of Congolese life. "There are murders, violence and other abuses. But the world needs to understand that, beyond that, there are strong young women who are trying to build their future despite the difficulties," says Bashizi. "So through my camera, I try to bring to light these stories that are often not covered. I think that not everything in life is rosy, but it all depends on the angle and the perspective from which you choose to see and document the stories."</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="397c1" data-rm-shortcode-id="3875389dc849a82862c1b6f764567509" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202048%201426'%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/a-young-girl-walks-between-two-blown-up-photographs-on-stands.jpg?id=28794716&amp;width=980" width="2048" height="1426" alt="A young girl walks between two blown-up photographs on stands">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Arlette Bashizi's 'No Limits' exhibition is part of her desire to show a different side to the DRC and encourage people to look further than what they think they know about its people. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo: Arlette Bashizi</small></p><p>Bashizi's most recent body of work, a series called <em>Reconstruction</em>, highlighting Congolese women, in particular, and African women, in general, and was recently exhibited in London. She worked on the collaborative project, <em>No Limits,</em> with another photographer from Goma, Moses Sawasawa. It documents the lives of disabled people and aims to show the public that their capabilities outweigh what they aren't able to do. "The stereotypes and prejudices that we have about people with disabilities have no reason to exist," she says. "Just like able-bodied people, disabled people are able to work for the development of the DRC."</p><p>Although the profession of photographer is not given a lot of respect in the Congo, Bashizi, believes there is hope, especially for the field of photojournalism because there are several young photographers who have emerged and evolved in the same, self-started, way. She also plans to one day open a photography learning center that can facilitate the learning of other young people who aspire to do it, particularly women like herself. Although it may not be easy for women to be accepted and understood in the societies in which they live, she believes they must find a way to take up the challenge and show what they can do. Bashizi encourages all those who want to start to do so, not because they are women but rather "because they really want to make a career and progress". But Bashizi isn't unaware of the true effort it takes, and what being a good photographer really entails. "It takes courage and determination," she says. </p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/african-lens-photographers-to-know/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">These Are 8 Emerging African Photographers You Need To Know ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/londeka-thabethe-south-african-street-photography/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Meet the South African Street Photographer Capturing Photos of ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/5-south-african-photo-books-to-check-out/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">5 South African Photo Books to Check Out - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/rotimi-fani-kayode-london-tiwani-contemporary/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">A Retrospective Of Rotimi Fani-Kayode's "Black, African ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/african-photography-emeka-okereke-interview/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Nigerian Photographer Emeka Okereke On Photography & A 'World ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/the-african-lookbook-photos-interview/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Interview: Catherine E. McKinley's 'The African Cookbook' - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/portraits-by-african-photographers-icp-museum-exhibit-malick-sidibe-samuel-fosso-zanele-muholi-lolo-veleko/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">These Portraits by African Photographers Reveal the Power In Self ... &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2656328626"
    data-post-url="https://www.okayafrica.com/africa-photography-arlette-bashizi/"
    
        data-authors="Christine Malkia"
    
    
        data-headline="Arlette Bashizi Wants to see More Congolese Women Photographers​"
    >
</span>
<div class="widget__shares share-panel">
    <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/africa-photography-arlette-bashizi/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrica-photography-arlette-bashizi%2F&amp;name=Arlette%20Bashizi%20Wants%20to%20see%20More%20Congolese%20Women%20Photographers%E2%80%8B" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrica-photography-arlette-bashizi%2F&amp;media=https%3A//www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODc3NDk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTQ5MDY0MH0.mDtGUm8GyTF0AAUARqPYjdlKXLe-NsSH8BjEbcFLDJM/image.jpg%3Fwidth%3D600&amp;description=Arlette%20Bashizi%20Wants%20to%20see%20More%20Congolese%20Women%20Photographers%E2%80%8B" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/africa-photography-arlette-bashizi/&amp;text=Arlette%20Bashizi%20Wants%20to%20see%20More%20Congolese%20Women%20Photographers%E2%80%8B&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fafrica-photography-arlette-bashizi%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1641997458" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656328626">
    {"customDimensions": {"1":"Christine Malkia","2":"arts--culture","3":"photography, ~rmsc:rebelmouse-image:28774943, ~rmsc:rebelmouse-image:28794544, ~rmsc:rebelmouse-image:28794716, ~rmsc:rebelmouse-image:28774946, drc","4":"01/12/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 5089275], "buckets": [], "authors": [24928986]} }
</script>
</article>
                </div>
                </span>
    </div></div>
    

    

    
    </div>
</div>


    
    
    

<div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="yellowbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0"><div class="text-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_0">Popular</div><div class="mb-2 sqbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_popular"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="4944329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_section="bottom"
        data-attr-source_unique="true"
        data-attr-layout_author="bottom"
        data-attr-element_classes="sqbox"
        data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"
        data-attr-layout_headline="bottom"
        data-attr-section_url="popular"
        data-attr-layout_image_column_width="80"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text=""
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="popular"
        data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[2]/choose/when[is_desktop==true]/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,subheadline,author,community_name,date,date_modified,badges,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_headline_tag="h3"
        data-attr-limit="4"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-nigeria tag-nigerian-music tag-burna-boy tag-wizkid tag-b-d-or tag-afro-fusion post-section--News-Brief"
                 elid="2656256024"
                data-category="News Brief"><article 
    elid="2656256024" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656256024" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/burna-boy-wizkid-video-new/"  aria-label="Burna Boy &amp; Wizkid Drop Energetic Visuals for Single &#39;B. D&#39;Or&#39;"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Burna Boy &amp; Wizkid Drop Energetic Visuals for Single &#39;B. D&#39;Or&#39;"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/image.png?id=28758866&width=600&quality=85&coordinates=0%2C0%2C470%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/image.png?id=28758866&width=600&quality=85&coordinates=0%2C0%2C470%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/image.png?id=28758866&width=300&quality=85&coordinates=0%2C0%2C470%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/image.png?id=28758866&width=600&quality=85&coordinates=0%2C0%2C470%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzI2MDMzMX0.iLEEWHbUDpRfpr2WdDxx33MdaxiH7fH5mZnTqK6w7gI/img.jpg?width=210" alt="Badge"></img>
    <div class="badge-name">Nigeria</div>
    <div class="badge-description">Nigeria</div>
</a></div>
    


    
    <span class="widget__section js-load-brick-on-click">News Brief</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nigeria"
        >nigeria</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/burna-boy-wizkid-video-new/"  aria-label="Burna Boy &amp; Wizkid Drop Energetic Visuals for Single &#39;B. D&#39;Or&#39;" data-type="text">
        Burna Boy &amp; Wizkid Drop Energetic Visuals for Single &#39;B. D&#39;Or&#39;
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656256024">
    {"customDimensions": {"1":"Zee Ngema","2":"news-brief","3":"nigeria, nigerian music, burna boy, wizkid, b. d'or, afro fusion, ~popular_source-pageview, ~rmsc:rebelmouse-image:28758884, ~rmsc:youtube:https://www.youtube.com/watch?v=yNTkoLf5x5U, ~rmsc:rebelmouse-image:28758866, ~rmsc:rebelmouse-image:28758857","4":"01/07/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116, 9070623], "buckets": [], "authors": [20273861]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-african-music tag-african-songs tag-afrobeats tag-afro-fusion tag-nigerian-music tag-heat-of-the-week post-section--music"
                 elid="2656251896"
                data-category="Music"><article 
    elid="2656251896" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656251896" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-ruger-rimon/"  aria-label="The 4 Songs You Need to Hear This Week"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="The 4 Songs You Need to Hear This Week"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/ruger-in-snapchat.jpg?id=28758563&width=600&quality=85&coordinates=645%2C0%2C719%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/ruger-in-snapchat.jpg?id=28758563&width=600&quality=85&coordinates=645%2C0%2C719%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/ruger-in-snapchat.jpg?id=28758563&width=300&quality=85&coordinates=645%2C0%2C719%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/ruger-in-snapchat.jpg?id=28758563&width=600&quality=85&coordinates=645%2C0%2C719%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Music</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/heat-of-the-week"
        >heat of the week</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-ruger-rimon/"  aria-label="The 4 Songs You Need to Hear This Week" data-type="text">
        The 4 Songs You Need to Hear This Week
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/okayafrica" data-type="text">OkayAfrica</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656251896">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"african music, african songs, afrobeats, afro fusion, nigerian music, heat of the week, ~popular_source-pageview, ~rmsc:rebelmouse-image:28758563, ~rmsc:rebelmouse-image:28758403, ~rmsc:rebelmouse-image:28758441, ~rmsc:rebelmouse-image:28758531, ~rmsc:youtube:https://www.youtube.com/watch?v=ECU44OYzfb4\u0026feature=emb_logo\u0026ab_channel=RugerVEVO, ~rmsc:youtube:https://youtu.be/Zhjd5t-jIqY, ~rmsc:youtube:https://www.youtube.com/watch?v=7YYYrkLNmvo\u0026list=OLAK5uy_n-oGLBsvg_nbvLE0fTTXhNX-D-X-a9R1I\u0026index=1\u0026ab_channel=TenoAfrika-Topic","4":"01/07/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-film tag-tanzania"
                 elid="2656245100"
                data-category="Popular"><article 
    elid="2656245100" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656245100" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-movies-binti-netflix/"  aria-label="Tanzania Scores its First Netflix Film Release with &#39;Binti&#39;"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Tanzania Scores its First Netflix Film Release with &#39;Binti&#39;"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/a-still-from-the-film-binti-which-is-set-to-become-the-first-film-from-tanzania-to-stream-on-netflix.png?id=28745039&width=600&quality=85&coordinates=501%2C0%2C435%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/a-still-from-the-film-binti-which-is-set-to-become-the-first-film-from-tanzania-to-stream-on-netflix.png?id=28745039&width=600&quality=85&coordinates=501%2C0%2C435%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/a-still-from-the-film-binti-which-is-set-to-become-the-first-film-from-tanzania-to-stream-on-netflix.png?id=28745039&width=300&quality=85&coordinates=501%2C0%2C435%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/a-still-from-the-film-binti-which-is-set-to-become-the-first-film-from-tanzania-to-stream-on-netflix.png?id=28745039&width=600&quality=85&coordinates=501%2C0%2C435%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/tanzania" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzcxMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDAyNTM2MH0.SWjyi9-ZuhWITcuLdDBy52J7JNEX6SCum8tg__aVu48/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Tanzania</div>
    <div class="badge-description">Tanzania</div>
</a></div>
    


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/tanzania"
        >tanzania</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-movies-binti-netflix/"  aria-label="Tanzania Scores its First Netflix Film Release with &#39;Binti&#39;" data-type="text">
        Tanzania Scores its First Netflix Film Release with &#39;Binti&#39;
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/nadianeophytou" data-type="text">Nadia Neophytou</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656245100">
    {"customDimensions": {"1":"Nadia Neophytou","2":"popular","3":"film, tanzania, ~popular_source-pageview, ~rmsc:rebelmouse-image:28745039, ~rmsc:youtube:https://www.youtube.com/watch?v=2iBq3XhxRX0, ~rmsc:rebelmouse-image:28744956, ~rmsc:rebelmouse-image:28745041","4":"01/06/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5102810], "buckets": [], "authors": [18446003]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-best-of-2021 tag-north-african-songs tag-north-african-music tag-egypt tag-tunisia tag-morocco tag-algeria tag-sudan tag-north-africa post-section--music"
                 elid="2656216017"
                data-category="Music"><article 
    elid="2656216017" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656216017" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/north-africa-songs-music/"  aria-label="17 Standout North African Songs You Should Check Out"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="17 Standout North African Songs You Should Check Out"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/manal-in-call-me.jpg?id=28726723&width=600&quality=85&coordinates=726%2C0%2C798%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/manal-in-call-me.jpg?id=28726723&width=600&quality=85&coordinates=726%2C0%2C798%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/manal-in-call-me.jpg?id=28726723&width=300&quality=85&coordinates=726%2C0%2C798%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/manal-in-call-me.jpg?id=28726723&width=600&quality=85&coordinates=726%2C0%2C798%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/egypt" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzYzMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTI4NzcyNX0.uup_GUJuJGTFpeM0FYZ-1UjN2_6ol8FdoKdVCYYf4T8/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Egypt</div>
    <div class="badge-description">Egypt</div>
</a>
                    <a href="http://www.okayafrica.com/tag/morocco" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzY4NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDUyNDY3M30.1mThku0N2xBaLBflsuf_Zlm3dp1A_5CqpjmPPfxAzVc/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Morocco</div>
    <div class="badge-description">Morocco</div>
</a>
                    <a href="http://www.okayafrica.com/tag/sudan" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5ODcxNTQwN30.FxvxCUkX7rKzJd2tvC6VALbgUdYG06RBnfVE-dI5mP4/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Sudan</div>
    <div class="badge-description">Sudan</div>
</a>
                    <a href="http://www.okayafrica.com/tag/algeria" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzA5MDg4MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MjY5NzMzN30.-IAy11WFprLx8-sYpdkJrKAV3bKBEcnExjFVkgxRMXs/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Algeria</div>
    <div class="badge-description">Algeria</div>
</a>
                    <a href="http://www.okayafrica.com/tag/tunisia" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzczNi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEwNTcwMH0.Z5kCagbriqHup_6yy6FSWv_xgENZIQFyZKg5o_iP1Xk/img.png?width=210" alt="Badge"></img>
    <div class="badge-name">Tunisia</div>
    <div class="badge-description">Tunisia</div>
</a></div>
    


    
    <span class="widget__section js-load-brick-on-click">Music</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/north-africa"
        >north africa</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/north-africa-songs-music/"  aria-label="17 Standout North African Songs You Should Check Out" data-type="text">
        17 Standout North African Songs You Should Check Out
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/franklopez" data-type="text">Frank L&#39;Opez</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656216017">
    {"customDimensions": {"1":"Frank L'Opez","2":"music","3":"best of 2021, north african songs, north african music, egypt, tunisia, morocco, algeria, sudan, north africa, ~popular_source-pageview, ~rmsc:rebelmouse-image:28726723, ~rmsc:rebelmouse-image:28725427, ~rmsc:rebelmouse-image:28725450, ~rmsc:rebelmouse-image:28725561, ~rmsc:rebelmouse-image:28725569, ~rmsc:rebelmouse-image:28725584, ~rmsc:rebelmouse-image:28725588, ~rmsc:rebelmouse-image:28725603, ~rmsc:rebelmouse-image:28726095, ~rmsc:rebelmouse-image:28726110, ~rmsc:rebelmouse-image:28726121, ~rmsc:rebelmouse-image:28726124, ~rmsc:rebelmouse-image:28726133, ~rmsc:rebelmouse-image:28726171, ~rmsc:rebelmouse-image:28726196, ~rmsc:rebelmouse-image:28726229, ~rmsc:rebelmouse-image:28726291, ~rmsc:rebelmouse-image:28726368, ~rmsc:youtube:https://www.youtube.com/watch?app=desktop\u0026v=_g-aaR2XbZ4\u0026feature=youtu.be, ~rmsc:youtube:https://www.youtube.com/embed/5-I76X6MFxA?rel=0, ~rmsc:youtube:https://www.youtube.com/watch?v=uiRTdfg2u9M\u0026t=19s, ~rmsc:youtube:https://www.youtube.com/embed/3LJUvh3svCE?rel=0, ~rmsc:youtube:https://youtu.be/eBNWq-bYxWg, ~rmsc:youtube:https://www.youtube.com/watch?v=cACBi7eduKY\u0026ab_channel=ISSAMMUSIC, ~rmsc:youtube:https://www.youtube.com/watch?v=VZLj6od_iVE, ~rmsc:youtube:https://www.youtube.com/embed/s2hjS5RLvIg?rel=0, ~rmsc:youtube:https://www.youtube.com/watch?v=qdi1ACHRFOk, ~rmsc:youtube:https://www.youtube.com/watch?v=q3s_L0GI8os\u0026ab_channel=Molotof, ~rmsc:youtube:https://www.youtube.com/watch?v=8iBnL62xiM0, ~rmsc:youtube:https://www.youtube.com/watch?v=lsipFjzem-U, ~rmsc:youtube:https://www.youtube.com/embed/jT1oBiisOEc?rel=0, ~rmsc:youtube:https://youtu.be/cmf2sdvztdk, ~rmsc:youtube:https://www.youtube.com/watch?v=YyVIgoq92Qo, ~rmsc:youtube:https://www.youtube.com/watch?v=trjyr3ggn6E, ~rmsc:youtube:https://www.youtube.com/watch?v=SK9lauJmD1o","4":"01/04/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [21496040]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[2]/choose/when[is_desktop==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="popular_"
    data-ignore-page-number="false"

>
    
</div>

</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/choose/when[is_desktop==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page,frontpage_parent_site_popular"
    data-ignore-page-number="false"

>
    
</div>
<!--:component:/div--><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "new,design",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params["dimension1"] = "Christine Malkia";
          
          window._ga_cd_params["dimension3"] = "photography, ~rmsc:rebelmouse-image:28774943, ~rmsc:rebelmouse-image:28794544, ~rmsc:rebelmouse-image:28794716, ~rmsc:rebelmouse-image:28774946, drc";
          
          window._ga_cd_params["dimension2"] = 'arts--culture';
          
          window._ga_cd_params["dimension4"] = '01/12/2022';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'new,design';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/africa-photography-arlette-bashizi/"
        },
        "url": "https://www.okayafrica.com/africa-photography-arlette-bashizi/",
        "headline": "Arlette Bashizi Wants to see More Congolese Women Photographers\u200b",
        "thumbnailUrl": "https://www.okayafrica.com/media-library/image.jpg?id=28774943&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/image.jpg?id=28774946&width=1200&coordinates=0%2C93%2C0%2C760&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-01-12T14:24:18Z",
        "dateModified": "2022-01-12T14:24:18Z",
        "author": {
            "@type": "Person",
            "name": "Christine Malkia",
            "identifier": "24928986",
            "url": "https://www.okayafrica.com/u/christinemalkia",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://okayafrica.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.PPRezlP0qNsrDW6OPR6sO0l7lmfc3U8K2tqPlUhgB8k/image.png?width=210"
            }
        },
        "description": "A young Congolese photographer from Goma has fought hard to gain acceptance and create a convincing reputation in the photography industry: \"I was told it was not a woman's job.\"",
        "keywords": ["photography", "drc"]}
</script>


    <script class="lazy-style" type="css">
        
        @font-face{src:url("https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff2") format("woff2"),url("https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff") format("woff");font-family:"FormaDJRMicro";font-style:normal;font-weight:normal}

    </script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        window.body__=document.body;
body__.querySelectorAll('.btn--menu__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('menu--open__custom');
     if(window.innerWidth>1023) {
    body__.classList.toggle('menu-opened');
       body__.querySelector(".menu-overlay").classList.toggle('js--active');
     }
    
}})
body__.querySelectorAll('.btn--search__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('search--open__custom');
}})
    

});</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});</script>
</body>
</html>