<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE"/><link as="font" href="https://fonts.gstatic.com/s/montserrat/v21/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" type="font/woff2" crossorigin="" rel="preload"/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 3x, https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 2x, https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=1200&coordinates=0%2C100%2C0%2C101&height=600"/><meta property="fb:app_id" content="1613675565349199"/><meta property="og:type" content="article"/><meta property="article:section" content="Film"/><meta property="og:url" content="https://www.okayafrica.com/afro-latino-film-world-identity/"/><link rel="canonical" href="https://www.okayafrica.com/afro-latino-film-world-identity/"/><meta property="og:site_name" content="OkayAfrica"/><meta property="og:image" content="https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=1200&coordinates=0%2C100%2C0%2C101&height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="What Does Afro-Latinidad Mean in the Film World?"/><meta property="og:description" content="​Four Afro-Latinas in the film industry discuss Black identity in Latin America and how it’s portrayed through their work."/><meta name="description" content="​Four Afro-Latinas in the film industry discuss Black identity in Latin America and how it’s portrayed through their work."/><meta property="article:publisher" content="134091736609333"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "runner": {"id": 17424623}, "resourceId": "pp_2657521030", "fbId": "1613675565349199", "site": {"id": 17424623, "isCommunitySite": false}, "tag": {"slug": "afro-latin"}, "whitelabel_menu": {}, "post": {"status": 0, "sections": [0, 5102810], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fafro-latino-film-world-identity%2F", "id": 2657521030, "tags": ["afro-latino", "afro-latina", "film", "movies", "afro-latin"]}, "isUserLoggedIn": false, "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "pathParams": {"slug": "afro-latino-film-world-identity"}, "clientGaId": "UA-4046244-3", "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22afro-latino-film-world-identity%22%7D\u0026override_device=desktop\u0026resource_id=pp_2657521030\u0026site_id=17424623\u0026post_id=2657521030\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://www.okayafrica.com/static/dist/social-ux/main.a5e595e6e583ae305157.bundle.mjs" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/main.a5e595e6e583ae305157.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/main.56e26972d8282e743c48.bundle.js" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/main.56e26972d8282e743c48.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.js"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.5714be37dfe6cfcdfaba.bundle.mjs" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/runtime.5714be37dfe6cfcdfaba.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.54df51d429a2819b1959.bundle.js" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/runtime.54df51d429a2819b1959.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/film.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>What Does Afro-Latinidad Mean in the Film World? - OkayAfrica</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap"/><meta property="article:published_time" content="2022-06-16T18:31:43+00:00"/><meta property="article:modified_time" content="2022-06-16T18:31:43+00:00"/><meta property="article:author" content="https://www.facebook.com/134091736609333"/><meta name="keywords" content="afro-latino, afro-latina, film, movies, afro-latin"/><link rel="amphtml" href="https://www.okayafrica.com/amp/afro-latino-film-world-identity-2657521030"/><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="use_light_social_ux_app" data-abtest-value="1" type="application/json"></script><script data-abtest-name="parallax" data-abtest-value="1" type="application/json"></script><script data-abtest-name="tead" data-abtest-value="1" type="application/json"></script><script data-abtest-name="ux_app" data-abtest-value="1" type="application/json"></script><script data-abtest-name="header" data-abtest-value="bidding" type="application/json"></script><script data-abtest-name="tag" data-abtest-value="7" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="unit" type="application/json"></script><script data-abtest-name="socialux" data-abtest-value="1" type="application/json"></script><script data-abtest-name="tags" data-abtest-value="primary" type="application/json"></script><script data-abtest-name="socialux" data-abtest-value="noleadmedia" type="application/json"></script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"film")
	.setTargeting("post_id", "2657521030")
	.setTargeting("post_tags", ["afro-latino", "afro-latina", "film", "movies", "afro-latin"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script data-abtest-name="cross" data-abtest-value="roads" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="OA" data-abtest-value="146" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="cwv" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="new" data-abtest-value="3" type="application/json"></script><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="crossorigin"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo"/><meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM"/><script data-abtest-name="OA" data-abtest-value="144" type="application/json"></script><script data-abtest-name="smallerimg" data-abtest-value="1" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="cwv" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="OA" data-abtest-value="145" type="application/json"></script><script data-abtest-name="aspect" data-abtest-value="16x9" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="page" data-abtest-value="speed" type="application/json"></script><style id="custom-post-styles-2657521030">
</style><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-film"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--popular"><a href="https://www.okayafrica.com/popular/">Popular</a></li><li class="main-menu-item sections-list__item sections-list__item--spotlight"><a href="https://www.okayafrica.com/spotlight/">Spotlight</a></li><li class="main-menu-item sections-list__item sections-list__item--audio"><a href="https://www.okayafrica.com/audio/">Audio</a></li><li class="main-menu-item sections-list__item sections-list__item--whats-hot"><a href="https://www.okayafrica.com/whats-hot/">What&#39;s Hot</a></li><li class="main-menu-item sections-list__item sections-list__item--video"><a href="https://www.okayafrica.com/video/">Video</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://www.okayafrica.com/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--arts--culture"><a href="https://www.okayafrica.com/arts--culture/">Arts + Culture</a></li><li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers"><a href="http://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--sudan-uprising"><a href="https://www.okayafrica.com/sudan-uprising/">Sudan Uprising</a></li><li class="main-menu-item sections-list__item sections-list__item--diaspora"><a href="https://www.okayafrica.com/diaspora/">Diaspora</a></li><li class="main-menu-item sections-list__item sections-list__item--afro-latino"><a href="https://www.okayafrica.com/afro-latino/">Afro-Latino</a></li><li class="main-menu-item sections-list__item sections-list__item--in-translation"><a href="https://www.okayafrica.com/in-translation/">In Translation</a></li><li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed"><a href="https://www.okayafrica.com/south-africa-reframed/">South Africa Reframed</a></li><li class="main-menu-item sections-list__item sections-list__item--podcasts"><a href="https://www.okayafrica.com/podcasts/">Podcasts</a></li><li class="main-menu-item sections-list__item sections-list__item--freedom-day"><a href="https://www.okayafrica.com/freedom-day/">Freedom Day</a></li><li class="main-menu-item sections-list__item sections-list__item--kenya"><a href="https://www.okayafrica.com/kenya/">Kenya</a></li><li class="main-menu-item sections-list__item sections-list__item--music-brief"><a href="https://www.okayafrica.com/music-brief/">Music Brief</a></li><li class="main-menu-item sections-list__item sections-list__item--shop"><a href="https://www.okayafrica.com/shop/">Shop</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported><post_type type="article" title="Articles"></post_type><post_type type="product" title="Products"></post_type></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_topbar"></span><span class="js-brick-description hidden" data-name="redesign_shared_scripts_from_topbar"></span><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_style"></span><div class="topbar" id="sredesign_topbar_0_0_10_0_0_2"><div class="topbar-black" id="sredesign_topbar_0_0_10_0_0_2_0"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><span class="js-brick-description hidden" data-name="Logo"></span><!-- User Code --><a href="/" class="site-logo"><svg width="338" height="63" viewbox="0 0 338 63" fill="none"><path d="M191.899 21.5037H188.758V13.6706H191.899C192.099 6.69956 196.511 0.460449 203.996 0.460449L206.401 0.591572V9.35576C202.725 9.35576 201.057 9.62077 200.788 13.6706H205.932V21.5037H200.788V50.4475H191.899V21.5037Z" fill="white"></path><path d="M233.908 1.39014H242.796V9.42236H233.908V1.39014ZM233.908 13.6708H242.796V50.4477H233.908V13.6708Z" fill="white"></path><path d="M283.996 38.4977C281.593 46.3324 273.773 51.6426 265.618 51.6426C260.607 51.6426 255.462 49.5839 251.853 46.1327C247.842 42.3484 245.836 37.2368 245.836 31.7927C245.836 21.0385 254.792 12.4751 265.554 12.4751C273.705 12.4751 281.791 17.9197 283.995 25.885H273.974C272.034 22.6335 269.226 21.1048 265.419 21.1048C259.07 21.1048 254.725 25.8192 254.725 31.9266C254.725 38.4313 259.405 43.0117 265.888 43.0117C269.163 43.0117 272.303 41.2197 273.974 38.4977H283.996Z" fill="white"></path><path d="M39.4368 32.0641C39.4368 42.9041 30.5846 51.4973 19.7333 51.4973C9.08651 51.4973 0.230957 42.7027 0.230957 32.0641C0.230957 21.0863 9.08651 12.4854 20.1316 12.4854C30.9834 12.4854 39.4368 21.4133 39.4368 32.0641ZM12.1472 24.4546C10.0841 26.5055 9.08707 29.149 9.08707 32.0641C9.08707 37.9392 13.6772 42.9041 19.7333 42.9041C25.9911 42.9041 30.5846 38.2036 30.5846 32.0641C30.5846 26.0397 25.8569 21.0863 19.7333 21.0863C17.0047 21.0863 14.0081 22.4739 12.1472 24.4546Z" fill="white"></path><path d="M123.475 46.8672L109.965 13.6777H120.019L128.47 35.8253L137.322 13.6777H147.377L126.207 62.54H116.692L123.475 46.8672Z" fill="white"></path><path d="M328.921 41.4492H337.769V50.2505H328.921V41.4492Z" fill="white"></path><path d="M99.7225 13.678V15.6338C96.7259 13.6603 93.1372 12.4863 89.2361 12.4863C78.1877 12.4863 69.3354 21.0873 69.3354 32.0651C69.3354 42.7032 78.1882 51.4983 88.8384 51.4983C92.8559 51.4983 96.6023 50.3138 99.7225 48.275V50.3138H108.539V13.678H99.7225ZM88.8384 42.9046C82.7817 42.9046 78.1877 37.9396 78.1877 32.0645C78.1877 29.1494 79.188 26.5059 81.2511 24.455C83.1131 22.4743 86.113 21.0868 88.8384 21.0868C94.9625 21.0868 99.6857 26.0401 99.6857 32.0645C99.6863 38.2041 95.0923 42.9046 88.8384 42.9046Z" fill="white"></path><path d="M175.624 13.678V15.6338C172.618 13.6603 169.034 12.4863 165.133 12.4863C154.081 12.4863 145.229 21.0873 145.229 32.0651C145.229 42.7032 154.082 51.4983 164.735 51.4983C168.753 51.4983 172.497 50.3138 175.624 48.275V50.3138H184.433V13.678H175.624ZM164.735 42.9046C158.677 42.9046 154.081 37.9396 154.081 32.0645C154.081 29.1494 155.078 26.5059 157.145 24.455C159.006 22.4743 162.002 21.0868 164.735 21.0868C170.859 21.0868 175.583 26.0401 175.583 32.0645C175.583 38.2041 170.993 42.9046 164.735 42.9046Z" fill="white"></path><path d="M316.735 13.678V15.6338C313.729 13.6603 310.146 12.4863 306.246 12.4863C295.194 12.4863 286.342 21.0873 286.342 32.0651C286.342 42.7032 295.195 51.4983 305.848 51.4983C309.865 51.4983 313.609 50.3138 316.736 48.275V50.3138H325.544V13.678H316.735ZM305.847 42.9046C299.791 42.9046 295.194 37.9396 295.194 32.0645C295.194 29.1494 296.191 26.5059 298.258 24.455C300.119 22.4743 303.115 21.0868 305.847 21.0868C311.971 21.0868 316.695 26.0401 316.695 32.0645C316.695 38.2041 312.106 42.9046 305.847 42.9046Z" fill="white"></path><path d="M210.243 13.7642H218.992V15.658C220.91 14.4774 224.673 12.4945 229.494 12.5581L229.816 12.5648V21.1082C221.232 21.7649 219.384 28.4278 219.092 30.6226V50.3978H210.242V13.7642H210.243Z" fill="white"></path><path d="M73.2498 50.2174L59.3614 31.8564L73.1591 13.7476H62.6392L50.107 30.5872V1.42432H41.2515V50.2877H50.107V33.1676V33.1184L62.7295 50.2174H73.2498Z" fill="white"></path></svg></a><!-- End User Code --><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --></div><div class="topbar-purple" id="sredesign_topbar_0_0_10_0_0_2_1"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><div role="navigation" class="list" id="sredesign_topbar_0_0_10_0_0_2_1_1"><a href="/news/" class="list__item" target="_self">News</a><a href="/music/" class="list__item" target="_self">Music</a><a href="/film/" class="list__item" target="_self">FILM + TV</a><a href="/arts--culture/" class="list__item" target="_self">ARTS+CULTURE</a><a href="/popular/" class="list__item" target="_self">LIFESTYLE</a><a href="/tag/video" class="list__item" target="_self">Watch</a><a href="https://shop.okayplayer.com/collections/okayafrica" class="list__item" target="_blank">Shop</a><a href="/crossroads" class="list__item" target="_blank">Crossroads</a></div><div class="topbar-right" id="sredesign_topbar_0_0_10_0_0_2_1_2"><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --><div class="sm-mb-2" id="sredesign_topbar_0_0_10_0_0_2_1_2_1"><div class="social-links"><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a></div></div></div></div><div class="search-widget" id="sredesign_topbar_0_0_10_0_0_2_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div><span class="js-brick-description hidden" data-name="SHARED Post Social Stream New"></span><!-- User Code --><style>
.badge-list-sponsored + .widget__section:before, .widget__section + .post-tags-primary:before { 
  margin-right: 8px;
  }
</style><!-- End User Code --><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3" class="row_main row-wrapper clearfix  no-mb"><div class="row "><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0" class="left_s col sm-mb-2 md-mb-4 s12 m12 l8"><div class="mb-2 rm-lcp-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_whatsapp="inactive" data-attr-layout_separator="inactive" data-attr-layout_section="top" data-attr-filters="section" data-attr-layout_slack="inactive" data-attr-layout_post_shares="bottom" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_body="bottom" data-attr-layout_author="top" data-attr-element_classes="rm-lcp-element" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0" data-attr-layout_badges_sponsored="top" data-attr-layout_headline="top" data-attr-section_url="" data-attr-layout_subheadline="bottom" data-attr-source="" data-attr-is_current_post="true" data-attr-layout_sms="inactive" data-attr-layout_photo_caption="bottom" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Reddit,Tumblr,Pinterest,Twitter,Facebook,Flipboard,CopyLink,Linkedin,Whatsapp,FacebookMessenger,SMS,Slack,Separator,Email,GooglePlus" data-attr-format="posts-custom" data-attr-layout_all_image_crop="16x9" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[1]/posts-" data-attr-layout_linkedin="inactive" data-attr-layout_googleplus="inactive" data-attr-data-rm-ecomerce="true" data-attr-layout_flipboard="inactive" data-attr-layout_facebookmessenger="inactive" data-attr-layout_desktop_image_crop="4x3" data-attr-layout_email="inactive" data-attr-layout_copylink="inactive" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,author,photo_credit,photo_caption,subheadline,body,post_shares,date,date_modified,badges,snark_line,page_views,community_name,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-show_full_post_body="true" data-attr-layout_all_headline_tag="h1" data-attr-limit="3" data-attr-v="2" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><span class="js-section-loader-feature js-section-loader-feature-container" data-brick="_MoreFromSectionBrick" data-context="sp_5102810" data-post-id="2657521030" data-site-id="17424623"><div class="widget post-partial tag-afro-latino tag-afro-latina tag-film tag-movies tag-afro-latin post-section--film" data-category="Film"><article elid="2657521030" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657521030" data-category="Film"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><span class="widget__section js-load-brick-on-click">Film</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/afro-latin">afro-latin</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/afro-latino-film-world-identity/" aria-label="What Does Afro-Latinidad Mean in the Film World?" data-type="text">
        What Does Afro-Latinidad Mean in the Film World?
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/nestor_david_pastor" data-type="text">Néstor David Pastor</a></div></div><div class="widget__head"><picture><source srcset="https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 3x, https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 2x, https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500 1x"/><img fetchpriority="high" role="img" alt="What Does Afro-Latinidad Mean in the Film World?" aria-label="What Does Afro-Latinidad Mean in the Film World?" src="https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=2000&quality=85&coordinates=0%2C0%2C0%2C14&height=1500" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1500"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption"><p><em>La Ciguapa Siempre</em> film poster.</p></div><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>Four Afro-Latinas in the film industry discuss Black identity in Latin America and how it’s portrayed through their work.</p></h2></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657521030" data-elid="2657521030" data-post-url="https://www.okayafrica.com/afro-latino-film-world-identity/" data-authors="Néstor David Pastor" data-headline="What Does Afro-Latinidad Mean in the Film World?"><div class="body-description"><p>Each year, the Philadelphia Latino Film Festival’s LOLA awards recognize filmmakers whose work centers around a specific theme. This year, that theme was Afro-Latinidad, or Black identity in Latin America. The 11th edition of the festival included five female filmmakers, four of whom participated in a roundtable discussion of their films and the overlapping themes present in each of them, in particular an affirmation of Black diasporic identity.<br/></p><p><strong>Monica Moore-Suriyage</strong> is an L.A.-based Afro-Latina filmmaker of Dominican and Sri Lankan heritage. She describes her film <em>La Ciguapa Siempre</em> as “a horror short about a young girl finding out she is one of the mythical Dominican creatures.” Montreal-based <strong>Christine Rodriguez</strong> is a mixed race, Afro-Trinidadian playwright whose first short film <em>Fuego</em> is a story about an Afro-Cuban man struggling to cope with his new life in Montreal. Interdisciplinary artist <strong>Shenny De Los Angeles</strong> is a biracial Dominican-American. Her experimental short and 2022 LOLA award winner <em>The Ritual to Beauty</em> was inspired by a one-woman play and discusses De Los Angeles, her mother, and her grandmother’s shared relationship to relaxing their hair, with spoken word and poetry as well. Finally, Black Colombian actress <strong>Loren Escandon </strong>directs <em>Los Patines</em>, which recounts her “mother’s childhood as a domestic slave in Colombia.”</p><p></p><div class="preroll-video"></div><ora-player></ora-player><p></p><p>Below are some of their thoughts on Afro-Latinidad and their films.</p><h3>Affirming blackness &amp; representation</h3><hr/><p><div class="rebellt-item    col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2657521030" data-published-at="1655404303" data-use-pagination="False"><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="6fc0121803ed1069b2fee0ba4e28baa9"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/vt9WXjsmdHk?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p><strong></strong><strong>Loren Escandon: </strong>My mother was abandoned as a toddler and grew up under the abuse of what we call a <em>criollo</em> family. She was always the maid, but never got paid. So that&#39;s pretty much just slavery. Knowing that story, for me, was very normal. It was something that we would talk about, but when I moved to America, and the whole idea of slavery was washed out in so many ways. I thought, well, I have this firsthand encounter, right? I know the story, it belongs to me, to my family, to my ancestors. So I&#39;m just going to try to tell a story about [slavery]. And that is <em>Los Patines</em>. I decided to tell it from the point of view of a child because it just makes it a little bit less tragic, in a way, because it&#39;s her point of view. And from her point of view, that&#39;s not who she is. At the same time, I want to give people this idea that it is a cycle that can be broken, if you are aware enough.</p><p>Growing up biracial—my father was white and my mother was black—I had an unconscious awareness of my darkness. I saw how my mom was treated very differently than my father within society. Colombia is as racist as other countries can be. We think that we are Spaniards and that we&#39;re white. I feel like the afrodescendants and Black people are just now awakening to the idea that they have to claim their space in society. Since I&#39;m very immersed in American culture, I can see how behind we are in Colombia with our own process, which is extremely painful. That&#39;s one of the reasons I have decided not just as an actress, but as a filmmaker, to start telling the stories of black Latinas, because in a way, society has not just denied us a space, it&#39;s like we do not exist. We do not exist in storytelling, television, or film. So we need to start claiming our space and telling our own stories and forcing our way around because they&#39;re not gonna give it to us.</p><p><strong>Monica Moore-Suriyage:</strong> Being affirmed in who you are is definitely a big theme for this film, <em>La Ciguapa Siempre</em>. Growing up, I was always confused about where I fit in. One culture being Asian, one culture being Dominican, Caribbean Black. Then also growing up with almost all white people. It&#39;s just like, who am I? Where do I fit? That&#39;s been a theme of a lot of my work because that&#39;s what I&#39;m trying to figure out about myself. Even the person who is supposed to love me may not understand or is trying very hard to understand. That&#39;s something else I&#39;ve experienced.</p><p>In the end, when [La Ciguapa] meets all these women who look just like her and were waiting for her. This is her family, where she belongs. Maybe in real life, it&#39;s not always so literal. But I do think you can find or create your own communities. You can seek people out who have similar life experiences and bond that way. So it was very liberating for me. We made this story where someone figures out where they&#39;re supposed to be. Maybe some people see that as a monster. But people in the community know what it&#39;s really about.</p></div><div class="rebellt-item    col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2657521030" data-published-at="1655404303" data-use-pagination="False"><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="1f0e99360f2020bf23b4cf95e0e65e88"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/xqm20eeaGsY?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p><strong></strong><span style="background-color: initial;"><strong>Shenny De Los Angeles: </strong></span>I think what was affirmed for me in the process was the power of forgiveness and the understanding that the women that came before you may pass down something that can be deemed as a generational curse. I know for me, my mother and my grandmother survived to give me the sense of liberation. There was one moment in <em>The Ritual to Beauty</em> where my mom said something that took me by surprise. She says, “It&#39;s too late for me, but thank God, my daughter found it early.” I think that what I can affirm or honor in that moment is that my mom is a representation of a lot of mothers who may be seeing their young children walking around with afros. Maybe they don&#39;t quite feel that they&#39;re ready or prepared or able to embody it. But the fact that we&#39;re doing it and claiming our blackness and celebrating and finding our joy in that, there is something that even if my mom can’t apply it to herself, she feels the freedom in me.</p><p><strong>Christina Rodriguez:</strong> One of the things that drove me to focus on an immigrant story for <em>Fuego</em> is just the current climate towards immigration in Quebec. Manolo is a janitor and he is, in fact, judged in the film. But then all of a sudden, you see him singing and he&#39;s this amazing performer. The artist who wrote the song is from Cuba. He lives in Canada, and he&#39;s been here for many, many years: Giovanni Arteaga Valdez. It’s a song about overcoming your struggles, really a song of hope. People leave their country of origin to help their family back home. Manolo is doing this for his family back in Cuba. So there&#39;s that sense of affirmation. I feel like people come to Quebec, and they offer so much to society.</p><p>At the same time, I wanted to show that it&#39;s not all fun. There is a struggle for people who are new to this country, and finally, I wanted to have representation. So it was great to have Danny, the actor who plays Manolo. He&#39;s a great actor, lots of experience, and he&#39;s a great singer. So he&#39;s the ideal person to play the character of Manolo, although he&#39;s more Afro-Colombian. His dad was born in Cuba, so it&#39;s complicated, but he&#39;s more Afro-Colombian, than Afro-Cuban. But we got Giovanni and then he brought in these Cuban musicians to perform in the film. He had Cuban musicians who performed in the recording of the song. So it&#39;s also recognition for them to be seen in Montreal as a community that&#39;s there, that&#39;s thriving. And that people may not often think about.</p></div><div class="rebellt-item    col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2657521030" data-published-at="1655404303" data-use-pagination="False"><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="e4c4e1877a5a948d2c728f728170a506"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/FXR2GgU4SJw?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span></div></p><p><br/></p><h3>On the importance of characters and subjects with natural hair<br/></h3><p><strong>De Los Angeles:</strong> When I had done the one-woman show, [during] one of the feedback sessions I had with a mentor, he was like, “Your show isn&#39;t just about hair.” At the time, the show was about growing up with my mom relaxing my hair and only knowing that as my understanding of beauty. My relationship to self love was through that. When he saw the piece, he was like, “You need to go deeper.” And then in the process of creating the short film, I ended up cutting off all my hair. I realized that my relationship to blackness goes so much more beyond that. But I think for Afro-Latino folks, at the surface, it does start with your relationship with hair, because right there at the root is where we&#39;ve been denied blackness, for a lot of us.<br/></p><p></p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script><p></p><p><strong>Rodriguez:</strong> [<em>The Ritual to Beauty]</em> really resonated with me because I didn&#39;t always have curly hair. When I was younger, I think it was through puberty, my hair just exploded and became afro. My mom is white and she would bring me to white hairdressers. One time this hairdresser blow dried my hair, and it was just huge, which is beautiful. But I was like 12 or 13, and surrounded by white people, they just stared at me and they might have thought it was nice. But I started crying because I was so self-conscious.. I think a lot of blackness does start with our hair. In <em>Fuego</em>, Manolo’s daughter is having a quinceañera and the mom asked, “Should we straighten her hair?” And I was like, &quot;No, we&#39;re not.&quot; The whole point is about Afro-Latinx representation. So I wanted her to leave her hair curly. That was really important to me. </p><p><strong>Moore-Suriyage: </strong>Hair is in all of our projects in a very special way. One of La Ciguapa&#39;s defining characteristics is the long beautiful, thick hair covering her body. That&#39;s the hair I always wished I had as a kid. So it was cool to put that on some people and all the actresses with the wigs. That was really fun. But when you grow up with mostly white people, like I did, they just don&#39;t understand. It is a lot when you&#39;re a kid. That’s also the background of my lead character, Milagro. She&#39;s adopted in the short, surrounded mostly by white people that just don&#39;t get what she&#39;s about. </p><p class="shortcode-media shortcode-media-youtube"><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="c7b1f66e388c4be072cb44c772b0aeaa"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/BS8aykwPqB0?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><small class="image-media media-caption" placeholder="Add Photo Caption...">PHLAFF 2022: Fuego Trailer</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit..."><a href="https://www.youtube.com/watch?v=BS8aykwPqB0&ab_channel=PhiladelphiaLatinoFilmFestival%28PHLAFF%29" target="_blank">www.youtube.com</a></small></p><p><br/></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&display_ads=1&settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://www.okayafrica.com/afro-latino-music-bands-listen-stream/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">10 Afro-Latino Bands You Need to Check Out - OkayAfrica ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/photos-afro-latino-fest-nyc-brings-bulla-love-healing-brooklyn/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">In Photos: Afro-Latino Fest NYC Brings Bulla, Love and Healing to ... ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/afro-latino-identity-reframed-in-africamericanos/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Afro-Latino Identity Reframed in &#39;Africamericanos&#39; ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://www.nytimes.com/2022/05/21/nyregion/antonio-delgado-afro-latino.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Hochul&#39;s Lt. Governor Pick Says He Is Afro-Latino. Some Latinos ... ›</a></li><li class="around-the-web__item"><a href="https://www.pewresearch.org/fact-tank/2022/05/02/about-6-million-u-s-adults-identify-as-afro-latino/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">About 6 million U.S. adults identify as Afro-Latino | Pew Research ... ›</a></li><li class="around-the-web__item"><a href="https://www.pewresearch.org/fact-tank/2016/03/01/afro-latino-a-deeply-rooted-identity-among-u-s-hispanics/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Afro-Latino: A deeply rooted identity among U.S. Hispanics | Pew ... ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657521030" data-post-url="https://www.okayafrica.com/afro-latino-film-world-identity/" data-authors="Néstor David Pastor" data-headline="What Does Afro-Latinidad Mean in the Film World?"></span><div class="widget__shares share-panel"><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/afro-latino-film-world-identity/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- TUMBLR --><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fafro-latino-film-world-identity%2F&name=What%20Does%20Afro-Latinidad%20Mean%20in%20the%20Film%20World%3F" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fafro-latino-film-world-identity%2F&media=https%3A//www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yOTk4NjEyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjA1MzI1NH0.pKWURjtxOvrjtfRLI67i7BhB_U5GlkQNsir55-M9XpQ/image.jpg%3Fwidth%3D600&description=What%20Does%20Afro-Latinidad%20Mean%20in%20the%20Film%20World%3F" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/afro-latino-film-world-identity/&text=What%20Does%20Afro-Latinidad%20Mean%20in%20the%20Film%20World%3F&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fafro-latino-film-world-identity%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1655404303" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a></div></div></div></div><script type="application/json" id="post-context-2657521030">
    {"customDimensions": {"1":"N\u00e9stor David Pastor","2":"film","3":"afro-latino, afro-latina, film, movies, ~rmsc:rebelmouse-image:29986129, ~rmsc:rebelmouse-image:29986136, ~rmsc:rebelmouse-image:29986137, ~rmsc:rebelmouse-image:29986139, afro-latin","4":"06/16/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 5102810], "buckets": [], "authors": [17428064]} }
</script></article></div></span></div></div></div></div><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4"><div class="yellowbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0"><div class="text-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_0">Popular</div><div class="mb-2 sqbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_popular" data-source-type="page" data-source-unique="true" data-section-id="4944329" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source_site="parent_site" data-attr-layout_section="bottom" data-attr-source_unique="true" data-attr-layout_author="bottom" data-attr-element_classes="sqbox" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1" data-attr-layout_headline="bottom" data-attr-section_url="popular" data-attr-layout_image_column_width="80" data-attr-layout_primary_tag="bottom" data-attr-headline_text="" data-attr-layout_badges_sponsored="bottom" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-source_url="popular" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-without_current="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,subheadline,author,community_name,date,date_modified,badges,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-layout_all_headline_tag="h3" data-attr-limit="4" data-attr-v="2" data-attr-layout_quality="9"><div class="posts-wrapper clearfix"><div class="widget tag-tanzania tag-sungi-mlengeya tag-art tag-interview tag-uganda" elid="2657515734" data-category="Featured"><article elid="2657515734" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657515734"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/sungi-mlengeya-interview/" aria-label="Sungi Mlengeya Uses Her Art to Celebrate Tanzanian and Ugandan Women"><div class="widget__image crop-1x1" role="img" aria-label="Sungi Mlengeya in front of panting" data-runner-img-hd="https://www.okayafrica.com/media-library/sungi-mlengeya-in-front-of-panting.jpg?id=29982107&width=600&quality=85&coordinates=551%2C0%2C479%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/sungi-mlengeya-in-front-of-panting.jpg?id=29982107&width=600&quality=85&coordinates=551%2C0%2C479%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/sungi-mlengeya-in-front-of-panting.jpg?id=29982107&width=300&quality=85&coordinates=551%2C0%2C479%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/sungi-mlengeya-in-front-of-panting.jpg?id=29982107&width=600&quality=85&coordinates=551%2C0%2C479%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/tanzania" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzcxMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDAyNTM2MH0.SWjyi9-ZuhWITcuLdDBy52J7JNEX6SCum8tg__aVu48/img.png?width=210" alt="Badge"/><div class="badge-name">Tanzania</div><div class="badge-description">Tanzania</div></a><a href="http://www.okayafrica.com/tag/uganda" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzczOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5Njg0NTI0Mn0.vGrH4LZjYofC6NojoLdDUfy7wboyCnLksNxaSGoJqWc/img.png?width=210" alt="Badge"/><div class="badge-name">Uganda</div><div class="badge-description">Uganda</div></a></div><span class="widget__section js-load-brick-on-click">Featured</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/uganda">uganda</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/sungi-mlengeya-interview/" aria-label="Sungi Mlengeya Uses Her Art to Celebrate Tanzanian and Ugandan Women" data-type="text">
        Sungi Mlengeya Uses Her Art to Celebrate Tanzanian and Ugandan Women
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/ugonnaoraowoh" data-type="text">Ugonna-Ora  Owoh</a></div></div></div></div><script type="application/json" id="post-context-2657515734">
    {"customDimensions": {"1":"Ugonna-Ora  Owoh","2":"carousel-news","3":"tanzania, sungi mlengeya, art, interview, uganda, ~popular_source-pageview, ~rmsc:rebelmouse-image:29982107, ~rmsc:rebelmouse-image:29982371, ~rmsc:rebelmouse-image:29982116, ~rmsc:rebelmouse-image:29982123, ~rmsc:rebelmouse-image:29982134","4":"06/15/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 9847113, 9683830, 4944329], "buckets": [], "authors": [20280675]} }
</script></article></div><div class="widget tag-african-music tag-african-electronic-music tag-african-electronic tag-sonar tag-sonar-festival post-section--music" elid="2657513336" data-category="Music"><article elid="2657513336" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657513336"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-eletronic-sonar-festival/" aria-label="5 African Acts to Check Out at Sónar 2022"><div class="widget__image crop-1x1" role="img" aria-label="Pongo Portugal" data-runner-img-hd="https://www.okayafrica.com/media-library/pongo-portugal.jpg?id=29980603&width=600&quality=85&coordinates=1035%2C0%2C0%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/pongo-portugal.jpg?id=29980603&width=600&quality=85&coordinates=1035%2C0%2C0%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/pongo-portugal.jpg?id=29980603&width=300&quality=85&coordinates=1035%2C0%2C0%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/pongo-portugal.jpg?id=29980603&width=600&quality=85&coordinates=1035%2C0%2C0%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><span class="widget__section js-load-brick-on-click">Music</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/african-electronic">african electronic</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-eletronic-sonar-festival/" aria-label="5 African Acts to Check Out at Sónar 2022" data-type="text">
        5 African Acts to Check Out at Sónar 2022
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/felipemaia" data-type="text">Felipe Maia</a></div></div></div></div><script type="application/json" id="post-context-2657513336">
    {"customDimensions": {"1":"Felipe Maia","2":"music","3":"african music, african electronic music, african electronic, sonar, sonar festival, ~popular_source-pageview, ~rmsc:rebelmouse-image:29980603, ~rmsc:rebelmouse-image:29980526, ~rmsc:rebelmouse-image:29980530, ~rmsc:rebelmouse-image:29980541, ~rmsc:rebelmouse-image:29980546, ~rmsc:rebelmouse-image:29980573","4":"06/15/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [20362094]} }
</script></article></div><div class="widget tag-afropunk-brooklyn tag-burna-boy tag-adekunle-gold tag-the-roots tag-afropunk" elid="2657509341" data-category="Popular"><article elid="2657509341" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657509341"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/afropunk-brooklyn-2022-festival/" aria-label="Burna Boy, Adekunle Gold, and More To Help AFROPUNK Return Home"><div class="widget__image crop-1x1" role="img" aria-label="Burna Boy, Adekunle Gold, and More To Help AFROPUNK Return Home" data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=29977546&width=600&quality=85&coordinates=0%2C0%2C0%2C719&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=29977546&width=600&quality=85&coordinates=0%2C0%2C0%2C719&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=29977546&width=300&quality=85&coordinates=0%2C0%2C0%2C719&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/image.jpg?id=29977546&width=600&quality=85&coordinates=0%2C0%2C0%2C719&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><a class="widget__section js-load-brick-on-click" href="https://www.okayafrica.com/popular/">Popular</a><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/afropunk">afropunk</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/afropunk-brooklyn-2022-festival/" aria-label="Burna Boy, Adekunle Gold, and More To Help AFROPUNK Return Home" data-type="text">
        Burna Boy, Adekunle Gold, and More To Help AFROPUNK Return Home
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a></div></div></div></div><script type="application/json" id="post-context-2657509341">
    {"customDimensions": {"1":"Zee Ngema","2":"popular","3":"afropunk brooklyn, burna boy, adekunle gold, the roots, afropunk, ~popular_source-pageview, ~rmsc:rebelmouse-image:29977546, ~rmsc:rebelmouse-image:29977724, ~rmsc:rebelmouse-image:29977711","4":"06/14/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 9683718, 9070623], "buckets": [], "authors": [20273861]} }
</script></article></div><div class="widget tag-mr-eazi tag-legalize tag-empawa tag-temi-otedola tag-afrobeats post-section--interview" elid="2657507821" data-category="Interview"><article elid="2657507821" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657507821"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/mr-eazi-album-afrobeats-interview/" aria-label="For Mr Eazi, This Is Just the Beginning"><div class="widget__image crop-1x1" role="img" aria-label="For Mr Eazi, This Is Just the Beginning" data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=29976308&width=600&quality=85&coordinates=432%2C0%2C800%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=29976308&width=600&quality=85&coordinates=432%2C0%2C800%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=29976308&width=300&quality=85&coordinates=432%2C0%2C800%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/image.jpg?id=29976308&width=600&quality=85&coordinates=432%2C0%2C800%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><span class="widget__section js-load-brick-on-click">Interview</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mr-eazi">mr eazi</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/mr-eazi-album-afrobeats-interview/" aria-label="For Mr Eazi, This Is Just the Beginning" data-type="text">
        For Mr Eazi, This Is Just the Beginning
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/ittyokim" data-type="text">Itty  Okim</a></div></div></div></div><script type="application/json" id="post-context-2657507821">
    {"customDimensions": {"1":"Itty  Okim","2":"interview","3":"mr eazi, legalize, empawa, temi otedola, afrobeats, ~popular_source-pageview, ~rmsc:rebelmouse-image:29976263, ~rmsc:rebelmouse-image:29976308, ~rmsc:rebelmouse-image:29976306, ~rmsc:rebelmouse-image:29976153, ~rmsc:rebelmouse-image:29976270, ~rmsc:rebelmouse-image:29976280, ~rmsc:rebelmouse-image:29976285","4":"06/14/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116, 5208991], "buckets": [], "authors": [21205851]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="popular_" data-ignore-page-number="false"></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page,frontpage_parent_site_popular" data-ignore-page-number="false"></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id="div-gpt-ad-1527511349153-0" style="height:1px; width:1px;"></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id="div-gpt-ad-1522164582731-0" style="margin-bottom:0"></div><!-- End User Code --></div></div><ul id="notification" class="notification"></ul><script defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "new,design",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension5"] = 'new,design';window._ga_cd_params["dimension1"] = "N\u00e9stor David Pastor";

          

          window._ga_cd_params["dimension3"] = "afro-latino, afro-latina, film, movies, ~rmsc:rebelmouse-image:29986129, ~rmsc:rebelmouse-image:29986136, ~rmsc:rebelmouse-image:29986137, ~rmsc:rebelmouse-image:29986139, afro-latin";

          

          window._ga_cd_params["dimension2"] = 'film';

          

          window._ga_cd_params["dimension4"] = '06/16/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/afro-latino-film-world-identity/"
        },
        "url": "https://www.okayafrica.com/afro-latino-film-world-identity/",
        "headline": "What Does Afro-Latinidad Mean in the Film World?",
        "thumbnailUrl": "https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&width=1200&coordinates=0%2C100%2C0%2C101&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-06-16T18:31:43Z",
        "dateModified": "2022-06-16T18:31:43Z",
        "author": {
            "@type": "Person",
            "name": "N\u00e9stor David Pastor",
            "identifier": "17428064",
            "url": "https://www.okayafrica.com/u/nestor_david_pastor",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://okayafrica.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.PPRezlP0qNsrDW6OPR6sO0l7lmfc3U8K2tqPlUhgB8k/image.png?width=210"
            }
        },
        "articleSection": "Film",
        "description": "\u200bFour Afro-Latinas in the film industry discuss Black identity in Latin America and how it\u2019s portrayed through their work.",
        "keywords": ["afro-latino", "afro-latina", "film", "movies", "afro-latin"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "What Does Afro-Latinidad Mean in the Film World?",
            "description": "\u003cp\u003e\u003cstrong\u003e\u003c/strong\u003e\u003cstrong\u003eLoren Escandon: \u003c/strong\u003eMy mother was abandoned as a toddler and grew up under the abuse of what we call a \u003cem\u003ecriollo\u003c/em\u003e family. She was always the maid, but never got paid. So that's pretty much just slavery. Knowing that story, for me, was very normal. It was something that we would talk about, but when I moved to America, and the whole idea of slavery was washed out in so many ways. I thought, well, I have this firsthand encounter, right? I know the story, it belongs to me, to my family, to my ancestors. So I'm just going to try to tell a story about [slavery]. And that is \u003cem\u003eLos Patines\u003c/em\u003e. I decided to tell it from the point of view of a child because it just makes it a little bit less tragic, in a way, because it's her point of view. And from her point of view, that's not who she is. At the same time, I want to give people this idea that it is a cycle that can be broken, if you are aware enough.\u003c/p\u003e\u003cp\u003eGrowing up biracial\u2014my father was white and my mother was black\u2014I had an unconscious awareness of my darkness. I saw how my mom was treated very differently than my father within society. Colombia is as racist as other countries can be. We think that we are Spaniards and that we're white. I feel like the afrodescendants and Black people are just now awakening to the idea that they have to claim their space in society. Since I'm very immersed in American culture, I can see how behind we are in Colombia with our own process, which is extremely painful. That's one of the reasons I have decided not just as an actress, but as a filmmaker, to start telling the stories of black Latinas, because in a way, society has not just denied us a space, it's like we do not exist. We do not exist in storytelling, television, or film. So we need to start claiming our space and telling our own stories and forcing our way around because they're not gonna give it to us.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eMonica Moore-Suriyage:\u003c/strong\u003e Being affirmed in who you are is definitely a big theme for this film, \u003cem\u003eLa Ciguapa Siempre\u003c/em\u003e. Growing up, I was always confused about where I fit in. One culture being Asian, one culture being Dominican, Caribbean Black. Then also growing up with almost all white people. It's just like, who am I? Where do I fit? That's been a theme of a lot of my work because that's what I'm trying to figure out about myself. Even the person who is supposed to love me may not understand or is trying very hard to understand. That's something else I've experienced.\u003c/p\u003e\u003cp\u003eIn the end, when [La Ciguapa] meets all these women who look just like her and were waiting for her. This is her family, where she belongs. Maybe in real life, it's not always so literal. But I do think you can find or create your own communities. You can seek people out who have similar life experiences and bond that way. So it was very liberating for me. We made this story where someone figures out where they're supposed to be. Maybe some people see that as a monster. But people in the community know what it's really about.\u003c/p\u003e",
            "thumbnailUrl": "https://www.okayafrica.com/media-library/phlaff-2022-the-ritual-to-beauty-la-belleza-ritual-trailer.jpg?id=29986136&amp;width=980",
            "uploadDate": "2022-06-16T18:31:43Z",
            "url": "https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=1#rebelltitem1",
            "contentUrl": "https://youtu.be/vt9WXjsmdHk",
            "embedUrl": "https://youtu.be/vt9WXjsmdHk"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "What Does Afro-Latinidad Mean in the Film World?",
            "description": "\u003cp\u003e\u003cstrong\u003e\u003c/strong\u003e\u003cspan style=\"background-color: initial;\"\u003e\u003cstrong\u003eShenny De Los Angeles: \u003c/strong\u003e\u003c/span\u003eI think what was affirmed for me in the process was the power of forgiveness and the understanding that the women that came before you may pass down something that can be deemed as a generational curse. I know for me, my mother and my grandmother survived to give me the sense of liberation. There was one moment in \u003cem\u003eThe Ritual to Beauty\u003c/em\u003e where my mom said something that took me by surprise. She says, \u201cIt's too late for me, but thank God, my daughter found it early.\u201d I think that what I can affirm or honor in that moment is that my mom is a representation of a lot of mothers who may be seeing their young children walking around with afros. Maybe they don't quite feel that they're ready or prepared or able to embody it. But the fact that we're doing it and claiming our blackness and celebrating and finding our joy in that, there is something that even if my mom can\u2019t apply it to herself, she feels the freedom in me.\u003c/p\u003e\u003cp\u003e\u003cstrong\u003eChristina Rodriguez:\u003c/strong\u003e One of the things that drove me to focus on an immigrant story for \u003cem\u003eFuego\u003c/em\u003e is just the current climate towards immigration in Quebec. Manolo is a janitor and he is, in fact, judged in the film. But then all of a sudden, you see him singing and he's this amazing performer. The artist who wrote the song is from Cuba. He lives in Canada, and he's been here for many, many years: Giovanni Arteaga Valdez. It\u2019s a song about overcoming your struggles, really a song of hope. People leave their country of origin to help their family back home. Manolo is doing this for his family back in Cuba. So there's that sense of affirmation. I feel like people come to Quebec, and they offer so much to society.\u003c/p\u003e\u003cp\u003eAt the same time, I wanted to show that it's not all fun. There is a struggle for people who are new to this country, and finally, I wanted to have representation. So it was great to have Danny, the actor who plays Manolo. He's a great actor, lots of experience, and he's a great singer. So he's the ideal person to play the character of Manolo, although he's more Afro-Colombian. His dad was born in Cuba, so it's complicated, but he's more Afro-Colombian, than Afro-Cuban. But we got Giovanni and then he brought in these Cuban musicians to perform in the film. He had Cuban musicians who performed in the recording of the song. So it's also recognition for them to be seen in Montreal as a community that's there, that's thriving. And that people may not often think about.\u003c/p\u003e",
            "thumbnailUrl": "https://www.okayafrica.com/media-library/phlaff-2022-los-patines-the-roller-skates-trailer.jpg?id=29986137&amp;width=980",
            "uploadDate": "2022-06-16T18:31:43Z",
            "url": "https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=2#rebelltitem2",
            "contentUrl": "https://www.youtube.com/watch?v=xqm20eeaGsY",
            "embedUrl": "https://www.youtube.com/watch?v=xqm20eeaGsY"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "What Does Afro-Latinidad Mean in the Film World?",
            "description": "PHLAFF 2022: La Ciguapa Siempre Trailer",
            "thumbnailUrl": "https://www.okayafrica.com/media-library/phlaff-2022-la-ciguapa-siempre-trailer.jpg?id=29986139&amp;width=980",
            "uploadDate": "2022-06-16T18:31:43Z",
            "url": "https://www.okayafrica.com/afro-latino-film-world-identity/?rebelltitem=3#rebelltitem3",
            "contentUrl": "https://www.youtube.com/watch?v=FXR2GgU4SJw&amp;ab_channel=PhiladelphiaLatinoFilmFestival%28PHLAFF%29",
            "embedUrl": "https://www.youtube.com/watch?v=FXR2GgU4SJw&amp;ab_channel=PhiladelphiaLatinoFilmFestival%28PHLAFF%29"
        }
    </script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "What Does Afro-Latinidad Mean in the Film World?",
            "description": "Video",
            "thumbnailUrl": "https://www.okayafrica.com/media-library/la-ciguapa-siempre-film-poster.jpg?id=29986129&amp;width=980",
            "uploadDate": "2022-06-16T18:31:43Z",
            "url": "https://www.youtube.com/watch?v=BS8aykwPqB0&amp;ab_channel=PhiladelphiaLatinoFilmFestival%28PHLAFF%29",
            "contentUrl": "https://www.youtube.com/watch?v=BS8aykwPqB0&amp;ab_channel=PhiladelphiaLatinoFilmFestival%28PHLAFF%29"
        }
    </script><script class="lazy-style" type="css">
        

    </script><script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script><script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('&#39;Nunito Sans&#39;', 'https://fonts.gstatic.com/s/nunitosans/v8/pe03MImSLYBIv1o4X1M8cc9iB85tU1ECVZl_.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '600',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('Poppins', 'https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '400,500,600,700',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Bold.woff2', {selector: '',
  weight: '400',
  style: 'bold'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        window.body__=document.body;
body__.querySelectorAll('.btn--menu__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('menu--open__custom');
     if(window.innerWidth>1023) {
    body__.classList.toggle('menu-opened');
       body__.querySelector(".menu-overlay").classList.toggle('js--active');
     }
    
}})
body__.querySelectorAll('.btn--search__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('search--open__custom');
}})
    

});</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
         (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); 
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script><script id="user-javascript-lowest" type="text"></script></body></html>