
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=1024&quality=85&coordinates=0%2C0%2C0%2C0&height=683" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=1200&coordinates=0%2C89%2C0%2C82&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/">
        <link rel="canonical" href="https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=1200&coordinates=0%2C89%2C0%2C82&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Bobi Wine Withdraws Legal Challenge Against Election Results">
    <meta property="og:description"         content="Citing bias from the courts, Ugandan politician Bobi Wine has officially withdrawn his legal contestation of this year&#39;s national elections which saw Museveni securing a sixth term in office.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2650715544", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-courts-biased-election-contesting%2F", "id": 2650715544}, "fbAppVersion": "v2.5", "pathParams": {"slug": "bobi-wine-courts-biased-election-contesting"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22bobi-wine-courts-biased-election-contesting%22%7D\u0026post_id=2650715544\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2650715544"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.bfcaa67cc87d21cf353e.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.ad720a0b74ebf2127824.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Bobi Wine Withdraws Legal Challenge Against Election Results - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-02-23T12:25:19+00:00" /><meta property="article:modified_time" content="2021-02-23T15:05:14+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="uganda, politics, elections, bobi wine"/><meta name="description" content="Citing bias from the courts, Ugandan politician Bobi Wine has officially withdrawn his legal contestation of this year's national elections which saw Museveni securing a sixth term in office. ​"/><link rel="amphtml" href="https://www.okayafrica.com/amp/bobi-wine-courts-biased-election-contesting/"><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2650715544">
</style><style id="custom-post-styles-2650722418">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["uganda", "politics", "elections", "bobi-wine"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    </head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2650715544
            data-site-id="17424623"></span>
    
<article 
    elid="2650715544" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650715544" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/bobi%20wine"
        >bobi wine</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/rufaro_samanga">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/rufaro_samanga" class="post-author__name" data-type="text">Rufaro Samanga</a>
            
        </div></div><span class="post-date">Feb. 23, 2021 07:25AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1024x683"
                                    role="img"
                                    aria-label="Bobi Wine - OkayAfrica"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=1024&quality=85&coordinates=0%2C0%2C0%2C0&height=683'); padding-bottom: 66.69921875%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Isaac Kasamani / AFP.
    </div><div class="photo-caption">
        <p>TOPSHOT - Musician turned politician Robert Kyagulanyi Ssentamu aka Bobi Wine (C) is joined by other activists in Kampala on July 11, 2018 in Kampala during a demonstration to protest a controversial tax on the use of social media. - Police fired live bullets and teargas to disperse a rowdy crowd during the protests. </p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Bobi Wine Withdraws Legal Challenge Against Election Results
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Citing bias from the courts, Ugandan politician Bobi Wine has officially withdrawn his legal contestation of this year's national elections which saw Museveni securing a sixth term in office. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650715544"
        
            data-elid="2650715544"
            data-post-url="https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Bobi Wine Withdraws Legal Challenge Against Election Results"
            
        ><div class="body-description">Ugandan politician <strong><a href="https://www.okayafrica.com/tag/bobi-wine" target="_blank">Bobi Wine</a></strong> has officially withdrawn his legal contestation of this year's national elections. The opposition leader has alleged bias from the Supreme Court justices residing over the case as the primary reason for his latest move. The national elections, which were held on January 14th off this year, saw Museveni clinch 59 percent of the vote and a sixth consecutive term in office while Bobi Wine secured 35 percent. <hr><p><a href="https://www.okayafrica.com/stella-nyanzi-seeks-asylum-kenya/" target="_blank"><strong><em>READ: Ugandan Activist Stella Nyanzi Seeks Refuge in Kenya</em></strong></a><strong><em></em></strong></p><p>Speaking at a news conference in Kampala, Bobi Wine remarked that "the courts are not independent, it is clear these people (judges) are working for Mr Museveni." According to <strong><em>Business Day</em></strong>, Bobi Wine has cited <a href="https://www.businesslive.co.za/bd/world/africa/2021-02-22-bobi-wine-withdraws-ugandan-election-result-challenge/" target="_blank">the courts rejecting his application</a> to provide further evidence for electoral fraud as proof of their bias. The opposition leader had reportedly filed to include evidence of pre-ticking of ballots, false tallies of ballots, an impossibly high voter turnout and several other irregularities.</p><p>The Ugandan elections were fraught with challenges. There was <a href="https://www.dw.com/en/uganda-shuts-down-internet-during-presidential-election/av-56243961" target="_blank">an internet shutdown and ban on social media platforms</a> prior to the day of the elections with the ban only ending much later. Additionally, Bobi Wine and his wife <strong>Barbara Itungo Kyagulanyi </strong>were placed under house arrest by the military for two weeks, this after their residence was raided prior to the elections </p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>Upon their release, <a href="https://www.okayafrica.com/bobi-wines-new-the-messenger/" target="_blank">Bobi Wine spoke with </a><em><a href="https://www.okayafrica.com/bobi-wines-new-the-messenger/">The Messenger</a>, </em>the podcast detailing his personal and political journey,<em> </em>and said, "I want to remind the world that we went in this election knowing how corrupt the staff of the electoral commission is." He added that, "We saw this through the campaign and the world saw how much was oppressed, how biased and one sided the electoral commission was, and how much it was in the full grip of General Museveni."</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wine-elections-officially-challenges-results-legally/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine Has Challenged Uganda's 2021 Election Results ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wine-contest-ugandas-2021-election-results/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine Set to Legally Contest Uganda's 2021 Election Results ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wines-new-the-messenger/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine's Release Detailed in Latest Episode of "The Messenger ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wine-wife-released-from-house-arrest/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine and His Wife Released from House Arrest - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/ugandan-police-arrest-journalist-filmmaker-moses-bwayo/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Ugandan Journalist in Police Custody After Filming Bobi Wine ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wine-rearrested-leaving-uganda-to-seek-medical-treatment/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine Rearrested In Airport While Trying to Seek Medical ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/bobi-wine-charged-with-treason-in-military-court-beaten-uganda/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Bobi Wine's Lawyer Says His Health Is 'In Dire State' Following First ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2650715544"
    data-post-url="https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/"
    
        data-authors="Rufaro Samanga"
    
    
        data-headline="Bobi Wine Withdraws Legal Challenge Against Election Results"
    >
</span>

    
    
<script type="application/json" id="post-context-2650715544">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"uganda, politics, elections, bobi wine, ~popular_source-pageview","4":"02/23/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-courts-biased-election-contesting%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1614092714" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/&amp;text=Bobi%20Wine%20Withdraws%20Legal%20Challenge%20Against%20Election%20Results&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-courts-biased-election-contesting%2F&amp;name=Bobi%20Wine%20Withdraws%20Legal%20Challenge%20Against%20Election%20Results" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-courts-biased-election-contesting%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg%3Fwidth%3D600&amp;description=Bobi%20Wine%20Withdraws%20Legal%20Challenge%20Against%20Election%20Results" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/uganda"
            >uganda</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/politics"
            >politics</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/elections"
            >elections</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/bobi-wine"
            >bobi wine</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2650715544">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"uganda, politics, elections, bobi wine, ~popular_source-pageview","4":"02/23/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5"
        data-attr-source_id="current_page"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_9070623"
                    data-post-id=2650722418
                    data-site-id="17424623">
                
                <div class="widget tag-spotify tag-south-africa tag-music" 
                 elid="2650722418"
                data-category="News Brief">
<article 
    elid="2650722418" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650722418" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">News Brief</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/rufaro_samanga" data-type="text">Rufaro Samanga</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Feb. 23, 2021 10:28AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/spotify-launching-in-40-african-countries/"  aria-label="Spotify is Set to Launch in 40 Additional African Countries">
                            
                            <div class="widget__image crop-1024x681"
                                    role="img"
                                    aria-label="Spotify"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAyNDA2OH0.WTrURUSzKpeifALFOHWbfpAt_2U_VII4wxKuwZqqwQ0/img.jpg?width=1024&quality=85&coordinates=0%2C0%2C0%2C0&height=681"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAyNDA2OH0.WTrURUSzKpeifALFOHWbfpAt_2U_VII4wxKuwZqqwQ0/img.jpg?width=1024&quality=85&coordinates=0%2C0%2C0%2C0&height=681"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAyNDA2OH0.WTrURUSzKpeifALFOHWbfpAt_2U_VII4wxKuwZqqwQ0/img.jpg?width=1024&quality=85&coordinates=0%2C0%2C0%2C0&height=681"
                                    data-runner-style='padding-bottom: 66.50390625%;'
                                    style='padding-bottom: 66.50390625%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        (Photo by Brad Barket/Getty Images for Spotify)
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/spotify-launching-in-40-african-countries/"  aria-label="Spotify is Set to Launch in 40 Additional African Countries" data-type="text">
        Spotify is Set to Launch in 40 Additional African Countries
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The streaming platform, which was previously available in only 5 African countries, is set to expand into 40 additional countries including Kenya, Angola, Benin, Zimbabwe, Nigeria and more.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650722418"
        
            data-elid="2650722418"
            data-post-url="https://www.okayafrica.com/spotify-launching-in-40-african-countries/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Spotify is Set to Launch in 40 Additional African Countries"
            
        ><div class="body-description"><div class="widget__brief"><strong>Spotify</strong> has recently announced that it will be expanding into 85 new markets across Asia, Europe, Latin America, the Caribbean and Africa. The announcement was made through its online event today titled "Stream On". Previously only available in South Africa, Morocco, Egypt, Algeria and Tunisia, Spotify will now be available in 40 additional countries including Kenya, Angola, Benin, Zimbabwe, Senegal, Gabon, Nigeria and more.</div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&lt;strong&gt;&lt;em&gt;&lt;a href=&#34;https://www.okayafrica.com/spotify-afro-hub-playlists/&#34; target=&#34;_blank&#34;&gt;READ: Spotify Now Has an &#39;Afro Hub&#39; Playlist Section&lt;/a&gt;&lt;/em&gt;&lt;/strong&gt;&lt;strong&gt;&lt;em&gt;&lt;/em&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;According to &lt;strong&gt;&lt;em&gt;Variety&lt;/em&gt;&lt;/strong&gt;, &lt;a href=&#34;https://variety.com/2021/digital/news/spotify-to-launch-in-85-new-countries-1234912270/&#34; target=&#34;_blank&#34;&gt;Spotify will avail its global music catalogue&lt;/a&gt; to these new markets in addition to ensuring its podcasting catalogue is accessible to the majority of them. The streaming giant will also reportedly work with local creators in order to meet each market&#39;s unique needs. Pricing costs have, however, not been shared as yet. &lt;/p&gt;&lt;p&gt;Spotify&#39;s chief premium business officer, &lt;strong&gt;Alex Norstrom,&lt;/strong&gt; &lt;a href=&#34;https://techcentral.co.za/spotify-to-launch-in-85-new-markets-many-of-them-in-africa/105221/&#34; target=&#34;_blank&#34;&gt;has commented on the expansion saying&lt;/a&gt;, &#34;Together these markets represent more than a billion people, with nearly half of them already using the Internet.&#34; Norstrom went on to add that, &#34;Some of the places we&#39;re going like Bangladesh, Pakistan and Nigeria have the fastest growing Internet populations in the world.&#34;&lt;/p&gt;&lt;p&gt;&lt;div class=&#34;preroll-video&#34;&gt;&lt;/div&gt;&lt;ora-player&gt;&lt;/ora-player&gt;&lt;/p&gt;&lt;p&gt;Having nearly doubled its existing markets, Spotify will now be going toe-to-toe with competitor, &lt;strong&gt;Apple Music&lt;/strong&gt;. Last year, &lt;a href=&#34;https://www.okayafrica.com/countries-in-africa-with-apple-music-subscriptions-streaming-services/&#34; target=&#34;_blank&#34;&gt;Apple Music expanded its reach on the continent&lt;/a&gt; from just 13 African countries including South Africa, Ghana, Nigeria and Kenya to 38 in total inclusive of Angola, Tanzania, Algeria, Côte d&#39;Ivoire, the Democratic Republic of Congo and several others. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://techcrunch.com/2021/02/22/spotify-to-expand-international-footprint-across-85-new-markets/&#34; target=&#34;_blank&#34;&gt;Here is the full list of African countries into which Spotify will be expanding&lt;/a&gt;: Angola, Benin, Botswana, Burkina Faso, Burundi, Cabo Verde, Cameroon, Chad, Comoros, Côte d&#39;Ivoire, Djibouti, Equatorial Guinea, Eswatini, Gabon, Gambia, Ghana, Guinea, Guinea-Bissau, Kenya, Lesotho, Liberia, Madagascar, Malawi, Mali, Mauritania, Mauritius, Mozambique, Namibia, Niger, Nigeria, Rwanda, Sao Tome and Principe, Senegal, Seychelles, Sierra Leone, Tanzania, Togo, Uganda, Zambia and Zimbabwe.&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650722418"
    data-post-url="https://www.okayafrica.com/spotify-launching-in-40-african-countries/"
    
        data-authors="Rufaro Samanga"
    
    
        data-headline="Spotify is Set to Launch in 40 Additional African Countries"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fspotify-launching-in-40-african-countries%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1614094104" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/spotify-launching-in-40-african-countries/&amp;text=Spotify%20is%20Set%20to%20Launch%20in%2040%20Additional%20African%20Countries&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/spotify-launching-in-40-african-countries/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotify-launching-in-40-african-countries%2F&amp;name=Spotify%20is%20Set%20to%20Launch%20in%2040%20Additional%20African%20Countries" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotify-launching-in-40-african-countries%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTAyNDA2OH0.WTrURUSzKpeifALFOHWbfpAt_2U_VII4wxKuwZqqwQ0/img.jpg%3Fwidth%3D600&amp;description=Spotify%20is%20Set%20to%20Launch%20in%2040%20Additional%20African%20Countries" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/spotify-launching-in-40-african-countries/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650722418">
    {"customDimensions": {"1":"Rufaro Samanga","2":"news-brief","3":"spotify, south africa, music","4":"02/23/2021"}, "post": {"providerId": 0, "sections": [0, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-source_id="current_page">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-south-africa tag-hip-hop tag-music tag-south-african-music tag-nasty-c tag-stogie-t tag-south-african-hip-hop" 
                 elid="2650718620"
                data-category="Popular">
<article 
    elid="2650718620" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650718620" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/watch-stogie-t-and-nasty-c-music-video-dunno/"  aria-label="Watch Stogie T and Nasty C’s Music Video For ‘Dunno’">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Watch Stogie T and Nasty C’s Music Video For ‘Dunno’"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTIwMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjk5ODAzNH0.1t7OL9CfOsu1ZmChZdquApcceoqFu-e3KwJCT3W4h1U/img.png?width=1200&quality=85&coordinates=154%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTIwMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjk5ODAzNH0.1t7OL9CfOsu1ZmChZdquApcceoqFu-e3KwJCT3W4h1U/img.png?width=600&quality=85&coordinates=154%2C0%2C0%2C0&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTIwMy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNjk5ODAzNH0.1t7OL9CfOsu1ZmChZdquApcceoqFu-e3KwJCT3W4h1U/img.png?width=600&quality=85&coordinates=154%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/watch-stogie-t-and-nasty-c-music-video-dunno/"  aria-label="Watch Stogie T and Nasty C’s Music Video For ‘Dunno’" data-type="text">
        Watch Stogie T and Nasty C’s Music Video For ‘Dunno’
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p><strong><a href="https://twitter.com/TumiMolekane" target="_blank">Stogie T</a> </strong>and <a href="https://twitter.com/Nasty_CSA" target="_blank"><strong>Nasty C</strong></a> deal with a hater accordingly in new epic visuals for 'Dunno'.</p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650718620">
    {"customDimensions": {"1":"Music  News","2":"popular","3":"south africa, hip-hop, music, south african music, nasty c, stogie t, south african hip-hop, ~popular_source-pageview","4":"02/23/2021"}, "post": {"providerId": 0, "sections": [0, 4945472, 9070623, 5222116, 4944329], "buckets": [], "authors": [19936352]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "socialux,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };
                    
                
                    
                
            // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var trackedCampaignData = {};
            // DEFAULTS
            if (utmCampaignData) {
                trackedCampaignData.campaignName = utmCampaignData.campaignName;
                trackedCampaignData.campaignSource = utmCampaignData.campaignSource;
                trackedCampaignData.campaignMedium = utmCampaignData.campaignMedium;
                trackedCampaignData.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    trackedCampaignData.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag(
                'config',
                'UA-4046244-3',
                Object.assign({ transport: 'beacon', send_page_view: false }, trackedCampaignData)
            );
            gtag('event', 'require', { value: 'displayfeatures' });

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Rufaro Samanga";
          
          window._ga_cd_params["dimension3"] = "uganda, politics, elections, bobi wine, ~popular_source-pageview";
          
          window._ga_cd_params["dimension2"] = 'popular';
          
          window._ga_cd_params["dimension4"] = '02/23/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/"
        },
        "url": "https://www.okayafrica.com/bobi-wine-courts-biased-election-contesting/",
        "headline": "Bobi Wine Withdraws Legal Challenge Against Election Results",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NTEwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDQyOTc5MX0.w3Yys-R5n7Lmgbe4wWwZ5uarYCLTNb8ohFU7hzNlQMo/img.jpg?width=1200&coordinates=0%2C89%2C0%2C82&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-02-23T12:25:19Z",
        "dateModified": "2021-02-23T15:05:14Z",
        "author": {
            "@type": "Person",
            "name": "Rufaro Samanga"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "Citing bias from the courts, Ugandan politician Bobi Wine has officially withdrawn his legal contestation of this year's national elections which saw Museveni securing a sixth term in office.",
        "keywords": ["uganda", "politics", "elections", "bobi wine"]}
</script>


    


    <script id="user-javascript-medium-normal"></script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});</script>
</body>
</html>