    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 3x, https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 2x, https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=1200&coordinates=0%2C434%2C0%2C2566&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/">
        <link rel="canonical" href="https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=1200&coordinates=0%2C434%2C0%2C2566&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="A LÁOLÚ Artwork of Breonna Taylor Is Up For Auction​">
    <meta property="og:description"         content="Proceeds from the auction of LÁOLÚ&#39;s piece, alongside a George Floyd sculpture, will benefit non-profit organizations set up by the Taylor and Floyd families.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2655947735", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623, "isCommunitySite": false}, "pathParams": {"slug": "breonna-taylor-sculpture-laolu-2655947735"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "nigeria"}, "clientGaId": "UA-4046244-3", "post": {"status": 0, "sections": [0, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fbreonna-taylor-sculpture-laolu-2655947735%2F", "id": 2655947735}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22breonna-taylor-sculpture-laolu-2655947735%22%7D\u0026post_id=2655947735\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2655947735"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.f23dd2c727014e05a973.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.1b2ce4b5de0cf35d95ac.bundle.js"></script>

    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/runtime.0ffe567e7168df2ee269.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/runtime.7596bd33c401205d8c5e.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/news-brief.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>LÁOLÚ&#39;s Breonna Taylor Artwork Is Up For Auction​ - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsef8329d96db0e68e74e50c6900512992", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-12-08T18:00:28+00:00" /><meta property="article:modified_time" content="2021-12-08T18:59:59+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="art, nigeria"/><meta name="description" content="A sculpture of Breonna Taylor, covered in artwork by Nigerian-born, Brooklyn-based artist LÁOLÚ NYC, aims to raise money for the non-profit organization set up by Taylor’s family."/><link rel="amphtml" href="https://www.okayafrica.com/amp/breonna-taylor-sculpture-laolu-2655947735-2655947735"><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"news-brief")
	.setTargeting("post_id", "2655947735")
	.setTargeting("post_tags", ["art", "nigeria"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script data-abtest-name="cross" data-abtest-value="roads" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><link rel="preconnect" href="https://fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link href="https://fonts.googleapis.com/css2?family=Nunito+Sans:wght@600&family=Poppins:wght@400;500;600;700&display=swap" rel="stylesheet">
      <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" />
      <!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag -->
      <!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code -->
      <!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><style id="custom-post-styles-2655947735">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-news-brief"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--freedom-day">
            <a
                href="https://www.okayafrica.com/freedom-day/"
                
            >Freedom Day</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kenya">
            <a
                href="https://www.okayafrica.com/kenya/"
                
            >Kenya</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-brief">
            <a
                href="https://www.okayafrica.com/music-brief/"
                
            >Music Brief</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--shop">
            <a
                href="https://www.okayafrica.com/shop/"
                
            >Shop</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><!--:component:div data-component-id="redesign_topbar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_topbar"></span><!--:component:div data-component-id="redesign_shared_scripts_from_topbar" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_shared_scripts_from_topbar"></span><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><!--:component:div data-component-id="quantcastelement" data-component-type="inc"--><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!--:component:/div--><!--:component:/div--><!--:component:div data-component-id="redesign_style" data-component-type="inc"--><span class="js-brick-description hidden" data-name="redesign_style"></span><span class="viewport-css-anchor"></span><!--:component:/div--><div class="topbar" id="sredesign_topbar_0_0_11_0_0_2"><div class="topbar-black" id="sredesign_topbar_0_0_11_0_0_2_0"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewBox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/></svg></button><!-- End User Code --><!--:component:div data-component-id="logo" data-component-type="inc"--><span class="js-brick-description hidden" data-name="Logo"></span><!-- User Code --><a href="/" class="site-logo"><svg  width="338" height="63" viewBox="0 0 338 63" fill="none"><path d="M191.899 21.5037H188.758V13.6706H191.899C192.099 6.69956 196.511 0.460449 203.996 0.460449L206.401 0.591572V9.35576C202.725 9.35576 201.057 9.62077 200.788 13.6706H205.932V21.5037H200.788V50.4475H191.899V21.5037Z" fill="white"/><path d="M233.908 1.39014H242.796V9.42236H233.908V1.39014ZM233.908 13.6708H242.796V50.4477H233.908V13.6708Z" fill="white"/><path d="M283.996 38.4977C281.593 46.3324 273.773 51.6426 265.618 51.6426C260.607 51.6426 255.462 49.5839 251.853 46.1327C247.842 42.3484 245.836 37.2368 245.836 31.7927C245.836 21.0385 254.792 12.4751 265.554 12.4751C273.705 12.4751 281.791 17.9197 283.995 25.885H273.974C272.034 22.6335 269.226 21.1048 265.419 21.1048C259.07 21.1048 254.725 25.8192 254.725 31.9266C254.725 38.4313 259.405 43.0117 265.888 43.0117C269.163 43.0117 272.303 41.2197 273.974 38.4977H283.996Z" fill="white"/><path d="M39.4368 32.0641C39.4368 42.9041 30.5846 51.4973 19.7333 51.4973C9.08651 51.4973 0.230957 42.7027 0.230957 32.0641C0.230957 21.0863 9.08651 12.4854 20.1316 12.4854C30.9834 12.4854 39.4368 21.4133 39.4368 32.0641ZM12.1472 24.4546C10.0841 26.5055 9.08707 29.149 9.08707 32.0641C9.08707 37.9392 13.6772 42.9041 19.7333 42.9041C25.9911 42.9041 30.5846 38.2036 30.5846 32.0641C30.5846 26.0397 25.8569 21.0863 19.7333 21.0863C17.0047 21.0863 14.0081 22.4739 12.1472 24.4546Z" fill="white"/><path d="M123.475 46.8672L109.965 13.6777H120.019L128.47 35.8253L137.322 13.6777H147.377L126.207 62.54H116.692L123.475 46.8672Z" fill="white"/><path d="M328.921 41.4492H337.769V50.2505H328.921V41.4492Z" fill="white"/><path d="M99.7225 13.678V15.6338C96.7259 13.6603 93.1372 12.4863 89.2361 12.4863C78.1877 12.4863 69.3354 21.0873 69.3354 32.0651C69.3354 42.7032 78.1882 51.4983 88.8384 51.4983C92.8559 51.4983 96.6023 50.3138 99.7225 48.275V50.3138H108.539V13.678H99.7225ZM88.8384 42.9046C82.7817 42.9046 78.1877 37.9396 78.1877 32.0645C78.1877 29.1494 79.188 26.5059 81.2511 24.455C83.1131 22.4743 86.113 21.0868 88.8384 21.0868C94.9625 21.0868 99.6857 26.0401 99.6857 32.0645C99.6863 38.2041 95.0923 42.9046 88.8384 42.9046Z" fill="white"/><path d="M175.624 13.678V15.6338C172.618 13.6603 169.034 12.4863 165.133 12.4863C154.081 12.4863 145.229 21.0873 145.229 32.0651C145.229 42.7032 154.082 51.4983 164.735 51.4983C168.753 51.4983 172.497 50.3138 175.624 48.275V50.3138H184.433V13.678H175.624ZM164.735 42.9046C158.677 42.9046 154.081 37.9396 154.081 32.0645C154.081 29.1494 155.078 26.5059 157.145 24.455C159.006 22.4743 162.002 21.0868 164.735 21.0868C170.859 21.0868 175.583 26.0401 175.583 32.0645C175.583 38.2041 170.993 42.9046 164.735 42.9046Z" fill="white"/><path d="M316.735 13.678V15.6338C313.729 13.6603 310.146 12.4863 306.246 12.4863C295.194 12.4863 286.342 21.0873 286.342 32.0651C286.342 42.7032 295.195 51.4983 305.848 51.4983C309.865 51.4983 313.609 50.3138 316.736 48.275V50.3138H325.544V13.678H316.735ZM305.847 42.9046C299.791 42.9046 295.194 37.9396 295.194 32.0645C295.194 29.1494 296.191 26.5059 298.258 24.455C300.119 22.4743 303.115 21.0868 305.847 21.0868C311.971 21.0868 316.695 26.0401 316.695 32.0645C316.695 38.2041 312.106 42.9046 305.847 42.9046Z" fill="white"/><path d="M210.243 13.7642H218.992V15.658C220.91 14.4774 224.673 12.4945 229.494 12.5581L229.816 12.5648V21.1082C221.232 21.7649 219.384 28.4278 219.092 30.6226V50.3978H210.242V13.7642H210.243Z" fill="white"/><path d="M73.2498 50.2174L59.3614 31.8564L73.1591 13.7476H62.6392L50.107 30.5872V1.42432H41.2515V50.2877H50.107V33.1676V33.1184L62.7295 50.2174H73.2498Z" fill="white"/></svg></a><!-- End User Code --><!--:component:/div--><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"/></svg></button><!-- End User Code --></div><div class="topbar-purple" id="sredesign_topbar_0_0_11_0_0_2_1"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewBox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"/></svg></button><!-- End User Code --><div role="navigation" class="list" id="sredesign_topbar_0_0_11_0_0_2_1_1"><a href="/news/" class="list__item" target="_self">News</a><a href="/music/" class="list__item" target="_self">Music</a><a href="/film--tv/" class="list__item" target="_self">FILM + TV</a><a href="/arts--culture/" class="list__item" target="_self">ARTS+CULTURE</a><a href="/popular/" class="list__item" target="_self">LIFESTYLE</a><a href="/watch/" class="list__item" target="_self">Watch</a><a href="https://shop.okayplayer.com/collections/okayafrica" class="list__item" target="_blank">Shop</a><a href="/crossroads" class="list__item" target="_blank">Crossroads</a></div><div class="topbar-right" id="sredesign_topbar_0_0_11_0_0_2_1_2"><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"/></svg></button><!-- End User Code --><div class="sm-mb-2" id="sredesign_topbar_0_0_11_0_0_2_1_2_1"><div class="social-links">
        




<a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>
    </div>
</div></div></div><div class="search-widget" id="sredesign_topbar_0_0_11_0_0_2_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"></input><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div><!--:component:/div--><!--:component:div data-component-id="shared-post-social-stream-new" data-component-type="inc"--><span class="js-brick-description hidden" data-name="SHARED Post Social Stream New"></span><!-- User Code --><style>
.badge-list-sponsored + .widget__section:before, .widget__section + .post-tags-primary:before { 
  margin-right: 8px;
  }
</style><!-- End User Code --><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3" class="row_main row-wrapper clearfix  no-mb">
    <div class="row ">
        

<div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0" class="left_s col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 newdesign mob_first newdesignfirst rm-lcp-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_section="top"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-layout_body="bottom"
        data-attr-layout_author="top"
        data-attr-element_classes="newdesign mob_first newdesignfirst rm-lcp-element"
        data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"
        data-attr-layout_badges_sponsored="top"
        data-attr-layout_headline="top"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source=""
        data-attr-is_current_post="true"
        data-attr-layout_SMS="inactive"
        data-attr-layout_photo_caption="bottom"
        data-attr-layout_primary_tag="top"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Flipboard,CopyLink,Linkedin,Whatsapp,Reddit,FacebookMessenger,Tumblr,Pinterest,Twitter,Facebook,SMS,Slack,Separator,Email,GooglePlus"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="original"
        data-attr-show_full_post_body="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-data-rm-ecomerce="true"
        data-attr-layout_Flipboard="inactive"
        data-attr-layout_FacebookMessenger="inactive"
        data-attr-layout_desktop_image_crop="4x3"
        data-attr-layout_Email="inactive"
        data-attr-layout_CopyLink="inactive"
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-show_around_the_web="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,author,photo_credit,photo_caption,subheadline,body,post_shares,date,date_modified,badges,snark_line,page_views,community_name,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_headline_tag="h1"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"
    data-component-type="post"
    data-component-id="1c8482d830d38dbeae1dc435abd3ce11"
    data-component-shared="false"><div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_9070623"
                    data-post-id=2655947735
                    data-site-id="17424623">

                
                <div class="widget post-partial tag-art tag-nigeria"
                
                data-category="News Brief"><article 
    elid="2655947735" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655947735" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDE4ODMzMX0.Ng7EWdlkDycvui0lA5Do1R4-ph8hZTtCjuEcQ_db8_s/img.jpg?width=210" alt="Badge"></img>
    <div class="badge-name">Nigeria</div>
    <div class="badge-description">Nigeria</div>
</a></div>
    


    
    <span class="widget__section js-load-brick-on-click">News Brief</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nigeria"
        >nigeria</a>
</div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/"  aria-label="A LÁOLÚ Artwork of Breonna Taylor Is Up For Auction​" data-type="text">
        A LÁOLÚ Artwork of Breonna Taylor Is Up For Auction​
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/nadianeophytou" data-type="text">Nadia Neophytou</a>
        
</div></div><div class="widget__head"><picture>
                                            <source srcset="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 3x, https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 2x, https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500 1x">
                                            <img
                                                role="img"
                                                alt="A black and white artwork of Breonna Taylor, made by the artist LÁOLÚ NYC"
                                                aria-label="A black and white artwork of Breonna Taylor, made by the artist LÁOLÚ NYC"
                                                src="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=2000&quality=85&coordinates=0%2C110%2C0%2C2140&height=1500"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="2000"
                                                height="1500"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo: Sotheby's
    </div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Proceeds from the auction of LÁOLÚ's piece, alongside a George Floyd sculpture, will benefit non-profit organizations set up by the Taylor and Floyd families. </p></h2>
</div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2655947735"
        
            data-elid="2655947735"
            data-post-url="https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/"
            
                data-authors="Nadia Neophytou"
            
            
                data-headline="A LÁOLÚ Artwork of Breonna Taylor Is Up For Auction​"
            
        ><div class="body-description"><p>The late Breonna Taylor continues to be an iconic symbol of the Black Lives Matter movement. Gunned down by police in her own home, Taylor’s image has been used to protest policing and racism in America, in the months and years following her death in March 2020. Now, a sculpture of her, covered in artwork by Nigerian-born, Brooklyn-based artist LÁOLÚ NYC, aims to raise money for the non-profit organization set up by Taylor’s family. </p><p>The sculpture of Taylor is based on a sculpture that formed part of a pop-up exhibition that was staged in Flatbush, Brooklyn and Union Square, Manhattan, earlier this year, which also featured sculptures of the late George Floyd and Congressman John Lewis. Created by artist Chris Carnabuci, the Taylor sculpture is covered with artwork by LÁOLÚ NYC, using his signature art style known as the “Sacred Art of the Ori.”</p><p><div class="preroll-video"></div><ora-player></ora-player></p><hr><p>LÁOLÚ, who is a former human rights lawyer and contributed his black-and-white style to Beyoncé’s award-winning visual album, <em>Lemonade</em>, created his own interpretation of the impact Taylor’s death has had, using traditional Nigerian symbols. In a statement about the project, he said: “I am honored to take part in such an important fight for justice and being able to share a piece of the Yoruba culture in the narrative of Breonna’s story.”</p><p>Measuring approximately 45 inches tall, the artwork is a smaller version of the sculpture that was on public view. LÁOLÚ’s idiosyncratic style can be seen on both the sculpture and the base, and includes a variety of coded symbols and Yoruba iconography that take inspiration from the civil rights and social justice movements, the details of Taylor’s life and death, traditional Yoruba culture, Black culture, and American history. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>As he’s been known to do, LÁOLÚ, who <a href="https://www.okayafrica.com/nft-nigerian-art-laolu-interview/" target="_self">recently debuted his first NFT artwork</a>, incorporated the "Oya'' spiral, a symbol that signifies the cycle of life and its continuity, into the piece. He also used black and white justice scales, representing the fight for racial justice and equity, a thunderbolt representing the Yoruba deity Oya, invoking her essence as a fierce warrior, and a drum to celebrate Taylor’s life, bringing the instrument’s context in traditional African music to symbolize the beat of life.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="c3a2e" data-rm-shortcode-id="fe48255895ed4bf26b66faf2fabc3868" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%204500'%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-l-u00c1ol-u00da-nyc.jpg?id=28187748&amp;width=980" width="3000" height="4500" alt="A black and white artwork of Breonna Taylor, made by the artist L\u00c1OL\u00da NYC">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">LÁOLÚ used his signature art style, known as the “Sacred Art of the Ori,” to create the Breonna Taylor artwork.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo: Sotheby's</small></p><p>The sculpture of Taylor will go under the hammer from tomorrow until the 17th of December, as part of the <a href="https://tracking.launchmetrics.com/?ref=LhQAANyqD5CtuSag-Hf_96hddVWzMQRIAQAAAOLQxtTrZDZ2-X_RGwG24LLECdNBZPcEf1VtoaMx5O4plEK_aNWgE6IPtNo_tjUTEM2uvOy0KQUA2dC59KVbDU1ucSszms6YeqW5so3iXw8MlVEVyO_xVkTxDi-Oh9xX6f6U_XTXZ9t4h58-oZSCzkoUO3BiSW9ZVpwaBKAwkzMc39cvAALEwv0ILy6a_xUykFJ5VYLBj9kT4Az7CDlo8IRkAgU159pcL_dcEOI5jD7UDZUpn1TLKOqzJU8x6OC8pNt3km-W73_V1GEkq5T9A_n_Ur4W-6BFR9eFQEW1PT7d" rel="noopener noreferrer" target="_blank">Sotheby’s Contemporary Art</a> auction, and it will be on public view at Sotheby’s York Avenue galleries in New York from the 9th to the 15th of December. Proceeds from the auction will go to the Breonna Taylor Foundation. Also being auctioned off is the Floyd sculpture by Carnabuci, which was restored after an act of vandalism on it that took place two days after it went up in Union Square. Proceeds from that auction will go to the We Are Floyd Organization.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="557b4" data-rm-shortcode-id="e89e35fe9dc9b6f3fbb1605d1509dd87" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%201920'%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/a-sculpture-of-george-floyd-by-chris-carnabuci.jpg?id=28187777&amp;width=980" width="1280" height="1920" alt="A sculpture of George Floyd by Chris Carnabuci">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">A sculpture of George Floyd by Chris Carnabuci is also up for auction, with proceeds to benefit the We Are Floyd Organization.</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo: Sotheby's</small></p><p>Taylor’s mother has said of the artwork and auction: “We are still very much fighting for justice for Breonna. This project not only captures Breonna’s spirit, it is a monument standing for a call to justice for her, and the others who have suffered the same fate, and a beautiful way honor her life.” Lindsay Eshelman, who is co-founder of Confront Art, which is collaborating with Sotheby’s for the auction added: “We hope that by allowing protestors, allies, and observers the opportunity to view the statue first-hand that we will encourage viewers to participate in tangible differences, such as donating to the We Are Floyd Organization and Breonna Taylor Foundation.”</p></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2655947735"
    data-post-url="https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/"
    
        data-authors="Nadia Neophytou"
    
    
        data-headline="A LÁOLÚ Artwork of Breonna Taylor Is Up For Auction​"
    >
</span>
<div class="widget__shares share-panel">
    <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fbreonna-taylor-sculpture-laolu-2655947735%2F&amp;name=A%20L%C3%81OL%C3%9A%20Artwork%20of%20Breonna%20Taylor%20Is%20Up%20For%20Auction%E2%80%8B" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fbreonna-taylor-sculpture-laolu-2655947735%2F&amp;media=https%3A//www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yODE4NzI5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzQyNDEwM30.aMy6XBuz4d9lPFlAZcs4U4va2aE-oLuAS-yzErXtBIY/image.jpg%3Fwidth%3D600&amp;description=A%20L%C3%81OL%C3%9A%20Artwork%20of%20Breonna%20Taylor%20Is%20Up%20For%20Auction%E2%80%8B" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/&amp;text=A%20L%C3%81OL%C3%9A%20Artwork%20of%20Breonna%20Taylor%20Is%20Up%20For%20Auction%E2%80%8B&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fbreonna-taylor-sculpture-laolu-2655947735%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1638989999" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655947735">
    {"customDimensions": {"1":"Nadia Neophytou","2":"news-brief","3":"art, nigeria","4":"12/08/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 9070623], "buckets": [], "authors": [18446003]} }
</script>
</article>
                </div>
                </span>
    </div></div>
    

    

    
    </div>
</div>


    
    
    

<div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="yellowbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0"><div class="text-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_0">Popular</div><div class="mb-2 sqbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_popular"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="4944329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_section="bottom"
        data-attr-source_unique="true"
        data-attr-layout_author="bottom"
        data-attr-element_classes="sqbox"
        data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"
        data-attr-layout_headline="bottom"
        data-attr-section_url="popular"
        data-attr-layout_image_column_width="80"
        data-attr-layout_primary_tag="bottom"
        data-attr-headline_text=""
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="popular"
        data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[2]/choose/when[is_desktop==true]/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,subheadline,author,community_name,date,date_modified,badges,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_headline_tag="h3"
        data-attr-limit="4"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-virgil-abloh tag-louis-vuitton tag-off-white tag-kanye-west tag-fashion tag-streetwear tag-ghana"
                 elid="2655938393"
                data-category="Featured"><article 
    elid="2655938393" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655938393" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/virgil-abloh-african-designers/"  aria-label="These African Streetwear Designers are Paying Tribute to Virgil Abloh"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="American designer Virgil Abloh wearing yellow sneakers"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/american-designer-virgil-abloh-wearing-yellow-sneakers.jpg?id=28180881&width=600&quality=85&coordinates=303%2C0%2C197%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/american-designer-virgil-abloh-wearing-yellow-sneakers.jpg?id=28180881&width=600&quality=85&coordinates=303%2C0%2C197%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/american-designer-virgil-abloh-wearing-yellow-sneakers.jpg?id=28180881&width=300&quality=85&coordinates=303%2C0%2C197%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/american-designer-virgil-abloh-wearing-yellow-sneakers.jpg?id=28180881&width=600&quality=85&coordinates=303%2C0%2C197%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Featured</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/ghana"
        >ghana</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/virgil-abloh-african-designers/"  aria-label="These African Streetwear Designers are Paying Tribute to Virgil Abloh" data-type="text">
        These African Streetwear Designers are Paying Tribute to Virgil Abloh
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/bernarddayo" data-type="text">Bernard  Dayo</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655938393">
    {"customDimensions": {"1":"Bernard  Dayo","2":"carousel-news","3":"virgil abloh, louis vuitton, off-white, kanye west, fashion, streetwear, ghana, ~popular_source-pageview","4":"12/07/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 9847113, 5089275, 4944329], "buckets": [], "authors": [20298267]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-songs-you-need-to-hear-this-week tag-african-music tag-african-songs tag-afrobeats tag-afro-fusion tag-afrobeat tag-heat-of-the-week post-section--music"
                 elid="2655918310"
                data-category="Music"><article 
    elid="2655918310" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655918310" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-asa-dj-lag/"  aria-label="The 6 Songs You Need to Hear This Week"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="The 6 Songs You Need to Hear This Week"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/asa.jpg?id=28158268&width=600&quality=85&coordinates=147%2C0%2C128%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/asa.jpg?id=28158268&width=600&quality=85&coordinates=147%2C0%2C128%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/asa.jpg?id=28158268&width=300&quality=85&coordinates=147%2C0%2C128%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/asa.jpg?id=28158268&width=600&quality=85&coordinates=147%2C0%2C128%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">


    
    <span class="widget__section js-load-brick-on-click">Music</span>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/heat-of-the-week"
        >heat of the week</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-asa-dj-lag/"  aria-label="The 6 Songs You Need to Hear This Week" data-type="text">
        The 6 Songs You Need to Hear This Week
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/okayafrica" data-type="text">OkayAfrica</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655918310">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"songs you need to hear this week, african music, african songs, afrobeats, afro fusion, afrobeat, heat of the week, ~popular_source-pageview","4":"12/03/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-wizkid tag-made-in-lagos tag-nigeria tag-nigerian-music tag-london tag-o2-arena tag-tems tag-burna-boy tag-chris-brown tag-ella-mai post-section--Video"
                 elid="2655911760"
                data-category="Video"><article 
    elid="2655911760" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655911760" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/wizkid-london-o2-performance-video/"  aria-label="Watch Wizkid&#39;s Historic Performance at London&#39;s O2 Arena"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Watch Wizkid&#39;s Historic Performance at London&#39;s O2 Arena"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=28150770&width=600&quality=85&coordinates=188%2C0%2C152%2C0&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=28150770&width=600&quality=85&coordinates=188%2C0%2C152%2C0&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=28150770&width=300&quality=85&coordinates=188%2C0%2C152%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/image.jpg?id=28150770&width=600&quality=85&coordinates=188%2C0%2C152%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDE4ODMzMX0.Ng7EWdlkDycvui0lA5Do1R4-ph8hZTtCjuEcQ_db8_s/img.jpg?width=210" alt="Badge"></img>
    <div class="badge-name">Nigeria</div>
    <div class="badge-description">Nigeria</div>
</a></div>
    


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/video/"
    >Video</a>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/wizkid"
        >wizkid</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/wizkid-london-o2-performance-video/"  aria-label="Watch Wizkid&#39;s Historic Performance at London&#39;s O2 Arena" data-type="text">
        Watch Wizkid&#39;s Historic Performance at London&#39;s O2 Arena
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655911760">
    {"customDimensions": {"1":"Zee Ngema","2":"video","3":"wizkid, made in lagos, nigeria, nigerian music, london, o2 arena, tems, burna boy, chris brown, ella mai, ~popular_source-pageview","4":"12/02/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4945472, 5222116, 4944329], "buckets": [], "authors": [20273861]} }
</script>
</article>
                </div>
            

                
                <div class="widget tag-nigerian-film tag-nigeria tag-nollywood"
                 elid="2655887439"
                data-category="Popular"><article 
    elid="2655887439" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655887439" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/nigeria-nollywood-damina-sisters/"  aria-label="These Sisters Are Reimagining Nollywood For A Younger Audience"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="These Sisters Are Reimagining Nollywood For A Younger Audience"
                                            
                                        data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=28134718&width=600&quality=85&coordinates=0%2C0%2C0%2C1798&height=600"
                                        data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=28134718&width=600&quality=85&coordinates=0%2C0%2C0%2C1798&height=600"
                                        data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=28134718&width=300&quality=85&coordinates=0%2C0%2C0%2C1798&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.okayafrica.com/media-library/image.jpg?id=28134718&width=600&quality=85&coordinates=0%2C0%2C0%2C1798&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1">

    <div class="badge-list-sponsored">
                    <a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge">
    <img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDE4ODMzMX0.Ng7EWdlkDycvui0lA5Do1R4-ph8hZTtCjuEcQ_db8_s/img.jpg?width=210" alt="Badge"></img>
    <div class="badge-name">Nigeria</div>
    <div class="badge-description">Nigeria</div>
</a></div>
    


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    

<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/nigeria"
        >nigeria</a>
</div>
<h3 class="widget__headline h3">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/nigeria-nollywood-damina-sisters/"  aria-label="These Sisters Are Reimagining Nollywood For A Younger Audience" data-type="text">
        These Sisters Are Reimagining Nollywood For A Younger Audience
    </a>
</h3><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/chisompeterjob" data-type="text">Chisom Peter  Job</a>
        
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655887439">
    {"customDimensions": {"1":"Chisom Peter  Job","2":"popular","3":"nigerian film, nigeria, nollywood, ~popular_source-pageview","4":"11/30/2021"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5102810], "buckets": [], "authors": [24823759]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/row/column[2]/choose/when[is_desktop==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="popular_"
    data-ignore-page-number="false"

>
    
</div>

</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest/choose/when[is_desktop==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page,frontpage_parent_site_popular"
    data-ignore-page-number="false"

>
    
</div>
<!--:component:/div--><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "new,design",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params["dimension1"] = "Nadia Neophytou";
          
          window._ga_cd_params["dimension3"] = "art, nigeria";
          
          window._ga_cd_params["dimension2"] = 'news-brief';
          
          window._ga_cd_params["dimension4"] = '12/08/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'new,design';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/"
        },
        "url": "https://www.okayafrica.com/breonna-taylor-sculpture-laolu-2655947735/",
        "headline": "A L\u00c1OL\u00da Artwork of Breonna Taylor Is Up For Auction\u200b",
        "thumbnailUrl": "https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/a-black-and-white-artwork-of-breonna-taylor-made-by-the-artist-laolu-nyc.jpg?id=28187292&width=1200&coordinates=0%2C434%2C0%2C2566&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-12-08T18:00:28Z",
        "dateModified": "2021-12-08T18:59:59Z",
        "author": {
            "@type": "Person",
            "name": "Nadia Neophytou",
            "identifier": "18446003",
            "url": "https://www.okayafrica.com/u/nadianeophytou",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://okayafrica.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.PPRezlP0qNsrDW6OPR6sO0l7lmfc3U8K2tqPlUhgB8k/image.png?width=210"
            }
        },
        "description": "Proceeds from the auction of L\u00c1OL\u00da's piece, alongside a George Floyd sculpture, will benefit non-profit organizations set up by the Taylor and Floyd families.",
        "keywords": ["art", "nigeria"]}
</script>


    <script class="lazy-style" type="css">
        
        @font-face{src:url("https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff2") format("woff2"),url("https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff") format("woff");font-family:"FormaDJRMicro";font-style:normal;font-weight:normal}

    </script>

    
        
            
                <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
            
        
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        window.body__=document.body;
body__.querySelectorAll('.btn--menu__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('menu--open__custom');
     if(window.innerWidth>1023) {
    body__.classList.toggle('menu-opened');
       body__.querySelector(".menu-overlay").classList.toggle('js--active');
     }
    
}})
body__.querySelectorAll('.btn--search__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('search--open__custom');
}})
    

});</script>
    <script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});</script>
</body>
</html>