
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=1200&amp;coordinates=226%2C0%2C226%2C0&amp;height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/">
        <link rel="canonical" href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=1200&coordinates=226%2C0%2C226%2C0&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Here&#39;s a Playlist of Chill Songs to Relax to at Home">
    <meta property="og:description"         content="Keep calm with this playlist afro-jazz, funk, alternative, and R&amp;B tracks from Nigeria, South Africa and more.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
        <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
        <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
        <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
        


    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "tead,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Camille Storm");
          
          ga('b.set', 'dimension3', "coronavirus, coronavirus in africa, chill songs, relax songs, african songs, stay at home, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '03/26/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'tead,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Here&#39;s a Playlist of Chill Songs to Relax to at Home - OkayAfrica</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets94addcef52aedfa811011c6426f1a609">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2645577754",
                    basename: "chill-songs-to-relax-to-at-home-playlist",
                    section: {"runner_template": "", "domain": null, "fb_author_name": "", "isUnlisted": false, "href": "https://www.okayafrica.com/popular/", "id": 4944329, "is_supersection": 0, "title": "popular", "parent_id": 0, "isPrivate": false, "url_header_image": null, "type": 0, "full_url": "popular", "status": 2, "meta_title": "", "about_html": "", "tags": [""], "header_image_id": 0, "isPublic": true, "is_active": true, "isStage": false, "active": true, "created_ts": 1499358498000, "meta_tags": [""], "page_settings": {"allow_community_posts": false, "hide_from_entry_editor": false, "open_in_new_tab": false, "lock_posts_after_publishing": false}, "url": "/popular", "absolute_url": "https://www.okayafrica.com/popular/", "site_id": 17424623, "original_url": "popular", "linkout": false, "breadcrumb_title": "", "order": 1},
                    
                    original_user_subsite: {"rating": 0, "name": "camille_storm", "is_community": false, "title": "Camille Storm", "roar_specific_data": {}, "get_uri": "https://www.okayafrica.com/community/camille_storm/", "about_html": "", "user_twitter_name": "", "created": 1500598586000, "display_logo": "https://okayafrica.com/res/avatars/default", "community_site": null, "href": "https://www.okayafrica.com/u/camille_storm", "role": null, "id": 17427942, "cover_photo_url": "", "get_url_or_domain_url": "https://www.okayafrica.com/community/camille_storm/", "owner_id": 17107746},
                    formatted_tags: [{"href": "https://www.okayafrica.com/tag/coronavirus", "display_name": "coronavirus", "name": "coronavirus", "slug": "coronavirus"}, {"href": "https://www.okayafrica.com/tag/coronavirus-in-africa", "display_name": "coronavirus in africa", "name": "coronavirus-in-africa", "slug": "coronavirus-in-africa"}, {"href": "https://www.okayafrica.com/tag/chill-songs", "display_name": "chill songs", "name": "chill-songs", "slug": "chill-songs"}, {"href": "https://www.okayafrica.com/tag/relax-songs", "display_name": "relax songs", "name": "relax-songs", "slug": "relax-songs"}, {"href": "https://www.okayafrica.com/tag/african-songs", "display_name": "african songs", "name": "african-songs", "slug": "african-songs"}, {"href": "https://www.okayafrica.com/tag/stay-at-home", "display_name": "stay at home", "name": "stay-at-home", "slug": "stay-at-home"}],
                    subpages: [0, 4944329, 4945470],
                    subpages_objects: [{"runner_template": "", "domain": null, "fb_author_name": "", "isUnlisted": false, "href": "https://www.okayafrica.com/popular/", "id": 4944329, "is_supersection": 0, "title": "popular", "parent_id": 0, "isPrivate": false, "url_header_image": null, "type": 0, "full_url": "popular", "status": 2, "meta_title": "", "about_html": "", "tags": [""], "header_image_id": 0, "isPublic": true, "is_active": true, "isStage": false, "active": true, "created_ts": 1499358498000, "meta_tags": [""], "page_settings": {"allow_community_posts": false, "hide_from_entry_editor": false, "open_in_new_tab": false, "lock_posts_after_publishing": false}, "url": "popular", "absolute_url": "https://www.okayafrica.com/popular/", "site_id": 17424623, "original_url": "popular", "linkout": false, "breadcrumb_title": "", "order": 1}, {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "header_image_id": 0, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 8, "href": "https://www.okayafrica.com/audio/", "isStage": false, "id": 4945470, "is_supersection": 0, "created_ts": 1499370917000, "meta_tags": [""], "page_settings": {"allow_community_posts": false, "hide_from_entry_editor": false, "open_in_new_tab": false, "lock_posts_after_publishing": false}, "title": "Audio", "url": "audio", "absolute_url": "https://www.okayafrica.com/audio/", "site_id": 17424623, "original_url": "Audio", "linkout": false, "parent_id": 0, "breadcrumb_title": "", "isPrivate": false, "url_header_image": null, "type": 0, "full_url": "audio"}],
                }
            };
        </script>
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2020-03-26T15:48:21+00:00" /><meta property="article:modified_time" content="2020-03-26T17:05:06+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="coronavirus, coronavirus in africa, chill songs, relax songs, african songs, stay at home"/><meta name="description" content="Keep calm with this playlist afro-jazz, funk, alternative, and R&amp;B tracks from Nigeria, South Africa and more."/><link rel="amphtml" href="https://www.okayafrica.com/amp/chill-songs-to-relax-to-at-home-playlist-2645577754"><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><style>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</style><meta property="fb:pages" content="134091736609333" /><script type="text/lazy-javascript" priority="1">
	rblms.require(['jquery'], function(jQ ) {
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		jQ('.rebelbar__section-widelink .rebelbar__section-link').addClass("active");
		}
		else {
		var section_url=window.location.href;	
		jQ('.rebelbar__section-link').each(function(){
			var href = jQ(this).attr('href');
			if(section_url.indexOf(href)>-1){
			 jQ(this).addClass("active");
			 jQ('.rebelbar__section-widelink .rebelbar__section-link').removeClass("active");
			}
		});
		}
jQ('.sections-list').append('<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
	});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><style id="custom-post-styles-2645577754">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
          outstreamSLot =     googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["coronavirus", "coronavirus-in-africa", "chill-songs", "relax-songs", "african-songs", "stay-at-home"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    

    
        
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
                <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets38efdf9c35bcdec9234e2a016bb07f7f" async></script>
            
        
    

    <script type="text/lazy-javascript" priority="0">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</script>
        
    
    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/"
        },
        "url": "https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/",
        "headline": "Here's a Playlist of Chill Songs to Relax to at Home",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=1200&coordinates=226%2C0%2C226%2C0&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-03-26T15:48:21Z",
        "dateModified": "2020-03-26T17:05:06Z",
        "author": {
            "@type": "Person",
            "name": "Camille Storm"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://okayafrica.com/res/avatars/default"
            }
        },
        "articleSection": "None",
        "description": "Keep calm with this playlist afro-jazz, funk, alternative, and R\u0026B tracks from Nigeria, South Africa and more.",
        "keywords": ["coronavirus", "coronavirus in africa", "chill songs", "relax songs", "african songs", "stay at home"]
    }
</script>


</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    
    <script>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</script>
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_4_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"><script>        
        googletag.cmd.push(function() {
          googletag.display('OKA_ATF_728x90');
          googletag.pubads().refresh([adslot0]);
        });
     </script></div><!-- End User Code --></div><div id="sTop_Bar_0_0_4_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_4_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_4_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_4_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_4_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="_Quantcast"></span><!-- User Code --><!-- Quantcast Tag --><script type="text/lazy-javascript" priority="1">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->
<!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_3_0_0_0"><div id="sSocial_Stream_Element_0_0_3_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2645577754
            data-site-id="17424623"></span>
    
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577754" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/stay%20at%20home"
        >stay at home</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/camille_storm">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/camille_storm" class="post-author__name">Camille Storm</a>
            
        </div></div><span class="post-date">Mar. 26, 2020 10:48AM EST</span></div><div class="widget__head">
                            <div class="widget__image crop-2880x1214"
                                    role="img"
                                    aria-label="tay iwar space chill songs relax"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=1200&amp;height=505"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=600&amp;height=252"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg?width=300&amp;height=126"
                                    data-runner-style='padding-bottom: 42.1527777778%;'
                                    style='padding-bottom: 42.1527777778%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Youtube
    </div><div class="photo-caption">
        <p>Tay Iwar's "Space" video.</p>
    </div><div class="headline-container">
    <h1 class="headline h1">
        Here&#39;s a Playlist of Chill Songs to Relax to at Home
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Keep calm with this playlist afro-jazz, funk, alternative, and R&B tracks from Nigeria, South Africa and more.</p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577754"
        
            data-elid="2645577754"
            data-post-url="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/"
            
                data-authors="Camille Storm"
            
            
                data-headline="Here&#39;s a Playlist of Chill Songs to Relax to at Home"
            
        >

        <div class="body-description" ><p>It's a time of uncertainty and stress right now for people all over the world. As we socially distance and quarantine ourselves, it's expected that we deal with feelings of anxiety and loneliness. But it's also good to remember that we're all in this together and music can certainly help with that.</p><p>For that, we've curated a playlist of <strong>Chill Songs to Relax to at Home</strong> with music ranging from afro-jazz, funk, alternative, and R&amp;B that can help you relax but also maintain perspective during these days.</p><p><strong>Listen to this playlist on <a href="https://open.spotify.com/playlist/1oMjr5dPou9PPj8N8gEP95?si=JvYB_Q29SRaid9YPvLaBBw" target="_blank">Spotify</a> and <a href="https://music.apple.com/us/playlist/chill-songs-to-relax-to-at-home/pl.528ed25a692642e6bebeeb2a10f223b6" target="_blank">Apple Music</a>.</strong></p><hr><p><br></p><p></p><div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=1#rebelltitem1" data-basename="tay-iwar-space-ft-santi-preye">
        <h3>
            
                Tay Iwar "Space" ft. Santi &amp; Preye
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="ca1950fc2e171dc245e4bd3748362617"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/kPtVeRD3A6Y?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>Lighten up the mood with this dreamy tune from alté heavyweights<strong> Tay Iwar</strong> and <strong>Santi</strong>. "Space" also subtly reminds us to keep a safe distance between ourselves and others.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=2#rebelltitem2" data-basename="fireboy-dml-need-you">
        <h3>
            
                Fireboy DML "Need You"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="789cff3fb38e33df77345af968edcf74"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/6RuVVTPolj8?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>When the world seems to be in a pre-apocalyptic state it's likely that we begin to think about our loved ones whom we may be separated from. It's perfectly okay to miss your ex right now and want to text them, and this song by Nigeria's <strong>Fireboy DML </strong>truly captures the urge.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=3#rebelltitem3" data-basename="starboy-ft-wizkid-kel-p-vibes-ease-your-mind">
        <h3>
            
                Starboy ft. Wizkid &amp; Kel P Vibes "Ease Your Mind"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="e6e38bbee9bc06846bf8d51954064aef"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/Kjfj52bhMv8?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>By all means, this is a good time to rest, meditate, cook, stretch, and try to "ease your mind" as <strong>Wizkid </strong>suggests in this jazzy <strong>Kel P</strong>-produced track.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=4#rebelltitem4" data-basename="fela-kuti-water-no-get-enemy">
        <h3>
            
                Fela Kuti "Water No Get Enemy"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="f5f679aac63cfc311705a7b4d7ba233e"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/kisTH3SFegc?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>While still on the jazz vibes, the legendary <strong>Fela Kuti</strong> song "Water No Get Enemy" can be a good reminder that we as humans will surely overcome this difficult period in time as we have so many times before. But also as its title suggests, water is your friend and it's imperative to keep your surroundings as clean and sanitized as can be.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=5#rebelltitem5" data-basename="brymo-alone">
        <h3>
            
                Brymo "Alone"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="bc64c512267c365d1a996666a265607c"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/EIYLuDRcKVI?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>This interlude from <strong>Brymo</strong>'s 2014 LP <em>Tabula Rasa</em> continues to capture the intense loneliness one may experience during quarantine or isolation.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem6" data-id="6" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=6#rebelltitem6" data-basename="wurld-contagious">
        <h3>
            
                Wurld "Contagious"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="425ab51cdc68c523258263841d987926"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/LadAAcZNVn0?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>Okay, time to lighten things up again! Pardon the pun, but <strong>WurlD</strong>'s "Contagious" can help shake off the anxiety and remind us that life is beautiful and this too, shall pass.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem7" data-id="7" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=7#rebelltitem7" data-basename="lady-donli-take-me-home-ft-benjiflow">
        <h3>
            
                Lady Donli "Take Me Home" ft. Benjiflow
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="84b872e60f27e71476d059a2ccbb2545"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/GHJZCewzWXE?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>It's pretty simple, if you aren't working an essential job or out buying much-needed supplies, you need to be in the house.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem8" data-id="8" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=8#rebelltitem8" data-basename="wilfresh-share-the-love">
        <h3>
            
                Wilfresh "Share The Love"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="0f5afb5de4dc058f74aeeabb7f34737d"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/k_K8Kh386IM?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>This song, in particular, inspires us to help people in need, and also connect more with our loved ones during these trying times. Check on your friends, hold your loved ones close, donate to those in need, spread positive energy and share the love.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem9" data-id="9" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=9#rebelltitem9" data-basename="elaine-risky">
        <h3>
            
                Elaine "Risky"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="657db33d878e89566504488d857fc761"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/FNMKtpUL348?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>South African break-out R&amp;B act Elaine is essential for any mellow playlist and her popular track "Risky" makes for great mood music right now.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem10" data-id="10" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=10#rebelltitem10" data-basename="odunsi-the-engine-better-days-ft-wani">
        <h3>
            
                Odunsi The Engine "Better Days" ft. WANI
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="4b44581d20494eac35f39574af0fc513"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/2ekDQOZgywU?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>Nothing like a feel-good bop from <strong>Odunsi</strong> and <strong>Wani</strong> to raise your spirits in these corona times.</p><p></p>
</div>
<div class="rebellt-item   col1" id="rebelltitem11" data-id="11" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/?rebelltitem=11#rebelltitem11" data-basename="brymo-patience-and-goodluck">
        <h3>
            
                Brymo "Patience and Goodluck"
            
            
        </h3>
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="515e3491d9c8b1493891154f5072aa71"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/bgsztKRI8wU?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <p></p><p>"Patience and Goodluck" from<strong> Brymo</strong>'s 2018 album <em>Oso</em> provides a dose of encouragement that we all need right now.</p><p></p>
</div><p></p><p class=""><br></p><h2>Listen to this playlist on <a href="https://open.spotify.com/playlist/1oMjr5dPou9PPj8N8gEP95?si=JvYB_Q29SRaid9YPvLaBBw" target="_blank">Spotify</a> and <a href="https://music.apple.com/us/playlist/chill-songs-to-relax-to-at-home/pl.528ed25a692642e6bebeeb2a10f223b6" target="_blank">Apple Music</a>.</h2><div class="rm-embed embed-media"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/playlist/1oMjr5dPou9PPj8N8gEP95" width="300"></iframe></div><p><br></p><div class="rm-embed embed-media"><iframe allow="autoplay *; encrypted-media *;" frameborder="0" height="450" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.music.apple.com/us/playlist/chill-songs-to-relax-to-at-home/pl.528ed25a692642e6bebeeb2a10f223b6" style="width:100%;max-width:660px;overflow:hidden;background:transparent;"></iframe></div><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22ads_order%22%3A+%5B%5D%2C+%22pagination_order%22%3A+%5B%5D%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/davido-fall-most-watched-viewed-afrobeats-nigerian-video-on-youtube-2018/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Davido&#39;s &#39;Fall&#39; Is Now the Most Viewed Nigerian Music Video on ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-hip-hop-djs-best-songs/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 30 Best Songs by South African Hip-Hop DJs - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/tems-try-me-nigerian-music-interview/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Interview: Tems Is On a Mission to Take Over - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/michael-kiwanuka-teams-up-with-tom-misch-for-disco-inspired-single-money/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Michael Kiwanuka Teams Up With Tom Misch for Disco-Inspired ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/nigerian-music-best-songs-2019/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best Nigerian Songs of 2019 - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/most-streamed-south-african-songs-artists-on-apple-music/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Here Are The Most Streamed South African Songs, Albums and ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>


<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fchill-songs-to-relax-to-at-home-playlist%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585242306" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/&amp;text=Here%27s%20a%20Playlist%20of%20Chill%20Songs%20to%20Relax%20to%20at%20Home&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fchill-songs-to-relax-to-at-home-playlist%2F&amp;name=Here%27s%20a%20Playlist%20of%20Chill%20Songs%20to%20Relax%20to%20at%20Home" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fchill-songs-to-relax-to-at-home-playlist%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzUxOTY2N30.jz3gspRKFPqG_IRLEhg7kgib6Uhjf_-y_f649J4WsDQ/img.jpg%3Fwidth%3D600&amp;description=Here%27s%20a%20Playlist%20of%20Chill%20Songs%20to%20Relax%20to%20at%20Home" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/chill-songs-to-relax-to-at-home-playlist/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->

</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/coronavirus-in-africa"
            >coronavirus in africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/chill-songs"
            >chill songs</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/relax-songs"
            >relax songs</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/african-songs"
            >african songs</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/stay-at-home"
            >stay at home</a>
        
    </div></div></div></div>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div><div class="mb-2 " id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_5"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="related"
        data-source-type="page"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-attr-layout_columns="1"
        data-attr-source="related"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,primary_tag,community_name,photo_caption,all_sections"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-from_tags_of_current_post="true"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="related"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_0_5"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2645577892
                    data-site-id="17424623">
                
                <div class="widget tag-south-africa tag-hip-hop tag-music tag-south-african-music tag-nasty-c tag-def-jam-recordings tag-south-african-hip-hop" 
                 elid="2645577892">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577892" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/sabelomkhabela">Sabelo Mkhabela</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">Mar. 26, 2020 12:03PM EST</span>
</div></div><div class="widget__head"><a href="https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/"  aria-label="Nasty C Signs with Def Jam Recordings and Releases New Single ‘There They Go’ from Upcoming Album">
                            <div class="widget__image crop-1200x675"
                                    role="img"
                                    aria-label="Nasty C."
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODg5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQyMTI3NX0.9veeaQ1uoLg9AEBj1wTYP9R2MOniH9-WCFmALNETRRM/img.png?width=1200&amp;height=675"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODg5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQyMTI3NX0.9veeaQ1uoLg9AEBj1wTYP9R2MOniH9-WCFmALNETRRM/img.png?width=600&amp;height=337"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODg5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQyMTI3NX0.9veeaQ1uoLg9AEBj1wTYP9R2MOniH9-WCFmALNETRRM/img.png?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image courtesy of artist. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/"  aria-label="Nasty C Signs with Def Jam Recordings and Releases New Single ‘There They Go’ from Upcoming Album">
        Nasty C Signs with Def Jam Recordings and Releases New Single ‘There They Go’ from Upcoming Album
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p><strong>Nasty C</strong> just signed a deal with <strong>Def Jam Recording</strong>s. Listen to his new single.</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577892"
        
            data-elid="2645577892"
            data-post-url="https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/"
            
                data-authors="Sabelo Mkhabela"
            
            
                data-headline="Nasty C Signs with Def Jam Recordings and Releases New Single ‘There They Go’ from Upcoming Album"
            
        >

        <div class="body-description" ><div class="widget__brief"><p><strong>Nasty C</strong> just inked a deal with Def Jam Recordings. The news was <a href="https://www.billboard.com/articles/news/9343413/south-africa-rapper-nasty-c-def-jam-recordings-exclusive" target="_blank">broken by </a><em><a href="https://www.billboard.com/articles/news/9343413/south-africa-rapper-nasty-c-def-jam-recordings-exclusive">Billboard</a> </em>this morning. The website wrote that the South African rapper signed exclusive deal with the legendary hip-hop label through a joint venture with Universal Music Africa, Nasty C's home in South Africa.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">&lt;p&gt;To announce the signing, the rapper and the label released a new single by the lyricist. Titled &#34;There They Go,&#34; the song which premiered on Apple Music&#39;s &lt;em&gt;Beats 1&lt;/em&gt; today at at 4:30 p.m. ET, is the first single from Nasty C&#39;s upcoming album &lt;em&gt;Zulu Man With Some Power&lt;/em&gt;.&lt;/p&gt;&lt;p&gt;Def Jam Recordings interim chairman/CEO Jeff Harleston was quoted by&lt;em&gt; Billboard&lt;/em&gt; as saying: &lt;/p&gt;&lt;p&gt;&lt;div class=&#34;preroll-video&#34;&gt;&lt;/div&gt;&lt;ora-player&gt;&lt;/ora-player&gt;&lt;/p&gt;&lt;blockquote&gt;&#34;Nasty C is a unique and forward-thinking artist who is at the forefront of a new generation of rappers emerging from Africa. Def Jam is a globally recognized brand synonymous with excellence in hip-hop, and we are excited to welcome Nasty C — an international star with real vision and talent — into the family.&#34;&lt;/blockquote&gt;&lt;p&gt;The music video for &#34;There They Go,&#34; which is directed by&lt;strong&gt; Andrew Sandler&lt;/strong&gt;, will also premiere today on the TV channel &lt;em&gt;Trace Urban South Africa&lt;/em&gt; at 18h52 and 21h40. &lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-twitter_embed&#34;&gt;
        &lt;iframe width=&#34;100%&#34; height=&#34;150&#34; scrolling=&#34;no&#34; id=&#34;twitter-embed-1243191670193217537&#34; src=&#34;/res/community/twitter_embed/?iframe_id=twitter-embed-1243191670193217537&amp;amp;created_ts=1585234966.0&amp;amp;screen_name=TRACE_Inter&amp;amp;text=Countdown+is+ON+fam%21+%F0%9F%A7%A8%0ACatch+the+%23EXCLUSIVE+music+video+of+%23THERETHEYGO+TONIGHT+at+18h52+%26amp%3B+21h40+only+on%E2%80%A6+https%3A%2F%2Ft.co%2Fe9AqemrXk6&amp;amp;id=1243191670193217537&amp;amp;name=TRACE+Urban+Southern+Africa&#34; frameborder=&#34;0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a77c327350894aa7953dd38a79277e49&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;&lt;p&gt;Nasty C&#39;s signing to Def Jam Recordings is a seriously great milestone for South African music, especially hip-hop. The country hasn&#39;t been able to export contemporary artists in numbers as large as Nigeria&#39;s.&lt;/p&gt;&lt;p&gt;Watch the music video for &#34;There They Go&#34; below: &lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0c1ce76cbbeb9c297e3e7c7b1f362632&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/AOb2-ZTaG8k?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Nasty C - There They Go&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/AOb2-ZTaG8k&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;
        </script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fnasty-c-signs-with-def-jam-recordings-new-single%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585255985" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/&amp;text=Nasty%20C%20Signs%20with%20Def%20Jam%20Recordings%20and%20Releases%20New%20Single%20%E2%80%98There%20They%20Go%E2%80%99%20from%20Upcoming%20Album&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fnasty-c-signs-with-def-jam-recordings-new-single%2F&amp;name=Nasty%20C%20Signs%20with%20Def%20Jam%20Recordings%20and%20Releases%20New%20Single%20%E2%80%98There%20They%20Go%E2%80%99%20from%20Upcoming%20Album" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fnasty-c-signs-with-def-jam-recordings-new-single%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODg5Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQyMTI3NX0.9veeaQ1uoLg9AEBj1wTYP9R2MOniH9-WCFmALNETRRM/img.png%3Fwidth%3D600&amp;description=Nasty%20C%20Signs%20with%20Def%20Jam%20Recordings%20and%20Releases%20New%20Single%20%E2%80%98There%20They%20Go%E2%80%99%20from%20Upcoming%20Album" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/nasty-c-signs-with-def-jam-recordings-new-single/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
            </span>
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2645577518
                    data-site-id="17424623">
                
                <div class="widget tag-fashion tag-streetwear tag-african-brands tag-african-fashion tag-ghana tag-daily-paper tag-david-alabo tag-art tag-culutre tag-visual-art tag-style" 
                 elid="2645577518">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577518" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/damolao">Damola Durosomo</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">Mar. 26, 2020 09:22AM EST</span>
</div></div><div class="widget__head"><a href="https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/"  aria-label="Daily Paper Enlists Ghanaian Artist David Alabo For New Tarot Card Capsule Collection">
                            <div class="widget__image crop-6720x4500"
                                    role="img"
                                    aria-label="Daily Paper Enlists Ghanaian Artist David Alabo For New Tarot Card Capsule Collection"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5OTEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzA1Njk2M30.ysbPAboIJp43YxlJIOq36-rY7DFYLEd0QdIk0lro__k/img.jpg?width=6720&amp;coordinates=0%2C0%2C0%2C0&amp;height=4500"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5OTEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzA1Njk2M30.ysbPAboIJp43YxlJIOq36-rY7DFYLEd0QdIk0lro__k/img.jpg?width=6720&amp;coordinates=0%2C0%2C0%2C0&amp;height=4500"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5OTEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzA1Njk2M30.ysbPAboIJp43YxlJIOq36-rY7DFYLEd0QdIk0lro__k/img.jpg?width=6720&amp;coordinates=0%2C0%2C0%2C0&amp;height=4500"
                                    data-runner-style='padding-bottom: 66.9642857143%;'
                                    style='padding-bottom: 66.9642857143%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image courtesy of Daily Paper. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/"  aria-label="Daily Paper Enlists Ghanaian Artist David Alabo For New Tarot Card Capsule Collection">
        Daily Paper Enlists Ghanaian Artist David Alabo For New Tarot Card Capsule Collection
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The streetwear brand's new line of t-shirts feature striking, Afro-Surrealist designs by Ghanaian artist David Alabo. </p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577518"
        
            data-elid="2645577518"
            data-post-url="https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/"
            
                data-authors="Damola Durosomo"
            
            
                data-headline="Daily Paper Enlists Ghanaian Artist David Alabo For New Tarot Card Capsule Collection"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>
	Amsterdam-based, African-owned streetwear brand, <strong><a href="http://okayafrica.com/tag/daily-paper" target="_blank">Daily Paper</a></strong> has released a new limited edition capsule collection in collaboration with Ghanaian visual artist <strong><a href="https://www.instagram.com/davidalabo/?hl=en" target="_blank">David Alabo</a></strong>.
</p><p>
	The Tarot Card collection of high end t-shirts is part of the brand's Spring/Summer 2020 collection. Each t-shirt features a unique design by Alabo "highlighting an Afro-Surrealism tarot card providing insight and guidance through symbolism and spiritual wisdom," according to a press release from Daily Paper. The designs reflect Alabo's artistic vision of using elements of fantasy and mysticism to critique African society.
<em></em></p><p>	"Daily Paper is dedicated to promoting African culture by honoring the past and its influence on their vision of the future," said the artist. "They push the boundaries and challenge the perception of Africa in the fashion world which is what I aim to achieve in the art world too. It just makes sense that we work together and inspire each other." </p><p><div class="preroll-video"></div><ora-player></ora-player></p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fdaily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585248097" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/&amp;text=Daily%20Paper%20Enlists%20Ghanaian%20Artist%20David%20Alabo%20For%20New%20Tarot%20Card%20Capsule%20Collection&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fdaily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection%2F&amp;name=Daily%20Paper%20Enlists%20Ghanaian%20Artist%20David%20Alabo%20For%20New%20Tarot%20Card%20Capsule%20Collection" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fdaily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5OTEzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMzA1Njk2M30.ysbPAboIJp43YxlJIOq36-rY7DFYLEd0QdIk0lro__k/img.jpg%3Fwidth%3D600&amp;description=Daily%20Paper%20Enlists%20Ghanaian%20Artist%20David%20Alabo%20For%20New%20Tarot%20Card%20Capsule%20Collection" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/daily-paper-streetwear-brand-and-ghanaian-artist-david-alabo-tarot-card-t-shirts-collection/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
            </span>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="infinite-scroller " id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-from_tags_of_current_post="true"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2645577493
                    data-site-id="17424623">
                
                <div class="widget tag-coronavirus tag-bobi-wine tag-uganda tag-music tag-coronavirus-in-africa" 
                 elid="2645577493">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577493" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/rufaro_samanga">Rufaro Samanga</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">Mar. 26, 2020 08:58AM EST</span>
</div></div><div class="widget__head"><a href="https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/"  aria-label="Bobi Wine Releases Song About Coronavirus Outbreak">
                            <div class="widget__image crop-1024x683"
                                    role="img"
                                    aria-label="Bobi Wine pictured above. "
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODM0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzQ4MDc5OH0.wPoytuP1redY9SBGxvHppGTECGRTSCM4Eld1impofdk/img.jpg?width=1024&amp;coordinates=0%2C0%2C0%2C0&amp;height=683"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODM0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzQ4MDc5OH0.wPoytuP1redY9SBGxvHppGTECGRTSCM4Eld1impofdk/img.jpg?width=1024&amp;coordinates=0%2C0%2C0%2C0&amp;height=683"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODM0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzQ4MDc5OH0.wPoytuP1redY9SBGxvHppGTECGRTSCM4Eld1impofdk/img.jpg?width=1024&amp;coordinates=0%2C0%2C0%2C0&amp;height=683"
                                    data-runner-style='padding-bottom: 66.69921875%;'
                                    style='padding-bottom: 66.69921875%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Luke Dray/Getty Images. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/"  aria-label="Bobi Wine Releases Song About Coronavirus Outbreak">
        Bobi Wine Releases Song About Coronavirus Outbreak
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The Ugandan politician teams up with fellow musician Nubian Li to spread awareness about the COVID-19 outbreak. </p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577493"
        
            data-elid="2645577493"
            data-post-url="https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Bobi Wine Releases Song About Coronavirus Outbreak"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>Ugandan politician <strong><a href="https://www.okayafrica.com/tag/bobi-wine" target="_blank">Bobi Wine</a></strong> has recently released a song to raise awareness around the growing coronavirus outbreak.</p><p>He teamed up with fellow Ugandan musician <strong>Nubian L</strong><strong>i</strong> to spread the message of the importance of personal hygiene and social distancing.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">&lt;p&gt;In the song, which has since garnered more than 700 000 views on social media, Bobi Wine sings, &#34;The bad news is that everyone is a potential victim but the good news is that everyone is a potential solution/Sensitise the masses to sanitise/Keep a social distance and quarantine.&#34;&lt;/p&gt;&lt;p&gt;Admittedly, there have been a number of songs about the coronavirus that have been released of late but to Bobi Wine&#39;s credit, his is one of the really good ones. &lt;/p&gt;&lt;p&gt;&lt;div class=&#34;preroll-video&#34;&gt;&lt;/div&gt;&lt;ora-player&gt;&lt;/ora-player&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://twitter.com/HEBobiwine/status/1242850597067542531&#34; target=&#34;_blank&#34;&gt;According to the politician&lt;/a&gt;, there have also been numerous requests to have the song played on television and radio.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Listen to the song below:&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;88b1d8d34add3a9861af6132e140fd9a&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/PUHrck2g7Ic?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Corona Virus Alert by Bobi Wine &amp;amp; Nubian Li HD Official Video Hd&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=PUHrck2g7Ic&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;The number of confirmed coronavirus cases on the African continent continues to rise. There are currently &lt;a href=&#34;https://www.theguardian.com/world/2020/mar/25/coronavirus-cases-africa-pass-amid-fears-health-services-south-who&#34; target=&#34;_blank&#34;&gt;an estimated 2400 cases with over 60 reported deaths&lt;/a&gt;, with the latest of these deaths having been the &lt;a href=&#34;https://www.okayafrica.com/cameroonian-jazz-lengend-manu-dibango-dies-coronavirus-in-africa/&#34; target=&#34;_blank&#34;&gt;Cameroonian jazz legend, &lt;/a&gt;&lt;a href=&#34;https://www.okayafrica.com/cameroonian-jazz-lengend-manu-dibango-dies-coronavirus-in-africa/&#34;&gt;&lt;strong&gt;Manu Dibango&lt;/strong&gt;&lt;/a&gt;&lt;strong&gt; &lt;/strong&gt;&lt;strong&gt;&lt;/strong&gt;and &lt;a href=&#34;https://www.okayafrica.com/coronavirus-cases-in-africa-death-toll-in-egypt-morocco-senegal-south-africa-nigeria-burkina-faso-drc-new-cases/&#34; target=&#34;_blank&#34;&gt;popular Zimbabwean media personality and broadcaster &lt;/a&gt;&lt;strong&gt;&lt;a href=&#34;https://www.okayafrica.com/coronavirus-cases-in-africa-death-toll-in-egypt-morocco-senegal-south-africa-nigeria-burkina-faso-drc-new-cases/&#34;&gt;Zororo Makamba&lt;/a&gt;&lt;/strong&gt;.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Uganda recently confirmed its first case this past Sunday. The country has already &lt;a href=&#34;https://edition.cnn.com/2020/03/12/africa/uganda-restrict-travel-coronavirus/index.html?utm_source=fbCNNi&amp;amp;utm_campaign=africa&amp;amp;utm_medium=social&#34; target=&#34;_blank&#34;&gt;put in place travel restrictions on 16 countries&lt;/a&gt; including the US and the UK as part of efforts to prevent any imported cases of coronavirus. &lt;/p&gt;&lt;p&gt;Meanwhile, President &lt;strong&gt;Yoweri Museveni&lt;/strong&gt; recently &lt;a href=&#34;https://www.newvision.co.ug/new_vision/news/1517069/live-coronavirus-museveni-deliver-5th-address&#34; target=&#34;_blank&#34;&gt;suspended all forms of public transportation&lt;/a&gt; for a period of 14 days. &lt;/p&gt;&lt;p&gt;&lt;div class=&#34;dfp_atf-slot&#34; data-not-loaded=&#34;true&#34;&gt;&lt;/div&gt;&lt;script type=&#34;text/javascript&#34;&gt; 
    checkdfpScripts();
&lt;/script&gt;&lt;/p&gt;</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-releases-song-about-coronavirus-in-africa%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585235107" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/&amp;text=Bobi%20Wine%20Releases%20Song%20About%20Coronavirus%20Outbreak&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-releases-song-about-coronavirus-in-africa%2F&amp;name=Bobi%20Wine%20Releases%20Song%20About%20Coronavirus%20Outbreak" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fbobi-wine-releases-song-about-coronavirus-in-africa%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODM0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzQ4MDc5OH0.wPoytuP1redY9SBGxvHppGTECGRTSCM4Eld1impofdk/img.jpg%3Fwidth%3D600&amp;description=Bobi%20Wine%20Releases%20Song%20About%20Coronavirus%20Outbreak" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/bobi-wine-releases-song-about-coronavirus-in-africa/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
            </span>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
    typeof checkdfpScripts === "function" && checkdfpScripts();
</script><!-- End User Code --></div><div class="mb-2 " id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-load_more="scroll"
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-from_tags_of_current_post="true"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_0_1_2"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2645577336
                    data-site-id="17424623">
                
                <div class="widget tag-coronavirus tag-music tag-tresor tag-lady-donli tag-south-africa tag-prince-kaybee tag-lucille-slade tag-laylizzy tag-boskasie tag-coronavirus-in-africa" 
                 elid="2645577336">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645577336" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/rufaro_samanga">Rufaro Samanga</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">Mar. 26, 2020 04:35AM EST</span>
</div></div><div class="widget__head"><a href="https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/"  aria-label="Here&#39;s How Artists are Navigating the World of Music Amid the Coronavirus Outbreak">
                            <div class="widget__image crop-741x598"
                                    role="img"
                                    aria-label="South African artist Boskasie. ​"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODIyOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQ4NzA4NX0.Nt4LqHZt-4bMzjTJX_pT8zyxAwYeedztbTgmVxQ_8WU/img.png?width=741&amp;coordinates=0%2C0%2C0%2C0&amp;height=598"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODIyOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQ4NzA4NX0.Nt4LqHZt-4bMzjTJX_pT8zyxAwYeedztbTgmVxQ_8WU/img.png?width=741&amp;coordinates=0%2C0%2C0%2C0&amp;height=598"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODIyOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQ4NzA4NX0.Nt4LqHZt-4bMzjTJX_pT8zyxAwYeedztbTgmVxQ_8WU/img.png?width=741&amp;coordinates=0%2C0%2C0%2C0&amp;height=598"
                                    data-runner-style='padding-bottom: 80.701754386%;'
                                    style='padding-bottom: 80.701754386%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Sabelo Mkhabela. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/"  aria-label="Here&#39;s How Artists are Navigating the World of Music Amid the Coronavirus Outbreak">
        Here&#39;s How Artists are Navigating the World of Music Amid the Coronavirus Outbreak
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>We spoke to several artists to find out how they're working on still getting their music to fans while in self-isolation during the COVID-19 outbreak.</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645577336"
        
            data-elid="2645577336"
            data-post-url="https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Here&#39;s How Artists are Navigating the World of Music Amid the Coronavirus Outbreak"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>The world is still coming to terms with the recent coronavirus outbreak.<br></p><p>As countries put in place various lockdown measures in the hopes that social distancing will prevent the further spread of the pandemic, African artists have been hard hit. Scheduled performances have been cancelled and entire tours in some instances. </p><p>On the other hand, the grim reality has also allowed artists to become more creative with how they put out their music and engage with fans. Artists such as DJ <strong>Black Coffee </strong>and singer <strong>Berita</strong> have already led the way with livestream performances on social media—a trend that's fast becoming popular. </p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>And so we spoke to a few African artists about how they've been personally affected by the coronavirus outbreak and tried to find out some of the ways they're going about connecting with their audience.</p></div>
            <div class="js-appear-on-expand"><script type="keep-reading-content">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</script></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fhow-artists-are-navigating-coronavirus-in-africa%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1585220706" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/&amp;text=Here%27s%20How%20Artists%20are%20Navigating%20the%20World%20of%20Music%20Amid%20the%20Coronavirus%20Outbreak&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fhow-artists-are-navigating-coronavirus-in-africa%2F&amp;name=Here%27s%20How%20Artists%20are%20Navigating%20the%20World%20of%20Music%20Amid%20the%20Coronavirus%20Outbreak" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fhow-artists-are-navigating-coronavirus-in-africa%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5ODIyOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYwOTQ4NzA4NX0.Nt4LqHZt-4bMzjTJX_pT8zyxAwYeedztbTgmVxQ_8WU/img.png%3Fwidth%3D600&amp;description=Here%27s%20How%20Artists%20are%20Navigating%20the%20World%20of%20Music%20Amid%20the%20Coronavirus%20Outbreak" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/how-artists-are-navigating-coronavirus-in-africa/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a>
</div></div></div></div>
</article>
                </div>
            </span>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts[2]-" style="display: block !important;" data-more-posts-exists="true">
        
    </div>
</div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-" style="display: block !important;" data-more-posts-exists="true">
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_3_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_2_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_2_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_2_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_2_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_2_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_2_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_2_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"><script>        
        googletag.cmd.push(function() {
          googletag.display('OKA_ATF_300x250');
          googletag.pubads().refresh([adslot1]);
        });
     </script></div><!-- End User Code --></div><div class="mb-2 " id="sSide_Bar_0_0_2_0_0_0_0_2"><div class="module-headline">
    <h1 class="module-headline__text h1">
        news.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_2_0_0_0_0_2"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="news."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button"
        data-attr-limit="4"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-songs-you-need-to-hear-this-week tag-heat-of-the-week tag-african-music post-section--Audio" 
                 elid="2645576508">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645576508" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-niniola-femi-kuti-tony-allen-hugh-masekela/"  aria-label="The 13 Songs You Need to Hear This Week">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="The 13 Songs You Need to Hear This Week"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTkwNDUxN30.QsUahSxomP_V63ybpfXbX-DCLqjHdxCzdzmKk7KCtPY/img.jpg?width=1200&amp;coordinates=0%2C53%2C0%2C54&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTkwNDUxN30.QsUahSxomP_V63ybpfXbX-DCLqjHdxCzdzmKk7KCtPY/img.jpg?width=600&amp;coordinates=0%2C53%2C0%2C54&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5MDg3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU4NTkwNDUxN30.QsUahSxomP_V63ybpfXbX-DCLqjHdxCzdzmKk7KCtPY/img.jpg?width=600&amp;coordinates=0%2C53%2C0%2C54&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-niniola-femi-kuti-tony-allen-hugh-masekela/"  aria-label="The 13 Songs You Need to Hear This Week">
        The 13 Songs You Need to Hear This Week
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Featuring <strong>Niniola x Femi Kuti</strong>, <strong>Darkovibes, Dope Saint Jude, Tony Allen x Hugh Masekela, Rema </strong>and more.</p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-photography tag-londeka-thabethe tag-south-africa tag-spotlight tag-african-photography" 
                 elid="2645574543">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645574543" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/londeka-thabethe-south-african-street-photography/"  aria-label="Spotlight: Meet the South African Street Photographer Capturing Photos of Black Life in the Johannesburg CBD">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="A taxi in Johannesburg in 2015. "
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NDA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTM5OTI5NH0.4qaZwrgtI_NXQjSFSOi4OkDP-H3TGXlhO6hGy7voA8U/img.jpg?width=1200&amp;coordinates=0%2C175%2C0%2C175&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NDA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTM5OTI5NH0.4qaZwrgtI_NXQjSFSOi4OkDP-H3TGXlhO6hGy7voA8U/img.jpg?width=600&amp;coordinates=0%2C175%2C0%2C175&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NDA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTM5OTI5NH0.4qaZwrgtI_NXQjSFSOi4OkDP-H3TGXlhO6hGy7voA8U/img.jpg?width=600&amp;coordinates=0%2C175%2C0%2C175&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/londeka-thabethe-south-african-street-photography/"  aria-label="Spotlight: Meet the South African Street Photographer Capturing Photos of Black Life in the Johannesburg CBD">
        Spotlight: Meet the South African Street Photographer Capturing Photos of Black Life in the Johannesburg CBD
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>We chat to emerging South African photographer <strong>Londeka Thabethe</strong> about her work and her interest in taxis and commuters in and around central Johannesburg.</p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-niniola tag-femi-kuti tag-afrohouse tag-afrobeats tag-afropop tag-nigerian-music tag-music tag-music-news" 
                 elid="2645576210">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645576210" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/watch-niniola-femi-kuti-fantasy-music-video-nigerian-music/"  aria-label="Watch the Thrilling Music Video for Niniola&#39;s &#39;Fantasy,&#39; Featuring Femi Kuti">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Watch the Thrilling Music Video for Niniola&#39;s &#39;Fantasy,&#39; Featuring Femi Kuti"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjM0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTUyNjA5OH0.sVAQQiRkSUH059NNIOf4E_vFcrqLPHAYKTJM9VX1na4/img.png?width=1200&amp;coordinates=157%2C0%2C157%2C0&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjM0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTUyNjA5OH0.sVAQQiRkSUH059NNIOf4E_vFcrqLPHAYKTJM9VX1na4/img.png?width=600&amp;coordinates=157%2C0%2C157%2C0&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjM0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTUyNjA5OH0.sVAQQiRkSUH059NNIOf4E_vFcrqLPHAYKTJM9VX1na4/img.png?width=600&amp;coordinates=157%2C0%2C157%2C0&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/watch-niniola-femi-kuti-fantasy-music-video-nigerian-music/"  aria-label="Watch the Thrilling Music Video for Niniola&#39;s &#39;Fantasy,&#39; Featuring Femi Kuti">
        Watch the Thrilling Music Video for Niniola&#39;s &#39;Fantasy,&#39; Featuring Femi Kuti
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>We've had this banger on repeat while social distancing.  </p></h2>
</div></div></div></div>
</article>
                </div>
                
                <div class="widget tag-badboytimz tag-nigeria tag-music" 
                 elid="2645576021">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645576021" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/watch-bad-boy-timz-new-music-video-dont-go/"  aria-label="Watch Bad Boy Timz&#39;s New Music Video for &#34;Don&#39;t Go&#34;">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Bad Boy Timz in music video for &#34;Don&#39;t Go&#34;. "
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjA2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ1NTc2Mn0.pgnNRXTud5LvVe57Xp6l3L63NLkD8eMEgOmxLjaDdBU/img.png?width=1200&amp;coordinates=30%2C0%2C30%2C0&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjA2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ1NTc2Mn0.pgnNRXTud5LvVe57Xp6l3L63NLkD8eMEgOmxLjaDdBU/img.png?width=600&amp;coordinates=30%2C0%2C30%2C0&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NjA2Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMDQ1NTc2Mn0.pgnNRXTud5LvVe57Xp6l3L63NLkD8eMEgOmxLjaDdBU/img.png?width=600&amp;coordinates=30%2C0%2C30%2C0&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/watch-bad-boy-timz-new-music-video-dont-go/"  aria-label="Watch Bad Boy Timz&#39;s New Music Video for &#34;Don&#39;t Go&#34;">
        Watch Bad Boy Timz&#39;s New Music Video for &#34;Don&#39;t Go&#34;
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The up-and-coming Nigerian artist finds himself in a complicated relationship in these hazy visuals. </p></h2>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div>

<div id="sSide_Bar_0_0_2_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_2_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_2_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_2_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-traditional-healing tag-south-africa tag-credo-mutwa tag-news" 
                 elid="2645575930">
<article  class="clearfix image-article sm-mb-1 quality-HD post-2645575930" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/south-african-traditional-healer-credo-mutwa-dies/"  aria-label="Renowned South African Traditional Healer Credo Mutwa Has Passed Away">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Renowned South African Traditional Healer Credo Mutwa Has Passed Away"
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NTk4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY4OTI1MH0.GnK80s1jy1D9vCZwcs0ZVGcOHc1tz5BTsHZubpEx7zo/img.jpg?width=1200&amp;coordinates=0%2C90%2C0%2C109&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NTk4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY4OTI1MH0.GnK80s1jy1D9vCZwcs0ZVGcOHc1tz5BTsHZubpEx7zo/img.jpg?width=600&amp;coordinates=0%2C90%2C0%2C109&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMjg5NTk4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTY4OTI1MH0.GnK80s1jy1D9vCZwcs0ZVGcOHc1tz5BTsHZubpEx7zo/img.jpg?width=600&amp;coordinates=0%2C90%2C0%2C109&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/south-african-traditional-healer-credo-mutwa-dies/"  aria-label="Renowned South African Traditional Healer Credo Mutwa Has Passed Away">
        Renowned South African Traditional Healer Credo Mutwa Has Passed Away
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Heralded as the "Father of Indigenous Knowledge", Credo Mutwa passes away at age 98. </p></h2>
</div></div></div></div>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_2_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"><script>        
        googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
     </script></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'><script>        
        googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });
     </script></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'><script >

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

</script></div><!-- End User Code --></div>
            </div>



    
    
    <script>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</script>
<script>
    (function(win, doc) {
        var particle = doc.querySelector('div.rebellt-item[data-href="'+ win.location.href +'"]');

        if (particle) {
            particle.scrollIntoView({behavior: 'smooth'});
        }
    })(window, document);
</script>

<script type="text/lazy-javascript" priority="0">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</script>
    


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    

    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1" >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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '1613675565349199',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    

    <script type="text/lazy-javascript" priority="1">
    

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
        $('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                            return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                                };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                rblms.require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
</script>


    

    


</body>
</html>