
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=1426&coordinates=0%2C0%2C0%2C0&height=599" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=1200&coordinates=49%2C0%2C179%2C0&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/">
        <link rel="canonical" href="https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=1200&coordinates=49%2C0%2C179%2C0&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs">
    <meta property="og:description"         content="Here are all the winners at this year&#39;s African Muzik Magazine Awards (AFRIMMA).">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2648932513", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fmaster-kg-rema-simi-nasty-c-win-afrimma-2020%2F", "id": 2648932513}, "fbAppVersion": "v2.5", "pathParams": {"slug": "master-kg-rema-simi-nasty-c-win-afrimma-2020"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22master-kg-rema-simi-nasty-c-win-afrimma-2020%22%7D\u0026post_id=2648932513\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2648932513"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
    existsOrPolyfill(Array.prototype.flatMap, "flatMap-polyfill");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.okayafrica.com/static/dist/social-ux/main.d4ee55157b20b1776116.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "socialux,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Rufaro Samanga");
          
          ga('b.set', 'dimension3', "awards, south africa, burna boy, master kg, sho madjozi, rema, simi, nasty c, kabza de small, afrimma, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '11/16/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');
          

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs - OkayAfrica</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2020-11-16T12:08:17+00:00" /><meta property="article:modified_time" content="2020-11-16T13:05:11+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="awards, south africa, burna boy, master kg, sho madjozi, rema, simi, nasty c, kabza de small, afrimma"/><meta name="description" content="​Here are all the winners at this year's African Muzik Magazine Awards (AFRIMMA)."/><link rel="amphtml" href="https://www.okayafrica.com/amp/master-kg-rema-simi-nasty-c-win-afrimma-2020-2648932513"><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<style id="custom-post-styles-2648932513">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["awards", "south-africa", "burna-boy", "master-kg", "sho-madjozi", "rema", "simi", "nasty-c", "kabza-de-small", "afrimma"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/"
        },
        "url": "https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/",
        "headline": "Master KG, Rema, Burna Boy, Simi, Sho Madjozi \u0026 More Win at 2020 AFRIMMAs",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=1200&coordinates=49%2C0%2C179%2C0&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-11-16T12:08:17Z",
        "dateModified": "2020-11-16T13:05:11Z",
        "author": {
            "@type": "Person",
            "name": "Rufaro Samanga"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "Here are all the winners at this year's African Muzik Magazine Awards (AFRIMMA).",
        "keywords": ["awards", "south africa", "burna boy", "master kg", "sho madjozi", "rema", "simi", "nasty c", "kabza de small", "afrimma"]
    }
</script>


</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div><script>

    function rm_fn_5ef572b0308af9e6f49d2552550e501e() {
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5ef572b0308af9e6f49d2552550e501e);

</script>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><script>

    function rm_fn_12908fb5c8811c408cd7309b5bff7b1a() {
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12908fb5c8811c408cd7309b5bff7b1a);

</script><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><script>

    function rm_fn_12c8c98eed568c9e72ec50360a1546f6() {
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12c8c98eed568c9e72ec50360a1546f6);

</script><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><script>

    function rm_fn_a2fd9904ebb05fcf67422122d9fd46aa() {
        <meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" />
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a2fd9904ebb05fcf67422122d9fd46aa);

</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2648932513
            data-site-id="17424623"></span>
    
<article elid="2648932513" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648932513" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/afrimma"
        >afrimma</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/rufaro_samanga">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/rufaro_samanga" class="post-author__name">Rufaro Samanga</a>
            
        </div></div><span class="post-date">Nov. 16, 2020 07:08AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1426x599"
                                    role="img"
                                    aria-label="2020 AFRIMMAs - OkayAfrica"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png?width=1426&coordinates=0%2C0%2C0%2C0&height=599'); padding-bottom: 42.0056100982%; "
                                            
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Still taken from YouTube. 
    </div><div class="photo-caption">
        <p>Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs</p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Here are all the winners at this year's African Muzik Magazine Awards (AFRIMMA).</p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648932513"
        
            data-elid="2648932513"
            data-post-url="https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs"
            
        ><div class="body-description" ><p>This past Sunday saw the <a href="https://briefly.co.za/87041-master-kg-3-mzansi-artists-bag-afrimma-2020-awards.html" target="_blank">2020 edition of the <strong>African Muzik Magazine Awards (AFRIMMA)</strong></a> taking place. The annual awards show, which was hosted virtually owing to the ongoing COVID-19 pandemic, had live performances from the likes of South African producer and DJ <strong>Master KG</strong>, South African rapper <strong>Nadia Nakai</strong>, Nigerian rapper <strong>Rema</strong>, <strong>Soraia Ramos</strong> from Cape Verde and several other considerable talents. There were also a number of notable big wins of the evening.</p><hr><p><em><strong><a href="https://www.okayafrica.com/afrimma-2019-awards-winners-list/" target="_self">READ: Here Are the Winners at the 2019 African Muzik Magazine Awards in Dallas</a></strong></em><br></p><div><em><strong><a href="https://www.okayafrica.com/afrimma-2019-awards-winners-list/" target="_self"></a></strong></em>Unsurprisingly, Master KG bagged several big awards for his global hit "Jerusalema" featuring <strong>Nomcebo Zikode</strong>. The bolobedu house artist secured "Artist of The Year", "Song of The Year", "Best Male Southern Africa" and "Best Collaboration" for his stellar remix with Burna Boy. This comes off the heels of having won <a href="https://www.okayafrica.com/master-kg-wins-best-african-act-at-mtv-europe-music-awards/" target="_blank">"Best African Act" at this year's MTV Europe Music Awards</a> in a addition to the "Jerusalema (remix)" <a href="https://www.okayafrica.com/master-kg-jerusalema-reaches-diamond-status-in-france/" target="_blank">having been officially certified diamond status in France</a>. Master KG's success this year has been unprecedented and he certainly shows no signs of slowing down. </div><div><br></div><div>Other winners of the night included Rema, who brought home "Best Male West Africa", <strong>Sho Madjozi</strong> with "Best Female Southern Africa", <strong>Nasty C</strong> with "Best Male Rap Act" and with <strong>Simi</strong> scooping up "Best Female West Africa". Burna Boy was awarded the "Crossing Boundaries with Music" honour which follows the release of his 15-track <em><a href="https://www.okayafrica.com/listen-to-burna-boy-new-album-twice-as-tall/" target="_blank">Twice As Tall </a> </em>album in August of this year. The album features the likes of <strong>Youssou N'Dour</strong>, <strong>Sauti Sol</strong>,<strong> Stormzy</strong>, <strong>Chris Martin </strong>and<strong> Naughty By Nature</strong>. Additionally, South Africa's amapiano king, <strong>Kabza De Small</strong>, walked away with the "Producer of the Year" award.<br></div><div><span></span></div><div><em><br></em></div><div><em>Here is the full list of all the winners below:</em><br></div><div><em><br></em></div><div><em></em>BEST MALE WEST AFRICA – Rema (Nigeria)</div><div>BEST FEMALE WEST AFRICA – Simi (Nigeria)</div><p>BEST MALE EAST AFRICA – Diamond Platnumz (Tanzania)</p><p>BEST FEMALE EAST AFRICA – Nandy (Tanzania)</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>BEST MALE CENTRAL AFRICA – Fally Ipupa (DRC)</p><p>BEST FEMALE CENTRAL AFRICA – Soraia Ramos (Cape Verde)</p><p>BEST MALE SOUTHERN AFRICA – Master KG (South Africa)</p><p>BEST FEMALE SOUTHERN AFRICA – Sho Madjozi (South Africa)</p><p>BEST AFRICAN GROUP – Umu Ibiligbo (Nigeria)</p><p>CROSSING BOUNDARIES WITH MUSIC AWARD – Burna Boy (Nigeria)</p><p>BEST NEW ACT– Zuchu (Tanzania)</p><p>ARTIST OF THE YEAR – Master KG (South Africa)</p><p>BEST GOSPEL ARTIST – Mercy Chinwo (Nigeria)</p><p>BEST LIVE ACT – Flavour (Nigeria)</p><p>BEST MALE RAP ACT – Nasty C (South Africa)</p><p>BEST FEMALE RAP ACT – Eno Barony (Ghana)</p><p>BEST COLLABORATION – Master KG ft Nomcebo Zikode &amp; Burna Boy Jerusalema Remix</p><p>SONG OF THE YEAR – Master KG ft Nomcebo Zikode – Jerusalema</p><p>BEST VIDEO DIRECTOR – TG Omori (Nigeria)</p><p>BEST DJ AFRICA – Cuppy (Nigeria)</p><p>BEST AFRICAN DJ USA – Fully Focus (Kenya)</p><p>VIDEO OF THE YEAR – Gaz Mawete ft Fally Ipupa – C'est Rate</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>PRODUCER OF THE YEAR – Kabza De Small (South Africa)</p><p>BEST AFRICAN DANCER – Poco Lee (Nigeria)</p><p>BEST LUSOPHONE – Calema (Cape Verde)</p><p>BEST FRANCOPHONE – Fally Ipupa (DRC)</p><div><span class="redactor-invisible-space"></span></div><p>BEST RADIO/TV PERSONALITY – James Onen (Uganda)</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/afrimma-2019-awards-winners-list/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Here Are the Winners at the 2019 African Muzik Magazine Awards in ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/here-are-the-2019-afrimma-nominees-burna-boy-wizkid/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Here are the 2019 AFRIMMA Nominees - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/tiwa-savage-sauti-sol-2baba-to-perform-at-2019-afrima-awards/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Tiwa Savage, Sauti Sol, 2Baba to Perform at 2019 AFRIMA Awards ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/burna-boy-sho-madjozi-rema--more-earn-2020-bet-award-nominations/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Burna Boy, Sho Madjozi, Rema & More Earn 2020 BET Award ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2648932513"
    data-post-url="https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/"
    
        data-authors="Rufaro Samanga"
    
    
        data-headline="Master KG, Rema, Burna Boy, Simi, Sho Madjozi &amp; More Win at 2020 AFRIMMAs"
    >
</span>
<!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648932513">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"awards, south africa, burna boy, master kg, sho madjozi, rema, simi, nasty c, kabza de small, afrimma, ~popular_source-pageview","4":"11/16/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fmaster-kg-rema-simi-nasty-c-win-afrimma-2020%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1605531911" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/&amp;text=Master%20KG%2C%20Rema%2C%20Burna%20Boy%2C%20Simi%2C%20Sho%20Madjozi%20%26%20More%20Win%20at%202020%20AFRIMMAs&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fmaster-kg-rema-simi-nasty-c-win-afrimma-2020%2F&amp;name=Master%20KG%2C%20Rema%2C%20Burna%20Boy%2C%20Simi%2C%20Sho%20Madjozi%20%26%20More%20Win%20at%202020%20AFRIMMAs" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fmaster-kg-rema-simi-nasty-c-win-afrimma-2020%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDUyMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjI3MTYxMH0.qczJzM_QCuBgZ4gzymI3OialfjyjVGlbSEs0ni--N1o/img.png%3Fwidth%3D600&amp;description=Master%20KG%2C%20Rema%2C%20Burna%20Boy%2C%20Simi%2C%20Sho%20Madjozi%20%26%20More%20Win%20at%202020%20AFRIMMAs" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/master-kg-rema-simi-nasty-c-win-afrimma-2020/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/awards"
            >awards</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/burna-boy"
            >burna boy</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/master-kg"
            >master kg</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/sho-madjozi"
            >sho madjozi</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/rema"
            >rema</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/simi"
            >simi</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/nasty-c"
            >nasty c</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/kabza-de-small"
            >kabza de small</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/afrimma"
            >afrimma</a>
        
    </div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648932513">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"awards, south africa, burna boy, master kg, sho madjozi, rema, simi, nasty c, kabza de small, afrimma, ~popular_source-pageview","4":"11/16/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2648931789
                    data-site-id="17424623">
                
                <div class="widget tag-south-africa tag-hip-hop tag-awards tag-south-african-music tag-south-african-hip-hop-awards tag-sahhas tag-south-african-hip-hop" 
                 elid="2648931789">
<article elid="2648931789" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648931789" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/musicnews">Music  News</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Nov. 16, 2020 05:26AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/"  aria-label="Here are the South African Hip Hop Awards 2020 Nominees">
                            
                            <div class="widget__image crop-600x338"
                                    role="img"
                                    aria-label="Here are the South African Hip Hop Awards 2020 Nominees"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDQ3OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMTU0OTk5NH0.iYH7C2E9Si6woDmcWpTMi9vg-uPgtOs6ezK8ja_u5io/img.gif?width=1200&amp;height=676"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDQ3OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMTU0OTk5NH0.iYH7C2E9Si6woDmcWpTMi9vg-uPgtOs6ezK8ja_u5io/img.gif?width=600&amp;height=338"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDQ3OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMTU0OTk5NH0.iYH7C2E9Si6woDmcWpTMi9vg-uPgtOs6ezK8ja_u5io/img.gif?width=300&amp;height=169"
                                    data-runner-style='padding-bottom: 56.3333333333%;'
                                    style='padding-bottom: 56.3333333333%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/"  aria-label="Here are the South African Hip Hop Awards 2020 Nominees">
        Here are the South African Hip Hop Awards 2020 Nominees
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Here's the full list of nominees for the 2020 South African Hip Hop Awards. </p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2648931789"
        
            data-elid="2648931789"
            data-post-url="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/"
            
                data-authors="Music  News"
            
            
                data-headline="Here are the South African Hip Hop Awards 2020 Nominees"
            
        ><div class="body-description" ><div class="widget__brief"><p>The nominees for the 9<sup>th</sup> Annual South African Hip Hop Awards have been released. This year's theme for the award show is "The New World Order".</p><p><strong>Osmic Menoe</strong>, the director of the SA Hip Hop Awards, explained the theme in a press release:<br></p><blockquote>"After the world was reinstated to hard lockdowns where we all found ourselves confined to our homes, glued to the TV set, computers and our phones via Twitter, Instagram, Facebook and Tik Tok and we were told we must get used to the new normal. Thus the concept theme."</blockquote><p>Below is the full list of nominees:</p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem21"
    data-id="21"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=21#rebelltitem21"
    data-published-at="1605521960"
    data-basename="song-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">Song of the Year</h3>&lt;p&gt;Cassper Nyovest &#34;Good For That&#34;&lt;/p&gt;&lt;p&gt;Yanga Chief ft. Riky Rick Dee Koala Boity &#34;Utatakho Remix&#34;&lt;/p&gt;&lt;p&gt;Kwesta ft. Rich Hommie Quan &#34;Run it Up&#34;&lt;br&gt;Nasty C &#34;There They Go&#34;&lt;br&gt;Miss Pru ft. Black Diamond, Malome Vector &#34;Price to Pay&#34;&lt;br&gt;AKA &#34;Energy&#34;&lt;br&gt;Cassper Nyovest ft. Tweezy &#34;Amademoni&#34;&lt;br&gt;Costa Titch ft. Riky Rick and AKA &#34;Nkalakatha Remix&#34;&lt;br&gt;Nasty C &#34;Eazy&#34;&lt;br&gt;Dr Peppa, Chang Cello, Lucasraps and Riky Rick &#34;What it is&#34;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem20"
    data-id="20"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=20#rebelltitem20"
    data-published-at="1605521960"
    data-basename="album-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">Album of the Year</h3>&lt;p&gt;Cassper Nyovest &lt;em&gt;AMN (Any Minute Now)&lt;/em&gt;&lt;/p&gt;&lt;p&gt;Nasty C &lt;em&gt;Zulu Man With Some Power&lt;/em&gt;&lt;br&gt;Khuli Chana &lt;em&gt;Planet of the Have Nots&lt;/em&gt;&lt;br&gt;Zoocci Coke Dope &lt;em&gt;Anxiety&lt;/em&gt;&lt;br&gt;Blaklez &amp;amp; PdotO &lt;em&gt;Lost Diamonds&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem19"
    data-id="19"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=19#rebelltitem19"
    data-published-at="1605521960"
    data-basename="mixtape-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">Mixtape of the Year</h3>&lt;p&gt;Stogie T – &lt;em&gt;The Empire of Sheep&lt;/em&gt;&lt;/p&gt;&lt;p&gt;Nasty C – &lt;em&gt;Zulu&lt;/em&gt;&lt;br&gt;Touchline –&lt;em&gt; 19 Flow&lt;br&gt;&lt;/em&gt;Dj Sliqe – &lt;em&gt;Injayam Vol.2&lt;/em&gt;&lt;br&gt;Yanga Chief – &lt;em&gt;Becoming a Pop Star&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem18"
    data-id="18"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=18#rebelltitem18"
    data-published-at="1605521960"
    data-basename="best-male"
    data-post-id="2648931789"
><h3 data-role="headline">Best Male</h3>&lt;p&gt;Cassper Nyovest&lt;/p&gt;&lt;p&gt;Nasty C&lt;br&gt;PdotO&lt;br&gt;Khuli Chana&lt;br&gt;Blaklez&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem17"
    data-id="17"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=17#rebelltitem17"
    data-published-at="1605521960"
    data-basename="best-female"
    data-post-id="2648931789"
><h3 data-role="headline">Best Female</h3>&lt;p&gt;MsSupa&lt;/p&gt;&lt;p&gt;Indigo Stella&lt;br&gt;Bizzcuit&lt;br&gt;Dee Koala&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem16"
    data-id="16"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=16#rebelltitem16"
    data-published-at="1605521960"
    data-basename="dj-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">DJ of the Year</h3>&lt;p&gt;DJ Speesta&lt;/p&gt;&lt;p&gt;DJ Dimplez&lt;br&gt;DJ PH&lt;br&gt;DJ Sliqe&lt;br&gt;Ms Cosmo&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=15#rebelltitem15"
    data-published-at="1605521960"
    data-basename="producer-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">Producer of the Year</h3>&lt;p&gt;Tweezy&lt;br&gt;Gemini Major&lt;br&gt;Alie Keyz&lt;br&gt;Zoocci Coke dope&lt;br&gt;&lt;/p&gt;&lt;p&gt;MustbeDubz&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=14#rebelltitem14"
    data-published-at="1605521960"
    data-basename="best-collaboration"
    data-post-id="2648931789"
><h3 data-role="headline">Best Collaboration</h3>&lt;p&gt;Cassper Nyovest ft. Tweezy &#34;Amademoni&#34;&lt;/p&gt;&lt;p&gt;Yanga Chief ft. Riky Rick, Dee Koala and Boity &#34;Utatakho Remix&#34;&lt;br&gt;Costa Titch ft. AKA and Riky Rick &#34;Nkalakhata Remix&#34;&lt;br&gt;Dr peppa, Chang Cello, Lucasraps, Riky Rick &#34;What it is&#34;&lt;br&gt;Kwesta ft. Rich Homie Quan &#34;Run it Up&#34; &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem13"
    data-id="13"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=13#rebelltitem13"
    data-published-at="1605521960"
    data-basename="lyricist-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">Lyricist of the Year</h3>&lt;p&gt;Landmarq&lt;/p&gt;&lt;p&gt;Stogie T&lt;br&gt;Hymphatic Thabz&lt;br&gt;Ginger Trill&lt;br&gt;PDotO&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem12"
    data-id="12"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=12#rebelltitem12"
    data-published-at="1605521960"
    data-basename="freshman-of-the-year-presented-by-stylindredz"
    data-post-id="2648931789"
><h3 data-role="headline">Freshman of the Year, presented by StylinDredz</h3>&lt;p&gt;Indigo Stella – &lt;em&gt;Indigo&lt;/em&gt;&lt;/p&gt;&lt;p&gt;Dee Koala –&lt;em&gt; 4 The Kaltsha&lt;/em&gt;&lt;br&gt;Focalistic – &lt;em&gt;Quarantine Tarantino&lt;/em&gt;&lt;br&gt;QuickFassss –&lt;em&gt; ROTY&lt;/em&gt;&lt;br&gt;Benny Chill – &lt;em&gt;Adapt or Die&lt;/em&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem11"
    data-id="11"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=11#rebelltitem11"
    data-published-at="1605521960"
    data-basename="mvp-hustler-of-the-year"
    data-post-id="2648931789"
><h3 data-role="headline">MVP/Hustler of the Year</h3>&lt;p&gt;Cassper Nyovest&lt;/p&gt;&lt;p&gt;Nadia Nakai&lt;br&gt;Nasty C&lt;br&gt;DJ PH&lt;br&gt;Riky Rick&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=10#rebelltitem10"
    data-published-at="1605521960"
    data-basename="best-video"
    data-post-id="2648931789"
><h3 data-role="headline">Best Video</h3>&lt;p&gt;Nadia Nakia ft. Emtee, DJ Capital &#34;40 Bars&#34; (Directed by Kaykayribane)&lt;/p&gt;&lt;p&gt;DJ Slique ft. Kwesta &#34;Njandini&#34; (Directed by Nate Thomas)&lt;br&gt;Nasty C &#34;Eazy&#34; (Directed by Allison Swank)&lt;br&gt;Nadia Nakai ft. Tshego &#34;More Drugs&#34; (Directed Allesio Bettocchi &amp;amp; Jilten Ramlal)&lt;br&gt;Nasty C &#34;Palm Trees&#34; (Directed by Kyle Lewis)&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=9#rebelltitem9"
    data-published-at="1605521960"
    data-basename="best-local-brand"
    data-post-id="2648931789"
><h3 data-role="headline">Best Local Brand</h3>&lt;p&gt;SkhandaWorld&lt;/p&gt;&lt;p&gt;StylaGang Original Designs&lt;br&gt;Butanwear&lt;br&gt;Baps&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=8#rebelltitem8"
    data-published-at="1605521960"
    data-basename="best-international-brand"
    data-post-id="2648931789"
><h3 data-role="headline">Best International Brand</h3>&lt;p&gt;Remy Martin&lt;br&gt;Sportscene&lt;br&gt;Castle Lite&lt;br&gt;&lt;/p&gt;&lt;p&gt;Russian Bear Vodka&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=7#rebelltitem7"
    data-published-at="1605521960"
    data-basename="best-remix"
    data-post-id="2648931789"
><h3 data-role="headline">Best Remix</h3>&lt;p&gt;Blaklez, Emtee, Zakwe, Tshego, Jay Hood &#34;DMX Prayer Remix&#34;&lt;/p&gt;&lt;p&gt;Big Zulu ft. Zakwe, YoungstaCPT, MusiholiQ, Kwesta &#34;Ama Million Remix&#34;&lt;/p&gt;&lt;p&gt;Yanga Chief ft. Riky Rick, Dee Koala, Boity &#34;Utatakho Remix&#34;&lt;br&gt;Costa Titch ft. AKA and Riky Rick &#34;Nkalakhata Remix&#34;&lt;br&gt;Cassper Nyovest ft. HHP, Khuli Chana, Mo&#39; Molemi, Towdee Mac, Tuks, DJ Lemonka &#34;Nyuku Remix&#34; &lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=6#rebelltitem6"
    data-published-at="1605521960"
    data-basename="best-radio-show"
    data-post-id="2648931789"
><h3 data-role="headline">Best Radio Show</h3>&lt;p&gt;Massiv Metro – The Urban Exchange&lt;/p&gt;&lt;p&gt;Alex FM – Mixtape Show&lt;br&gt;Ukhozi FM — INambaNamba&lt;br&gt;Good Hope FM – The Ready D Show&lt;br&gt;Metro FM – Absolut Hip Hop&lt;br&gt;Massiv Metro – The Urban Exchange&lt;br&gt;Motsweding FM – Rap Saga&lt;br&gt;Gagsai FM – Hip Hop Music Session&lt;br&gt;YFM – The Rodeo&lt;br&gt;5FM – The Stir Up&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=22#rebelltitem22"
    data-published-at="1605522404"
    data-basename="ubuntu-activism"
    data-post-id="2648931789"
><h3 data-role="headline">Ubuntu Activism</h3>&lt;p&gt;Enzo Slaghuis&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem23"
    data-id="23"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/?rebelltitem=23#rebelltitem23"
    data-published-at="1605522404"
    data-basename="honorary-award"
    data-post-id="2648931789"
><h3 data-role="headline">Honorary Award</h3>&lt;p&gt;Prophets of da City&lt;/p&gt;</div>

                    &lt;p class=&#34;&#34;&gt;&lt;br&gt;&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2648931789"
    data-post-url="https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/"
    
        data-authors="Music  News"
    
    
        data-headline="Here are the South African Hip Hop Awards 2020 Nominees"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fsouth-african-hip-hop-awards-2020-nominees%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1605524711" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/&amp;text=Here%20are%20the%20South%20African%20Hip%20Hop%20Awards%202020%20Nominees&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fsouth-african-hip-hop-awards-2020-nominees%2F&amp;name=Here%20are%20the%20South%20African%20Hip%20Hop%20Awards%202020%20Nominees" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fsouth-african-hip-hop-awards-2020-nominees%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4MDQ3OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTYyMTU0OTk5NH0.iYH7C2E9Si6woDmcWpTMi9vg-uPgtOs6ezK8ja_u5io/img.gif%3Fwidth%3D600&amp;description=Here%20are%20the%20South%20African%20Hip%20Hop%20Awards%202020%20Nominees" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/south-african-hip-hop-awards-2020-nominees/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648931789">
    {"customDimensions": {"1":"Music  News","2":"popular","3":"south africa, hip-hop, awards, south african music, south african hip hop awards, sahhas, south african hip-hop, ~popular_source-pageview","4":"11/16/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 5222116, 9070623], "buckets": [], "authors": [19936352]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-african-music tag-afrobeats tag-african-songs tag-songs-you-need-to-hear-this-week tag-heat-of-the-week post-section--Audio" 
                 elid="2648892825">
<article elid="2648892825" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2648892825" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-davido-simmy-olamide/"  aria-label="The 6 Songs You Need to Hear This Week">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="The 6 Songs You Need to Hear This Week"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc2MzA5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU1NzAwNn0.YUassoLGzax-KTjvVbqeEuf9FilS-TkbpqAnFITyfeM/img.jpg?width=1200&coordinates=0%2C30%2C0%2C30&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc2MzA5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU1NzAwNn0.YUassoLGzax-KTjvVbqeEuf9FilS-TkbpqAnFITyfeM/img.jpg?width=600&coordinates=0%2C30%2C0%2C30&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc2MzA5OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU1NzAwNn0.YUassoLGzax-KTjvVbqeEuf9FilS-TkbpqAnFITyfeM/img.jpg?width=600&coordinates=0%2C30%2C0%2C30&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-davido-simmy-olamide/"  aria-label="The 6 Songs You Need to Hear This Week">
        The 6 Songs You Need to Hear This Week
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Featuring <strong>Davido, Simmy, Ballaké Sissoko, Olamide</strong> and more.</p></h2>
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    

    
 
    
    
    
    
    
    
    
    
    

    
    
    
    
    

    

<script type="application/json" id="post-context-2648892825">
    {"customDimensions": {"1":"OkayAfrica","2":"audio","3":"african music, afrobeats, african songs, songs you need to hear this week, heat of the week, ~popular_source-pageview","4":"11/13/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 4945470], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>