
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=1200&amp;coordinates=0%2C117%2C0%2C53&amp;height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/">
        <link rel="canonical" href="https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=1200&coordinates=0%2C117%2C0%2C53&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Burundian Government Shuts Down Social Media Amid Elections">
    <meta property="og:description"         content="As elections in Burundi continue despite the coronavirus outbreak, reports confirm that the government has shut down access to WhatsApp, Facebook and Twitter.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin>
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2646040450", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fpolitics-amid-coronavirus-burundi-government-shuts-down-social-media%2F", "id": 2646040450}, "fbAppVersion": "v2.5", "pathParams": {"slug": "politics-amid-coronavirus-burundi-government-shuts-down-social-media"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.okayafrica.com/static/dist/social-ux/main.59437a58e74961a0a35e.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "socialux,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Rufaro Samanga");
          
          ga('b.set', 'dimension3', "burundi, elections, coronavirus in africa, coronavirus, internet shutdown, politics, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '05/20/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Burundian Government Shuts Down Social Media Amid Elections - OkayAfrica</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=assets7427b62d46df42f4c1c4f350c8211bbd"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2020-05-20T12:32:50+00:00" /><meta property="article:modified_time" content="2020-05-20T13:05:07+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="burundi, elections, coronavirus in africa, coronavirus, internet shutdown, politics"/><meta name="description" content="As elections in Burundi continue despite the coronavirus outbreak, reports confirm that the government has shut down access to WhatsApp, Facebook and Twitter."/><link rel="amphtml" href="https://www.okayafrica.com/amp/politics-amid-coronavirus-burundi-government-shuts-down-social-media-2646040450"><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><link rel='preload' href='https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=1024&amp;coordinates=0%2C0%2C0%2C0&amp;height=682' as='image'><style id="custom-post-styles-2646040450">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["burundi", "elections", "coronavirus-in-africa", "coronavirus", "internet-shutdown", "politics"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/"
        },
        "url": "https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/",
        "headline": "Burundian Government Shuts Down Social Media Amid Elections",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=1200&coordinates=0%2C117%2C0%2C53&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-05-20T12:32:50Z",
        "dateModified": "2020-05-20T13:05:07Z",
        "author": {
            "@type": "Person",
            "name": "Rufaro Samanga"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "As elections in Burundi continue despite the coronavirus outbreak, reports confirm that the government has shut down access to WhatsApp, Facebook and Twitter.",
        "keywords": ["burundi", "elections", "coronavirus in africa", "coronavirus", "internet shutdown", "politics"]
    }
</script>


</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div><script>

    function rm_fn_5ef572b0308af9e6f49d2552550e501e() {
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5ef572b0308af9e6f49d2552550e501e);

</script>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><script>

    function rm_fn_12908fb5c8811c408cd7309b5bff7b1a() {
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12908fb5c8811c408cd7309b5bff7b1a);

</script><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><script>

    function rm_fn_12c8c98eed568c9e72ec50360a1546f6() {
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12c8c98eed568c9e72ec50360a1546f6);

</script><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><script>

    function rm_fn_1a90d75657e9f77cca102ae548aeb1f0() {
        REBELMOUSE_STDLIB.createElementChangeListener(".mb-2", function(el){
checkdfpScripts();
})
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_1a90d75657e9f77cca102ae548aeb1f0);

</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2646040450
            data-site-id="17424623"></span>
    
<article elid="2646040450" class="clearfix image-article sm-mb-1 quality-HD post-2646040450" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/politics"
        >politics</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/rufaro_samanga">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/rufaro_samanga" class="post-author__name">Rufaro Samanga</a>
            
        </div></div><span class="post-date">May. 20, 2020 08:32AM EST</span></div><div class="widget__head">
                                
                                
                            
                            
                            <div class="widget__image crop-1024x682"
                                    role="img"
                                    aria-label="Burundian Government Shuts Down Social Media Amid Elections. "
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg?width=1024&amp;coordinates=0%2C0%2C0%2C0&amp;height=682"); padding-bottom: 66.6015625%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by -/AFP via Getty Images. 
    </div><div class="photo-caption">
        <p>Burundian Government Shuts Down Social Media Amid Elections. </p>
    </div><div class="headline-container">
    <h1 class="headline h1">
        Burundian Government Shuts Down Social Media Amid Elections
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>As elections in Burundi continue despite the coronavirus outbreak, reports confirm that the government has shut down access to WhatsApp, Facebook and Twitter. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646040450"
        
            data-elid="2646040450"
            data-post-url="https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/"
            
                data-authors="Rufaro Samanga"
            
            
                data-headline="Burundian Government Shuts Down Social Media Amid Elections"
            
        ><div class="body-description" ><p><a href="https://citinewsroom.com/2020/05/burundi-cuts-off-social-media-on-election-day/" target="_blank">Burundi has kicked of its scheduled national elections today</a> despite the potential health concerns amid the ongoing COVID-19 outbreak. However, while criticism of the decision to go ahead with elections continues, the government is now being condemned  for shutting down all access to social media platforms. The <strong><em>BBC</em></strong> confirms that <a href="https://www.bbc.com/news/world-africa-52737081" target="_blank">WhatsApp, Twitter and Facebook are not accessible without the use of Virtual Private Networks (VPNs)</a> that conceal the identity of the user. </p><hr><p>Over the past few months, massive political rallies have been held across Burundi in the build-up to today's elections. The ruling <strong>CNDD-FDD </strong>party led by President <strong>Pierre Nkurunziza </strong>has been going head-to-head with the main<strong> </strong>opposition, the <strong>National Congress for Liberty</strong> in a bid to retain power. </p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>However, <a href="https://www.okayafrica.com/burundi-continues-massive-political-rallies-despite-covid-19-outbreak/" target="_blank">as reported in our previous coverage</a>, there have been considerable safety concerns based on reports of documented violence by security officials. <a href="https://www.dispatchlive.co.za/news/africa/2020-04-28-burundi-elections-going-ahead-despite-covid-19-fears/" target="_blank"><strong>Lewis Mudge</strong>, the Central Africa Director at Human Rights Watch (HRW) says</a>, "These elections will be accompanied by more abuses, as Burundian officials and members of the Imbonerakure are using violence with near-total impunity to allow the ruling party to entrench its hold on power."</p><p>The Burundian government has not yet officially responded to the partial internet shutdown. Human rights groups have warned that a partial internet shutdown will prevent the opposition from flagging electoral irregularities as well as maintaining transparency during the election process itself. </p><p>Burundi and several other African countries including Egypt, <a href="https://www.okayafrica.com/zimbabwe-government-shuts-down-internet/" target="_blank">Zimbabwe</a>, <a href="https://www.okayafrica.com/benin-enforced-an-internet-shutdown-on-the-same-day-as-uncontested-elections/" target="_blank">Benin</a> and Ethiopia have been known to enforce internet shutdowns in the past particularly during elections and times of mass demonstrations. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/protests-in-africa-six-dead-in-guinea-over-coronavirus-measures/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Protesters in Guinea Clash With Police Over COVID-19 Measures ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/burundi-continues-massive-political-rallies-despite-covid-19-outbreak/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Burundi Continues with Massive Political Rallies Despite COVID-19 ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/mali-elections-to-continue-depsite-coronavirus-in-africa/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Malians Heading to Voting Polls Despite Coronavirus Outbreak ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/kenyan-embassy-to-evacuate-citizens-amid-coronavirus-in-africa/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Kenyan Embassy Moves to Evacuate Citizens from China Amid ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/former-congolese-president-dies-coronavirus-in-africa/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Former President of Congo, Jacques Joaquim Yhombi-Opango ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>


<!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646040450">
    {"customDimensions": {"1":"Rufaro Samanga","3":"burundi, elections, coronavirus in africa, coronavirus, internet shutdown, politics, ~popular_source-pageview","4":"05/20/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fpolitics-amid-coronavirus-burundi-government-shuts-down-social-media%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1589979907" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/&amp;text=Burundian%20Government%20Shuts%20Down%20Social%20Media%20Amid%20Elections&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fpolitics-amid-coronavirus-burundi-government-shuts-down-social-media%2F&amp;name=Burundian%20Government%20Shuts%20Down%20Social%20Media%20Amid%20Elections" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fpolitics-amid-coronavirus-burundi-government-shuts-down-social-media%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI5MTQ2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTU1MzI4Mn0.T-lPGX_hO22tJo3UXLJDtb1W60l9BpgIwxftguBWqwE/img.jpg%3Fwidth%3D600&amp;description=Burundian%20Government%20Shuts%20Down%20Social%20Media%20Amid%20Elections" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/politics-amid-coronavirus-burundi-government-shuts-down-social-media/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/burundi"
            >burundi</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/elections"
            >elections</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/coronavirus-in-africa"
            >coronavirus in africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/coronavirus"
            >coronavirus</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/internet-shutdown"
            >internet shutdown</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/politics"
            >politics</a>
        
    </div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646040450">
    {"customDimensions": {"1":"Rufaro Samanga","3":"burundi, elections, coronavirus in africa, coronavirus, internet shutdown, politics, ~popular_source-pageview","4":"05/20/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-from_tags_of_current_post="true"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_9683718"
                    data-post-id=2646046637
                    data-site-id="17424623">
                
                <div class="widget tag-afrobeats tag-afrobeats-dance tag-dance tag-ghana tag-africans-in-china tag-african-diaspora tag-yoofie-greene tag-coronavirus-outbreak tag-coronavirus tag-subcultures tag-culture post-section--culture-2" 
                 elid="2646046637">
<article elid="2646046637" class="clearfix image-article sm-mb-1 quality-HD post-2646046637" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Culture</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/mike_steyels">Mike Steyels</a>
        
</div>
<div class="social-date">
    <span class="social-date__text">May. 20, 2020 03:39PM EST</span>
</div></div><div class="widget__head"><a href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/"  aria-label="The Man Introducing China to Afrobeats Through Dance">
                            
                            <div class="widget__image crop-1080x1349"
                                    role="img"
                                    aria-label="The Man Introducing China to Afrobeats Through Dance"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTMyNzI2OX0.Kiamx-a06yrf-iZp128EQND9s_kYFdT0doMFR10Mf_E/img.jpg?width=1080&amp;coordinates=0%2C0%2C0%2C0&amp;height=1349"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTMyNzI2OX0.Kiamx-a06yrf-iZp128EQND9s_kYFdT0doMFR10Mf_E/img.jpg?width=1080&amp;coordinates=0%2C0%2C0%2C0&amp;height=1349"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTMyNzI2OX0.Kiamx-a06yrf-iZp128EQND9s_kYFdT0doMFR10Mf_E/img.jpg?width=1080&amp;coordinates=0%2C0%2C0%2C0&amp;height=1349"
                                    data-runner-style='padding-bottom: 124.907407407%;'
                                    style='padding-bottom: 124.907407407%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image courtesy of Yoofi Greene. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/"  aria-label="The Man Introducing China to Afrobeats Through Dance">
        The Man Introducing China to Afrobeats Through Dance
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Until COVID-19 hit, Ghanaian artist Yoofi Greene was China's Afrobeats evangelist. Now he's eager to return and finish what he started.</p></h2>
</div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646046637"
        
            data-elid="2646046637"
            data-post-url="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/"
            
                data-authors="Mike Steyels"
            
            
                data-headline="The Man Introducing China to Afrobeats Through Dance"
            
        ><div class="body-description" ><div class="widget__brief"><p>From his home in southern China, <a href="https://www.instagram.com/yoofigreene/" target="_blank"><strong>Yoofi Greene</strong></a> kept an eye on news of the growing outbreak in the central Chinese city of Wuhan. By late January, most of his friends, both Chinese and foreign, had already left and as it became clear that the coronavirus was now spreading widely, he figured it was time to return home to Ghana. </p>
<p>For several years, Greene had built a name for himself in China as an Afrobeats dancer and choreographer, slowly but surely building a devoted following, but his parents in Ghana were scared for him and he agreed to play it safe—packing two bags and leaving behind his Chinese life for what he hoped would be a brief exile.</p><p><div class="preroll-video"></div><ora-player></ora-player></p></div>
            <div class="js-appear-on-expand"><template>
                    
&lt;p&gt;Afrobeats&#39; success in the US and UK is a major achievement, but for a culture to truly go global, it needs to connect with more parts of the world. Greene saw an opportunity to bring Afrobeats to Asia, and, until coronavirus put much of the world on hold, he had followed through, carving out space for himself and his culture in China.&lt;/p&gt;
&lt;p&gt;Based in Guangzhou, where thousands of Africans work and live, Greene had been teaching several weekly dance classes, organizing weekly Afrobeats parties, and traveling on weekends to spread his culture as far as possible across Asia. He was the only foreign instructor at any of the three studios where he taught. Nearly all of his students were Chinese. These days, he&#39;s been watching from afar as relations between Africans and Chinese people have taken a &lt;a href=&#34;https://www.okayafrica.com/africans-in-china-guangzhou-evicted-left-homeless-blamed-for-coronavirus/&#34; target=&#34;_self&#34;&gt;turn for the worse&lt;/a&gt;.&lt;/p&gt;
        &lt;p&gt;&lt;div class=&#34;dfp_atf-slot&#34; data-not-loaded=&#34;true&#34;&gt;&lt;/div&gt;&lt;script type=&#34;text/javascript&#34;&gt; 
    checkdfpScripts();
&lt;/script&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c50228f42b61b2e248e45075c6c3ade8&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/q5iyxZaKilk?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;AFRICAN LIVES IN GUANGZHOU, CHINA&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/q5iyxZaKilk&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;
        &lt;p&gt;Many of his friends and collaborators have since returned to China and begun adjusting to the new normal. Dance classes have resumed at half the capacity to maintain social distancing and with mandatory masks. One of the three studios he teaches at didn&#39;t survive and closed permanently. Since he missed a brief window when the Chinese borders reopened to foreigners he doesn&#39;t currently know when he&#39;ll be able to return.&lt;br&gt;&lt;/p&gt;
&lt;p&gt;&#34;My main goal is to introduce African culture to the Chinese people, both music and dance,&#34; Greene tells &lt;em&gt;OkayAfrica&lt;/em&gt; over Skype from his family home in Ghana. &#34;The dance helps introduce the music. When you&#39;re dancing to a song, people always ask what it is. I talk a lot and entertain my students, and I give them music to go home and listen to.&#34;&lt;/p&gt;&lt;p&gt;Greene regularly left Guangzhou on weekends to teach workshops in other Chinese cities. &#34;I&#39;ve been teaching through the dancehall circuit across China since Afrobeats is very similar,&#34; he explains. &#34;Pretty much every city has some dancehall. It&#39;s really growing here.&#34; In Guangzhou, it was also the dancehall community that first gave him a shot when he collaborated with a local dance teacher named &lt;a href=&#34;https://www.instagram.com/lena.x_lavie/&#34; target=&#34;_blank&#34;&gt;Lena&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;As a child in Elmina, a town west of Accra, Greene was always dancing, motivated by adults who would shower him with prizes and praise. &#34;I learned from a young age that I&#39;d get rewarded for dancing,&#34; he laughs. During middle school he moved onto hip hop dance, but eventually questioned why he wasn&#39;t dancing in a local style. In 2013 he jumped onto the Azonto wave and never looked back. The classes he now teaches are a fusion of Azonto and Angolan Afro-house.&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a6c356d6b23980be443c38a506cbc1a1&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/qPlD1vgqp5Q?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Guiltybeats ft. Mr Eazi &amp;amp; Kwesi Arthur - Pilolo | OFFICIAL DANCE CHOREOGRAPHY BY YOOFI GREENE&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=qPlD1vgqp5Q&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;
        &lt;p&gt;After graduating high school in 2014 Greene followed his older brother to Guangzhou for university, studying international economics and trade at a school that teaches mainly in English. &#34;My class had a lot of Africans from all around, it was the first time I met people from some of those countries,&#34; he says. &#34;After class we&#39;d go out to clubs and go out to buy stuff and do business.&#34; The university encouraged his dancing as well, inviting him to competitions and performances. He&#39;s been teaching for about five years now.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Guangzhou has a significant African community with a lot of food and music, but Greene says that there were no parties playing strictly Afrobeats. &#34;There were black DJs who would play Afrobeats songs a few times a night, but that&#39;s it. The people would get mad if they played a lot,&#34; he says. &#34;But our dancers would make the party go crazy.&#34; His parties are majority black people, but earlier in the night they attract a local crowd. &#34;We&#39;d get the Chinese people to come in, but they&#39;d only stay until about 2AM. The black people would come from about 2 to 5. It was Africans, black Americans, South Americans. People from all over.&#34;&lt;/p&gt;&lt;p&gt;For the scene to spread further, Greene thinks there needs to be more experienced dancers in the system. He says that some dancers, like those interested in dancehall, pick up Afrodance easily but that they&#39;re not interested in branching out. A similar problem exists within the hip hop dance community. &#34;They&#39;re the biggest dance studios here in China but they&#39;re closed-minded about Afrobeats.&#34; He says that he&#39;s tried to start an Afrobeats team but that it hasn&#39;t worked out yet. &#34;I&#39;d like the team to be diverse, but I think it needs to start with black dancers.&#34;&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7375409b7c54991970082152e425931a&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/xxLOjw6lCFU?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Yemi Alade - Oh My Gosh | Yoofi Greene Choreography | GUANGZHOU, CHINA&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://youtu.be/xxLOjw6lCFU&#34; target=&#34;_blank&#34;&gt;youtu.be&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;
        &lt;p&gt;While the large African community makes Guangzhou a more comfortable place compared to the rest of China, there have always been significant &lt;a href=&#34;https://www.scmp.com/news/china/society/article/3082186/coronavirus-crackdowns-racism-and-forced-quarantine-heighten&#34; target=&#34;_blank&#34;&gt;issues&lt;/a&gt; there, even before COVID 19. &#34;It&#39;s often that I didn&#39;t feel safe there,&#34; Greene explains. &#34;In parts of Guangzhou, you always have to carry your passport in case they check you. They can pick you up at random and test you for drugs. They only do it to black people, no other races. Sometimes people on the train will cover their nose or move away from me if I&#39;m standing next to them.&#34;&lt;br&gt;&lt;/p&gt;
&lt;p&gt;Recently, &lt;a href=&#34;https://www.okayafrica.com/africans-in-china-guangzhou-evicted-left-homeless-blamed-for-coronavirus/&#34; target=&#34;_self&#34;&gt;Africans became the target of racist attacks&lt;/a&gt;, being evicted from their homes and blamed for spreading Coronavirus. Greene says that his best friend and roommate was safe from the worst of it, since they live outside of the main African neighborhood, but that he was still treated harshly. He was forced to stay in his home with an alarm on his door that would sound if he left, even though he&#39;d been tested multiple times and already went through a two week quarinitine. &lt;/p&gt;&lt;h2&gt;&#34;There were black DJs who would play Afrobeats songs a few times a night, but that&#39;s it. The people would get mad if they played a lot—but our dancers would make the party go crazy.&#34; &lt;/h2&gt;
&lt;p&gt;&#34;He had left the country and returned in the brief window when they opened the borders,&#34; says Greene. &#34;But Chinese people returning from abroad weren&#39;t forced to do anything like that, even though they were the vast majority of people returning.&#34; While Greene says he knows other non-black foreigners that were forced to do the same, Human Rights Watch has stated that the policy was &lt;a href=&#34;https://www.hrw.org/news/2020/05/05/china-covid-19-discrimination-against-africans&#34; target=&#34;_blank&#34;&gt;directed&lt;/a&gt; overwhelmingly towards Africans. &lt;/p&gt;
&lt;p&gt;As he learned of everything that was happening, Greene had trouble sleeping. &#34;I felt like a coward being here safe in Ghana while Africans were being brutalized there,&#34; he admits. &#34;It felt like I had been lying about how things were in China.&#34; He says that in person and on social media, he would try and push the positive aspects of living there. But after this all happened he went online and started telling everyone in the outside world what was going on. &#34;I don&#39;t even go on Weibo&#34;—one of the main social media platforms in China. &#34;Black people can&#39;t go there and come away smiling. I&#39;ve never heard these words come out of a human being before.&#34;&lt;/p&gt;
                    
<div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id=1 data-show-thumbs="true">
    <div
        class="rebellt-item rebellt-item-fade-in"
        id="rebelltitem8"
        data-index="1"
        data-id="8"
        data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=8#rebelltitem8"
        data-basename="particle-8"
        data-post-id="2646046637"
    >
        <h3 class="listicle-slideshow-headline" data-role="headline"></h3><div class="rebellt-item-media-container">
                <div class="listicle-slideshow-media-html">&lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODYxMTU5OH0.TX2d5zKnaFLtRw_5n4AOHubRun9kImePuk9CxHJEfzU/img.jpg?width=980&#34; id=&#34;e3aef&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;213b2e9ae385aab86ef6bbc5999b5d65&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </div>
                <div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle fa-flip-horizontal"></i>
                        </span>
                    </a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next">
                        <span>
                            <i></i>
                            <i class="fa fa-play-circle"></i>
                        </span>
                    </a></div>
            </div><div class="image-media media-photo-credit"><p>Image courtesy of Yoofi Greene. </p></div>
            <div class="listicle-slideshow-description">
            </div></div><div class="listicle-slideshow__thumbnails clearfix"><div
                class="listicle-slideshow__thumbnail active"
                data-active-item="1"
                data-goto-slide="1"
                data-media-html-id="slide-html-2646046637-1"
                data-text-html-id="slide-text-html-2646046637-1"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=8#rebelltitem8"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-1">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODYxMTU5OH0.TX2d5zKnaFLtRw_5n4AOHubRun9kImePuk9CxHJEfzU/img.jpg?width=980&#34; id=&#34;e3aef&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;213b2e9ae385aab86ef6bbc5999b5d65&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-1">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODYxMTU5OH0.TX2d5zKnaFLtRw_5n4AOHubRun9kImePuk9CxHJEfzU/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="2"
                data-goto-slide="2"
                data-media-html-id="slide-html-2646046637-2"
                data-text-html-id="slide-text-html-2646046637-2"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=7#rebelltitem7"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-2">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDM1OTI5NX0.0Ru9X_OttHG05VmJDOg674N5j0lLudnmUNG0U8K58aE/img.jpg?width=980&#34; id=&#34;8c69a&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f36e3721737f943fb068fd5226d5f86d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-2">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDM1OTI5NX0.0Ru9X_OttHG05VmJDOg674N5j0lLudnmUNG0U8K58aE/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="3"
                data-goto-slide="3"
                data-media-html-id="slide-html-2646046637-3"
                data-text-html-id="slide-text-html-2646046637-3"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=2#rebelltitem2"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-3">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjAyNDQ4OX0.11w-50XFs0mPB5aOHq0lAZpdGV4rvPUMAmX9QakXIu0/img.jpg?width=980&#34; id=&#34;53aab&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a887f54f50070fb30060ac3aec25ba4e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-3">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MjAyNDQ4OX0.11w-50XFs0mPB5aOHq0lAZpdGV4rvPUMAmX9QakXIu0/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="4"
                data-goto-slide="4"
                data-media-html-id="slide-html-2646046637-4"
                data-text-html-id="slide-text-html-2646046637-4"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=4#rebelltitem4"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-4">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYzODkwMn0.6ZWycHjs9iP32FXYeg_uwO7SgVWaomgkL0AfY4ZmHKs/img.jpg?width=980&#34; id=&#34;9ebd7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9f7987e65ee58f5d4ba35de322ec2be1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-4">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5MjYzODkwMn0.6ZWycHjs9iP32FXYeg_uwO7SgVWaomgkL0AfY4ZmHKs/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="5"
                data-goto-slide="5"
                data-media-html-id="slide-html-2646046637-5"
                data-text-html-id="slide-text-html-2646046637-5"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=3#rebelltitem3"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-5">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1MTA0Nn0.HgSfbhPF9jwziPHAH1uIIY3RbLbrsCtb6h3s03rynhU/img.jpg?width=980&#34; id=&#34;51096&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2c03e3101bb3f45a728e3d2c64b4a798&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-5">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDU0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNjc1MTA0Nn0.HgSfbhPF9jwziPHAH1uIIY3RbLbrsCtb6h3s03rynhU/img.jpg?width=210"></div></div><div
                class="listicle-slideshow__thumbnail "
                data-active-item="6"
                data-goto-slide="6"
                data-media-html-id="slide-html-2646046637-6"
                data-text-html-id="slide-text-html-2646046637-6"
                data-href="https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/?rebelltitem=5#rebelltitem5"
                data-post-id="2646046637"
            >
                <script type="application/json" id="slide-html-2646046637-6">
                    &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODc4MTMyOH0.DrygS9jKoNtWbdXbwNUFxpEKJSr_RRXJy71QmdZkjXY/img.jpg?width=980&#34; id=&#34;a4068&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3713eb3fda07c102489618ae31209b8c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;
                </script>
                <script type="application/json" id="slide-text-html-2646046637-6">
                    {"headline": "", "credit": "\u003cp\u003eImage courtesy of Yoofi Greene. \u003c/p\u003e", "description": "", "caption": ""}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODc4MTMyOH0.DrygS9jKoNtWbdXbwNUFxpEKJSr_RRXJy71QmdZkjXY/img.jpg?width=210"></div></div></div></div>
                    &lt;p&gt;But Greene doesn&#39;t want the world to think too badly of Chinese people. &#34;There are a lot of good people there,&#34; he stresses. &#34;The people who know me well really embraced me and are very kind.&#34; Recently, a couple of his older videos on Tik Tok have gone viral and been flooded with derogatory comments from Africans towards Chinese people. &#34;I just tried to ignore all that. It was too much. I&#39;ve met so many good Chinese people. They take such good care of me. I&#39;ve gained so much from being there. But what happened in Guangzhou is very wrong.&#34;&lt;br&gt;&lt;/p&gt;
&lt;p&gt;Since the borders are still closed to all foreigners, Greene remains unable to restart his life there. He&#39;s been teaching some virtual classes, but says that his Chinese students are not interested and that it&#39;s mostly Europeans that are taking advantage of them. &#34;Once the borders open I&#39;m definitely going back. I don&#39;t think I&#39;ll be able to build anything like what I have done there anywhere else. &#34; &lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fyoofie-greene-the-man-introducing-china-to-afrobeats-through-dance%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1590008707" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/&amp;text=The%20Man%20Introducing%20China%20to%20Afrobeats%20Through%20Dance&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fyoofie-greene-the-man-introducing-china-to-afrobeats-through-dance%2F&amp;name=The%20Man%20Introducing%20China%20to%20Afrobeats%20Through%20Dance" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fyoofie-greene-the-man-introducing-china-to-afrobeats-through-dance%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTMyNzI2OX0.Kiamx-a06yrf-iZp128EQND9s_kYFdT0doMFR10Mf_E/img.jpg%3Fwidth%3D600&amp;description=The%20Man%20Introducing%20China%20to%20Afrobeats%20Through%20Dance" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/yoofie-greene-the-man-introducing-china-to-afrobeats-through-dance/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646046637">
    {"customDimensions": {"1":"Mike Steyels","3":"afrobeats, afrobeats dance, dance, ghana, africans in china, african diaspora, yoofie greene, coronavirus outbreak, coronavirus, subcultures, culture, ~popular_source-pageview","4":"05/20/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 480258355, 9683718, 5089275], "buckets": [], "authors": [17428321]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
</div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-nigeria tag-uncle-soft tag-streetwear tag-fireboy-dml tag-oxlade tag-blaqbonez tag-fashion tag-nigerian-music tag-afropop tag-afrobeats tag-alte tag-youth-culture" 
                 elid="2646045556">
<article elid="2646045556" class="clearfix image-article sm-mb-1 quality-HD post-2646045556" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/meet-nigerian-stylist-uncle-soft-the-stylist-dressing-lagos-new-musicians/"  aria-label="Meet Uncle Soft, the Stylist Dressing Lagos’ New Class of Musicians">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Meet Uncle Soft, the Stylist Dressing Lagos’ New Class of Musicians"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDIyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDU1ODUzMn0.LkpAI9GLTYhU4miNPKjTMc_m4WfOQMkcuL28yfh6KY8/img.jpg?width=1200&amp;coordinates=0%2C826%2C0%2C1798&amp;height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDIyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDU1ODUzMn0.LkpAI9GLTYhU4miNPKjTMc_m4WfOQMkcuL28yfh6KY8/img.jpg?width=600&amp;coordinates=0%2C826%2C0%2C1798&amp;height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMwNDIyMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMDU1ODUzMn0.LkpAI9GLTYhU4miNPKjTMc_m4WfOQMkcuL28yfh6KY8/img.jpg?width=600&amp;coordinates=0%2C826%2C0%2C1798&amp;height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/meet-nigerian-stylist-uncle-soft-the-stylist-dressing-lagos-new-musicians/"  aria-label="Meet Uncle Soft, the Stylist Dressing Lagos’ New Class of Musicians">
        Meet Uncle Soft, the Stylist Dressing Lagos’ New Class of Musicians
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>The Nigerian designer and stylist tells us about the process of creating his signature streetwear looks for the likes of Fireboy DML, Blaqbonez, Oxlade and more. </p></h2>
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646045556">
    {"customDimensions": {"1":"Wale  Oloworekende","3":"nigeria, uncle soft, streetwear, fireboy dml, oxlade, blaqbonez, fashion, nigerian music, afropop, afrobeats, alte, youth culture, ~popular_source-pageview","4":"05/20/2020"}, "post": {"providerId": 0, "sections": [0, 9683718, 4944329, 5106649, 5089275, 5208991], "buckets": [], "authors": [20262744]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>