    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE" /><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=1200&amp;height=1200" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=1200&coordinates=0%2C208%2C0%2C292&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/stream-blxckie-debut-album-b4now/">
        <link rel="canonical" href="https://www.okayafrica.com/stream-blxckie-debut-album-b4now/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=1200&coordinates=0%2C208%2C0%2C292&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Stream Blxckie’s Debut Album ‘B4Now’">
    <meta property="og:description"         content="South African hip-hop artist Blxckie&#39;s highly anticipated debut album &#39;B4Now&#39; is out.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2653057640", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fstream-blxckie-debut-album-b4now%2F", "id": 2653057640}, "fbAppVersion": "v2.5", "pathParams": {"slug": "stream-blxckie-debut-album-b4now"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22stream-blxckie-debut-album-b4now%22%7D\u0026post_id=2653057640\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2653057640"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.5c363dc518e9c7a6ec95.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.f734cb85054d1e8a9f81.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/feed.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Stream Blxckie’s Debut Album ‘B4Now’ - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsaa8e7873bb9c88fb624465fe8aa7c91fRMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-05-21T06:49:16+00:00" /><meta property="article:modified_time" content="2021-05-21T06:49:16+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="south africa, south african hip-hop, hip-hop, blxckie, music"/><meta name="description" content="South African hip-hop artist Blxckie's highly anticipated debut album 'B4Now' is out."/><link rel="amphtml" href="https://www.okayafrica.com/amp/stream-blxckie-debut-album-b4now-2653057640"><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2653057640">
</style><style id="custom-post-styles-2653049697">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-frontpage"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--freedom-day">
            <a
                href="https://www.okayafrica.com/freedom-day/"
                
            >Freedom Day</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kenya">
            <a
                href="https://www.okayafrica.com/kenya/"
                
            >Kenya</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><script>console.warn("Unexpected error: `UndefinedError('list object has no element 0',)` while processing <ad_header_script id=\"\" source_id=\"\" data-rm-friendly-name=\"\" />")</script><script>console.warn("Use \"?__sentry_sample_rate__=1\" to analyze this error in Sentry")</script><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-toggle-class="with-fixed-header" class="js-scroll-trigger no-mb" data-target="body" data-triggers="render-rebelbar"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body" data-toggle-class="with-small-header"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-format="splash-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article 
    elid="2653057640" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653057640" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/music"
        >music</a>
</div>

<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/musicnews">
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
            </a>
            <a href="https://www.okayafrica.com/u/musicnews" class="post-author__name" data-type="text">Music  News</a>
            
        </div></div><span class="post-date">May. 21, 2021 02:49AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1000x1000"
                                    role="img"
                                    aria-label="Stream Blxckie’s Debut Album ‘B4Now’"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=1200&amp;height=1200'); padding-bottom: 100.0%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Stream Blxckie’s Debut Album ‘B4Now’
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>South African hip-hop artist <strong>Blxckie</strong>'s highly anticipated debut album 'B4Now' is out. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653057640"
        
            data-elid="2653057640"
            data-post-url="https://www.okayafrica.com/stream-blxckie-debut-album-b4now/"
            
                data-authors="Music  News"
            
            
                data-headline="Stream Blxckie’s Debut Album ‘B4Now’"
            
        ><div class="body-description"><p><strong><a href="https://www.okayafrica.com/tag/blxckie" target="_blank">Blxckie</a></strong>'s ascent has been beautiful to watch. The 21-year-old Durban rapper, singer and producer did it the hard way. Taking advantage of the 2020 lockdown, he dropped freestyles, singles and music videos daily. </p><p>He has since scored hits such as "Big Time Sh'lappa", "Uppity", "Stripes", and recently, "<a href="https://www.okayafrica.com/blxckie-and-nasty-new-single-ye-x4/" target="_blank">Ye x4</a>" which features fellow Durbanite Nasty C. Dr Peppa's "Mntase", which he did the catchy hook for, also helped to further solidify his name. </p><hr><p><em>B4Now</em> is a combination of songs from that epoch of explosive creativity and recent songs. He sounds polished throughout the project which, at 12 songs and 36 minutes, is the perfect length.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>He recently told Apple Music in the album's notes on the streaming platform:</p><blockquote>"<em>B4now</em> is a mixture of stuff I was doing before I got into the 'Big Time Sh'lappa' era, and then some new songs also. I'm also telling people a story about how things happened—me being in Durban for a while, and then coming to Jozi to work out a plan to do everything. It's basically an introduction."</blockquote><p>In the project, Blxckie showcases his different colours as he tells his backstory, opens up about his family and also gets to rap his ass off. Most of the production on <em>B4Now</em> is trap-based as expected, but Blxckie refuses to ignore the zeitgeist as he joins the growing number of South African rappers who are incorporating amapiano in their music. He does this on the song "Sika" whose refrain is a nod to kwaito legend Arthur Mafokate's 2005 hit "Sika Lekhekhe". The refrain is a sexual innuendo that doubles as a birthday song.</p>
        <div id="a538e" class="rm-shortcode" data-rm-shortcode-id="937fdce477c8d46a6f167ab98b62d789"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1395502789334376456" data-partner="rebelmouse"><div style="margin:1em 0">BLXCKIE NEW YEAR !

#B4NOW OUT NOW.

https://t.co/8OLCr0n6f2</div> — somnyama (@somnyama)<a href="https://twitter.com/blxckie___/statuses/1395502789334376456">1621548766.0</a></blockquote></div>
        
        <p>The way the song came about speaks to Blxckie's connection to his fans and the use of technology in his career, in true Gen Z style:<br></p><blockquote>"The melody for 'Sika' is something I've been working on, I don't know, since I was in grade 10 or something. I wanted to make a song with that melody, but the lyrics were bad. I was on Instagram live once and I had just finished recording a song, and thought, 'I need to make a song like this.' I'm lucky enough to have a person like Christer in the studio, where if I have an idea, he can actually play it because he's good at listening and playing. It's a song for the people. I decided it was going to be a birthday song. And I'm also talking about how enjoyable it is to be in the space that I'm in, and being content with everything I'm doing," Blxckie says on the album's notes.</blockquote><p><em>B4Now </em>is a solid effort and marks the beginning of a run that could define South African hip-hop's 2020s. The new wave has been bubbling under for a few years, all they needed was a leader. And it looks like Blxckie is the best candidate. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p><strong>Stream <em>B4Now</em> on <a href="https://music.apple.com/za/album/b4now/1565182560" target="_blank">Apple Music</a> and <a href="https://open.spotify.com/album/0n3oKXQQknEwbBywUgiBzp?si=_GqFLAblQe2wUOx7bXvgvg" rel="noopener noreferrer" target="_blank">Spotify</a>. </strong></p><p><br></p><div class="rm-embed embed-media"><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.music.apple.com/za/album/b4now/1565182560" style="width:100%;max-width:660px;overflow:hidden;background:transparent;"></iframe></div><p><br></p><div class="rm-embed embed-media"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/album/0n3oKXQQknEwbBywUgiBzp" width="300"></iframe></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/video-luvvie-ajayi-ted-talk/?share_id=3006026" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Luvvie Ajayi's TEDWomen 2017 Talk Is the Motivation You Need ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/george-weah-is-president-of-liberia/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">George Weah Will be the Next President of Liberia - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-music-songs-february/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best South African Songs of the Month (February) - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/the-collectiv3-temi-dollface-kid-konnect-show-dem-camp/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Temi Dollface, Kid Konnect, Show Dem Camp, Poe & More Form ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/north-african-music-mutamassik-rekkez-full-album-stream/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Audio: Mutamassik 'Rekkez' [Full LP Stream] - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/yasiin-bey-eric-garner-ferguson-statement-fallou-diop-jazz/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Yasiin Bey's Eric Garner & Ferguson Statement Set To Fallou Diop's ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/rouge-popular-remix-new-wave/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Rouge Gathers The New Wave For a Bar Fest in 'Popular Remix ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-artists-to-watch-2021/?rebelltitem=11" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Blxckie - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/blxckie-and-nasty-new-single-ye-x4/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Blxckie and Nasty C Prove Durban Really Got The Juice in New ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/blxckie-named-apple-music-up-next/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Blxckie Named Apple Music's 'Up Next' Artist - OkayAfrica &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://genius.com/albums/Blxckie/B4now" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Blxckie - B4Now Lyrics and Tracklist | Genius &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://music.apple.com/za/artist/blxckie/1445744979" class="around-the-web__link" target="_blank" rel="noopener noreferrer">‎Blxckie on Apple Music &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://twitter.com/blxckie___?lang=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">somnyama (@blxckie___) | Twitter &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.instagram.com/blxckie_/?hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">somnyama, yena yedwa. <3 (@blxckie_) • Instagram photos and ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=CBs7QL8qzms" class="around-the-web__link" target="_blank" rel="noopener noreferrer">blxckie - stripes ft flvme (official music video) - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://soundcloud.com/blxckie" class="around-the-web__link" target="_blank" rel="noopener noreferrer">blxckie's stream &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=C5aBNw7FFQ8" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Blxckie - BIG TIME SH'LAPPA (ft. LUCASRAP$) [Official Music Video ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.youtube.com/watch?v=bXPUxMvCtSw" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Blxckie - David (Official Audio) - YouTube &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://open.spotify.com/artist/4pQcWzOMSmmz5DK6TqO2FL" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Blxckie | Spotify &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2653057640"
    data-post-url="https://www.okayafrica.com/stream-blxckie-debut-album-b4now/"
    
        data-authors="Music  News"
    
    
        data-headline="Stream Blxckie’s Debut Album ‘B4Now’"
    >
</span>

    
    
<script type="application/json" id="post-context-2653057640">
    {"customDimensions": {"1":"Music  News","3":"south africa, south african hip-hop, hip-hop, blxckie, music","4":"05/21/2021"}, "post": {"providerId": 0, "sections": [0], "buckets": [], "authors": [19936352]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fstream-blxckie-debut-album-b4now%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1621579756" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/stream-blxckie-debut-album-b4now/&amp;text=Stream%20Blxckie%E2%80%99s%20Debut%20Album%20%E2%80%98B4Now%E2%80%99&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fstream-blxckie-debut-album-b4now%2F&amp;name=Stream%20Blxckie%E2%80%99s%20Debut%20Album%20%E2%80%98B4Now%E2%80%99" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fstream-blxckie-debut-album-b4now%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg%3Fwidth%3D600&amp;description=Stream%20Blxckie%E2%80%99s%20Debut%20Album%20%E2%80%98B4Now%E2%80%99" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/stream-blxckie-debut-album-b4now/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-african-hip-hop"
            >south african hip-hop</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/hip-hop"
            >hip-hop</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/blxckie"
            >blxckie</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/music"
            >music</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2653057640">
    {"customDimensions": {"1":"Music  News","3":"south africa, south african hip-hop, hip-hop, blxckie, music","4":"05/21/2021"}, "post": {"providerId": 0, "sections": [0], "buckets": [], "authors": [19936352]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5222116"
                    data-post-id=2653049697
                    data-site-id="17424623">
                
                <div class="widget tag-uk-amapiano tag-amapiano-uk tag-uk tag-london tag-amapiano tag-dj-edu tag-charisse-c tag-sef-kombo tag-antonia-odunlami post-section--music" 
                 elid="2653049697"
                data-category="Music">
<article 
    elid="2653049697" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653049697" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Music</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/antoniaodunlami" data-type="text">Antonia Odunlami</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May. 20, 2021 11:20AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/"  aria-label="Why Amapiano Will Be the Sound of UK Summer This Year">
                            
                            <div class="widget__image crop-1024x682"
                                    role="img"
                                    aria-label="Why Amapiano Will Be the Sound of UK Summer This Year"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxOTc0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5NTA3N30.7Ye19dkV_SPiBqPXccm2cshDXA3k3rn3_X_MU3C9NKc/img.jpg?width=1200&amp;height=799"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxOTc0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5NTA3N30.7Ye19dkV_SPiBqPXccm2cshDXA3k3rn3_X_MU3C9NKc/img.jpg?width=600&amp;height=399"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxOTc0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5NTA3N30.7Ye19dkV_SPiBqPXccm2cshDXA3k3rn3_X_MU3C9NKc/img.jpg?width=300&amp;height=199"
                                    data-runner-style='padding-bottom: 66.6015625%;'
                                    style='padding-bottom: 66.6015625%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo: <a href="https://www.instagram.com/iso_jrj/" target="_blank">JRJ</a>
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/"  aria-label="Why Amapiano Will Be the Sound of UK Summer This Year" data-type="text">
        Why Amapiano Will Be the Sound of UK Summer This Year
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Music insiders like <em>BBC Radio 1Xtra</em>'s <strong>DJ Edu, Charisse C </strong>and <strong>Sef Kombo</strong> tell us why 'The Yanos' smells just like UK summer.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653049697"
        
            data-elid="2653049697"
            data-post-url="https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/"
            
                data-authors="Antonia Odunlami"
            
            
                data-headline="Why Amapiano Will Be the Sound of UK Summer This Year"
            
        ><div class="body-description"><div class="widget__brief"><p>In the last 12 to 18 months, the UK diaspora has been slowly clocking onto the carefree, trance-like sound of amapiano. The buzzing South African genre is set to play a vital role in British summer time this year — but why is there such an attraction and what makes this sound so appealing to the UK's African diaspora?<br></p><p><a href="https://www.instagram.com/charisseec/?hl=en" rel="noopener noreferrer" target="_blank"><strong>Charisse C</strong></a>, a DJ and host of the show 'Abantu' on <a href="https://www.instagram.com/theresnosignal/?hl=en" rel="noopener noreferrer" target="_blank"><em>No Signal Radio</em></a>, believes it's impossible to have a conversation about dance music culture in the UK without talking about South Africa's influence. "What's captivating about amapiano is that there is nothing else that sounds like it."</p><p><div class="preroll-video"></div><ora-player></ora-player></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><h4>The tempo issue</h4><p>According to A&amp;R, club promoter and DJ <a href="https://www.instagram.com/sefkombo/?hl=en" rel="noopener noreferrer" target="_blank"><strong>Sef Kombo</strong></a>, "it's a hybrid of sounds." The Yanos, as it's also called, provides a blend of afro-house which is around 120-123 beats per minute (BPM) with the tempo of afrobeats which ranges between 108 and 111 BPM. Paired with a soulful house sound and the added UK influence of bass, funky and garage bass lines, amapiano creates a concoction which smells like UK summer.</p><p>"The tempo [some] people have been playing it at is incorrect. Some people can't even Shazam the tracks because they're playing it too fast," Sef Kombo adds. As a DJ myself, I can understand where Kombo is coming from. It's an observation I've picked up on listening back to mixes and hearing the tempo of amapiano tracks increased to an unnatural speed of 120+ BPM, when they usually sit comfortably below that. The UK lifestyle and pace, especially here in London, lends to a more upbeat tempo built on the foundations of garage, UK funk and grime, so it's no surprise that there's temptation to push the tempo beyond its origins.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="5f22e687c38819336f7ad52f8287c668"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/cXIoBUXvjZs?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Juls - Soweto Blues (Featuring Busiswa and Jaz Karis)</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://youtu.be/cXIoBUXvjZs" target="_blank">youtu.be</a>
        </small>
        </p><p>A track that was instrumental in exposing the sound to a UK audience was <strong>Juls</strong>' 2020 summer hit <a href="https://www.okayafrica.com/juls-new-song-music-video-soweto-blues-busiswa-jaz-karis/" target="_blank">"Soweto Blues"</a>, which features the distinct vocals of South African artist <strong>Busiswa</strong> alongside <strong>Jaz Karis</strong>. Juls, a British-Ghanaian producer, has been a key figure in effortlessly blending sounds native to the continent with a UK twist. His early work with <strong>Mr Eaz</strong>i's 'Banku Music' is one example, a 2020 hit track inspired by a trip to Soweto.<br></p><h4>A unifying sound</h4><p>It's not just the UK that has come to love amapiano. We've also seen a rapid increase in cross-continent collaborations, especially between Nigerian and South African artists. <strong>Davido</strong> jumped on the <a href="https://www.okayafrica.com/focalistic-ke-star-remix-video-davido-vigro-deep/" target="_blank">"Ke Star'' remix</a>, which was so highly anticipated <strong>Focalistic</strong> made a brand new video for it. Davido went on to make an <a href="https://www.youtube.com/results?search_query=lalala+davido" rel="noopener noreferrer" target="_blank">amapiano-inspired track</a> for his latest album <em>A Better Time.</em> <strong>Naira Marley</strong> and <strong>Busiswa</strong> came together on the tongue-in-cheek track "<a href="https://www.youtube.com/watch?v=dAhmUNl62mc" rel="noopener noreferrer" target="_blank">Coming</a>," and we saw <strong>Wizkid</strong> and <strong>Burna Boy</strong> feature on "Sponono," a track from <strong>Kabza De Small</strong>'s 2020 album <em>I Am the King of Amapiano: Sweet &amp; Dust</em>. Additionally, Nigerian newcomer <strong>Zinoleesky</strong> stole the show with "<a href="https://www.youtube.com/watch?v=_FtuXxKikNk" rel="noopener noreferrer" target="_blank">Kilofeshe</a>," which slapped so hard Busiswa jumped on the remix. The list could go on and the same could be said for the few <a href="https://www.youtube.com/watch?v=um0_M5QU53I" rel="noopener noreferrer" target="_blank">UK funky house producers</a> attempting their own take on it.</p><p>"It's a really cool unifying sound because there's kids in Zambia, Botswana making amapiano, even in Tanzania" says <em>BBC Radio 1Xtra'</em>s 'Afro Boss' <strong><a href="https://www.instagram.com/iamdjedu/?hl=en" rel="noopener noreferrer" target="_blank">DJ Edu</a>,</strong> the host of <em>Destination Africa</em>. "It's just become a go-to sound, there's now other sub genres that can grow and need to be reckoned with so that everything is not just boxed into one." There is a new lane to be explored within the African market, and amapiano is propelling the narrative that African music is not a monolith. </p><p>However, there's also the question of whether or not there'll be an over-saturation of the amapiano sound, leading some to wonder if it'll compromise the quality of music.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201017%20678'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxOTc0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjI4ODA3NH0.TB1qa0HnHV5VaEas8KFhGV9MB1bhmFaeRwZANjylfqY/img.jpg?width=980" id="c4a29" width="1017" height="678" data-rm-shortcode-id="bf93bcc46db44768b770938d29fb0c1d" data-rm-shortcode-name="rebelmouse-image">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Sef Kombo's 'Til Two' night (pre-COVID).</small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Photo: <a href="https://www.instagram.com/iso_jrj/" rel="noopener noreferrer" target="_blank">JRJ</a></small></p><h4>Preserving the origins<br></h4><p>DJ Edu says that there's "already a little diversion in the sound. South African amapiano is full of chords and influenced by kwaito. Other styles are now being influenced by amapiano. A lot of producers are not getting the genesis of what the genre is and where it originates from, so sometimes [the new ones trying it] are not always good. Most of the authentic tracks take you to a different place, for them it's more than just a beat or drum pattern, it's more than borrowed sounds."</p><p>As the lifestyle travels, us in the diaspora need to think carefully about what we can do to preserve the origins of the sound. DJ Edu believes we're already doing that "by making versions of it and, name checking and sending it back to the source so people who are interested in the sound can go check it out." There's strength in numbers, by sharing and putting other people onto the sound, we will keep pushing it further.</p><p>For Sef Kombo who thinks back to hearing amapiano live and experiencing it first-hand, the very first thing is the tempo. He reiterates that it's a big issue that amapiano is being played too fast. It can create a disconnect, because people are often shocked when they find a track on streaming services, because it's naturally slower than they've heard it in a mix. As a promoter of two successful club nights himself, he is adamant that DJs of southern Africa heritage are included on the line-ups "because this is something that they live, fight and die for. It's not just fun and games in all honesty." That's the reason why he has decided not to DJ amapiano himself. "I listened, watched, and realised I should be a spectator."</p><p>It's an interesting time of transition here in the UK. Finally, the diaspora kids from the southern Africa space are being given their time and there is a marked cultural differentiation between them and the western African culture that has dominated for so long. Charisse C. believed the lifestyle surrounding amapiano is "infectious. It's a new way of partying for the majority of UK audiences and naturally, that is part of the appeal." This excites me into thinking that the sound has longevity here in the UK, way beyond our imagination. "We haven't even seen the full extent of amapiano's impact yet," she goes on to say. "There are no limits as to where it can go, amapiano is here to change the game and it's here to stay." </p><p><em><strong><a href="https://twitter.com/toney_baloney?lang=en" target="_blank">Antonia Odunlami'</a></strong>s</em><em> show '<a href="https://worldwidefm.net/episode/diaspora-distins-tone" rel="noopener noreferrer" target="_blank">Diaspora Distins</a>' on Wolrdwide FM showcases music from across the African continent and global diaspora. </em><br></p><p><a href="https://www.instagram.com/charisseec/?hl=en" rel="noopener noreferrer" target="_blank"><strong><em>Charisse</em><em> C</em></strong></a><em><u><strong>.'</strong></u>s radio show '</em><em>Abantu' airs bi-weekly on Tuesdays on No Signal from 5-7pm BST, the Abantu Pod comes out every other Friday on Soundcloud, Spotify &amp; Apple Podcasts. You can listen back to all shows on </em><a href="https://soundcloud.com/charissec/popular-tracks" rel="noopener noreferrer" target="_blank"><em>Soundcloud.</em></a></p><p><a href="https://www.instagram.com/iamdjedu/?hl=en" rel="noopener noreferrer" target="_blank"><em><strong>DJ Edu</strong></em></a><em>'s Destination Africa airs on Wednesdays 7-9pm (BST) on </em><a href="https://www.bbc.co.uk/sounds/play/m000vnsy" rel="noopener noreferrer" target="_blank"><em>BBC Radio 1Xtra</em></a></p><p><em>Keep up to date with </em><a href="https://www.instagram.com/sefkombo/?hl=en" rel="noopener noreferrer" target="_blank"><em><strong>Sef Kombo </strong>here</em></a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653049697"
    data-post-url="https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/"
    
        data-authors="Antonia Odunlami"
    
    
        data-headline="Why Amapiano Will Be the Sound of UK Summer This Year"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-uk-summer-sound-opinion%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1621541115" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/&amp;text=Why%20Amapiano%20Will%20Be%20the%20Sound%20of%20UK%20Summer%20This%20Year&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-uk-summer-sound-opinion%2F&amp;name=Why%20Amapiano%20Will%20Be%20the%20Sound%20of%20UK%20Summer%20This%20Year" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-uk-summer-sound-opinion%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxOTc0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mzk5NTA3N30.7Ye19dkV_SPiBqPXccm2cshDXA3k3rn3_X_MU3C9NKc/img.jpg%3Fwidth%3D600&amp;description=Why%20Amapiano%20Will%20Be%20the%20Sound%20of%20UK%20Summer%20This%20Year" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653049697">
    {"customDimensions": {"1":"Antonia Odunlami","2":"music","3":"uk amapiano, amapiano uk, uk, london, amapiano, dj edu, charisse c, sef kombo, antonia odunlami, ~popular_source-pageview","4":"05/20/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5222116, 5208863], "buckets": [], "authors": [21917743]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_background="transparent" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_padding="20px 0 27px" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input type="email" placeholder="Enter Email..." class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-source_url="current_page"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ivory-coast tag-child-trafficking tag-politics tag-human-rights" 
                 elid="2653033611"
                data-category="Popular">
<article 
    elid="2653033611" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653033611" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-children-trafficked-ivory-coast/"  aria-label="Behind Ivory Coast&#39;s Successful Cocoa Plantations are Children">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Ivory Coast - OkayAfrica"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNzYxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAyMDU0OX0.Sr9B_UPSX2ACTCbf17SN36LLL0NKEF23lyhF-bw2Chc/img.jpg?width=1200&quality=85&coordinates=0%2C100%2C0%2C69&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNzYxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAyMDU0OX0.Sr9B_UPSX2ACTCbf17SN36LLL0NKEF23lyhF-bw2Chc/img.jpg?width=600&quality=85&coordinates=0%2C100%2C0%2C69&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNzYxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDAyMDU0OX0.Sr9B_UPSX2ACTCbf17SN36LLL0NKEF23lyhF-bw2Chc/img.jpg?width=600&quality=85&coordinates=0%2C100%2C0%2C69&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-children-trafficked-ivory-coast/"  aria-label="Behind Ivory Coast&#39;s Successful Cocoa Plantations are Children" data-type="text">
        Behind Ivory Coast&#39;s Successful Cocoa Plantations are Children
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>At least 68 children have been rescued by authorities from a trafficking syndicate on several cocoa plantations across the Ivory Coast. </p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653033611">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"ivory coast, child trafficking, politics, human rights, ~popular_source-pageview","4":"05/20/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "use_light_social_ux_app,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Music  News";
          
          window._ga_cd_params["dimension3"] = "south africa, south african hip-hop, hip-hop, blxckie, music";
          
          
          
          window._ga_cd_params["dimension4"] = '05/21/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'use_light_social_ux_app,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/stream-blxckie-debut-album-b4now/"
        },
        "url": "https://www.okayafrica.com/stream-blxckie-debut-album-b4now/",
        "headline": "Stream Blxckie\u2019s Debut Album \u2018B4Now\u2019",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQyMjMzMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjY4OTY1OH0.q8WBqiu4erTa3eEhHx0rqDslR4ujZsWRm9p9hyZPihE/img.jpg?width=1200&coordinates=0%2C208%2C0%2C292&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-05-21T06:49:16Z",
        "dateModified": "2021-05-21T06:49:16Z",
        "author": {
            "@type": "Person",
            "name": "Music  News"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "South African hip-hop artist Blxckie's highly anticipated debut album 'B4Now' is out.",
        "keywords": ["south africa", "south african hip-hop", "hip-hop", "blxckie", "music"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
</body>
</html>