
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=1910&quality=85&coordinates=0%2C0%2C0%2C0&height=2033" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=1200&coordinates=0%2C399%2C0%2C680&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/">
        <link rel="canonical" href="https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=1200&coordinates=0%2C399%2C0%2C680&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah &amp; More">
    <meta property="og:description"         content="Ubunifu Space&#39;s latest episode is narrated by Riky Rick and features cameos from Sho Madjozi, Shekinah, DJ Maphorisa, Moonchild Sanelly and YoungstaCPT.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2649949824", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fubunifu-space-music-tour-south-africa-2021%2F", "id": 2649949824}, "fbAppVersion": "v2.5", "pathParams": {"slug": "ubunifu-space-music-tour-south-africa-2021"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22ubunifu-space-music-tour-south-africa-2021%22%7D\u0026post_id=2649949824\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2649949824"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.02db10cbbc0a04a4fb67.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.e2593276df63922021a3.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah &amp; More - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-01-15T14:57:31+00:00" /><meta property="article:modified_time" content="2021-01-15T16:05:12+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="south africa, ubunifu space, riky rick, sho madjozi, youngstacpt, dj maphorisa, shekinah, moonchild sanelly, culture"/><meta name="description" content="Ubunifu Space's latest episode is narrated by Riky Rick and features cameos from Sho Madjozi, Shekinah, DJ Maphorisa, Moonchild Sanelly and YoungstaCPT."/><link rel="amphtml" href="https://www.okayafrica.com/amp/ubunifu-space-music-tour-south-africa-2021/"><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<style id="custom-post-styles-2649949824">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["south-africa", "ubunifu-space", "riky-rick", "sho-madjozi", "youngstacpt", "dj-maphorisa", "shekinah", "moonchild-sanelly", "culture"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2649949824
            data-site-id="17424623"></span>
    
<article 
    elid="2649949824" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649949824" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/culture"
        >culture</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/nobantushabangu">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/nobantushabangu" class="post-author__name" data-type="text">Nobantu Shabangu</a>
            
        </div></div><span class="post-date">Jan. 15, 2021 09:57AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1910x2033"
                                    role="img"
                                    aria-label="Ubunifu Space - OkayAfrica"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=1910&quality=85&coordinates=0%2C0%2C0%2C0&height=2033'); padding-bottom: 106.439790576%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo supplied by Ubunifu Space. 
    </div><div class="photo-caption">
        <p>Ubunifu Space members. From left to right: , David Osafo,  Shay Sade , Monique Touko, Bryan Obonyo and Ian Opolot.</p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah &amp; More
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Ubunifu Space's latest episode is narrated by Riky Rick and features cameos from Sho Madjozi, Shekinah, DJ Maphorisa, Moonchild Sanelly and YoungstaCPT. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649949824"
        
            data-elid="2649949824"
            data-post-url="https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/"
            
                data-authors="Nobantu Shabangu"
            
            
                data-headline="Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah &amp; More"
            
        ><div class="body-description"><p><strong>Ubunifu Space</strong>, a popular London-based arts and culture YouTube channel, has released its eight-part docu-series. The series follows the small colourful team touring Africa with the latest episode zoning in on Cape Town, South Africa. It is a must-watch episode which features Cape Town-based rapper, <strong>YoungstaCP</strong><strong>T,</strong> taking the collective on a tour of the mother city. <strong>Sho Madjozi</strong>,<strong> Moonchild Sanelly</strong>, <strong>DJ Maphorisa</strong> and <strong>Shekinah</strong> are additional appearances to watch out for. The series is narrated by hip-hop rapper, <strong>Riky Rick</strong>. </p><hr><p><a href="https://www.okayafrica.com/2021-sama-awards-add-gqom-and-amapiano-categories/" target="_blank"><strong><em>Read: SAMAs (Finally) Recognise Gqom and Amapiano as Separate Categories</em></strong></a></p><p> The #UbuOnTour series premiered last year on the 21st of December and recounts <a href="https://citizen.co.za/news/south-africa/social-media/2188549/south-african-music-lovers-excited-for-the-ubunifu-space-tour/" target="_blank">Ubunifu Space's first time in South Africa a year ago</a>. The first two episodes focused on Johannesburg's riveting arts and culture scene. The latest fourth episode shows Ubunifu Space sampling Cape Town's music, food, dance and night life culture. The docuseries would not be complete without South Africa's top music artists who make cameos alongside young music hopefuls.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p> <strong></strong>Ubunifu Space includes <strong>Bryan Obonyo (</strong>Kenya) <strong>David Osafo </strong>and<strong> Ian Opolot</strong> (Uganda), <strong>Monique Touko</strong> (Zimbabwe-Cameroon) and <strong>Shay Sade</strong> (Nigeria).The five<strong> </strong>make up the collective of Black Africans living in London who were all motivated to cultivate the musical palates of Londoners. Ubunifu Space originally rose to international stardom through their reaction videos which centered music from across the African continent. Their reaction videos have amassed over 40 million views on YouTube and have created a diverse and critical voice for music coming out of Africa. The collective has exposed gqom and amapiano to the world with their <a href="https://www.zkhiphani.co.za/uk-vloggers-go-crazy-omunye-video/" target="_blank">reaction video to gqom hit "Omunye"</a> by <strong>Distruction Boyz</strong> featuring <strong>Benny Maverick </strong>and <strong>Dladla Mshunqisi.</strong></p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>Obonyo, who is the founder and co-host of Ubunifu Space, <a href="https://hypemagazine.co.za/2021/01/15/ubunifu-space-document-their-travel-through-sa-kenya-in-new-ubuontour%e2%80%8b-doc-series/" target="_blank">reflected on the success of the YouTube channel</a> saying: </p><blockquote><em>"Not every reaction channel has the goal of creating a cultural footprint. This showed us that what we're doing is very impactful. This isn't just a reaction video platform. We really can draw links and connections between ourselves and our brothers and sisters on the continent. This is a platform that represents that and showcases those stories."</em></blockquote><p>Watch Ubunifu Space's #UbuOnTour fourth episode below:<a href="https://www.youtube.com/watch?v=ac5j0QD-DSA&amp;ab_channel=UbunifuSpace" target="_blank"></a></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="050b22542d7ce3341446fde823d45e88"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/ac5j0QD-DSA?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">#UBUONTOUR Docu-Series EP.4 || Cape Town (Part 2)</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=ac5j0QD-DSA&amp;ab_channel=UbunifuSpace" target="_blank">www.youtube.com</a></small>
        </p><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://trenchtrenchtrench.com/news/watch-london-collective-ubunifu-space-explore-the-sounds-of-kenya-and-south-africa-in-new-documentary-series" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Watch London Collective Ubunifu Space Explore The Sounds Of ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2649949824"
    data-post-url="https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/"
    
        data-authors="Nobantu Shabangu"
    
    
        data-headline="Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah &amp; More"
    >
</span>

    
    
<script type="application/json" id="post-context-2649949824">
    {"customDimensions": {"1":"Nobantu Shabangu","2":"popular","3":"south africa, ubunifu space, riky rick, sho madjozi, youngstacpt, dj maphorisa, shekinah, moonchild sanelly, culture, ~popular_source-pageview","4":"01/15/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [20305772]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fubunifu-space-music-tour-south-africa-2021%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1610726712" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/&amp;text=Ubunifu%20Space%20Docu-Series%20Features%20Riky%20Rick%2C%20Sho%20Madjozi%2C%20Shekinah%20%26%20More&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fubunifu-space-music-tour-south-africa-2021%2F&amp;name=Ubunifu%20Space%20Docu-Series%20Features%20Riky%20Rick%2C%20Sho%20Madjozi%2C%20Shekinah%20%26%20More" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fubunifu-space-music-tour-south-africa-2021%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg%3Fwidth%3D600&amp;description=Ubunifu%20Space%20Docu-Series%20Features%20Riky%20Rick%2C%20Sho%20Madjozi%2C%20Shekinah%20%26%20More" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/ubunifu-space"
            >ubunifu space</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/riky-rick"
            >riky rick</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/sho-madjozi"
            >sho madjozi</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/youngstacpt"
            >youngstacpt</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/dj-maphorisa"
            >dj maphorisa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/shekinah"
            >shekinah</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/moonchild-sanelly"
            >moonchild sanelly</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/culture"
            >culture</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2649949824">
    {"customDimensions": {"1":"Nobantu Shabangu","2":"popular","3":"south africa, ubunifu space, riky rick, sho madjozi, youngstacpt, dj maphorisa, shekinah, moonchild sanelly, culture, ~popular_source-pageview","4":"01/15/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [20305772]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5222116"
                    data-post-id=2649952110
                    data-site-id="17424623">
                
                <div class="widget tag-songs-you-need-to-hear-this-week tag-heat-of-the-week tag-african-music tag-african-songs post-section--music" 
                 elid="2649952110"
                data-category="Music">
<article 
    elid="2649952110" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649952110" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Music</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/okayafrica" data-type="text">OkayAfrica</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jan. 15, 2021 12:21PM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/"  aria-label="The 9 Songs You Need to Hear This Week">
                            
                            <div class="widget__image crop-2880x1450"
                                    role="img"
                                    aria-label="​Shatta Wale lifts his index finger up in a screen grab from his &#34;1 Don&#34; music video."
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQzNDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NzE5OX0.C_b9h19vT3K_rDWwBC_frSCwCcFgie6d4UWzhCLmeH8/img.jpg?width=1200&amp;height=604"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQzNDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NzE5OX0.C_b9h19vT3K_rDWwBC_frSCwCcFgie6d4UWzhCLmeH8/img.jpg?width=600&amp;height=302"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQzNDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NzE5OX0.C_b9h19vT3K_rDWwBC_frSCwCcFgie6d4UWzhCLmeH8/img.jpg?width=300&amp;height=151"
                                    data-runner-style='padding-bottom: 50.3472222222%;'
                                    style='padding-bottom: 50.3472222222%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        (Youtube)
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/"  aria-label="The 9 Songs You Need to Hear This Week" data-type="text">
        The 9 Songs You Need to Hear This Week
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Featuring<strong> Burna Boy, Shatta Wale, The Big Hash, Buju, Emtee, Bosom P-Yung</strong> and more.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649952110"
        
            data-elid="2649952110"
            data-post-url="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/"
            
                data-authors="OkayAfrica"
            
            
                data-headline="The 9 Songs You Need to Hear This Week"
            
        ><div class="body-description"><div class="widget__brief"><p>Every week, we highlight the top releases through our <a href="https://www.okayafrica.com/tag/heat-of-the-week" target="_self">best music of the week</a> column.<br></p><p>Here's our round up of the best tracks and music videos that came across our desks, which you can also check out in our Songs You Need to Hear This Week playlists on Spotify and Apple Music.</p><p><strong>Follow our SONGS YOU NEED TO HEAR THIS WEEK playlist on <a href="https://open.spotify.com/user/okayafricaofficial/playlist/5X6P5yGBWaeroYT2yBofWH" rel="noopener noreferrer" target="_blank">Spotify here</a> and <a href="https://itunes.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0?mt=1&amp;app=music&amp;at=1001lph9" rel="noopener noreferrer" target="_blank">Apple Music here</a>.</strong></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=1#rebelltitem1"
    data-published-at="1610731295"
    data-basename="shatta-wale-1-don"
    data-post-id="2649952110"
><h3 data-role="headline">Shatta Wale &#39;1 Don&#39;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;59dc5efff6dfa30e9c6006f5723a24c5&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/rFEX9wmdbdE?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;&lt;strong&gt;&lt;a href=&#34;https://www.okayafrica.com/tag/shatta-wale&#34; target=&#34;_self&#34;&gt;Shatta Wale&lt;/a&gt;&lt;/strong&gt; kicks off his year by letting go the new single and music video for &#34;1 Don,&#34; which sees the Ghanaian heavyweight going in over dancehall synths &amp;amp; drums for a boastful and uplifting new tune. The track&#39;s accompanying music video, shot by &lt;strong&gt;PKMI&lt;/strong&gt;, follows Shatta Wale as he goes from a hotel bed to its outdoor villa as he&#39;s backed by a crew of friends.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/shatta-wale-1-don-listen/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=3#rebelltitem3"
    data-published-at="1610731295"
    data-basename="the-big-hash-peace-of-mind"
    data-post-id="2649952110"
><h3 data-role="headline">The Big Hash &#39;Peace of Mind&#39;</h3>&lt;iframe allow=&#34;autoplay *; encrypted-media *;&#34; frameborder=&#34;0&#34; height=&#34;450&#34; style=&#34;width:100%;max-width:660px;overflow:hidden;background:transparent;&#34; sandbox=&#34;allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&#34; src=&#34;https://embed.music.apple.com/za/album/peace-of-mind-single/1547539626&#34;&gt;&lt;/iframe&gt;&lt;p&gt;&lt;strong&gt;&lt;/strong&gt;&lt;strong&gt;The Big Hash&lt;/strong&gt; announced that he was leaving &lt;a href=&#34;https://www.okayafrica.com/tag/innanetwav&#34; target=&#34;_self&#34;&gt;&lt;strong&gt;innanetwav&lt;/strong&gt;&lt;/a&gt;, the popular hip-hop collective he has been part of since he showed up on the scene. He didn&#39;t cite reasons for his departure, but he promised new music. This morning, the singer and rapper delivered on his promise when he released the song &#34;Peace of Mind,&#34; an R&amp;amp;B number that sees Hash croon about a lover he wants out of his life because he needs peace of mind. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/the-big-hash-new-single-peace-of-mind/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=5#rebelltitem5"
    data-published-at="1610731295"
    data-basename="sia-hey-boy-feat-burna-boy"
    data-post-id="2649952110"
><h3 data-role="headline">Sia &#39;Hey Boy&#39; feat. Burna Boy</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;65649b7adbd9b9f6bb3e6d57725b7f86&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/JO0KjMapUqY?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;Nigerian singer and songwriter &lt;strong&gt;&lt;a href=&#34;https://www.okayafrica.com/tag/burna-boy&#34; target=&#34;_self&#34;&gt;Burna Boy&lt;/a&gt;&lt;/strong&gt; has hopped on the remix of Sia&#39;s &#34;Hey Boy.&#34; &lt;strong&gt;Sia&lt;/strong&gt; first took to her social media platforms on Tuesday to break the news. Both the new remix and the original song are a part of the soundtrack to the Australian pop stars&#39; forthcoming feature film, &lt;em&gt;Music&lt;/em&gt;, which she wrote and directed. This new &#34;Hey Boy&#34; remix comes with a very colourful and detailed animated video directed by &lt;a href=&#34;https://www.instagram.com/rafatoon/?hl=en&#34; target=&#34;_blank&#34;&gt;Rafatoon&lt;/a&gt;. The clip sees an animated Sia character performing to an outrageously exciting wolf audience and an animated Burna Boy alongside zebra-striped backup dancers.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/burna-boy-sia-hey-boy-remix/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=2#rebelltitem2"
    data-published-at="1610731295"
    data-basename="skinniez-remixes-edits-vol-3"
    data-post-id="2649952110"
><h3 data-role="headline">SKinniez &#39;Remixes &amp; Edits&#39; Vol. 3</h3>&lt;iframe style=&#34;border: 0; width: 350px; height: 470px;&#34; src=&#34;https://bandcamp.com/EmbeddedPlayer/album=2354858011/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/track=759283906/transparent=true/&#34; seamless&gt;&lt;a href=&#34;https://djskinniez.bandcamp.com/album/remixes-edits-vol-3&#34;&gt;Remixes &amp;amp; Edits Vol.3 by SKinniez&lt;/a&gt;&lt;/iframe&gt;&lt;p&gt;South African producer &lt;a href=&#34;https://twitter.com/djskinniez&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;&lt;strong&gt;SKinniez&lt;/strong&gt;&lt;/a&gt;&#39;s new release &lt;em&gt;Remixes &amp;amp; Edits Vol. 3&lt;/em&gt; contains remixes to songs by &lt;strong&gt;PRO, Kanye West, Aminé, Anderson.Paak&lt;/strong&gt; and more. One of the most prolific producers in South Africa&#39;s rich alternative electronic music scene &lt;a href=&#34;https://twitter.com/djskinniez&#34; target=&#34;_blank&#34;&gt;SKinniez &lt;/a&gt;aka &lt;strong&gt;DJ SKinniez&lt;/strong&gt; hits the ground running as he kicks the year off with the release of his new project.&lt;span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/skinniez-new-ep-remixes-edits-vol-3-stream/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=8#rebelltitem8"
    data-published-at="1610731295"
    data-basename="buju-so-lovely"
    data-post-id="2649952110"
><h3 data-role="headline">Buju &#39;So Lovely&#39;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cb4678b63837e06d54b8a2cb0e834484&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/sRSh3dJt-rE?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;&lt;strong&gt;Buju&lt;/strong&gt; had a strong showing last year signing to &lt;strong&gt;Burna Boy&lt;/strong&gt;&#39;s Spaceship Records and dropping the &#34;Lenu&#34; remix, which made it as one of our &lt;a href=&#34;https://www.okayafrica.com/nigerian-music-songs-best-2020/&#34; target=&#34;_blank&#34;&gt;Best Nigerian Songs of 2020&lt;/a&gt;. He now returns in full force with the new single and music video for &#34;So Lovely,&#34; another highly-captivating afro-fusion affair.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://music.empi.re/solovely&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=4#rebelltitem4"
    data-published-at="1610731295"
    data-basename="tonicmotion-drums-of-war-ep"
    data-post-id="2649952110"
><h3 data-role="headline">TonicMotion &#39;Drums of WAR&#39; EP</h3>&lt;iframe allow=&#34;autoplay *; encrypted-media *;&#34; frameborder=&#34;0&#34; height=&#34;450&#34; style=&#34;width:100%;max-width:660px;overflow:hidden;background:transparent;&#34; sandbox=&#34;allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&#34; src=&#34;https://embed.music.apple.com/ca/album/drums-of-war-ep/1535709562&#34;&gt;&lt;/iframe&gt;&lt;p&gt;Muzi Tembe aka &lt;strong&gt;&lt;a href=&#34;https://www.instagram.com/tonicmotion/&#34; target=&#34;_blank&#34;&gt;TonicMotion&lt;/a&gt;&lt;/strong&gt; from Empangeni, South Africa, might still be a senior in high school, but is not here to play. The 18-year-old producer&#39;s new EP, &lt;em&gt;Drums of WAR&lt;/em&gt;&#39;, showcases a new wave of amapiano we can all tap into. In &lt;em&gt;Drums of War&lt;/em&gt;, TonicMotion flawlessly blends deep house and amapiano together to make his own distinct sound. The 5-track EP will take you through a trance-like state and will make you want to sway your body and move your feet.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/amapiano-south-africa-tonicmotion/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=9#rebelltitem9"
    data-published-at="1610731295"
    data-basename="bosom-p-yung-wonhuso-remix-feat-medikal-joey-b"
    data-post-id="2649952110"
><h3 data-role="headline">Bosom P-Yung &#39;Wonhuso&#39; Remix feat. Medikal &amp; Joey B</h3>&lt;iframe allow=&#34;autoplay *; encrypted-media *;&#34; frameborder=&#34;0&#34; height=&#34;450&#34; style=&#34;width:100%;max-width:660px;overflow:hidden;background:transparent;&#34; sandbox=&#34;allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&#34; src=&#34;https://embed.music.apple.com/gh/album/wonhuso-feat-medikal-joey-b-remix-single/1547962448&#34;&gt;&lt;/iframe&gt;&lt;p&gt;The buzzing &lt;strong&gt;Bosom P-Yung&lt;/strong&gt;, who made it onto our &lt;a href=&#34;https://www.okayafrica.com/ghana-music-songs-best-2020/?rebelltitem=1#rebelltitem1&#34; target=&#34;_blank&#34;&gt;Best Ghanaian Songs of 2020&lt;/a&gt; with his viral &#34;Atta Adwoa,&#34; comes through with a star-packed remix for his single &#34;Wonhuso.&#34; Fellow Ghanaians Medikal and Joey B join the rising artist for this highly-energetic revisit to the track. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://music.apple.com/gh/album/wonhuso-feat-medikal-joey-b-remix-single/1547962448&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=7#rebelltitem7"
    data-published-at="1610731295"
    data-basename="emtee-wave"
    data-post-id="2649952110"
><h3 data-role="headline">Emtee &#39;Wave&#39;</h3>&lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;39c61939ad2c89f73cd62890a3b46f29&#34;&gt;&lt;iframe lazy-loadable=&#34;true&#34; src=&#34;https://www.youtube.com/embed/pQ7elf9r2tA?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34;  frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;&lt;p&gt;A year since its release, &lt;strong&gt;Emtee&lt;/strong&gt;&#39;s single &#34;Wave&#34; finally gets treated to visuals. The song was released around the same time last year, and was one of the first singles the rapper, singer and producer dropped since taking the independent route after leaving Ambitiouz Entertainment. The video was shot in Cape Town on the coast and was directed by Shakeel Toefy. It shows scenes of Emtee performing at the beach, spending time on the balcony of a mansion and performing inside and in front of a Mercedes Benz—a fitting detail as Emtee raps, &lt;em&gt;&#34;&lt;/em&gt;&lt;em&gt;I&#39;m putting in work, back on the turf, savin&#39; up for a Merc.&lt;/em&gt;&lt;em&gt;&#34;&lt;/em&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;&lt;a href=&#34;https://www.okayafrica.com/emtee-wave-music-video/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/?rebelltitem=6#rebelltitem6"
    data-published-at="1610731295"
    data-basename="a-reece-trictly-4-my-b-tch"
    data-post-id="2649952110"
><h3 data-role="headline">A-Reece &#39;$TRICTLY 4 MY B*TCH&#39;</h3>&lt;iframe src=&#34;https://w.soundcloud.com/player/?url=https://soundcloud.com/user-256318544/trickly-4-my-btch&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;113cdb91f67a4a381c6811c1fa1d9e41&#34;&gt;&lt;/iframe&gt;&lt;p&gt;&lt;strong&gt;&lt;a href=&#34;https://twitter.com/reece_youngking&#34; target=&#34;_blank&#34; rel=&#34;noopener noreferrer&#34;&gt;A-Reece &lt;/a&gt;&lt;/strong&gt;gives fans &#34;$TRICTLY 4 MY B*TCH&#34; to chew on while they await &lt;em&gt;Paradi$e 2,&lt;/em&gt; his upcoming album. &#34;$TRICTLY 4 MY B*TCH&#34; sees the popular Pretoria-based lyricist rap explicitly about his relationship that has surpassed his expectations (&lt;em&gt;&#34;Two years later I can&#39;t believe we still together/ Last year I didn&#39;t even think that we would see December/ I&#39;m guessin&#39; that we&#39;re God&#39;s favourites&#34;&lt;/em&gt;) over a minimalist beat that&#39;s sample and key-driven.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.okayafrica.com/a-reece-strictly-4-my-b-tch-listen/&#34; target=&#34;_blank&#34;&gt;Find out more&lt;/a&gt;&lt;/p&gt;</div>

                    &lt;h2&gt;Follow our SONGS YOU NEED TO HEAR THIS WEEK playlist on &lt;a href=&#34;https://open.spotify.com/user/okayafricaofficial/playlist/5X6P5yGBWaeroYT2yBofWH&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Spotify here&lt;/a&gt; and &lt;a href=&#34;https://itunes.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0?mt=1&amp;amp;app=music&amp;amp;at=1001lph9&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Apple Music here&lt;/a&gt;.&lt;/h2&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe allow=&#34;encrypted-media&#34; allowtransparency=&#34;true&#34; frameborder=&#34;0&#34; height=&#34;380&#34; src=&#34;https://open.spotify.com/embed/playlist/5X6P5yGBWaeroYT2yBofWH&#34; width=&#34;300&#34;&gt;&lt;/iframe&gt;&lt;/div&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe allow=&#34;autoplay *; encrypted-media *;&#34; frameborder=&#34;0&#34; height=&#34;450&#34; sandbox=&#34;allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&#34; src=&#34;https://embed.music.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0&#34; style=&#34;width:100%;max-width:660px;overflow:hidden;background:transparent;&#34;&gt;&lt;/iframe&gt;&lt;/div&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649952110"
    data-post-url="https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/"
    
        data-authors="OkayAfrica"
    
    
        data-headline="The 9 Songs You Need to Hear This Week"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-burna-boy-shatta-wale%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1610731295" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/&amp;text=The%209%20Songs%20You%20Need%20to%20Hear%20This%20Week&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-burna-boy-shatta-wale%2F&amp;name=The%209%20Songs%20You%20Need%20to%20Hear%20This%20Week" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-burna-boy-shatta-wale%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQzNDI1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTg2NzE5OX0.C_b9h19vT3K_rDWwBC_frSCwCcFgie6d4UWzhCLmeH8/img.jpg%3Fwidth%3D600&amp;description=The%209%20Songs%20You%20Need%20to%20Hear%20This%20Week" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/african-music-songs-burna-boy-shatta-wale/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649952110">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"songs you need to hear this week, heat of the week, african music, african songs","4":"01/15/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5222116], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-south-africa tag-dj-fresh tag-dj-euphonik tag-music tag-gender-based-violence" 
                 elid="2649950313"
                data-category="Popular">
<article 
    elid="2649950313" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649950313" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/dj-fresh-dj-euphonik-accused-of-rape/"  aria-label="South Africa&#39;s DJ Fresh and DJ Euphonik Accused of Rape">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="DJ Euphonik (left) and DJ Fresh (right) - OkayAfrica"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODcxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzg0MjM5Nn0.JB7ZwG_cKGTmOisBzXd7Vy3YI1it70OlssX6BZXWKqI/img.png?width=1200&quality=85&coordinates=0%2C0%2C0%2C83&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODcxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzg0MjM5Nn0.JB7ZwG_cKGTmOisBzXd7Vy3YI1it70OlssX6BZXWKqI/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C83&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODcxOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMzg0MjM5Nn0.JB7ZwG_cKGTmOisBzXd7Vy3YI1it70OlssX6BZXWKqI/img.png?width=600&quality=85&coordinates=0%2C0%2C0%2C83&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/dj-fresh-dj-euphonik-accused-of-rape/"  aria-label="South Africa&#39;s DJ Fresh and DJ Euphonik Accused of Rape" data-type="text">
        South Africa&#39;s DJ Fresh and DJ Euphonik Accused of Rape
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>An official rape case has been opened against South African DJs Fresh and Euphonik. This comes after allegations of rape were recently made against them on social media. </p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649950313">
    {"customDimensions": {"1":"Rufaro Samanga","2":"popular","3":"south africa, dj fresh, dj euphonik, music, gender based violence, ~popular_source-pageview","4":"01/15/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [17428723]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "socialux,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Nobantu Shabangu");
          
          ga('b.set', 'dimension3', "south africa, ubunifu space, riky rick, sho madjozi, youngstacpt, dj maphorisa, shekinah, moonchild sanelly, culture, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '01/15/2021');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/"
        },
        "url": "https://www.okayafrica.com/ubunifu-space-music-tour-south-africa-2021/",
        "headline": "Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah \u0026 More",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=1200&coordinates=0%2C399%2C0%2C680&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-01-15T14:57:31Z",
        "dateModified": "2021-01-15T16:05:12Z",
        "author": {
            "@type": "Person",
            "name": "Nobantu Shabangu"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "Ubunifu Space's latest episode is narrated by Riky Rick and features cameos from Sho Madjozi, Shekinah, DJ Maphorisa, Moonchild Sanelly and YoungstaCPT.",
        "keywords": ["south africa", "ubunifu space", "riky rick", "sho madjozi", "youngstacpt", "dj maphorisa", "shekinah", "moonchild sanelly", "culture"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Ubunifu Space Docu-Series Features Riky Rick, Sho Madjozi, Shekinah \u0026 More",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1ODc5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkzNTI1N30.MyyTDQGwDVgzB9lWy6NAbNX9iacLApNl2f-1rcMbbTc/img.jpg?width=980",
            "uploadDate": "2021-01-15T14:57:31Z",
            "url": "https://www.youtube.com/watch?v=ac5j0QD-DSA&amp;ab_channel=UbunifuSpace",
            "contentUrl": "https://www.youtube.com/watch?v=ac5j0QD-DSA&amp;ab_channel=UbunifuSpace"
        }
    </script>


    


    <script id="user-javascript-medium-normal"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});</script>
</body>
</html>