
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=2100&coordinates=0%2C0%2C0%2C0&height=1400" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=1200&amp;coordinates=0%2C178%2C0%2C172&amp;height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/">
        <link rel="canonical" href="https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=1200&coordinates=0%2C178%2C0%2C172&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="A Wild Goose Chase Named Orgasm">
    <meta property="og:description"         content="&#39;I had always assumed that my sexual abuse trauma was to blame for my lost orgasms&#39;, writes Christy Chilimigras. &#39;But is it just the trauma?&#39;">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2646399688", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 9847113, 507829302, 4944329], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fsex-and-relationships-a-wild-goose-chase-named-orgasm%2F", "id": 2646399688}, "fbAppVersion": "v2.5", "pathParams": {"slug": "sex-and-relationships-a-wild-goose-chase-named-orgasm"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22sex-and-relationships-a-wild-goose-chase-named-orgasm%22%7D\u0026post_id=2646399688\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2646399688"};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.okayafrica.com/static/dist/social-ux/main.3d41d984ac75a7d57816.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "socialux,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Christy Chilimigras");
          
          ga('b.set', 'dimension3', "women empowerment, sex and relationships, christy chilimigras, south africa, opinion, south africa reframed, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '07/15/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'socialux,1');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>A Wild Goose Chase Named Orgasm - OkayAfrica</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2020-07-15T08:16:59+00:00" /><meta property="article:modified_time" content="2020-07-15T12:05:11+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="women empowerment, sex and relationships, christy chilimigras, south africa, opinion, south africa reframed"/><meta name="description" content="​'I had always assumed that my sexual abuse trauma was to blame for my lost orgasms', writes Christy Chilimigras. 'But is it just the trauma?' An exploration into the elusive female orgasm, sexual pleasure and healing from sexual trauma."/><link rel="amphtml" href="https://www.okayafrica.com/amp/sex-and-relationships-a-wild-goose-chase-named-orgasm-2646399688"><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><style id="custom-post-styles-2646399688">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["women-empowerment", "sex-and-relationships", "christy-chilimigras", "south-africa", "opinion", "south-africa-reframed"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/"
        },
        "url": "https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/",
        "headline": "A Wild Goose Chase Named Orgasm",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=1200&coordinates=0%2C178%2C0%2C172&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-07-15T08:16:59Z",
        "dateModified": "2020-07-15T12:05:11Z",
        "author": {
            "@type": "Person",
            "name": "Christy Chilimigras"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "'I had always assumed that my sexual abuse trauma was to blame for my lost orgasms', writes Christy Chilimigras. 'But is it just the trauma?'",
        "keywords": ["women empowerment", "sex and relationships", "christy chilimigras", "south africa", "opinion", "south africa reframed"]
    }
</script>


</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div><script>

    function rm_fn_5ef572b0308af9e6f49d2552550e501e() {
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_5ef572b0308af9e6f49d2552550e501e);

</script>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><script>

    function rm_fn_0cd73468e920c9cd6270f0fc351b69a6() {
        const script = document.createElement('script');
        script.src = "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_0cd73468e920c9cd6270f0fc351b69a6);

</script><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><script>

    function rm_fn_12908fb5c8811c408cd7309b5bff7b1a() {
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12908fb5c8811c408cd7309b5bff7b1a);

</script><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><script>

    function rm_fn_12c8c98eed568c9e72ec50360a1546f6() {
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_12c8c98eed568c9e72ec50360a1546f6);

</script><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><script>

    function rm_fn_1a90d75657e9f77cca102ae548aeb1f0() {
        REBELMOUSE_STDLIB.createElementChangeListener(".mb-2", function(el){
checkdfpScripts();
})
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_1a90d75657e9f77cca102ae548aeb1f0);

</script><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2646399688
            data-site-id="17424623"></span>
    
<article elid="2646399688" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646399688" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/opinion"
        >opinion</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/christychilimigras">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/christychilimigras" class="post-author__name">Christy Chilimigras</a>
            
        </div></div><span class="post-date">Jul. 15, 2020 04:16AM EST</span></div><div class="widget__head">
                                
                            <div class="widget__image crop-2100x1400"
                                    role="img"
                                    aria-label="Christy Chilimigras pictured above."
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg?width=2100&coordinates=0%2C0%2C0%2C0&height=1400"); padding-bottom: 66.6666666667%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Collage by Ta'Ron Joyner.
    </div><div class="headline-container">
    <h1 class="headline h1">
        A Wild Goose Chase Named Orgasm
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>'I had always assumed that my sexual abuse trauma was to blame for my lost orgasms', writes Christy Chilimigras. 'But is it just the trauma?' </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646399688"
        
            data-elid="2646399688"
            data-post-url="https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/"
            
                data-authors="Christy Chilimigras"
            
            
                data-headline="A Wild Goose Chase Named Orgasm"
            
        ><div class="body-description" ><p><strong><em>This essay is part of </em><a href="https://www.okayafrica.com/tag/south-africa-reframed/">OkayAfrica's SA Reframed</a><em> series, featuring personal writing from some of South Africa's best young writers </em><a href="https://www.explain.co.za/" target="_blank"><em>edited by Verashni Pillay</em></a></strong><em><strong>.</strong></em></p><p>We rely on Netflix's algorithm to tell us what to watch next. We'd sooner check an app than open our curtains to know what the weather outside is looking like. We want sex, companionship and attention on tap. Thank you Tinder, thank you Grindr, thank you to the perfectly timed and tactfully worded Instagram DM. We are horses who want to be led to the water, and we'd prefer it if you'd spoon it into our mouths once we get there. We don't want to have to search for the things in life that make us feel good. We'd like them right there, beneath our fingertips at all times.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><hr><p>We especially don't want to have to wade through our trauma – to work our way slowly through it. We want to blow it up, and then bury every last piece of it. </p><p>As a sexual abuse survivor, I didn't want to have to chase something that the movies would have me believe flows more freely than unsolicited dick pics I didn't want to have to run a race I felt I'd been entered into against my will. </p><p>That something was the semi-mythical feat: the female orgasm. </p><p>My lone orgasm happened unexpectedly one day in my teen years. I'd spent years faking both my orgasms and my history with my first boyfriend – I thought my silence would starve my trauma to death.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>As we settled into a lazy, spooned, Sunday sex session, I didn't think much of the occasion. </p><p>And then his finger settled on me in just the right way, at the perfectly wrong moment. </p><p>Perfectly wrong because, while it was the moment my first orgasm erupted into reality, it happened with thoughts of my childhood abuse at the hands of my father peering out of an unhinged door at the back of my mind. </p><p>And I will tell you this: the orgasm was everything the articles and movies had told me it would be. It was fireworks and a waterfall and a million zinging and ringing sparks going off in my every cell.</p><p>It was the most delicious thing I'd ever felt, and it was utterly awful. Because of the unhinged door. Because of the face that came to the forefront of my mind as I came. </p><p>I haven't cum since. </p><p>I remember being 13 years old and sitting with my four best friends under a Johannesburg tree. The kind that would spit liquid on your heads while you sat eating sandwiches and samosas. I asked them when they first started masturbating. Growing up in a home which was drenched in the inappropriate, with an abuser who masqueraded as a dad, I didn't know how much was 'too much'. I didn't know that in other South African homes, these things were never discussed.</p><p>They didn't answer me then, nor for the next ten years. At 23, I often still felt like that 13-year-old girl with butter lettuce in her braces, asking her friends against their will for confirmation that she's not alone. </p><p>I had always assumed that my trauma was to blame for my lost orgasms, and I was desperate for someone to confirm or deny. Please sex therapist, please big sister, please <strong>Carrie Bradshaw</strong>.</p><p>And so, my years dedicated to manic masturbation began, somewhat begrudgingly, as I entered the workforce. I was an editorial intern at <em>Cosmopolitan South Africa</em>, who would later become, of all things, a sex writer. Vulva beneath fingertips, most times. Vulva beneath a gold vibrator shaped like a diamond, sometimes.</p><p>I called that vibrator, the gold one, <strong>Beyoncé</strong>. Because, of all the sex toys I'd been given to review while working as <em>COSMO</em>'s sex writer, it was the most beautiful of all. It was all straight lines and sharp edges, and if a man or a wearer of Paco Rabanne Lady Million had to spy it on my bedside table, they'd mistake it for something else altogether. </p><p>As I walked along those grown-up hallways lined by framed magazine covers, I felt like a complete and utter fake – like the poster child of imposter syndrome. I wondered if they could tell I'd only ever had one orgasm before; that I didn't know where my abuse ended and my genuine love of sex began. I am the sex writer who can't cum, I'd think. I'd wonder if they could smell it on me.</p><p>Whether alone or with a partner, when the wave swells and begs to crash, and then when I reabsorb it into my belly.</p><p> When I am the sex writer who still can't cum.</p><p>Is it just the trauma? Because here's the thing about the female orgasm; for every woman who can graze her clitoris along her favourite pillow and achieve climax, there's a woman next door, ankles raised to the heavens, trying some new method she read about and praying to Mother Nature that she's not one of the 'broken' ones. </p><p>No one will tell me, and few people will talk. And so I devour podcasts and books and articles and audio porn and porn porn. I masturbate sitting up and lying down and if I could do it while standing on my head, it's safe to assume that I would have by now. But my body just doesn't balance that way. </p><p>And yes, now 26-years-old, I still ask my friends, 'Are you cumming?' </p><p>I can't be silenced by conservative homes and what they've taught these women for much longer. </p><p>They are doctors and project managers and teachers and writers, just like me. </p><p>'Are you cumming?' I ask them. </p><p>Half of them are, it turns out. Half of them aren't. </p><p>The latter tell me this like they've been holding their breath, like they can finally breathe.</p><p>And so I begin to pull at a thread of the story I've been telling myself for years; that I am a broken thing.</p><p>I consider that I may be normal, whatever that means.</p><p>A normal result of a girl's abnormal upbringing.</p><p>I consider that many women may be touched by a lingering hurt of some kind, in some way – a delicate splinter you don't know is buried in the sole of your foot. </p><p>Maybe she ran and played in the mud as a child; maybe her father told her not to get dirty and behave.</p><p>Maybe she got caught one night, introducing herself to her body; maybe her mother told her that's not how wives are made. </p><p>Maybe her friends were all told the same. Ladies who lunch on sandwiches and samosas and then as grown-ups, steaks and mimosas. Maybe there are many girls who grew into women who had never heard that lessons can be unlearned.</p><p>It took me years to realise that even the shiniest vibrator isn't a substitute for honesty. And so I started over, at the beginning. I waded in by asking my sister if she remembered. I went in deeper, I became braver, I blew it up by speaking out. And instead of burying the pieces, I picked them up, turned them over in my fingers, and allowed myself to look at them. And my reeducation began.</p><p>Love, none of it was your fault.</p><p>Love, you don't need to look sexy during self-love.</p><p>Love, it's okay to sound more like a wounded animal than a porn star. </p><p>Love, it's okay if you don't make a peep. </p><p>Love, you never have to perform your pleasure again. </p><p>Love, it's not the journey you asked for, but it's yours to enjoy.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/black-millennials-sex-relationships/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">We Asked Seven Black Millennials Awkward Questions About Sex ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/2017-year-black-women-living-dynamic-sex-lives-tv/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">2017 Was the Year of Black Women Living Dynamic Sex Lives on TV &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/the-spread-is-the-sex-positive-kenyan-podcast-offering-a-safe-space-for-women-and-lgbtqia-issues/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">'The Spread' Is the Sex-Positive Kenyan Podcast Offering a Safe ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-government-may-decriminalize-sex-work/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The South African Government May Decriminalize Sex Work ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/asexual-pansexual-performing-queerness-without-sex/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Asexual Pansexual—On Performing Queerness Without Having Sex ... &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>


<!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646399688">
    {"customDimensions": {"1":"Christy Chilimigras","3":"women empowerment, sex and relationships, christy chilimigras, south africa, opinion, south africa reframed, ~popular_source-pageview","4":"07/15/2020"}, "post": {"providerId": 0, "sections": [0, 9847113, 507829302, 4944329], "buckets": [], "authors": [20299209]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fsex-and-relationships-a-wild-goose-chase-named-orgasm%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1594814711" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/&amp;text=A%20Wild%20Goose%20Chase%20Named%20Orgasm&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fsex-and-relationships-a-wild-goose-chase-named-orgasm%2F&amp;name=A%20Wild%20Goose%20Chase%20Named%20Orgasm" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fsex-and-relationships-a-wild-goose-chase-named-orgasm%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1NzUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTE4NDg0OH0.2BOgpPaj-Bilfhmbj7HGGG-QfnoFB1DpTbJ4P9ugdSw/img.jpg%3Fwidth%3D600&amp;description=A%20Wild%20Goose%20Chase%20Named%20Orgasm" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/sex-and-relationships-a-wild-goose-chase-named-orgasm/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/women-empowerment"
            >women empowerment</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/sex-and-relationships"
            >sex and relationships</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/christy-chilimigras"
            >christy chilimigras</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/opinion"
            >opinion</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa-reframed"
            >south africa reframed</a>
        
    </div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646399688">
    {"customDimensions": {"1":"Christy Chilimigras","3":"women empowerment, sex and relationships, christy chilimigras, south africa, opinion, south africa reframed, ~popular_source-pageview","4":"07/15/2020"}, "post": {"providerId": 0, "sections": [0, 9847113, 507829302, 4944329], "buckets": [], "authors": [20299209]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-from_tags_of_current_post="true"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5089274"
                    data-post-id=2646412429
                    data-site-id="17424623">
                
                <div class="widget tag-photography tag-photos tag-covid-19 tag-nigeria tag-coronavirus-outbreak tag-coronavirus-in-africa" 
                 elid="2646412429">
<article elid="2646412429" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646412429" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Photos</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/torinmosalau">Torinmo Salau</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jul. 15, 2020 12:34PM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/"  aria-label="Photos: A ‘Behind-the-Scenes’ Look at the Experiences of Nigeria&#39;s Frontline Pandemic Workers">
                            <div class="widget__image crop-674x448"
                                    role="img"
                                    aria-label="Photos: A ‘Behind-the-Scenes’ Look at the Experiences of Nigeria&#39;s Frontline Pandemic Workers"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjczNDA1NH0.Lbxn-uhERy_LG5XTfrBuWZ-KW-tWF_uDFNVmyb17tbI/img.jpg?width=674&coordinates=0%2C0%2C0%2C0&height=448"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjczNDA1NH0.Lbxn-uhERy_LG5XTfrBuWZ-KW-tWF_uDFNVmyb17tbI/img.jpg?width=674&coordinates=0%2C0%2C0%2C0&height=448"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjczNDA1NH0.Lbxn-uhERy_LG5XTfrBuWZ-KW-tWF_uDFNVmyb17tbI/img.jpg?width=674&coordinates=0%2C0%2C0%2C0&height=448"
                                    data-runner-style='padding-bottom: 66.46884273%;'
                                    style='padding-bottom: 66.46884273%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Femi Adewuyi 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/"  aria-label="Photos: A ‘Behind-the-Scenes’ Look at the Experiences of Nigeria&#39;s Frontline Pandemic Workers">
        Photos: A ‘Behind-the-Scenes’ Look at the Experiences of Nigeria&#39;s Frontline Pandemic Workers
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Nigerian doctor and photographer, Femi Adewuyi, set out to document the realities of essential workers and patients at the peak of Lagos' coronavirus outbreak. </p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646412429"
        
            data-elid="2646412429"
            data-post-url="https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/"
            
                data-authors="Torinmo Salau"
            
            
                data-headline="Photos: A ‘Behind-the-Scenes’ Look at the Experiences of Nigeria&#39;s Frontline Pandemic Workers"
            
        ><div class="body-description" ><div class="widget__brief"><p>The workers who have now found themselves on the frontlines of the COVID-19 pandemic have always been essential, we just did not notice them. Rather, it has taken a worldwide health crisis for us to realize that we depended on them and that they are risking their lives to keep the world alive. With the lockdown on most nonessential work, we are now seeing the faces of the individuals we need to survive the pandemic.</p><p>Healthcare workers are more vulnerable to COVID-19 infection than the general population because they are frequently in contact with affected individuals. According to the <a href="https://www.weforum.org/agenda/2020/04/10-april-who-briefing-health-workers-covid-19-ppe-training/" target="_blank">World Health Organization</a>, one in ten health workers is infected with coronavirus in some countries. In May, reports by the International Council of Nurses revealed that at least <a href="https://www.aa.com.tr/en/europe/90-000-healthcare-workers-infected-with-covid-19-icn/1831765" target="_blank">90,000 healthcare workers</a> have been infected and more than 260 nurses had died in the COVID-19 pandemic. </p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>In Nigeria, <a href="https://www.aa.com.tr/en/africa/nigeria-800-health-workers-infected-with-covid-19/1863747" target="_blank">over 800 healthcare workers</a> have been infected with the coronavirus since the first case was confirmed in February. "We have had 812 health care workers infected, they are not just numbers, 29 of these work for NCDC, they are people I know, they have families, wives and children," said <strong>Chikwe Ihekweazu</strong>, Director General of Nigeria Centre for Disease Control.</p></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;Despite the decrepitude of the healthcare system in Nigeria which is evident from the poor welfare conditions for health workers and health service users and lack of proper equipment coupled with the explosive nature of the virus, Femi Adewuyi, a medical doctor and photographer is not deterred.&lt;/p&gt;&lt;p&gt;&lt;div class=&#34;dfp_atf-slot&#34; data-not-loaded=&#34;true&#34;&gt;&lt;/div&gt;&lt;script type=&#34;text/javascript&#34;&gt; 
    checkdfpScripts();
&lt;/script&gt;&lt;/p&gt;&lt;p&gt;He started out as an amateur photographer in 2003, the year he gained admission into medical school. And he has since developed his expertise over the years with a number of accolades under his belt. Adewuyi finds photography equally interesting and therapeutic, he engages in nature photography during his downtime.&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI5My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMjU5MDI3OH0.2Oz7RZTvLymv-csblGCSGS1q9BZd0MbD_o6xbiwWzDA/img.jpg?width=980&#34; id=&#34;a0a23&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c36d5a151e7481cb176c991095bfc5e5&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Photo by Femi Adewuyi&lt;/small&gt;&lt;/p&gt;
        &lt;p&gt;Adewuyi decided to work as a volunteer healthcare worker at the Infectious Disease Hospital, Yaba, one of the COVID-19 isolation centers in Lagos. It is one of the few times he has been able to function in both competencies. When asked why, he says, &#39;I am a humanitarian, that is why I studied medicine to help people and I take advantage of opportunities to do that.&#34;&lt;br&gt;&lt;/p&gt;&lt;h4&gt;&#39;We are now at the peak of the pandemic&#34;&lt;/h4&gt;&lt;p&gt;Femi Adewuyi has been working at the isolation center since April and it is almost 4 months. &#34;During my first month at the isolation centre, I was mainly taking pictures because we had largely asymptomatic patients who were in a stable condition. But from the third month, we started having increasingly critical patients, so I had to help out because the workload had doubled.&#34;&lt;/p&gt;&lt;p&gt;Over 100 days after the index case of Coronavirus disease (COVID-19) was announced in the country, Nigeria has become the third most impacted African country, crossing the 10,000 mark. As a healthcare worker in Lagos, the epicenter of the pandemic accounting for 44 percent of the confirmed cases nationwide, Adewuyi has his own fair share of angst and worry.&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI5Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDI2NTA0Nn0.wh1enwTT33r7F9yp8Dwnn2Pnw2-J00tAefEg8xkp3n8/img.jpg?width=980&#34; id=&#34;7c8e5&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a16281d7b52216f506f39e0789e9075c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Photo by Femi Adewuyi&lt;/small&gt;&lt;/p&gt;
        &lt;p&gt;&#34;I had fears about my personal safety because the isolation center is the hotbed of the COVID-19 pandemic, the density of coronavirus is higher compared to anywhere else in the society. I had to discuss the decision to volunteer at the isolation center with my wife and loved ones. For almost a month, I did not go home because I did not want to expose my wife and family to the virus. I also had concerns about if resources will be adequate because globally there was a shortage of N95 face masks which is actually the safest option. We have had to rationalize the use of resources and maximize whatever the government provides.&#34;&lt;br&gt;&lt;/p&gt;&lt;p&gt;In spite of the daily updates by the NCDC on the increasing number of confirmed cases, recovered and deaths reported, many Nigerians still believe that the coronavirus pandemic is a hoax. Many have dismissed the reality of the disease, thereby refusing to follow precautionary measures established by the government. While others believe that the number of confirmed cases are probably exaggerated by the government in order to siphon public funds. &lt;/p&gt;&lt;h4&gt;&#34;Telling stories one image at a time&#34;&lt;/h4&gt;&lt;p&gt;Adewuyi is using photography as a tool to demystify the virus and paint the real picture of the pandemic by documenting his firsthand experience as a frontline health worker and also &#39;Behind-The-Scene&#39; stories that go untold. With his &lt;a href=&#34;https://t.co/wdqqt2oAcp?amp=1&#34; target=&#34;_blank&#34;&gt;Instagram page&lt;/a&gt;, he has been able to drive conversations about the COVID-19 response team by sharing images of the great work being done by these unsung heroes.&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTMwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODQyNjcxMX0.c8crqs-GanqH9U7OTzUgzR8APRoovWEwmnnuwc59n6s/img.jpg?width=980&#34; id=&#34;a9b6b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1b1b8496fda0fcd199ad00d81a77bcc1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Photo by Femi Adewuyi&lt;/small&gt;&lt;/p&gt;
        &lt;p&gt;&#39;My creative impetus is to tell stories, I have always loved stories as a child. What often attracts me is the story and there are many layers to a story. I am driven towards telling stories of humanity, also shed light on what is happening and to educate people. It is basically about showcasing the beauty of life and sharing those moments with people,&#39; said Adewuyi.&lt;br&gt;&lt;/p&gt;&lt;p&gt;On Saturday, June 20th, as part of his efforts to provide a narrative on COVID-19 in Lagos, Femi Adewuyi, an Arts in Medicine Fellow, cohort 2020 hosted a virtual exhibition of photography, &#39;&lt;a href=&#34;https://www.eventbrite.com/e/the-diary-of-a-frontliner-covid-19-a-virtual-exhibition-of-photography-tickets-109017642704&#34; target=&#34;_blank&#34;&gt;The Diary of a Frontliner&lt;/a&gt;: COVID-19,&#39; an Exhibition of Photography. It was a visual depiction of the daily interactions of medical personnel during the COVID-19 Pandemic. &lt;/p&gt;&lt;p&gt;Through his lens, Femi has been able to capture what life looks like at the Yaba isolation center for healthcare workers and patients. Many of these unsung heroes have been infected in the line of duty but they continue to work to stem the pandemic. These people work behind-the-scenes, they are hardly seen and neither do you hear about them in the news. &lt;/p&gt;&lt;p&gt;Some of them have not seen their families or loved ones for months because they are &#39;locked up&#39; in different locations responding to the epidemic. Their families have had to endure the wait patiently for weeks and even months. He also noted that healthcare workers are becoming overwhelmed as the number of confirmed cases continues to increase. Yet, the end is still not in sight.&lt;/p&gt;
        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img type=&#34;lazy-image&#34; data-runner-src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTMwNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTc0ODgwOH0.IUVF_M05EW_wcO08xyRyA96EWihtiA0xsSGIh6__ry8/img.jpg?width=980&#34; id=&#34;56fd8&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5e0288f69fdea2a7de560715e7f6f611&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;&gt;
        
        
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;Photo by Femi Adewuyi&lt;/small&gt;&lt;/p&gt;
        &lt;p&gt;Aside from the myths and disinformation around the coronavirus pandemic, there is a rising trend of discrimination and stigmatization against COVID-19 survivors. Stigmatization of COVID-19 implies that individuals who perceive that they have been exposed to the virus would less likely want to get tested therefore increasing the rate of transmission to other people. Ironically, survivors of coronavirus, people who have won the fight against COVID-19 also face stigmatization in their communities and workplaces.&lt;br&gt;&lt;/p&gt;&lt;p&gt;&#39;For instance, if a person infected with COVID-19 would be taken to the isolation centre, it should be done discreetly. A patient had to ask for a letter stating that he had recovered from coronavirus because he would not be allowed back into the residential area where he lived if there was no official document to prove that he was now COVID-19 negative,&#39; he said.&lt;/p&gt;&lt;p&gt;The risks of social stigmatization should not be underestimated especially for a disease whose symptoms become apparent five to seven days after exposure to an infected person. To curb the bane of COVID-19 stigmatization, a more sensitive approach in the extraction of infected persons should be deployed such as discouraging the use of marked vehicle such as ambulance. Also, allowing the patients to walk a few distance to a neutral place for pick-up will be equally effective. Many people will readily cooperate, if they are certain that their identity will be concealed.&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Ffemi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1594830889" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/&amp;text=Photos%3A%20A%20%E2%80%98Behind-the-Scenes%E2%80%99%20Look%20at%20the%20Experiences%20of%20Nigeria%27s%20Frontline%20Pandemic%20Workers&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Ffemi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers%2F&amp;name=Photos%3A%20A%20%E2%80%98Behind-the-Scenes%E2%80%99%20Look%20at%20the%20Experiences%20of%20Nigeria%27s%20Frontline%20Pandemic%20Workers" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Ffemi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTI3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNjczNDA1NH0.Lbxn-uhERy_LG5XTfrBuWZ-KW-tWF_uDFNVmyb17tbI/img.jpg%3Fwidth%3D600&amp;description=Photos%3A%20A%20%E2%80%98Behind-the-Scenes%E2%80%99%20Look%20at%20the%20Experiences%20of%20Nigeria%27s%20Frontline%20Pandemic%20Workers" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/femi-adewuyi-photography-coronavirus-nigerian-medical-doctors-frontline-workers/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646412429">
    {"customDimensions": {"1":"Torinmo Salau","3":"photography, photos, covid-19, nigeria, coronavirus outbreak, coronavirus in africa","4":"07/15/2020"}, "post": {"providerId": 0, "sections": [0, 5089274], "buckets": [], "authors": [18395741]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>
</div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" 
        data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-" 
        data-more-posts-exists="true"
         data-has-more="true"
        style="display: block !important;" 
    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-black-lives-matter tag-south-africa tag-colonialism tag-cecil-john-rhodes tag-protests tag-racism tag-activism" 
                 elid="2646412863">
<article elid="2646412863" data-is-frozen="false" class="clearfix image-article sm-mb-1 quality-HD post-2646412863" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/cecil-john-rhodes-statue-beheaded-protest-action/"  aria-label="Statue of Colonialist Cecil John Rhodes Found Beheaded">
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Statue of Colonialist Cecil John Rhodes Found Beheaded"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTE1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDAzMzE1OX0.obtYC-Hqh127JzEXCORLoplZ7ZIVJs6Z4EQQKdsLGa4/img.jpg?width=1200&coordinates=0%2C64%2C0%2C0&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTE1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDAzMzE1OX0.obtYC-Hqh127JzEXCORLoplZ7ZIVJs6Z4EQQKdsLGa4/img.jpg?width=600&coordinates=0%2C64%2C0%2C0&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQ1OTE1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDAzMzE1OX0.obtYC-Hqh127JzEXCORLoplZ7ZIVJs6Z4EQQKdsLGa4/img.jpg?width=600&coordinates=0%2C64%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/cecil-john-rhodes-statue-beheaded-protest-action/"  aria-label="Statue of Colonialist Cecil John Rhodes Found Beheaded">
        Statue of Colonialist Cecil John Rhodes Found Beheaded
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p>Located within Cape Town's Rhodes Memorial, the 19th century statue of <strong>Cecil John Rhodes</strong> was recently beheaded in what is believed to be protest action against remnants of colonialism.</p></h2>
</div></div></div></div><!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646412863">
    {"customDimensions": {"1":"Lungile Matsuma","3":"black lives matter, south africa, colonialism, cecil john rhodes, protests, racism, activism","4":"07/15/2020"}, "post": {"providerId": 0, "sections": [0, 9070623, 509000551], "buckets": [], "authors": [20298680]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>