<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE"/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/montserrat/v21/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" type="font/woff2" crossorigin=""/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 3x, https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 2x, https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069043&width=1200&height=600&coordinates=0%2C118%2C0%2C182"/><meta property="fb:app_id" content="1613675565349199"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.okayafrica.com/afrofuturist-genre-bending-novel/"/><link rel="canonical" href="https://www.okayafrica.com/afrofuturist-genre-bending-novel/"/><meta property="og:site_name" content="OkayAfrica"/><meta property="og:image" content="https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069043&width=1200&height=600&coordinates=0%2C118%2C0%2C182"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series"/><meta property="og:description" content="The South African writer&#39;s novel has been optioned by SK Global, the company behind &#39;Moneyball&#39; and &#39;Crazy Rich Asians,&#39; with Sibs Shongwe-La Mer set to direct."/><meta name="description" content="The South African writer&#39;s novel has been optioned by SK Global, the company behind &#39;Moneyball&#39; and &#39;Crazy Rich Asians,&#39; with Sibs Shongwe-La Mer set to direct."/><meta property="article:publisher" content="134091736609333"/><meta name="referrer" content="always"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script class="rm-i-script">window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 17424623, "isCommunitySite": false}, "runner": {"id": 17424623}, "post": {"id": 2658623806, "sections": [0, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fafrofuturist-genre-bending-novel%2F", "status": 0, "tags": ["afrofuturist", "tv series", "south africa"]}, "resourceId": "pp_2658623806", "pathParams": {"slug": "afrofuturist-genre-bending-novel"}, "fbId": "1613675565349199", "fbAppVersion": "v2.5", "clientGaId": "UA-4046244-3", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": "south-africa"}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=17424623\u0026resource_id=pp_2658623806\u0026path_params=%7B%22slug%22%3A%22afrofuturist-genre-bending-novel%22%7D\u0026warehouse10x=1\u0026override_device=desktop\u0026post_id=2658623806", "whitelabel_menu": {}, "useRiver": false, "engine": {"lazyLoadShortcodeImages": true, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script><script class="rm-i-script">
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://www.okayafrica.com/static/dist/social-ux/main.a51ffef7b43689516d16.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/main.a51ffef7b43689516d16.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/main.8411f1db10fc0c5d31f2.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/main.8411f1db10fc0c5d31f2.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.js"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" class="rm-i-script" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" class="rm-i-script" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><script class="rm-i-script">
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script class="rm-i-script">
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/news-brief.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series - OkayAfrica</title><style class="rm-i-styles">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</style><script class="rm-i-script">
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetse8b874e39b339059e338b461576785bb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script class="rm-i-script">
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script class="rm-i-script">
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.zNdMCgqnvTRC0pVJ5rIE7FlTMUo7ThnJxcnmO1BYtUo/img.jpg?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.zNdMCgqnvTRC0pVJ5rIE7FlTMUo7ThnJxcnmO1BYtUo/img.jpg?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap"/><meta property="article:published_time" content="2022-11-09T21:04:46+00:00"/><meta property="article:modified_time" content="2022-11-09T21:34:53+00:00"/><meta property="article:author" content="https://www.facebook.com/134091736609333"/><meta name="keywords" content="afrofuturist, tv series, south africa"/><link rel="amphtml" href="https://www.okayafrica.com/amp/afrofuturist-genre-bending-novel-2658623806"/><script type="application/json" data-abtest-name="new" data-abtest-value="design"></script><script type="application/json" data-abtest-name="use_light_social_ux_app" data-abtest-value="1"></script><script type="application/json" data-abtest-name="parallax" data-abtest-value="1"></script><script type="application/json" data-abtest-name="tead" data-abtest-value="1"></script><script type="application/json" data-abtest-name="ux_app" data-abtest-value="1"></script><script type="application/json" data-abtest-name="header" data-abtest-value="bidding"></script><script type="application/json" data-abtest-name="tag" data-abtest-value="7"></script><script type="application/json" data-abtest-name="no" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="unit"></script><script type="application/json" data-abtest-name="socialux" data-abtest-value="1"></script><script type="application/json" data-abtest-name="tags" data-abtest-value="primary"></script><script type="application/json" data-abtest-name="socialux" data-abtest-value="noleadmedia"></script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"news-brief")
	.setTargeting("post_id", "2658623806")
	.setTargeting("post_tags", ["afrofuturist", "tv-series", "south-africa"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script type="application/json" data-abtest-name="cross" data-abtest-value="roads"></script><script type="application/json" data-abtest-name="new" data-abtest-value="design"></script><script type="application/json" data-abtest-name="OA" data-abtest-value="146"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="new" data-abtest-value="design"></script><script type="application/json" data-abtest-name="new" data-abtest-value="3"></script><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="crossorigin"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo"/><meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM"/><script type="application/json" data-abtest-name="OA" data-abtest-value="144"></script><script type="application/json" data-abtest-name="smallerimg" data-abtest-value="1"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="cwv"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="OA" data-abtest-value="145"></script><script type="application/json" data-abtest-name="aspect" data-abtest-value="16x9"></script><script type="application/json" data-abtest-name="new" data-abtest-value="design"></script><script type="application/json" data-abtest-name="page" data-abtest-value="speed"></script><style class="rm-i-styles" id="custom-post-styles-2658623806">
</style><script class="rm-i-script">
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-news-brief"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button><input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--popular"><a href="https://www.okayafrica.com/popular/">Popular</a></li><li class="main-menu-item sections-list__item sections-list__item--spotlight"><a href="https://www.okayafrica.com/spotlight/">Spotlight</a></li><li class="main-menu-item sections-list__item sections-list__item--audio"><a href="https://www.okayafrica.com/audio/">Audio</a></li><li class="main-menu-item sections-list__item sections-list__item--whats-hot"><a href="https://www.okayafrica.com/whats-hot/">What&#39;s Hot</a></li><li class="main-menu-item sections-list__item sections-list__item--video"><a href="https://www.okayafrica.com/video/">Video</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://www.okayafrica.com/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--arts--culture"><a href="https://www.okayafrica.com/arts--culture/">Arts + Culture</a></li><li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers"><a href="http://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--sudan-uprising"><a href="https://www.okayafrica.com/sudan-uprising/">Sudan Uprising</a></li><li class="main-menu-item sections-list__item sections-list__item--diaspora"><a href="https://www.okayafrica.com/diaspora/">Diaspora</a></li><li class="main-menu-item sections-list__item sections-list__item--afro-latino"><a href="https://www.okayafrica.com/afro-latino/">Afro-Latino</a></li><li class="main-menu-item sections-list__item sections-list__item--in-translation"><a href="https://www.okayafrica.com/in-translation/">In Translation</a></li><li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed"><a href="https://www.okayafrica.com/south-africa-reframed/">South Africa Reframed</a></li><li class="main-menu-item sections-list__item sections-list__item--podcasts"><a href="https://www.okayafrica.com/podcasts/">Podcasts</a></li><li class="main-menu-item sections-list__item sections-list__item--freedom-day"><a href="https://www.okayafrica.com/freedom-day/">Freedom Day</a></li><li class="main-menu-item sections-list__item sections-list__item--kenya"><a href="https://www.okayafrica.com/kenya/">Kenya</a></li><li class="main-menu-item sections-list__item sections-list__item--music-brief"><a href="https://www.okayafrica.com/music-brief/">Music Brief</a></li><li class="main-menu-item sections-list__item sections-list__item--shop"><a href="https://www.okayafrica.com/shop/">Shop</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported><post_type type="article" title="Articles"></post_type><post_type type="product" title="Products"></post_type></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_topbar"></span><span class="js-brick-description hidden" data-name="redesign_shared_scripts_from_topbar"></span><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_style"></span><div class="topbar" id="sredesign_topbar_0_0_10_0_0_2"><div class="topbar-black" id="sredesign_topbar_0_0_10_0_0_2_0"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><span class="js-brick-description hidden" data-name="Logo"></span><!-- User Code --><a href="/" class="site-logo"><svg width="338" height="63" viewbox="0 0 338 63" fill="none"><path d="M191.899 21.5037H188.758V13.6706H191.899C192.099 6.69956 196.511 0.460449 203.996 0.460449L206.401 0.591572V9.35576C202.725 9.35576 201.057 9.62077 200.788 13.6706H205.932V21.5037H200.788V50.4475H191.899V21.5037Z" fill="white"></path><path d="M233.908 1.39014H242.796V9.42236H233.908V1.39014ZM233.908 13.6708H242.796V50.4477H233.908V13.6708Z" fill="white"></path><path d="M283.996 38.4977C281.593 46.3324 273.773 51.6426 265.618 51.6426C260.607 51.6426 255.462 49.5839 251.853 46.1327C247.842 42.3484 245.836 37.2368 245.836 31.7927C245.836 21.0385 254.792 12.4751 265.554 12.4751C273.705 12.4751 281.791 17.9197 283.995 25.885H273.974C272.034 22.6335 269.226 21.1048 265.419 21.1048C259.07 21.1048 254.725 25.8192 254.725 31.9266C254.725 38.4313 259.405 43.0117 265.888 43.0117C269.163 43.0117 272.303 41.2197 273.974 38.4977H283.996Z" fill="white"></path><path d="M39.4368 32.0641C39.4368 42.9041 30.5846 51.4973 19.7333 51.4973C9.08651 51.4973 0.230957 42.7027 0.230957 32.0641C0.230957 21.0863 9.08651 12.4854 20.1316 12.4854C30.9834 12.4854 39.4368 21.4133 39.4368 32.0641ZM12.1472 24.4546C10.0841 26.5055 9.08707 29.149 9.08707 32.0641C9.08707 37.9392 13.6772 42.9041 19.7333 42.9041C25.9911 42.9041 30.5846 38.2036 30.5846 32.0641C30.5846 26.0397 25.8569 21.0863 19.7333 21.0863C17.0047 21.0863 14.0081 22.4739 12.1472 24.4546Z" fill="white"></path><path d="M123.475 46.8672L109.965 13.6777H120.019L128.47 35.8253L137.322 13.6777H147.377L126.207 62.54H116.692L123.475 46.8672Z" fill="white"></path><path d="M328.921 41.4492H337.769V50.2505H328.921V41.4492Z" fill="white"></path><path d="M99.7225 13.678V15.6338C96.7259 13.6603 93.1372 12.4863 89.2361 12.4863C78.1877 12.4863 69.3354 21.0873 69.3354 32.0651C69.3354 42.7032 78.1882 51.4983 88.8384 51.4983C92.8559 51.4983 96.6023 50.3138 99.7225 48.275V50.3138H108.539V13.678H99.7225ZM88.8384 42.9046C82.7817 42.9046 78.1877 37.9396 78.1877 32.0645C78.1877 29.1494 79.188 26.5059 81.2511 24.455C83.1131 22.4743 86.113 21.0868 88.8384 21.0868C94.9625 21.0868 99.6857 26.0401 99.6857 32.0645C99.6863 38.2041 95.0923 42.9046 88.8384 42.9046Z" fill="white"></path><path d="M175.624 13.678V15.6338C172.618 13.6603 169.034 12.4863 165.133 12.4863C154.081 12.4863 145.229 21.0873 145.229 32.0651C145.229 42.7032 154.082 51.4983 164.735 51.4983C168.753 51.4983 172.497 50.3138 175.624 48.275V50.3138H184.433V13.678H175.624ZM164.735 42.9046C158.677 42.9046 154.081 37.9396 154.081 32.0645C154.081 29.1494 155.078 26.5059 157.145 24.455C159.006 22.4743 162.002 21.0868 164.735 21.0868C170.859 21.0868 175.583 26.0401 175.583 32.0645C175.583 38.2041 170.993 42.9046 164.735 42.9046Z" fill="white"></path><path d="M316.735 13.678V15.6338C313.729 13.6603 310.146 12.4863 306.246 12.4863C295.194 12.4863 286.342 21.0873 286.342 32.0651C286.342 42.7032 295.195 51.4983 305.848 51.4983C309.865 51.4983 313.609 50.3138 316.736 48.275V50.3138H325.544V13.678H316.735ZM305.847 42.9046C299.791 42.9046 295.194 37.9396 295.194 32.0645C295.194 29.1494 296.191 26.5059 298.258 24.455C300.119 22.4743 303.115 21.0868 305.847 21.0868C311.971 21.0868 316.695 26.0401 316.695 32.0645C316.695 38.2041 312.106 42.9046 305.847 42.9046Z" fill="white"></path><path d="M210.243 13.7642H218.992V15.658C220.91 14.4774 224.673 12.4945 229.494 12.5581L229.816 12.5648V21.1082C221.232 21.7649 219.384 28.4278 219.092 30.6226V50.3978H210.242V13.7642H210.243Z" fill="white"></path><path d="M73.2498 50.2174L59.3614 31.8564L73.1591 13.7476H62.6392L50.107 30.5872V1.42432H41.2515V50.2877H50.107V33.1676V33.1184L62.7295 50.2174H73.2498Z" fill="white"></path></svg></a><!-- End User Code --><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --></div><div class="topbar-purple" id="sredesign_topbar_0_0_10_0_0_2_1"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><div class="list" role="navigation" id="sredesign_topbar_0_0_10_0_0_2_1_1"><a class="list__item" href="/news/" target="_self">News</a><a class="list__item" href="/music/" target="_self">Music</a><a class="list__item" href="/film/" target="_self">FILM + TV</a><a class="list__item" href="/arts--culture/" target="_self">ARTS+CULTURE</a><a class="list__item" href="/popular/" target="_self">LIFESTYLE</a><a class="list__item" href="/tag/video" target="_self">Watch</a><a class="list__item" href="https://shop.okayplayer.com/collections/okayafrica" target="_blank">Shop</a><a class="list__item" href="/crossroads" target="_blank">Crossroads</a></div><div class="topbar-right" id="sredesign_topbar_0_0_10_0_0_2_1_2"><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --><div class="sm-mb-2" id="sredesign_topbar_0_0_10_0_0_2_1_2_1"><div class="social-links"><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a></div></div></div></div><div class="search-widget" id="sredesign_topbar_0_0_10_0_0_2_2"><form action="/search/" role="search"><input name="q" class="js-search-input search-widget__input" type="text" placeholder="Search" aria-label="Search this site"/><button type="submit" class="js-search-submit search-widget__submit fa fa-search" value="" aria-label="Submit"></button></form></div></div><span class="js-brick-description hidden" data-name="SHARED Post Social Stream New"></span><!-- User Code --><style>
.badge-list-sponsored + .widget__section:before, .widget__section + .post-tags-primary:before { 
  margin-right: 8px;
  }
</style><!-- End User Code --><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3" class="row_main row-wrapper clearfix  no-mb"><div class="row "><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0" class="left_s col sm-mb-2 md-mb-4 s12 m12 l8"><div class="mb-2 rm-lcp-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-v="2" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[1]/posts-" data-attr-source_url="current_post" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,author,photo_credit,photo_caption,subheadline,body,post_shares,date,date_modified,badges,snark_line,page_views,community_name,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-layout_headline="top" data-attr-layout_section="top" data-attr-layout_author="top" data-attr-layout_badges_sponsored="top" data-attr-layout_primary_tag="top" data-attr-element_classes="rm-lcp-element" data-attr-limit="3" data-attr-layout_all_image_crop="16x9" data-attr-data-rm-device-crops="true" data-attr-layout_photo_credit="bottom" data-attr-layout_photo_caption="bottom" data-attr-layout_subheadline="bottom" data-attr-layout_body="bottom" data-attr-all_share_buttons="Reddit,Tumblr,Pinterest,Twitter,Facebook,Flipboard,CopyLink,Linkedin,Whatsapp,FacebookMessenger,SMS,Slack,Separator,Email,GooglePlus" data-attr-show_full_post_body="true" data-attr-update_url_on_post_view="true" data-attr-layout_email="inactive" data-attr-layout_googleplus="inactive" data-attr-layout_separator="inactive" data-attr-data-rm-ecomerce="true" data-attr-show_around_the_web="true" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_post_shares="bottom" data-attr-layout_facebookmessenger="inactive" data-attr-layout_slack="inactive" data-attr-layout_sms="inactive" data-attr-layout_flipboard="inactive" data-attr-layout_copylink="inactive" data-attr-layout_whatsapp="inactive" data-attr-layout_linkedin="inactive" data-attr-layout_desktop_image_crop="4x3" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_all_headline_tag="h1" data-attr-data-rm-advanced="true" data-attr-filters="section" data-attr-section_url="" data-attr-source="" data-attr-format="posts-custom" data-attr-is_current_post="true"><div class="posts-wrapper clearfix"><span class="js-section-loader-feature js-section-loader-feature-container" data-brick="_MoreFromSectionBrick" data-context="sp_9070623" data-post-id="2658623806" data-site-id="17424623"><div class="widget post-partial tag-afrofuturist tag-tv-series tag-south-africa" data-category="News Brief"><article elid="2658623806" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-HD post-2658623806"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/south-africa" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzcwOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzEyMDg4NH0.p3GvNC5H8KXnN5-SC8WIPKqP6-EyUK5te3Um75i5EH4/img.png?width=210" alt="Badge"/><div class="badge-name">South Africa</div><div class="badge-description">South Africa</div></a></div><span class="widget__section js-load-brick-on-click">News Brief</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/south-africa">south africa</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/afrofuturist-genre-bending-novel/" aria-label="Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series" data-type="text">
        Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://www.okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/sughnenyongo-okochi" data-type="text">Sughnen  Yongo-Okochi</a></div></div><div class="widget__head"><picture><source srcset="https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 3x, https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 2x, https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0 1x"/><img fetchpriority="high" role="img" alt="A portrait of Masande Ntshanga wearing a green shirt to a black backdrop. " aria-label="A portrait of Masande Ntshanga wearing a green shirt to a black backdrop. " src="https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&width=2000&height=1500&quality=85&coordinates=86%2C0%2C9%2C0" style="object-fit: cover;" class="rm-lazyloadable-image rm-hero-media" width="2000" height="1500"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo: Supplied
    </div><div class="photo-caption"><p>SK Global Entertainment has scooped the rights to Masande Ntshanga&#39;s &#39;Triangulum.&#39;</p></div><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>The South African writer&#39;s novel has been optioned by SK Global, the company behind &#39;Moneyball&#39; and &#39;Crazy Rich Asians,&#39; with Sibs Shongwe-La Mer set to direct.</p></h2></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2658623806" data-elid="2658623806" data-post-url="https://www.okayafrica.com/afrofuturist-genre-bending-novel/" data-authors="Sughnen  Yongo-Okochi" data-headline="Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series"><div class="body-description"><h1><br/></h1><p><div class="rebellt-item
        
        
        
        col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afrofuturist-genre-bending-novel/?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2658623806" data-published-at="1668022894" data-use-pagination="False"><p><em></em><em>Triangulum </em>by<a href="https://www.okayafrica.com/masande-ntshanga-native-life-in-the-third-millennium-interview/" target="_blank"> Masande Ntshanga</a> has been optioned to become a TV series. The book earned the South African novelist and poet a spot on the shortlist for Best Novel at the 2020 Nommo Awards. It also topped year-end lists of 2019 across major book sites like <em>Brittle Paper</em>, <em>Entropy</em> and <em>LitReactor</em>. With this new deal, Ntshanga&#39;s work will be produced for TV by SK Global Entertainment, a company that has brought high-profile novels to the big screen like <em>Moneyball</em>, starring Brad Pitt, and <em>Crazy Rich Asians, </em>to the big screen. They&#39;ll be working in a joint venture with BlueLight and Black Mic Mac. Renowned South-African-born filmmaker and screenwriter Sibs Shongwe-La Mer is scheduled to direct the film.</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afrofuturist-genre-bending-novel/?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2658623806" data-published-at="1668022894" data-use-pagination="False"><p><em>Triangulum, </em>which was published in 2019 by Umuzi/PRH in South Africa, by Jacaranda Books in the UK, and by Two Dollar Radio in North America, is set in 2040 and covers four decades of South Africa&#39;s recent past and near future. The story details the dismantling of apartheid in the early 1990s and the economic crisis of the late 2000s, and speculates on the looming ecological disasters of the future. </p><p>The speculative novel revolves around the South African National Space Agency receiving a strange package containing a memoir and a set of digital recordings from an unnamed woman claiming that the world will soon end. In the book&#39;s storyline, Dr. Naomi Buthelezi, a retired professor and science-fiction writer, is hired to thoroughly investigate the materials to discover whether the claims are true, and therein lies the entire trajectory of the story.</p><p>In a previous interview with <em><a href="https://www.okayafrica.com/masande-ntshanga-native-life-in-the-third-millennium-interview/" target="_blank">Okay Africa</a></em>, Ntshanga says he uses his work to try &quot;to figure out my own role in society.&quot; He has received several accolades for his work, including the inaugural PEN International New Voices Award in 2013 and a Betty Trask Award in 2018. Additionally, he has been awarded the coveted Fulbright Award, a Civitella Ranieri Fellowship, and a Bundanon Trust Award.</p></div><div class="rebellt-item
        
        
        
        col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/afrofuturist-genre-bending-novel/?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2658623806" data-published-at="1668027886" data-use-pagination="False"><p>Johannesburg-born Sibs Shongwe-La Mer, who&#39;ll be directing the series, is best known for his provocative debut feature, <em>Necktie Youth, </em>which<em></em>premiered in the Panorama section of the 65th Berlin International Film Festival, and won &quot;Best South African Feature Film&quot; and &quot;Best Direction&quot; at the Durban International Film Festival in 2015. SK Global Entertainment, BlueLight and Black Mic Mac are also <a href="https://variety.com/2021/film/global/sk-global-bluelight-black-mic-mac-sibs-shongwe-la-mer-halo-daze-1234899137/" target="_blank">producing Halo Daze</a><em><a href="https://variety.com/2021/film/global/sk-global-bluelight-black-mic-mac-sibs-shongwe-la-mer-halo-daze-1234899137/">Halo Daze</a></em>, the sophomore feature from Shongwe-La Mer.</p></div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="settings=%7B%22use_pagination%22%3A+false%2C+%22pagination_order%22%3A+%5B%5D%2C+%22use_ads%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22use_numeration%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22show_columns_on_mobile%22%3A+false%2C+%22allow_url_update%22%3A+true%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22cooldown_in_seconds%22%3A+null%2C+%22multiple_answers%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22enter_url%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22voting_extra_fields%22%3A+%7B%7D%2C+%22_deprecated_allow_url_change%22%3A+true%2C+%22_deprecated_turn_into_posts%22%3A+false%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22list_breaks%22%3A+null%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%7D&display_ads=1&platform=desktop"></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://www.okayafrica.com/masande-ntshanga-native-life-in-the-third-millennium-interview/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Interview: Masande Ntshanga Ponders What it Means to be a Native in Past and Future Millenia ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/afrofuturistic-short-film-ori-inu-premiere-nyc/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Afrofuturistic Short Film ‘Ori Inu’ to Premiere in NYC ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/10-afrofuturistic-music-videos-show-versatility-far-genre/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">10 Far-Out Afrofuturistic Music Videos You Need to See ›</a></li></ul><div class="around-the-web__headline">Related Articles Around the Web</div><ul class="around-the-web__list"><li class="around-the-web__item"><a href="https://therumpus.net/2016/06/06/the-reactive-by-masande-ntshanga/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">The Reactive By Masande Ntshanga - The Rumpus.net ›</a></li><li class="around-the-web__item"><a href="https://slate.com/culture/2016/07/masande-ntshangas-the-reactive-reviewed.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Masande Ntshanga&#39;s The Reactive, reviewed. ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2658623806" data-post-url="https://www.okayafrica.com/afrofuturist-genre-bending-novel/" data-authors="Sughnen  Yongo-Okochi" data-headline="Masande Ntshanga&#39;s Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series"></span><div class="widget__shares share-panel"><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/afrofuturist-genre-bending-novel/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- TUMBLR --><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrofuturist-genre-bending-novel%2F&name=Masande%20Ntshanga%27s%20Afro-Futurist%2C%20Genre-Bending%20Novel%20Will%20Soon%20Be%20Turned%20Into%20a%20TV%20Series" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrofuturist-genre-bending-novel%2F&media=https%3A//www.okayafrica.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMjA2OTAzNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwMjU5MjQ2M30.FoZxm9C1HyNn0H3OS1vmLgCCi1XOSM3VHwQp9Q6RR5w/image.png%3Fwidth%3D600&description=Masande%20Ntshanga%27s%20Afro-Futurist%2C%20Genre-Bending%20Novel%20Will%20Soon%20Be%20Turned%20Into%20a%20TV%20Series" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/afrofuturist-genre-bending-novel/&text=Masande%20Ntshanga%27s%20Afro-Futurist%2C%20Genre-Bending%20Novel%20Will%20Soon%20Be%20Turned%20Into%20a%20TV%20Series&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fafrofuturist-genre-bending-novel%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1668029693" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a></div></div></div></div><script type="application/json" id="post-context-2658623806" class="post-context post-context-2658623806">
    {"customDimensions": {"1":"Sughnen  Yongo-Okochi","3":"afrofuturist, tv series, south africa","2":"news-brief","4":"11/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 9070623], "buckets": [], "authors": [25321253]} }
</script></article></div></span></div></div></div></div><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4"><div class="yellowbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0"><div class="text-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_0">Popular</div><div class="mb-2 sqbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_popular" data-source-type="page" data-source-unique="true" data-section-id="4944329" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-v="2" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1" data-attr-source_unique="true" data-attr-without_current="true" data-attr-layout_quality="9" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-source_url="popular" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,subheadline,author,community_name,date,date_modified,badges,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-layout_headline="bottom" data-attr-layout_section="bottom" data-attr-layout_badges_sponsored="bottom" data-attr-layout_primary_tag="bottom" data-attr-data-rm-advanced="true" data-attr-element_classes="sqbox" data-attr-limit="4" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-device-crops="true" data-attr-headline_text="" data-attr-layout_image_column_width="80" data-attr-layout_author="bottom" data-attr-layout_all_headline_tag="h3" data-attr-format="posts-custom" data-attr-source_site="parent_site" data-attr-section_url="popular"><div class="posts-wrapper clearfix"><div class="widget tag-afrobeats-party tag-afrobeats tag-seattle tag-dj-nayiram post-section--arts--culture" elid="2658618091" data-category="Arts + Culture"><article elid="2658618091" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-MD post-2658618091"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/afrobeats-party-seattle-dj-nayiram/" aria-label="Finding Afrobeats In a White City"><div class="widget__image crop-1x1" role="img" aria-label="afrobeats party" data-runner-img-hd="https://www.okayafrica.com/media-library/afrobeats-party.jpg?id=32063647&width=600&height=600&quality=85&coordinates=666%2C0%2C0%2C0" data-runner-img-md="https://www.okayafrica.com/media-library/afrobeats-party.jpg?id=32063647&width=600&height=600&quality=85&coordinates=666%2C0%2C0%2C0" data-runner-img-sd="https://www.okayafrica.com/media-library/afrobeats-party.jpg?id=32063647&width=300&height=300&quality=85&coordinates=666%2C0%2C0%2C0" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/afrobeats-party.jpg?id=32063647&width=600&height=600&quality=85&coordinates=666%2C0%2C0%2C0&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><a class="widget__section js-load-brick-on-click" href="https://www.okayafrica.com/arts--culture/">Arts + Culture</a><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/afrobeats">afrobeats</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/afrobeats-party-seattle-dj-nayiram/" aria-label="Finding Afrobeats In a White City" data-type="text">
        Finding Afrobeats In a White City
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://www.okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/nthabisengmushi" data-type="text">Nthabiseng Mushi</a></div></div></div></div><script type="application/json" id="post-context-2658618091" class="post-context post-context-2658618091">
    {"customDimensions": {"1":"Nthabiseng Mushi","3":"afrobeats party, afrobeats, seattle, dj nayiram","2":"arts--culture","4":"11/09/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5089275], "buckets": [], "authors": [25412671]} }
</script></article></div><div class="widget tag-nigeria tag-marvel tag-black-panther-wakanda-forever" elid="2658612278" data-category="Popular"><article elid="2658612278" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-MD post-2658612278"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/black-panther-wakanda-forever-lagos/" aria-label="‘Black Panther: Wakanda Forever’ Holds African Premiere In Nigeria"><div class="widget__image crop-1x1" role="img" aria-label="Black Panther: Wakanda Forever cast" data-runner-img-hd="https://www.okayafrica.com/media-library/black-panther-wakanda-forever-cast.jpg?id=32056865&width=600&height=600&quality=85&coordinates=1688%2C0%2C0%2C0" data-runner-img-md="https://www.okayafrica.com/media-library/black-panther-wakanda-forever-cast.jpg?id=32056865&width=600&height=600&quality=85&coordinates=1688%2C0%2C0%2C0" data-runner-img-sd="https://www.okayafrica.com/media-library/black-panther-wakanda-forever-cast.jpg?id=32056865&width=300&height=300&quality=85&coordinates=1688%2C0%2C0%2C0" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/black-panther-wakanda-forever-cast.jpg?id=32056865&width=600&height=600&quality=85&coordinates=1688%2C0%2C0%2C0&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzI2MDMzMX0.Q5D6md0kUsfZI36_u8IgoXxnXEaoIn65PNK2FujED4Y/img.jpg?width=210" alt="Badge"/><div class="badge-name">Nigeria</div><div class="badge-description">Nigeria</div></a></div><a class="widget__section js-load-brick-on-click" href="https://www.okayafrica.com/popular/">Popular</a><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/black-panther-wakanda-forever">black panther: wakanda forever</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/black-panther-wakanda-forever-lagos/" aria-label="‘Black Panther: Wakanda Forever’ Holds African Premiere In Nigeria" data-type="text">
        ‘Black Panther: Wakanda Forever’ Holds African Premiere In Nigeria
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://www.okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/sughnenyongo-okochi" data-type="text">Sughnen  Yongo-Okochi</a></div></div></div></div><script type="application/json" id="post-context-2658612278" class="post-context post-context-2658612278">
    {"customDimensions": {"1":"Sughnen  Yongo-Okochi","3":"nigeria, marvel, black panther: wakanda forever","2":"popular","4":"11/08/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5102810, 5089275, 9070623], "buckets": [], "authors": [25321253]} }
</script></article></div><div class="widget tag-ethiopia tag-tigray tag-war tag-crossroads" elid="2658593297" data-category="Popular"><article elid="2658593297" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-MD post-2658593297"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/ethiopia-tigray-war-truce/" aria-label="Ethiopia and Tigray Agree to a Truce"><div class="widget__image crop-1x1" role="img" aria-label="Ethiopia and Tigray Agree to a Truce" data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=32040083&width=600&height=600&quality=85&coordinates=0%2C0%2C1000%2C0" data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=32040083&width=600&height=600&quality=85&coordinates=0%2C0%2C1000%2C0" data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=32040083&width=300&height=300&quality=85&coordinates=0%2C0%2C1000%2C0" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/image.jpg?id=32040083&width=600&height=600&quality=85&coordinates=0%2C0%2C1000%2C0&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><a class="widget__section js-load-brick-on-click" href="https://www.okayafrica.com/popular/">Popular</a><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/ethiopia">ethiopia</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/ethiopia-tigray-war-truce/" aria-label="Ethiopia and Tigray Agree to a Truce" data-type="text">
        Ethiopia and Tigray Agree to a Truce
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://www.okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/sughnenyongo-okochi" data-type="text">Sughnen  Yongo-Okochi</a></div></div></div></div><script type="application/json" id="post-context-2658593297" class="post-context post-context-2658593297">
    {"customDimensions": {"1":"Sughnen  Yongo-Okochi","3":"ethiopia, tigray, war, crossroads","2":"popular","4":"11/03/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5089267, 9070623], "buckets": [], "authors": [25321253]} }
</script></article></div><div class="widget tag-nigeria tag-nigerian-news tag-chioma-rowland tag-davido post-section--News-Brief" elid="2658580678" data-category="News Brief"><article elid="2658580678" data-frozen-sections="[]" class="clearfix page-article sm-mb-1 quality-MD post-2658580678"><div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/davido-son-death-nigeria-news/" aria-label="Davido&#39;s Staff Questioned As News of His Son&#39;s Death Breaks"><div class="widget__image crop-1x1" role="img" aria-label="Davido&#39;s Staff Questioned As News of His Son&#39;s Death Breaks" data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=32028064&width=600&height=600&quality=85&coordinates=120%2C0%2C480%2C0" data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=32028064&width=600&height=600&quality=85&coordinates=120%2C0%2C480%2C0" data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=32028064&width=300&height=300&quality=85&coordinates=120%2C0%2C480%2C0" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/image.jpg?id=32028064&width=600&height=600&quality=85&coordinates=120%2C0%2C480%2C0&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzI2MDMzMX0.Q5D6md0kUsfZI36_u8IgoXxnXEaoIn65PNK2FujED4Y/img.jpg?width=210" alt="Badge"/><div class="badge-name">Nigeria</div><div class="badge-description">Nigeria</div></a></div><span class="widget__section js-load-brick-on-click">News Brief</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/davido">davido</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/davido-son-death-nigeria-news/" aria-label="Davido&#39;s Staff Questioned As News of His Son&#39;s Death Breaks" data-type="text">
        Davido&#39;s Staff Questioned As News of His Son&#39;s Death Breaks
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://www.okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a></div></div></div></div><script type="application/json" id="post-context-2658580678" class="post-context post-context-2658580678">
    {"customDimensions": {"1":"Zee Ngema","3":"nigeria, nigerian news, chioma rowland, davido","2":"news-brief","4":"11/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5295022, 9070623], "buckets": [], "authors": [20273861]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="popular_" data-ignore-page-number="false"></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page,frontpage_parent_site_popular" data-ignore-page-number="false"></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id="div-gpt-ad-1527511349153-0" style="height:1px; width:1px;"></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id="div-gpt-ad-1522164582731-0" style="margin-bottom:0"></div><!-- End User Code --></div></div><ul id="notification" class="notification"></ul><script class="rm-i-script" defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script class="rm-i-script">

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "new,design",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension5"] = 'new,design';window._ga_cd_params["dimension1"] = "Sughnen  Yongo-Okochi";

          

          window._ga_cd_params["dimension3"] = "afrofuturist, tv series, south africa";

          

          window._ga_cd_params["dimension2"] = 'news-brief';

          

          window._ga_cd_params["dimension4"] = '11/09/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script class="rm-i-script">
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/afrofuturist-genre-bending-novel/"
        },
        "url": "https://www.okayafrica.com/afrofuturist-genre-bending-novel/",
        "headline": "Masande Ntshanga's Afro-Futurist, Genre-Bending Novel Will Soon Be Turned Into a TV Series",
        "thumbnailUrl": "https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069037&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/a-portrait-of-masande-ntshanga-wearing-a-green-shirt-to-a-black-backdrop.png?id=32069043&width=1200&height=600&coordinates=0%2C118%2C0%2C182",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-11-09T21:04:46Z",
        "dateModified": "2022-11-09T21:34:53Z",
        "author": {
            "@type": "Person",
            "name": "Sughnen  Yongo-Okochi",
            "identifier": "25321253",
            "url": "https://www.okayafrica.com/u/sughnenyongo-okochi",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.okayafrica.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.CnBZN0WhElyd6w3oQRaJlYNu6-yOBN6K1JJuv10E3bI/image.png?width=210"
            }
        },
        "description": "The South African writer's novel has been optioned by SK Global, the company behind 'Moneyball' and 'Crazy Rich Asians,' with Sibs Shongwe-La Mer set to direct.",
        "keywords": ["afrofuturist", "tv series", "south africa"]}
</script><script class="lazy-style" type="css">
        

    </script><script class="rm-i-script" id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script><script class="rm-i-script" id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('&#39;Nunito Sans&#39;', 'https://fonts.gstatic.com/s/nunitosans/v8/pe03MImSLYBIv1o4X1M8cc9iB85tU1ECVZl_.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '600',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('Poppins', 'https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '400,500,600,700',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Bold.woff2', {selector: '',
  weight: '400',
  style: 'bold'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        window.body__=document.body;
body__.querySelectorAll('.btn--menu__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('menu--open__custom');
     if(window.innerWidth>1023) {
    body__.classList.toggle('menu-opened');
       body__.querySelector(".menu-overlay").classList.toggle('js--active');
     }
    
}})
body__.querySelectorAll('.btn--search__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('search--open__custom');
}})
    

});</script><script class="rm-i-script" id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
         (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); 
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script><script class="rm-i-script" id="user-javascript-lowest" type="text"></script></body></html>