    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=1200&amp;height=834" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=1200&coordinates=0%2C29%2C0%2C194&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Interview">
        <meta property="og:url" content="https://www.okayafrica.com/spotlight-khulekani-cele-interview/">
        <link rel="canonical" href="https://www.okayafrica.com/spotlight-khulekani-cele-interview/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=1200&coordinates=0%2C29%2C0%2C194&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings">
    <meta property="og:description"         content="Durban fine artist Khulekani Cele&#39;s abstract style of painting stems from his penchant for exploration.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2652603059", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 9847113, 9683830, 5208991], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-khulekani-cele-interview%2F", "id": 2652603059}, "fbAppVersion": "v2.5", "pathParams": {"slug": "spotlight-khulekani-cele-interview"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22spotlight-khulekani-cele-interview%22%7D\u0026post_id=2652603059\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2652603059"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.0c57ac69b386946566e6.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.59303acc50ec8b44b21c.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/interview.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets936380be95fcb0fd96c92124c06cd0d1RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-04-16T10:44:03+00:00" /><meta property="article:modified_time" content="2021-04-16T11:38:36+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="south africa, khulekani cele, spotlight, art"/><meta name="description" content="Durban fine artist Khulekani Cele's abstract style of painting stems from his penchant for exploration."/><link rel="amphtml" href="https://www.okayafrica.com/amp/spotlight-khulekani-cele-interview-2652603059"><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"interview")
	.setTargeting("post_id", "2652603059")
	.setTargeting("post_tags", ["south-africa", "khulekani-cele", "spotlight", "art"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2652603059">
</style><style id="custom-post-styles-2652601845">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
    </head>

<body 
    class="logged-out-user section-interview"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_5208991"
            data-post-id=2652603059
            data-site-id="17424623"></span>
    
<article 
    elid="2652603059" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652603059" 
    
    data-category="Interview"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/art"
        >art</a>
</div>


    
    <span class="widget__section js-load-brick-on-click">Interview</span>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/andymkosi">
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
            </a>
            <a href="https://www.okayafrica.com/u/andymkosi" class="post-author__name" data-type="text">ANDYMKOSI</a>
            
        </div></div><span class="post-date">Apr. 16, 2021 06:44AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1143x795"
                                    role="img"
                                    aria-label="Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=1200&amp;height=834'); padding-bottom: 69.5538057743%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Durban fine artist Khulekani Cele's abstract style of painting stems from his penchant for exploration. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652603059"
        
            data-elid="2652603059"
            data-post-url="https://www.okayafrica.com/spotlight-khulekani-cele-interview/"
            
                data-authors="ANDYMKOSI"
            
            
                data-headline="Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings"
            
        ><div class="body-description"><p><em>In our '<a href="http://okayafrica.com/tag/spotlight" rel="noopener noreferrer" target="_blank">Spotlight</a>' series, we highlight the work of photographers, visual artists, multimedia artists and more who are producing vibrant, original work. In our latest piece, we spotlight 27-year-old Durban-based fine artist Khulekani Cele. He's known for his abstract style of painting covering such themes as stereotypes, perception, gender and identity. A proponent of education, Cele holds an honours degree in visual arts from the Durban University of Technology. The freedom to create is evident in his work where different paint strokes overlap one another.</em></p><p><strong>When did you start painting?</strong></p><p>When I was young I used to get a beating at home for writing and drawing on walls with charcoal and leaves. When I think about it now I believe that I have been creative since I was born. However, painting is one of the art mediums that, in general, is defined as applying paint to the surface using a brush or tool of your choice. Therefore, I professionally started the painting medium in 2012 when I was enrolling for my fine art course at the Durban University of Technology.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><hr><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDA5ODIxNn0.SQ9GuzUcAB57-mkBOAuWz0y_aJGPVr4HMunwnerrgVQ/img.jpg?width=980" id="90269" width="577" height="781" data-rm-shortcode-id="533c0abea09580d3c76ef6029e08c07d" data-rm-shortcode-name="rebelmouse-image">
        </p><p><strong>You have an honours degree in visual art. How has your time in learning changed your own perception of art as a career?</strong><br></p><p>I was very lucky. I did not have to convince my mother about my choice to do art. She was very supportive from the word go. To be honest, she is one of the people who pushed me to be a graduate. She really understands that education is the key to success, regardless of what I chose to do. Being creative is a talent, which means it is something you are born with. When you consider it as a career, you are taking it to the next level of living for it and making money from it. My time in art studies taught me that art can be a hobby and it can be a business. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p><strong>During the <a href="https://www.instagram.com/tv/CLW7t8KFtGv/?utm_source=ig_web_copy_link" rel="noopener noreferrer" target="_blank">This Audio Is Visual Virtual Studio </a>visit, you speak about a new technique you are currently exploring. I think you call it cardboard carving.</strong></p><p>This medium is new to me; I was not specialising in it before but I found it interesting and then I started exploring it (that is why I call it a new technique). This new technique is one of the techniques that allow me to be more playful because I am deliberately more about the medium than being conceptual about it. I am still familiarising myself with it, that's why you see more portraits in my work.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjAyNjE1M30.mHxQBCrsqNWXC6LldKiKkDqnuT7aecr6VkoDMHjVTXI/img.jpg?width=980" id="3bf4a" width="897" height="809" data-rm-shortcode-id="8dbb9bf65ca0539abc5619cbfd54005a" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p><strong>In 2016 you were selected as part of the top <a href="https://www.sasolsignatures.co.za/sites/sasol_signature_live/files/SNS%20catalogue%202016_DIGITAL.pdf" rel="noopener noreferrer" target="_blank">100 SASOL New Signatures Art Competition</a>. Tell us about this and other competitions.</strong></p><p>SASOL New Signatures Art Competition is a competition that is open to all artists in South African. They select works across all nine provinces that would form part of the exhibition of 100 works. From that top 100 works they select top five winners (winner, run-up and three merits). It is an honour on its own to be part of the top 100 because we are talking about more than 1500 entries from where they select that top 100. I once entered for the SA Taxi Foundation Art Award which I was in the semi-final in. </p><p><strong>How important is the role of awarding artisans or just the role of awards generally?</strong></p><p>Awarding artists helps them with recognition and support financially. It also helps the art industry grow and give artists a reason to produce. Hence, I do encourage artists to take part in art competitions because competitions are also another way of putting artists on the map and for recognition to be awarded.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMwOTMyN30.zJdUQh4yhyKlP0yhcnxcODDKeDj1yVjEP-vQ8ub4CNg/img.jpg?width=980" id="c586d" width="1010" height="1488" data-rm-shortcode-id="68d76950cb7668d730247b0f673644a4" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p><strong>You work as a printmaking technician at theUniversity of KwaZulu-Natal. Please tell us more about the role. When did you start working there?</strong> </p><p>I am a printmaking technician at UKZN. I started working there in 2018, and I am there on weekdays. I work closely with the printmaking lecturer, helping students technically in printmaking too ensure that the printmaking studio is ready and safe for use.</p><p><strong>Which recent exhibitions have you participated in recently?</strong></p><p>I was part of a group exhibition entitled "Izimo Ezisizungezile" at the KwaZulu-Natal Society of the Arts (KZNSA) that ran from the 16th of September 2020 to the 4th of October 2020. I also participated in a group exhibition "Autumn" at the Daor Contemporary Art Gallery in Cape Town, from the 25th of March 2021, on view until mid-May 2021.</p><p><strong>What is next?</strong> </p><p>I am currently doing an MA in Fine Arts with the University of KwaZulu-Natal, so my other focus is on my research paper while I am producing work that I will use in group exhibitions and art competitions. I plan on having my solo exhibition in the near future.</p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzI2OTk5NH0.svYviCfckOF2LLOlgdWrRpV_9oh6yfPU5JePABM05JY/img.jpg?width=980" id="79e6e" width="573" height="813" data-rm-shortcode-id="0eea21beb10b301efc1895e33dce07ba" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTE5NDI2N30.ipN7QiRsDTeA7Vadgdkdi8lUd2WBxQIab_i1FDAOHFY/img.jpg?width=980" id="726d8" width="1077" height="713" data-rm-shortcode-id="9520e8b7de47c7730f1786eb4e61c222" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDU0ODY2MH0.JNUReR82rBI0wxrhBSgncD4DNJTIakRGYQ_0qGSjZO4/img.jpg?width=980" id="5ece8" width="1092" height="742" data-rm-shortcode-id="1b4146996b9640d69e16a8faa01a8b89" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTg1OTc5Nn0.QIaolyMwaXy12pcrRnATE_s2qq8B4Ud9bgGE0Hot-dA/img.jpg?width=980" id="bc094" width="2863" height="2644" data-rm-shortcode-id="dacb554e5a9cfb71c84acf72847451fa" data-rm-shortcode-name="rebelmouse-image">
        </p><p><br></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-lazyloadable-image rm-shortcode" type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTI2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3Mjc1ODk0Nn0.0W88ERZxG7rv7KcPdVMpZuLuaVpEtadDkt_qiLQyvvs/img.png?width=980" id="886ba" width="972" height="625" data-rm-shortcode-id="a9e7084d4c7c4b007d9841a00b5f31fc" data-rm-shortcode-name="rebelmouse-image">
        </p><p><strong>Follow Khulekani Cele on <a href="https://www.instagram.com/khulekani_coolxc_cele/" rel="noopener noreferrer" target="_blank">Instagram</a> and visit his <a href="https://khulekanicele.weebly.com/" rel="noopener noreferrer" target="_blank">website</a>.</strong><br></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-africa-spotify-top-10/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Here Are The 10 Most Streamed South African Songs and Artists on ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/apple-music-streaming-local-south-african-music-amid-coronavirus-in-africa/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Apple Music's 'Stream Local' to Support South African Artists ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-music-female-artists-to-watch-2020/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">7 South African Female R&B/Soul Artists to Watch In 2020 - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-artist-mohau-modisakeng-a-promised-land-jenkins-johnson-gallery-brooklyn/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">South African Artist Mohau Modisakeng Makes Solo NYC Debut ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/legendary-south-african-artist-esther-mahlangu-just-got-boulevard-nyc/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Legendary South African Artist Esther Mahlangu Just Got a Mural ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/south-african-artists-to-watch-2021/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">13 South African Artists to Look Out For In 2021 - OkayAfrica &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2652603059"
    data-post-url="https://www.okayafrica.com/spotlight-khulekani-cele-interview/"
    
        data-authors="ANDYMKOSI"
    
    
        data-headline="Spotlight: Expression is Synonymous With Exploring in Khulekani Cele’s Paintings"
    >
</span>

    
    
<script type="application/json" id="post-context-2652603059">
    {"customDimensions": {"1":"ANDYMKOSI","2":"interview","3":"south africa, khulekani cele, spotlight, art","4":"04/16/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 9683830, 5208991], "buckets": [], "authors": [20884211]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-khulekani-cele-interview%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1618573116" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/spotlight-khulekani-cele-interview/&amp;text=Spotlight%3A%20Expression%20is%20Synonymous%20With%20Exploring%20in%20Khulekani%20Cele%E2%80%99s%20Paintings&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-khulekani-cele-interview%2F&amp;name=Spotlight%3A%20Expression%20is%20Synonymous%20With%20Exploring%20in%20Khulekani%20Cele%E2%80%99s%20Paintings" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-khulekani-cele-interview%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg%3Fwidth%3D600&amp;description=Spotlight%3A%20Expression%20is%20Synonymous%20With%20Exploring%20in%20Khulekani%20Cele%E2%80%99s%20Paintings" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/spotlight-khulekani-cele-interview/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/khulekani-cele"
            >khulekani cele</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/spotlight"
            >spotlight</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/art"
            >art</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2652603059">
    {"customDimensions": {"1":"ANDYMKOSI","2":"interview","3":"south africa, khulekani cele, spotlight, art","4":"04/16/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 9683830, 5208991], "buckets": [], "authors": [20884211]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5"
        data-attr-source_id="current_page"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_9070623"
                    data-post-id=2652601845
                    data-site-id="17424623">
                
                <div class="widget tag-chimurenga-renaissance tag-zimbabwe tag-afrofusion tag-king-britt tag-nadine-stoddart tag-zimbabwean-music" 
                 elid="2652601845"
                data-category="News Brief">
<article 
    elid="2652601845" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652601845" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">News Brief</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/nobantushabangu" data-type="text">Nobantu Shabangu</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Apr. 16, 2021 03:54PM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/"  aria-label="Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart">
                            
                            <div class="widget__image crop-600x400"
                                    role="img"
                                    aria-label="Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1ODgyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU0MDY3MH0.kOUPYkNjQwsh98q_B3j5-m99M1Mbqac3O-PKy8-6pBY/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1ODgyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU0MDY3MH0.kOUPYkNjQwsh98q_B3j5-m99M1Mbqac3O-PKy8-6pBY/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1ODgyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU0MDY3MH0.kOUPYkNjQwsh98q_B3j5-m99M1Mbqac3O-PKy8-6pBY/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image Supplied by artist
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/"  aria-label="Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart" data-type="text">
        Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>'Zimbabwe', the new single from Zimbabwe's alternative band Chimurenga Renaissance, is an effortless fusion of soul and rap. </p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652601845"
        
            data-elid="2652601845"
            data-post-url="https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/"
            
                data-authors="Nobantu Shabangu"
            
            
                data-headline="Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart"
            
        ><div class="body-description"><div class="widget__brief"><p><strong><a href="http://www.okayafrica.com/tag/chimurenga-renaissance" target="_blank">Chimurenga Renaissance</a></strong> has returned with a new single titled ''Zimbabwe". The Chimurenga Renaissance duo, made up of <strong>Tendai 'Baba' Marai</strong><strong>re</strong> and <strong>Hussein Kalonji</strong>, have partnered with producer<strong> King Britt</strong> and added sultry vocals from <strong>Nadine Stoddart</strong>. The single pays homage to Dumisani Maraire, Tendai 'Baba' Maraire's father.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p><a href="https://www.okayafrica.com/chimurenga-renaissance-the-bad-is-so-good/" target="_blank"><strong><em>Read: Chimurenga Renaissance 'The B.A.D Is So Good'</em></strong></a></p><p>"Zimbabwe" is a wonderous amalgamation of traditional Zimbabwean sounds, jazz, rap and soul. The song certainly sounds like it travelled across multiple continents to earn its uniqueness. Rightly so, as it was recorded in Zimbabwe, Philadelphia and Seattle. "Zimbabwe" is a gentle reminder of the musical gifts that the country has given to the world. In essence, it is a celebration of Baba Maraire's late father <strong>Dumisani Maraire </strong>who is often heralded for showcasing his musical mastery with the Zimbabwean mbira instrument, and introducing it to the Western world. Baba Maraire reworked parts of his father's rendition of the traditional celebratory song, "Tondori" to create the mellow "Zimbabwe". The result is a seamless track that encapsulates generations of Zimbabwean sounds, jazz and hip-hop.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>Chimurenga Renaissance is based in Seattle, USA. The duo's sound cannot be boxed in, and was once described as pan-Africanist with a <a href="https://www.npr.org/2016/03/11/468293986/songs-we-love-chimurenga-renaissance-girlz-with-gunz" target="_blank">"trans-Atlantic mélange of melodies, polyrhythms, glitches, and distortion"</a> by<strong> </strong><em><strong>NPR</strong>.</em> Baba Maraire, a flexible multi-instrumentalist and rapper, is also one half of the hip-hop duo<strong> Shabbaz Palaces</strong>. </p><p>Music fans have been anticipating a new track release, and Chimurenga Renaissance eagerly delivered bright and early on Friday, April 16. </p><div id="11092" class="rm-shortcode" data-rm-shortcode-id="4bb45aea116f0c41e4380e9c9004be47"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1382915670409498625" data-partner="rebelmouse"><div style="margin:1em 0">Finally a new song for you ears. We linked with @kingbritt for the fist single titled #Zimbabwe feat Nadine  https://t.co/gIexRhdthv</div> — Chimurenga (@Chimurenga)<a href="https://twitter.com/chimurenga1980/statuses/1382915670409498625">1618547763.0</a></blockquote></div><p><br></p><p>Listen to "Zimababwe" by Chimurenga below.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><div class="rm-embed embed-media"><a class="embed-preview-controls__remove material-icons">delete</a><iframe class="embed-preview" data-html="" frameborder="0" height="auto" scrolling="no" src="about:blank" style="width: 300px; height: 150px;" width="auto"></iframe></div><div class="rm-embed embed-media"><iframe seamless="" src="https://bandcamp.com/EmbeddedPlayer/track=210169755/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" style="border: 0; width: 100%; height: 120px;">&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;a href="https://thebuddysystemproject.com/track/zimbabwe-feat-nadine-stoddart"&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;Zimbabwe feat Nadine Stoddart by Chimurenga Renaissance&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;lt;/a&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;gt;</iframe></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2652601845"
    data-post-url="https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/"
    
        data-authors="Nobantu Shabangu"
    
    
        data-headline="Listen to Chimurenga Renaissance &amp; King Britt&#39;s New Single &#39;Zimbabwe&#39;, Featuring Nadine Stoddart"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fchimurenga-renaissance-zimbabwe-new-single-zimbabwe%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1618602888" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/&amp;text=Listen%20to%20Chimurenga%20Renaissance%20%26%20King%20Britt%27s%20New%20Single%20%27Zimbabwe%27%2C%20Featuring%20Nadine%20Stoddart&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fchimurenga-renaissance-zimbabwe-new-single-zimbabwe%2F&amp;name=Listen%20to%20Chimurenga%20Renaissance%20%26%20King%20Britt%27s%20New%20Single%20%27Zimbabwe%27%2C%20Featuring%20Nadine%20Stoddart" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fchimurenga-renaissance-zimbabwe-new-single-zimbabwe%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1ODgyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU0MDY3MH0.kOUPYkNjQwsh98q_B3j5-m99M1Mbqac3O-PKy8-6pBY/img.jpg%3Fwidth%3D600&amp;description=Listen%20to%20Chimurenga%20Renaissance%20%26%20King%20Britt%27s%20New%20Single%20%27Zimbabwe%27%2C%20Featuring%20Nadine%20Stoddart" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/chimurenga-renaissance-zimbabwe-new-single-zimbabwe/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652601845">
    {"customDimensions": {"1":"Nobantu Shabangu","2":"news-brief","3":"chimurenga renaissance, zimbabwe, afrofusion, king britt, nadine stoddart, zimbabwean music","4":"04/16/2021"}, "post": {"providerId": 0, "sections": [0, 9070623], "buckets": [], "authors": [20305772]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-source_id="current_page">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-songs-you-need-to-hear-this-week tag-heat-of-the-week tag-african-music tag-african-songs" 
                 elid="2652607053"
                data-category="Music">
<article 
    elid="2652607053" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652607053" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-mr-eazi-2652607053/"  aria-label="The 8 Songs You Need to Hear This Week">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="The 8 Songs You Need to Hear This Week"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA0MjQxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTcwOTE0Nn0.ChGuE1Vcc_XAbXo35-i3H4r4QopidisOoklwCQZakTA/img.jpg?width=1200&quality=85&coordinates=230%2C0%2C230%2C0&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA0MjQxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTcwOTE0Nn0.ChGuE1Vcc_XAbXo35-i3H4r4QopidisOoklwCQZakTA/img.jpg?width=600&quality=85&coordinates=230%2C0%2C230%2C0&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA0MjQxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTcwOTE0Nn0.ChGuE1Vcc_XAbXo35-i3H4r4QopidisOoklwCQZakTA/img.jpg?width=600&quality=85&coordinates=230%2C0%2C230%2C0&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-mr-eazi-2652607053/"  aria-label="The 8 Songs You Need to Hear This Week" data-type="text">
        The 8 Songs You Need to Hear This Week
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Featuring <strong>Mr Eazi, Scorpion Kings x Tresor, Falz, Kamo Mphela, Khuli Chana</strong> and more.</p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652607053">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"songs you need to hear this week, heat of the week, african music, african songs","4":"04/16/2021"}, "post": {"providerId": 0, "sections": [0, 5222116], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "use_light_social_ux_app,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "ANDYMKOSI";
          
          window._ga_cd_params["dimension3"] = "south africa, khulekani cele, spotlight, art";
          
          window._ga_cd_params["dimension2"] = 'interview';
          
          window._ga_cd_params["dimension4"] = '04/16/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'use_light_social_ux_app,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/spotlight-khulekani-cele-interview/"
        },
        "url": "https://www.okayafrica.com/spotlight-khulekani-cele-interview/",
        "headline": "Spotlight: Expression is Synonymous With Exploring in Khulekani Cele\u2019s Paintings",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjA1OTIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDU2NTU0M30.ijcKrVTnQ3c1zqyA51C8QT44G1wCaSnLI_kFjofpy3Y/img.jpg?width=1200&coordinates=0%2C29%2C0%2C194&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-04-16T10:44:03Z",
        "dateModified": "2021-04-16T11:38:36Z",
        "author": {
            "@type": "Person",
            "name": "ANDYMKOSI"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "Interview",
        "description": "Durban fine artist Khulekani Cele's abstract style of painting stems from his penchant for exploration.",
        "keywords": ["south africa", "khulekani cele", "spotlight", "art"]}
</script>


    


    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
</body>
</html>