    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE" /><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=1200&amp;height=1379" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=1200&coordinates=0%2C35%2C0%2C2335&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/">
        <link rel="canonical" href="https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=1200&coordinates=0%2C35%2C0%2C2335&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Ugandan Sports Maven Usher Komugisha Is Preparing To Spread Her Wings">
    <meta property="og:description"         content="After successfully commentating at the recent Basketball Africa League held in Kigali, sports journalist and analyst Usher Komughisha is dead set on embracing a new challenge.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2653473595", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-4046244-3", "post": {"sections": [0, 9847113, 5223298, 5102725], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings%2F", "id": 2653473595}, "fbAppVersion": "v2.5", "pathParams": {"slug": "ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings%22%7D\u0026post_id=2653473595\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2653473595"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.1eaf4b9c088812592058.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.19db2a0c0efadc22d299.bundle.js"></script>

    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/runtime.2a2e3c6877135800d219.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/runtime.d2fe19c65f6953db6ac7.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/carousel-news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Usher Komugisha BAL female commentator - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets49afa695b209f252e3fc9276499b6466RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-06-21T11:12:12+00:00" /><meta property="article:modified_time" content="2021-06-21T11:12:12+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="usher komugisha, uganda, basketball africa league, campbell nagaba, mellisa fiona, kilembe, kasese district, mount rwenzori, makerere sparks, watoto church, power fm, emmanuel macron, paul kagame, patriots of rwanda, ferroviario de maputo, nba, bal, john kusolo, bal medal ceremony"/><meta name="description" content="After successfully commentating at the recent Basketball Africa League in Kigali, sports journalist and analyst Usher Komughisha wants a new challenge."/><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"carousel-news")
	.setTargeting("post_id", "2653473595")
	.setTargeting("post_tags", ["usher-komugisha", "uganda", "basketball-africa-league", "campbell-nagaba", "mellisa-fiona", "kilembe", "kasese-district", "mount-rwenzori", "makerere-sparks", "watoto-church", "power-fm", "emmanuel-macron", "paul-kagame", "patriots-of-rwanda", "ferroviario-de-maputo", "nba", "bal", "john-kusolo", "bal-medal-ceremony"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2653473595">
</style><style id="custom-post-styles-2653474235">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-carousel-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--freedom-day">
            <a
                href="https://www.okayafrica.com/freedom-day/"
                
            >Freedom Day</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kenya">
            <a
                href="https://www.okayafrica.com/kenya/"
                
            >Kenya</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-brief">
            <a
                href="https://www.okayafrica.com/music-brief/"
                
            >Music Brief</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-format="splash-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_9847113"
            data-post-id=2653473595
            data-site-id="17424623"></span>
    
<article 
    elid="2653473595" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653473595" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Featured</span>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/naringwafionamuthoni">
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
            </a>
            <a href="https://www.okayafrica.com/u/naringwafionamuthoni" class="post-author__name" data-type="text">Naringwa Fiona Muthoni</a>
            
        </div></div><span class="post-date">Jun. 21, 2021 07:12AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3648x4194"
                                    role="img"
                                    aria-label="Usher Komugisha, a Ugandan sports analyst and journalist, wearing a mustard dress and folding her arms. "
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=1200&amp;height=1379'); padding-bottom: 114.967105263%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Supplied
    </div><div class="photo-caption">
        <p>Usher Komugisha did a stellar job of commentating at the recent Basketball Africa League and hosting the tournament's medal ceremony. </p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Ugandan Sports Maven Usher Komugisha Is Preparing To Spread Her Wings
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>After successfully commentating at the recent Basketball Africa League held in Kigali, sports journalist and analyst Usher Komughisha is dead set on embracing a new challenge.</p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653473595"
        
            data-elid="2653473595"
            data-post-url="https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/"
            
                data-authors="Naringwa Fiona Muthoni"
            
            
                data-headline="Ugandan Sports Maven Usher Komugisha Is Preparing To Spread Her Wings"
            
        ><div class="body-description"><p>Most times, when we think of sports industry personalities, especially in<strong> Africa</strong>, the first name that springs to mind is usually that of a male. Women, however, are increasingly breaking barriers and taking up their rightful positions everywhere in society. And it's so inspiring to watch!<br></p><p><br><strong>Usher Komugisha</strong> continues to defy the odds, and she is rising to become a household name in the sports industry in Africa. If you followed the inaugural <strong>Basketball Africa League (BAL)</strong> competition that kicked off on May 16, 2021 in <strong>Kigali</strong>, <strong>Rwanda</strong>, then you definitely know who we are talking about. With great power, control and a unique voice, Usher commanded the attention of basketball lovers in the 215 countries it was broadcasted to. <br><br>Usher's bubbly personality, which shone through when I first contacted her telephonically, brought warmth, a sense of comfort and for a minute it felt like we'd been friends for eternity. Below, she lets us into her sport-filled world...</p><p><div class="preroll-video"></div><ora-player></ora-player></p><hr><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="65c9c" data-rm-shortcode-id="bd1f27bc0270aa58576125b9bfd2ad01" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201066'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzQ3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMzM2ODI0N30.4gPi_A-i_vVpmxRJ7ugdTSOzRSVCp-WikhBhCgzr_Pw/img.jpg?width=980" width="1600" height="1066">
        
        
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Usher Komugisha in action, interviewing Australian basketball player Patty Mills, at the inaugural BAL held at the Kigali Arena, Rwanda from May 16 to 30, 2021. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Supplied</small></p><p><strong>Talk us through your background.</strong><br></p><p>I was born in <strong>Kilembe</strong>, <strong>Kasese District</strong> in the western part of <strong>Uganda</strong>. Kilembe is a small copper mining town on the foothills of <strong>Mount Rwenzori</strong>, the second highest mountain in Africa. I have two siblings; an older brother Campbell Nagaba and sister Mellisa Fiona. I am the last born. </p><p><strong>How and when did your career in sports commence?</strong> </p><p>When I look back at my childhood, I can comfortably say that I was raised to excel as a sports journalist — even though many people thought that I was cut out to be a lawyer because I used to question everything around me. I used to ask questions to understand whatever didn't make sense, while also being an apologist just to spice things up. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>Throughout my schooling, I actively played numerous games including dodge ball, volleyball, netball, lawn tennis, cycling, golf and I excelled at track. While at university playing for <strong>Makerere Sparks</strong>, I met <strong>John Kusolo</strong>, the host of Touchdown – a sports show on <strong>Power FM</strong>, a Christian radio station attached to <strong>Watoto Church</strong>. He thought my voice would be great for radio, and later invited me to join him on the show. At first, it was nerve-racking but I eventually found the courage to shake off the feeling. I have never looked back! Since then, I regularly appear on several BBC platforms — radio and television — as an African sports analyst. I also started contributing to Al Jazeera, first as an analyst and now as a freelance correspondent on African sport.</p><p><strong>Who are you outside of work?</strong><br></p><p>I am a globetrotter. I love traveling and seeing new places in Africa, experiencing new cultures, learning new languages, making friends and telling stories about Africa in a unique way. </p><p>Good food and wine is a place for me. I treasure food and that is why I eat for a longer period than most people. I always feel like I need to smell, taste and feel the food. I can't just eat and be done in seven minutes. That is disrespectful to the chef who has spent his precious time preparing the food.</p><p><strong>Did you ever encounter any cultural, societal or gender limitations — and how did you overcome them?</strong></p><p>As mentioned earlier, I played all sorts of sports growing up and honestly never felt that I was being sidelined because I was a girl. If anything, I was raised to always be the best — whether I am up against fellow girls and/or boys it didn't matter. However, when I was starting out in my career, I encountered men who did not think that a woman had a place in sports journalism. I went back to the basics — work hard, learn new things daily, take constructive criticism and make corrections. And repeat! </p><p>I have always tried to be ahead of the pack, and like to set myself apart so that no one can ever say that I am unworthy. For instance, I am a linguist. I speak 18 languages. That alone helps me better handle conversations with different people because I meet them at their point of comfort.</p><p><strong>What was the BAL like? What lessons did a tournament of this magnitude teach you?</strong> </p><p>The BAL, more or less, felt like the way we all probably felt when we watched Black Panther. We entered this mode where we felt that Africa was capable of doing anything and everything. I think that five to 10 years from now, we will look back and think to ourselves, '<em>Wow! This really was a life-changing moment!</em>' because the BAL has changed the face of African Basketball and sport in general, forever. </p><p><br></p><div class="rm-embed embed-media"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CPA7oTXLbqF/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CPA7oTXLbqF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><a href="https://www.instagram.com/p/CPA7oTXLbqF/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Usher Komugisha (@usherkomugisha)</a><br></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script></div><div><br><p><strong>What lessons did you learn from working at the BAL? </strong><br></p><div>That one has to always be prepared. Great opportunities will always look for you so long as you are in the right place, at the right time. It also taught me the power of relationships and friendships.<br></div><div><p><strong>Do you have plans to advance your career?</strong> </p><p>After commentating at the inaugural Basketball Africa League, which was my first time doing so on global television, especially on a world feed, I feel that I am ready to embrace commentating. I have done everything from analysis on radio to writing, producing and reporting on television. I am ready for a new challenge – to commentate. </p><p>Hosting the first ever <strong>BAL Medal Ceremony</strong> remains one of my biggest career highlights and I would love to host more international sports events. </p><p><strong>What advice would you give to young people who would love to model their careers around yours?</strong></p><p>They should be LIMITLESS and relentless in pursuing that which sets their souls on fire. They must also be consistent, daring and committed to their dreams. </p><p><strong>In your opinion, what has been the success of a tournament like the BAL on the African continent?</strong></p><p>The BAL has opened up the continent to the world for starters. Commentating the game between <strong>Patriots of Rwanda</strong> and <strong>Ferroviario de Maputo from Mozambique</strong> that had two Presidents in attendance – <strong>Paul Kagame</strong> and <strong>Emmanuel Macron </strong>was absolutely humbling. </p><p>That the BAL was broadcast in 215 nations and territories, in 15 languages, is a marvel. This has never happened for African basketball. It was historic to see that and you could see that the players also understood that that was the kind of platform that they had been waiting for all their lives. J. Cole playing for the Patriots brought more attention to the BAL and that got the world even more interested in what was happening in Kigali. </p><p>From a financial point of view, because of the BAL, the NBA created an entity and a number of sons of the soil including Luol Deng have decided to invest up to $1 billion into the game on the continent, and the BAL will be part of this entity.</p><p><strong>What tried-and-tested life motto do you swear by — and why?</strong><br></p><p>Impossible is nothing. I believe in the Almighty God. I have seen His favour and ability to turn a situation around. Just when things seem a certain way, there will be a 360 degree turn-around and all of a sudden, things are working in my favour.</p><p><br></p><h2><u>USHER'S TIDBITS</u><br></h2><ul class="ee-ul"><li><strong>What are we likely to find you doing on the weekend? </strong>Exploring the city that I am in at that particular time, going to the market place downtown, trying out a local delicacy, enjoying the sun and if there is a beach, fantastic.</li><li><strong>Which five artists are inspiring you right now?</strong> Brenda Fassie, Bob Marley, Esther Nabaasa, Luther Vandross and Alicia Keys.</li><li><strong>What was the last African series that you watched?</strong> <em>Queen Sono</em> directed by my friend Tebogo Malope, whom I met recently and had the honour and privilege to work with during the BAL in Kigali.</li><li><strong>What did you miss the most in the weeks that you were living in a hotel, during the BAL? </strong>Honestly, it was my fourth bubble since October last year so I was mentally prepared for it and knew what to expect. Plus, I am an introvert, so staying indoors, isolating and spending time with myself is a lot of fun [chuckles].</li><li><strong>What can you not live without? </strong>Talking to God, an incredible perfume, AirPods, my iPhone, Apple Watch, laptop and a good book.</li><li><strong>Africa is...</strong>beautiful, exciting, unique, multicultural, filled with amazing people and great food.</li></ul></div></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2653473595"
    data-post-url="https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/"
    
        data-authors="Naringwa Fiona Muthoni"
    
    
        data-headline="Ugandan Sports Maven Usher Komugisha Is Preparing To Spread Her Wings"
    >
</span>

    
    
<script type="application/json" id="post-context-2653473595">
    {"customDimensions": {"1":"Naringwa Fiona Muthoni","2":"carousel-news","3":"usher komugisha, uganda, basketball africa league, campbell nagaba, mellisa fiona, kilembe, kasese district, mount rwenzori, makerere sparks, watoto church, power fm, emmanuel macron, paul kagame, patriots of rwanda, ferroviario de maputo, nba, bal, john kusolo, bal medal ceremony","4":"06/21/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5223298, 5102725], "buckets": [], "authors": [22350907]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1624273932" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/&amp;text=Ugandan%20Sports%20Maven%20Usher%20Komugisha%20Is%20Preparing%20To%20Spread%20Her%20Wings&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings%2F&amp;name=Ugandan%20Sports%20Maven%20Usher%20Komugisha%20Is%20Preparing%20To%20Spread%20Her%20Wings" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg%3Fwidth%3D600&amp;description=Ugandan%20Sports%20Maven%20Usher%20Komugisha%20Is%20Preparing%20To%20Spread%20Her%20Wings" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/usher-komugisha"
            >usher komugisha</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/uganda"
            >uganda</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/basketball-africa-league"
            >basketball africa league</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/campbell-nagaba"
            >campbell nagaba</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/mellisa-fiona"
            >mellisa fiona</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/kilembe"
            >kilembe</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/kasese-district"
            >kasese district</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/mount-rwenzori"
            >mount rwenzori</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/makerere-sparks"
            >makerere sparks</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/watoto-church"
            >watoto church</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/power-fm"
            >power fm</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/emmanuel-macron"
            >emmanuel macron</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/paul-kagame"
            >paul kagame</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/patriots-of-rwanda"
            >patriots of rwanda</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/ferroviario-de-maputo"
            >ferroviario de maputo</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/nba"
            >nba</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/bal"
            >bal</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/john-kusolo"
            >john kusolo</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/bal-medal-ceremony"
            >bal medal ceremony</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2653473595">
    {"customDimensions": {"1":"Naringwa Fiona Muthoni","2":"carousel-news","3":"usher komugisha, uganda, basketball africa league, campbell nagaba, mellisa fiona, kilembe, kasese district, mount rwenzori, makerere sparks, watoto church, power fm, emmanuel macron, paul kagame, patriots of rwanda, ferroviario de maputo, nba, bal, john kusolo, bal medal ceremony","4":"06/21/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5223298, 5102725], "buckets": [], "authors": [22350907]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5222116"
                    data-post-id=2653474235
                    data-site-id="17424623">
                
                <div class="widget tag-kwaito tag-music tag-south-africa tag-south-african-music tag-lady-du tag-amapiano post-section--music" 
                 elid="2653474235"
                data-category="Music">
<article 
    elid="2653474235" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653474235" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Music</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/madzadzamiya" data-type="text">Madzadza Miya</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Jun. 21, 2021 06:28AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/"  aria-label="Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling">
                            
                            <div class="widget__image crop-1200x695"
                                    role="img"
                                    aria-label="Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzIwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTIxNjI5NH0.eHP1rnsngI4sEq_DhR619pFxpvlx2qG0Ar6Ybj03zPU/img.jpg?width=1200&amp;height=695"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzIwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTIxNjI5NH0.eHP1rnsngI4sEq_DhR619pFxpvlx2qG0Ar6Ybj03zPU/img.jpg?width=600&amp;height=347"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzIwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTIxNjI5NH0.eHP1rnsngI4sEq_DhR619pFxpvlx2qG0Ar6Ybj03zPU/img.jpg?width=300&amp;height=173"
                                    data-runner-style='padding-bottom: 57.9166666667%;'
                                    style='padding-bottom: 57.9166666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image courtesy of artist.
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/"  aria-label="Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling" data-type="text">
        Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>In conversation with amapiano star Lady Du about her rise, spirituality and considering herself a kwaito queen. </p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653474235"
        
            data-elid="2653474235"
            data-post-url="https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/"
            
                data-authors="Madzadza Miya"
            
            
                data-headline="Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling"
            
        ><div class="body-description"><div class="widget__brief"><p><strong>Lady Du </strong>is currently one of the hottest voices in amapiano. Born into a family of musicians, her father DJ Choc and uncle DJ Zan D are reputable deejays and producers. Lady Du, real name Dudu Ngwenya, first learned how to play at the tender age of nine. Since then and during her early adult life, she had been trying to get a successful break into the music industry. Though she made songs with renowned producers such as DJ Clock, DJ Mshega and DJ Maphorisa (back when he still did gqom) in 2013, 2014 and 2018 respectively, her breakthrough only came under a year ago through the track "Superstar", alongside revered amapiano deejay and producer <strong><a href="https://www.okayafrica.com/tag/mr-jazzi-q" target="_blank">Mr JazziQ</a></strong>. </p>
<p><div class="preroll-video"></div><ora-player></ora-player></p><p>Lady Du's musical journey speaks to her resilience, and her success can rightfully be attributed to her perseverance. On "Superstar", Lady Du sings about aspiring to superstardom, even going as far as mentioning some South African celebrities that she looks up to! Today, her name is listed among the very stars she once mentioned on the track. Since 2020, she has collaborated with heavyweights like Oskido, Cassper Nyovest, Khuli Chana, Focalistic, De Mthuda, Josiah De Disciple, Busta 929, DBN Gogo and many others. Her signature sultry voice, which sometimes resembles that of a baby, can also be heard on some of amapiano's biggest smash hits like "Umsebenzi Wethu", "Dakiwe", "Catalia", "Woza", "GUPTA" and more.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
<p>The collective success of the tracks she's featured on have catapulted her to household status, not only in South Africa but abroad too, as the world continues to check for amapiano. Earlier in the year, she appeared in a New York Times Square billboard as part of Spotify's African Heat campaign, a feat only a few South African artists have achieved. And there are also the viral social media dance videos soundtracked by the aforementioned hits.</p>
        <p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="4d7d6a7818a299923762f038819e0cb8"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/TX93Rp5xKhg?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Mr JazziQ – Superstar (feat. Lady Du)</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=TX93Rp5xKhg" target="_blank">www.youtube.com</a>
        </small>
        </p>
        <p>For her debut EP, which she's in the process of finalising, Lady Du has chosen to work with less established artists and producers so as to give them a platform. We caught up with the trailblazing vocalist to talk about her journey to stardom, her musical influences, and the global recognition of amapiano.<br></p>
<p><em>This interview has been slightly edited for clarity and length.</em></p><h4>"More than anything, my brand is representative of ikasi (the hood)."</h4><p>That's what I stand for, that's who I am. I try to represent struggling kids who are fighting against odds to reach a certain level of success. This is why I strive to be as transparent as I can because most times, as brands, we put on a front to hide the true struggles we often have to endure in the music industry. My brand is more aligned with kwaito. It's aligned with authenticity, understanding who I am, trying to break boundaries and not be stereotyped. So, I'd say I am an African kwaito queen!</p>
<h4>"Featuring on Mr JazziQ's 'Superstar' made the music industry, finally, sit up and pay attention to me." </h4><p>It's funny that I popped because of amapiano. When "Superstar" was released, I had been working with JazziQ for a while. We have a few deep house tracks that we released together! My dad and JazziQ's uncle are business partners so he's more of a brother to me. "Superstar" was actually the last song I had planned to do. I had so many scars from having previously tried to launch my music career and felt like it was time to give up. I now know some of the celebrities I sang about on "Superstar" personally. The funniest story is that on "Superstar" I mention my actor fiance Andile Maxaka, but we hadn't even met him when I wrote it. It's true what they say about speaking things into existence — I wrote the song two years ago and I only met Andile last year [chuckles].</p><h4>Read: <a href="https://www.okayafrica.com/how-amapiano-and-south-africa-fell-in-love/" target="_blank">808s &amp; Log Drums: How South African Hip-Hop and Amapiano Fell in Love</a></h4>
<h4>"I believe that when performers pass on, their performance spirit and energy are reborn in someone else."</h4><p>Most people say I remind them of the late kwaito musician <em>Mshoza</em> and that usually ignites something in me. Then someone recently said my rhyming reminds them of the late kasi rapper PRO. One other person once said I remind them of the late Mandoza based on how proudly I embrace my township heritage. Then based on my singing on "Umsebenzi Wethu" and my performances, some people say I remind them of the late Lebo Mathosa. So I thought to myself: '<em>If people can see that in me, let me pray that the late artists give me what people are seeing in me</em>.' For instance on the track "Woza" which shout-outs Mandoza, Lebo Mathosa, PRO and Mshoza,  we are inviting their spirits to come back to life via us. Mentioning their names is a form of reviving their legacies so people never forget about them.</p>
        <p class="shortcode-media shortcode-media-rebelmouse-image">
        <img id="83912" data-rm-shortcode-id="79c860b516b557020597ce4a9d50ab3d" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201013%201200'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzQxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTgxNTcwMH0.O1fURlVjHxuw93ou4DFVaSSq-GlB9OIspPYgDdCSTwM/img.jpg?width=980" width="1013" height="1200">
        
        
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Image courtesy of artist.</small></p>
        <h4>"I was born into a deeply spiritual family so it's a way of life inherent in me."<br></h4><p>I've never felt any reason to be embarrassed about my own spirituality, and embracing my ancestors. My beliefs should never offend someone that, for instance, doesn't believe in ancestors. We are all allowed to believe in different things. I was once very ignorant where African spirituality was concerned. This was until my family did <em>umsebenzi</em> (a traditional ceremony) for me. I left that ceremony and went straight to the studio. There, I felt an indescribable force operate within me — I've never sung like that before. What people don't know is that I was literally crying tears on "Umsebenzi Wethu". There are parts where it sounds like I missed a note, but that's only because I was crying silently. I felt a heavy weight leave my shoulders. On "Umsebenzi Wethu", I was thanking my ancestors for opening the doors to success because once I started embracing them wholeheartedly, I started making big moves in my career. Needless to say, the song sat at number one on South Africa's music charts!</p>
<h4>"At the moment, amapiano has no gatekeepers — and that excites me!"</h4><p>We're literally running the genre as we see fit. Nobody is dictating anything to us! There is none of that old-school way of doing things where you need to know someone in power for your song to be played on radio. At some point, my song was not playing on a particular radio station but now it's sitting at number one on that very radio station. How amazing?</p>
<h4>"Amapiano crossing over to international markets means we're finally getting recognised for who we really are." </h4><p>And it's about time! I feel like South Africans have always had the talent and flavour, but lacked connections and contacts. If the latter hadn't been an issue, then kwaito would have gone international. Amapiano, New Age kwaito if you may, is smashing boundaries at the moment! We're coming for everything they said we couldn't get. </p>
<p>My team and I are getting a lot of [international] enquiries right now but can't go abroad due to travel bans. But we are trying as much as we can to tour Africa first and get our crowd to understand the brand. And then when the rest of the world opens, obviously, we will be gone!</p>
<p><strong>Follow Lady Du on <a href="https://twitter.com/ladydu10" rel="noopener noreferrer" target="_blank">Twitter</a> and <a href="https://www.instagram.com/djladydu/" rel="noopener noreferrer" target="_blank">Instagram</a>.</strong></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2653474235"
    data-post-url="https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/"
    
        data-authors="Madzadza Miya"
    
    
        data-headline="Interview: Lady Du, Amapiano’s Sultry-Voiced Superstar, Is Smashing The Glass Ceiling"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Flady-du-interview-amapiano-south-africa%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1624271304" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/&amp;text=Interview%3A%20Lady%20Du%2C%20Amapiano%E2%80%99s%20Sultry-Voiced%20Superstar%2C%20Is%20Smashing%20The%20Glass%20Ceiling&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Flady-du-interview-amapiano-south-africa%2F&amp;name=Interview%3A%20Lady%20Du%2C%20Amapiano%E2%80%99s%20Sultry-Voiced%20Superstar%2C%20Is%20Smashing%20The%20Glass%20Ceiling" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Flady-du-interview-amapiano-south-africa%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2MzIwNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTIxNjI5NH0.eHP1rnsngI4sEq_DhR619pFxpvlx2qG0Ar6Ybj03zPU/img.jpg%3Fwidth%3D600&amp;description=Interview%3A%20Lady%20Du%2C%20Amapiano%E2%80%99s%20Sultry-Voiced%20Superstar%2C%20Is%20Smashing%20The%20Glass%20Ceiling" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/lady-du-interview-amapiano-south-africa/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653474235">
    {"customDimensions": {"1":"Madzadza Miya","2":"music","3":"kwaito, music, south africa, south african music, lady du, amapiano","4":"06/21/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5222116, 5208991], "buckets": [], "authors": [20307243]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-source_url="current_page"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-kenneth-kaunda tag-kenneth-david-kaunda tag-zambia" 
                 elid="2653450534"
                data-category="News Brief">
<article 
    elid="2653450534" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653450534" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/six-things-history-will-remember-kenneth-kaunda-for/"  aria-label="Six Things History Will Remember Kenneth Kaunda For">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Former President of Zambia, the late Kenneth "
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc1MDY1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU4NjUwN30.8KKlcjL8xDVjNicHbocWwktoJ2dC4P33iWsUNdk9AZE/img.jpg?width=1200&quality=85&coordinates=0%2C171%2C0%2C160&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc1MDY1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU4NjUwN30.8KKlcjL8xDVjNicHbocWwktoJ2dC4P33iWsUNdk9AZE/img.jpg?width=600&quality=85&coordinates=0%2C171%2C0%2C160&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc1MDY1OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU4NjUwN30.8KKlcjL8xDVjNicHbocWwktoJ2dC4P33iWsUNdk9AZE/img.jpg?width=600&quality=85&coordinates=0%2C171%2C0%2C160&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/six-things-history-will-remember-kenneth-kaunda-for/"  aria-label="Six Things History Will Remember Kenneth Kaunda For" data-type="text">
        Six Things History Will Remember Kenneth Kaunda For
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>News of Kenneth David Kaunda's passing, at age 97, has reverberated across the globe. Kaunda, affectionately known as KK, was Zambia's first President from 1964 to 1991.</p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653450534">
    {"customDimensions": {"1":"Zukiswa  Zimela","2":"news-brief","3":"kenneth kaunda, kenneth david kaunda, zambia","4":"06/18/2021"}, "post": {"providerId": 0, "sections": [0, 9070623], "buckets": [], "authors": [21691894]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "use_light_social_ux_app,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Naringwa Fiona Muthoni";
          
          window._ga_cd_params["dimension3"] = "usher komugisha, uganda, basketball africa league, campbell nagaba, mellisa fiona, kilembe, kasese district, mount rwenzori, makerere sparks, watoto church, power fm, emmanuel macron, paul kagame, patriots of rwanda, ferroviario de maputo, nba, bal, john kusolo, bal medal ceremony";
          
          window._ga_cd_params["dimension2"] = 'carousel-news';
          
          window._ga_cd_params["dimension4"] = '06/21/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'use_light_social_ux_app,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/"
        },
        "url": "https://www.okayafrica.com/ugandan-sports-maven-usher-komugisha-is-getting-ready-to-spread-her-wings/",
        "headline": "Ugandan Sports Maven Usher Komugisha Is Preparing To Spread Her Wings",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2Mjk3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MzA3MzI1Mn0.1mCPWgWp2LneflY4sGhLqyRtPPlKFYfzCl7GsuqPeL4/img.jpg?width=1200&coordinates=0%2C35%2C0%2C2335&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-06-21T11:12:12Z",
        "dateModified": "2021-06-21T11:12:12Z",
        "author": {
            "@type": "Person",
            "name": "Naringwa Fiona Muthoni"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "After successfully commentating at the recent Basketball Africa League held in Kigali, sports journalist and analyst Usher Komughisha is dead set on embracing a new challenge.",
        "keywords": ["usher komugisha", "uganda", "basketball africa league", "campbell nagaba", "mellisa fiona", "kilembe", "kasese district", "mount rwenzori", "makerere sparks", "watoto church", "power fm", "emmanuel macron", "paul kagame", "patriots of rwanda", "ferroviario de maputo", "nba", "bal", "john kusolo", "bal medal ceremony"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
</body>
</html>