<!DOCTYPE html><!-- Powered by RebelMouse. https://www.rebelmouse.com --><html lang="en"><head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/spotlight-ghana-digital-art-nk/"
        },
        "url": "https://www.okayafrica.com/spotlight-ghana-digital-art-nk/",
        "headline": "Spotlight: NK Is The Future and Star of His Own Show",
        "thumbnailUrl": "https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30570478&width=1200&coordinates=0%2C445%2C0%2C635&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-08-05T15:01:49Z",
        "dateModified": "2022-08-05T18:18:36Z",
        "author": {
            "@type": "Person",
            "name": "Zee Ngema",
            "identifier": "20273861",
            "url": "https://www.okayafrica.com/u/zinhlengema",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://okayafrica.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.PPRezlP0qNsrDW6OPR6sO0l7lmfc3U8K2tqPlUhgB8k/image.png?width=210"
            }
        },
        "description": "We spoke with the  18-year-old visual artist about creating art from his surroundings and empowering his generation.",
        "keywords": ["nk", "ghana", "ghanaian art", "digital art", "spotlight"]}
</script><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE"/><link as="font" href="https://fonts.gstatic.com/s/montserrat/v21/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" type="font/woff2" crossorigin="" rel="preload"/><meta name="robots" content="max-image-preview:large"/><link fetchpriority="high" rel="preload" imagesrcset="https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 3x, https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 2x, https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 1x" as="image"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@"/><meta name="twitter:site:id" content=""/><meta name="twitter:image" content="https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30570478&width=1200&coordinates=0%2C445%2C0%2C635&height=600"/><meta property="fb:app_id" content="1613675565349199"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.okayafrica.com/spotlight-ghana-digital-art-nk/"/><link rel="canonical" href="https://www.okayafrica.com/spotlight-ghana-digital-art-nk/"/><meta property="og:site_name" content="OkayAfrica"/><meta property="og:image" content="https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30570478&width=1200&coordinates=0%2C445%2C0%2C635&height=600"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="600"/><meta property="og:title" content="Spotlight: NK Is The Future and Star of His Own Show"/><meta property="og:description" content="We spoke with the  18-year-old visual artist about creating art from his surroundings and empowering his generation."/><meta name="description" content="We spoke with the 18-year-old visual artist about creating art from his surroundings and empowering his generation."/><meta property="article:publisher" content="134091736609333"/><meta name="referrer" content="always"/><meta name="robots" content="noindex"/><meta charset="utf-8"/><link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin="crossorigin"/><link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin="crossorigin"/><link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin="crossorigin"/><!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin--><script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "runner": {"id": 17424623}, "resourceId": "pp_2657814205", "fbId": "1613675565349199", "site": {"id": 17424623, "isCommunitySite": false}, "tag": {"slug": "spotlight"}, "whitelabel_menu": {}, "post": {"status": 0, "sections": [0, 9683718, 9683830, 5089274, 5089275, 501393245], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-ghana-digital-art-nk%2F", "id": 2657814205, "tags": ["nk", "ghana", "ghanaian art", "digital art", "spotlight"]}, "isUserLoggedIn": false, "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "pathParams": {"slug": "spotlight-ghana-digital-art-nk"}, "clientGaId": "UA-4046244-3", "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22spotlight-ghana-digital-art-nk%22%7D\u0026override_device=desktop\u0026resource_id=pp_2657814205\u0026site_id=17424623\u0026post_id=2657814205\u0026warehouse10x=1"};
    </script><script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script src="https://www.okayafrica.com/static/dist/social-ux/main.899865d7b30beb88e2f7.bundle.mjs" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/main.899865d7b30beb88e2f7.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/main.c74c93414094c66e56a5.bundle.js" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/main.c74c93414094c66e56a5.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="main.js"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" type="module" async="async" src="https://www.okayafrica.com/static/dist/social-ux/runtime.b9687550ceb72222c61b.bundle.mjs" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.mjs"></script><script src="https://www.okayafrica.com/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" nomodule="nomodule" defer="defer" src="https://www.okayafrica.com/static/dist/social-ux/runtime.fb3e61f8f15e6fb2b2be.bundle.js" data-js-app="true" data-src-host="https://www.okayafrica.com" data-src-file="runtime.js"></script><!-- we collected enough need to fix it first before turn in back on--><!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script--><!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script--><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/culture-2.rss"/><!-- Mobile viewport optimized: h5bp.com/viewport --><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no"/><title>Spotlight: NK Is The Future and Star of His Own Show - OkayAfrica</title><style>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</style><script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script><script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script><script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script><link rel="apple-touch-icon" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&height=192" sizes="192x192"/><link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&height=32" sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="crossorigin"/><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="&#115;tyle"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap"/><meta property="article:published_time" content="2022-08-05T15:01:49+00:00"/><meta property="article:modified_time" content="2022-08-05T18:18:36+00:00"/><meta property="article:author" content="https://www.facebook.com/134091736609333"/><meta name="keywords" content="nk, ghana, ghanaian art, digital art, spotlight"/><link rel="amphtml" href="https://www.okayafrica.com/amp/spotlight-ghana-digital-art-nk-2657814205"/><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="use_light_social_ux_app" data-abtest-value="1" type="application/json"></script><script data-abtest-name="parallax" data-abtest-value="1" type="application/json"></script><script data-abtest-name="tead" data-abtest-value="1" type="application/json"></script><script data-abtest-name="ux_app" data-abtest-value="1" type="application/json"></script><script data-abtest-name="header" data-abtest-value="bidding" type="application/json"></script><script data-abtest-name="tag" data-abtest-value="7" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="unit" type="application/json"></script><script data-abtest-name="socialux" data-abtest-value="1" type="application/json"></script><script data-abtest-name="tags" data-abtest-value="primary" type="application/json"></script><script data-abtest-name="socialux" data-abtest-value="noleadmedia" type="application/json"></script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"culture-2")
	.setTargeting("post_id", "2657814205")
	.setTargeting("post_tags", ["nk", "ghana", "ghanaian-art", "digital-art", "spotlight"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script data-abtest-name="cross" data-abtest-value="roads" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="OA" data-abtest-value="146" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="cwv" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="new" data-abtest-value="3" type="application/json"></script><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="crossorigin"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333"/><!-- Facebook Pixel Code --><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo"/><meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM"/><script data-abtest-name="OA" data-abtest-value="144" type="application/json"></script><script data-abtest-name="smallerimg" data-abtest-value="1" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="cwv" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="OA" data-abtest-value="145" type="application/json"></script><script data-abtest-name="aspect" data-abtest-value="16x9" type="application/json"></script><script data-abtest-name="new" data-abtest-value="design" type="application/json"></script><script data-abtest-name="page" data-abtest-value="speed" type="application/json"></script><style id="custom-post-styles-2657814205">
</style><script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script><!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]--></head><body class="logged-out-user section-culture-2"><div id="fb-root"></div><div id="runner-root"></div><div id="curtain" class="curtain"></div><nav class="menu-global"><div class="main-menu-wrapper"><div class="menu-global__search-form hide-tablet-and-desktop"><form action="/search/"><button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button><input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"/></form></div><div class="divider hide-tablet-and-desktop"></div><ul class="sections-list"><li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li><li class="main-menu-item sections-list__item sections-list__item--popular"><a href="https://www.okayafrica.com/popular/">Popular</a></li><li class="main-menu-item sections-list__item sections-list__item--spotlight"><a href="https://www.okayafrica.com/spotlight/">Spotlight</a></li><li class="main-menu-item sections-list__item sections-list__item--audio"><a href="https://www.okayafrica.com/audio/">Audio</a></li><li class="main-menu-item sections-list__item sections-list__item--whats-hot"><a href="https://www.okayafrica.com/whats-hot/">What&#39;s Hot</a></li><li class="main-menu-item sections-list__item sections-list__item--video"><a href="https://www.okayafrica.com/video/">Video</a></li><li class="main-menu-item sections-list__item sections-list__item--events"><a href="https://www.okayafrica.com/events/">Events</a></li><li class="main-menu-item sections-list__item sections-list__item--arts--culture"><a href="https://www.okayafrica.com/arts--culture/">Arts + Culture</a></li><li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers"><a href="http://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--sudan-uprising"><a href="https://www.okayafrica.com/sudan-uprising/">Sudan Uprising</a></li><li class="main-menu-item sections-list__item sections-list__item--diaspora"><a href="https://www.okayafrica.com/diaspora/">Diaspora</a></li><li class="main-menu-item sections-list__item sections-list__item--afro-latino"><a href="https://www.okayafrica.com/afro-latino/">Afro-Latino</a></li><li class="main-menu-item sections-list__item sections-list__item--in-translation"><a href="https://www.okayafrica.com/in-translation/">In Translation</a></li><li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed"><a href="https://www.okayafrica.com/south-africa-reframed/">South Africa Reframed</a></li><li class="main-menu-item sections-list__item sections-list__item--podcasts"><a href="https://www.okayafrica.com/podcasts/">Podcasts</a></li><li class="main-menu-item sections-list__item sections-list__item--freedom-day"><a href="https://www.okayafrica.com/freedom-day/">Freedom Day</a></li><li class="main-menu-item sections-list__item sections-list__item--kenya"><a href="https://www.okayafrica.com/kenya/">Kenya</a></li><li class="main-menu-item sections-list__item sections-list__item--music-brief"><a href="https://www.okayafrica.com/music-brief/">Music Brief</a></li><li class="main-menu-item sections-list__item sections-list__item--shop"><a href="https://www.okayafrica.com/shop/">Shop</a></li></ul><div class="divider"></div><ul id="main-menu" class="main-menu"><li class="main-menu-item main-menu-item--login"><a href="/login" class="link" title="Log in">Log in
        </a></li></ul></div></nav><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported><post_type type="article" title="Articles"></post_type><post_type type="product" title="Products"></post_type></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><div class="all-content-wrapper"><div class="main v-sep"><span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_topbar"></span><span class="js-brick-description hidden" data-name="redesign_shared_scripts_from_topbar"></span><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><span class="js-brick-description hidden" data-name="redesign_style"></span><div class="topbar" id="sredesign_topbar_0_0_10_0_0_2"><div class="topbar-black" id="sredesign_topbar_0_0_10_0_0_2_0"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><span class="js-brick-description hidden" data-name="Logo"></span><!-- User Code --><a href="/" class="site-logo"><svg width="338" height="63" viewbox="0 0 338 63" fill="none"><path d="M191.899 21.5037H188.758V13.6706H191.899C192.099 6.69956 196.511 0.460449 203.996 0.460449L206.401 0.591572V9.35576C202.725 9.35576 201.057 9.62077 200.788 13.6706H205.932V21.5037H200.788V50.4475H191.899V21.5037Z" fill="white"></path><path d="M233.908 1.39014H242.796V9.42236H233.908V1.39014ZM233.908 13.6708H242.796V50.4477H233.908V13.6708Z" fill="white"></path><path d="M283.996 38.4977C281.593 46.3324 273.773 51.6426 265.618 51.6426C260.607 51.6426 255.462 49.5839 251.853 46.1327C247.842 42.3484 245.836 37.2368 245.836 31.7927C245.836 21.0385 254.792 12.4751 265.554 12.4751C273.705 12.4751 281.791 17.9197 283.995 25.885H273.974C272.034 22.6335 269.226 21.1048 265.419 21.1048C259.07 21.1048 254.725 25.8192 254.725 31.9266C254.725 38.4313 259.405 43.0117 265.888 43.0117C269.163 43.0117 272.303 41.2197 273.974 38.4977H283.996Z" fill="white"></path><path d="M39.4368 32.0641C39.4368 42.9041 30.5846 51.4973 19.7333 51.4973C9.08651 51.4973 0.230957 42.7027 0.230957 32.0641C0.230957 21.0863 9.08651 12.4854 20.1316 12.4854C30.9834 12.4854 39.4368 21.4133 39.4368 32.0641ZM12.1472 24.4546C10.0841 26.5055 9.08707 29.149 9.08707 32.0641C9.08707 37.9392 13.6772 42.9041 19.7333 42.9041C25.9911 42.9041 30.5846 38.2036 30.5846 32.0641C30.5846 26.0397 25.8569 21.0863 19.7333 21.0863C17.0047 21.0863 14.0081 22.4739 12.1472 24.4546Z" fill="white"></path><path d="M123.475 46.8672L109.965 13.6777H120.019L128.47 35.8253L137.322 13.6777H147.377L126.207 62.54H116.692L123.475 46.8672Z" fill="white"></path><path d="M328.921 41.4492H337.769V50.2505H328.921V41.4492Z" fill="white"></path><path d="M99.7225 13.678V15.6338C96.7259 13.6603 93.1372 12.4863 89.2361 12.4863C78.1877 12.4863 69.3354 21.0873 69.3354 32.0651C69.3354 42.7032 78.1882 51.4983 88.8384 51.4983C92.8559 51.4983 96.6023 50.3138 99.7225 48.275V50.3138H108.539V13.678H99.7225ZM88.8384 42.9046C82.7817 42.9046 78.1877 37.9396 78.1877 32.0645C78.1877 29.1494 79.188 26.5059 81.2511 24.455C83.1131 22.4743 86.113 21.0868 88.8384 21.0868C94.9625 21.0868 99.6857 26.0401 99.6857 32.0645C99.6863 38.2041 95.0923 42.9046 88.8384 42.9046Z" fill="white"></path><path d="M175.624 13.678V15.6338C172.618 13.6603 169.034 12.4863 165.133 12.4863C154.081 12.4863 145.229 21.0873 145.229 32.0651C145.229 42.7032 154.082 51.4983 164.735 51.4983C168.753 51.4983 172.497 50.3138 175.624 48.275V50.3138H184.433V13.678H175.624ZM164.735 42.9046C158.677 42.9046 154.081 37.9396 154.081 32.0645C154.081 29.1494 155.078 26.5059 157.145 24.455C159.006 22.4743 162.002 21.0868 164.735 21.0868C170.859 21.0868 175.583 26.0401 175.583 32.0645C175.583 38.2041 170.993 42.9046 164.735 42.9046Z" fill="white"></path><path d="M316.735 13.678V15.6338C313.729 13.6603 310.146 12.4863 306.246 12.4863C295.194 12.4863 286.342 21.0873 286.342 32.0651C286.342 42.7032 295.195 51.4983 305.848 51.4983C309.865 51.4983 313.609 50.3138 316.736 48.275V50.3138H325.544V13.678H316.735ZM305.847 42.9046C299.791 42.9046 295.194 37.9396 295.194 32.0645C295.194 29.1494 296.191 26.5059 298.258 24.455C300.119 22.4743 303.115 21.0868 305.847 21.0868C311.971 21.0868 316.695 26.0401 316.695 32.0645C316.695 38.2041 312.106 42.9046 305.847 42.9046Z" fill="white"></path><path d="M210.243 13.7642H218.992V15.658C220.91 14.4774 224.673 12.4945 229.494 12.5581L229.816 12.5648V21.1082C221.232 21.7649 219.384 28.4278 219.092 30.6226V50.3978H210.242V13.7642H210.243Z" fill="white"></path><path d="M73.2498 50.2174L59.3614 31.8564L73.1591 13.7476H62.6392L50.107 30.5872V1.42432H41.2515V50.2877H50.107V33.1676V33.1184L62.7295 50.2174H73.2498Z" fill="white"></path></svg></a><!-- End User Code --><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --></div><div class="topbar-purple" id="sredesign_topbar_0_0_10_0_0_2_1"><!-- User Code --><button class="btn--menu__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="17" viewbox="0 0 23 17" fill="none"><path d="M1.5 16H10.25M1.5 1H21.5H1.5ZM1.5 8.5H21.5H1.5Z" stroke="white" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></svg></button><!-- End User Code --><div role="navigation" class="list" id="sredesign_topbar_0_0_10_0_0_2_1_1"><a href="/news/" class="list__item" target="_self">News</a><a href="/music/" class="list__item" target="_self">Music</a><a href="/film/" class="list__item" target="_self">FILM + TV</a><a href="/arts--culture/" class="list__item" target="_self">ARTS+CULTURE</a><a href="/popular/" class="list__item" target="_self">LIFESTYLE</a><a href="/tag/video" class="list__item" target="_self">Watch</a><a href="https://shop.okayplayer.com/collections/okayafrica" class="list__item" target="_blank">Shop</a><a href="/crossroads" class="list__item" target="_blank">Crossroads</a></div><div class="topbar-right" id="sredesign_topbar_0_0_10_0_0_2_1_2"><!-- User Code --><button class="btn--search__toggle"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewbox="0 0 18 18" fill="none"><path d="M12.8645 11.3208H12.0515L11.7633 11.0429C12.7719 9.86964 13.3791 8.34648 13.3791 6.68954C13.3791 2.99485 10.3842 0 6.68954 0C2.99485 0 0 2.99485 0 6.68954C0 10.3842 2.99485 13.3791 6.68954 13.3791C8.34648 13.3791 9.86964 12.7719 11.0429 11.7633L11.3208 12.0515V12.8645L16.4666 18L18 16.4666L12.8645 11.3208ZM6.68954 11.3208C4.12693 11.3208 2.05832 9.25214 2.05832 6.68954C2.05832 4.12693 4.12693 2.05832 6.68954 2.05832C9.25214 2.05832 11.3208 4.12693 11.3208 6.68954C11.3208 9.25214 9.25214 11.3208 6.68954 11.3208Z" fill="white"></path></svg></button><!-- End User Code --><div class="sm-mb-2" id="sredesign_topbar_0_0_10_0_0_2_1_2_1"><div class="social-links"><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open facebook"><span aria-hidden="true" class="fa fa-facebook"></span></a><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open twitter"><span aria-hidden="true" class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank" rel="noopener noreferrer" aria-label="Open instagram"><span aria-hidden="true" class="fa fa-instagram"></span></a></div></div></div></div><div class="search-widget" id="sredesign_topbar_0_0_10_0_0_2_2"><form action="/search/" role="search"><input aria-label="Search this site" placeholder="Search" type="text" name="q" class="js-search-input search-widget__input"/><button aria-label="Submit" type="submit" class="js-search-submit search-widget__submit fa fa-search" value=""></button></form></div></div><span class="js-brick-description hidden" data-name="SHARED Post Social Stream New"></span><!-- User Code --><style>
.badge-list-sponsored + .widget__section:before, .widget__section + .post-tags-primary:before { 
  margin-right: 8px;
  }
</style><!-- End User Code --><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3" class="row_main row-wrapper clearfix  no-mb"><div class="row "><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0" class="left_s col sm-mb-2 md-mb-4 s12 m12 l8"><div class="mb-2 rm-lcp-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="None" data-format="posts-custom" data-source="current_post" data-source-type="current_post" data-source-unique="true" data-section-id="" data-is-reordable="false" data-using-stickers="false" data-has-more="false" data-attr-layout_whatsapp="inactive" data-attr-layout_separator="inactive" data-attr-layout_section="top" data-attr-filters="section" data-attr-layout_slack="inactive" data-attr-layout_post_shares="bottom" data-attr-use_tag_image_for_lead_media="true" data-attr-layout_body="bottom" data-attr-layout_author="top" data-attr-element_classes="rm-lcp-element" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_0_0" data-attr-layout_badges_sponsored="top" data-attr-layout_headline="top" data-attr-section_url="" data-attr-layout_subheadline="bottom" data-attr-source="" data-attr-is_current_post="true" data-attr-layout_sms="inactive" data-attr-layout_photo_caption="bottom" data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Reddit,Tumblr,Pinterest,Twitter,Facebook,Flipboard,CopyLink,Linkedin,Whatsapp,FacebookMessenger,SMS,Slack,Separator,Email,GooglePlus" data-attr-format="posts-custom" data-attr-layout_all_image_crop="16x9" data-attr-data-rm-advanced="true" data-attr-source_url="current_post" data-attr-layout_photo_credit="bottom" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[1]/posts-" data-attr-layout_linkedin="inactive" data-attr-layout_googleplus="inactive" data-attr-data-rm-ecomerce="true" data-attr-layout_flipboard="inactive" data-attr-layout_facebookmessenger="inactive" data-attr-layout_desktop_image_crop="4x3" data-attr-layout_email="inactive" data-attr-layout_copylink="inactive" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-show_around_the_web="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,author,photo_credit,photo_caption,subheadline,body,post_shares,date,date_modified,badges,snark_line,page_views,community_name,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-show_full_post_body="true" data-attr-layout_all_headline_tag="h1" data-attr-limit="3" data-attr-v="2" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix"><span class="js-section-loader-feature js-section-loader-feature-container" data-brick="_MoreFromSectionBrick" data-context="sp_9683718" data-post-id="2657814205" data-site-id="17424623"><div class="widget post-partial tag-nk tag-ghana tag-ghanaian-art tag-digital-art tag-spotlight" data-category="Culture"><article elid="2657814205" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-HD post-2657814205"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><span class="widget__section js-load-brick-on-click">Culture</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/spotlight">spotlight</a></div><h1 class="widget__headline h1"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/spotlight-ghana-digital-art-nk/" aria-label="Spotlight: NK Is The Future and Star of His Own Show" data-type="text">
        Spotlight: NK Is The Future and Star of His Own Show
    </a></h1><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a></div></div><div class="widget__head"><picture><source srcset="https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 3x, https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 2x, https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500 1x"/><img fetchpriority="high" role="img" alt="Pictured: Ghanaian visual artist NK" aria-label="Pictured: Ghanaian visual artist NK" src="https://www.okayafrica.com/media-library/pictured-ghanaian-visual-artist-nk.jpg?id=30571678&width=2000&quality=85&coordinates=0%2C644%2C0%2C75&height=1500" style="object-fit: cover;" class="rm-lazyloadable-image" width="2000" height="1500"/></picture></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Image courtesy of the artist 
    </div><div class="photo-caption"><p>Pictured: 18-year-old Ghanaian digital artist NK </p></div><div class="widget__subheadline"><h2 class="widget__subheadline-text h2" data-type="text"><p>We spoke with the  18-year-old visual artist about creating art from his surroundings and empowering his generation. </p></h2></div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span><div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2657814205" data-elid="2657814205" data-post-url="https://www.okayafrica.com/spotlight-ghana-digital-art-nk/" data-authors="Zee Ngema" data-headline="Spotlight: NK Is The Future and Star of His Own Show"><div class="body-description"><p><em>In our &#39;<a href="https://www.okayafrica.com/tag/spotlight" target="_self">Spotlight</a>&#39; series, we highlight the work of photographers, visual artists, multimedia artists, and more who are producing vibrant, original work.</em></p><p><em>In our latest piece, we spotlight Ghanaian digital artist <a href="https://www.instagram.com/conceptbynk/" target="_blank">NK</a>. The self-proclaimed Afrocentric visual artist&#39;s love for drawing and sketching at a young age pushed him to explore the many ways in which modern technology supports and advances creativity. Simply playing around with a popular photo editing app propelled the young artist into a world of self discovery, empowerment, and a keen understanding about how big the Universe we call home actually is. As the digital creative puts it, &quot;I think my interest in space and what could exist outside the world we live in also had an impact on my desire to incorporate futuristic technology with cultural art.&quot; Armed with a keen interest in all things Afrofuturist, NK&#39;s futuristic eye has gained the teen artist recognition from some of his industry faves, too. </em></p><p><div class="preroll-video"></div><ora-player></ora-player></p><p><em>We spoke with the  18-year-old visual artist about creating art from his surroundings and empowering his generation.</em></p><p><em>Responses have been edited for length and clarity.</em></p><p><em><br/></em></p><div class="horizontal-rule"></div><h3>Describe your background as an artist and the journey you have taken to get to where it is today.</h3><p>I grew up with an interest in art and drawing. I loved to draw and sketch, usually with both pen and pencils, whatever was interesting around me. I would make compositions of items within my surroundings and paste them on the walls of my parent’s rooms. My interest in the digital world peaked around the ages of 14 and 15 -- I&#39;ve always been intrigued by astronauts and futuristic technology. I started digital art in 2017 when I created 2D pieces on the <em>PicsArt</em> app on a phone at home. Eventually, I gained access to the Adobe Photoshop software. </p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>Artists like <strong>David Alabo</strong>, <strong>Beeple</strong>, <strong>Basquiat,</strong> and <strong>Juan Carlos Ribas</strong> inspired me and also made me think of what I could achieve if I tried. I spent a lot of time watching tutorial videos and related content online to be able to develop my skill. Initially, I created my pieces by combining a number of stock images and online resources to create an entirely new fictional scene. Around early 2020 I had a creative block and was desperate to find new sources of inspiration. Over time I came to the realization that my inspiration surrounded me and that I shouldn’t have to force creativity. I did more research on Afrocentric art and stepped out of my comfort zone to create my first Afrocentric pieces, “<em>Gateway to Paradise</em>” and “<em>Modernization</em>”. These pieces attracted a lot of attention and also the smArt magazine which granted me my first interview and magazine feature opening the door to new relationships in the creative industry, various opportunities, and collaborations.<br/></p><h3>What are the central themes in your work?</h3><p>My work is mainly centered around the expression of development in the Black experience and empowering African Culture. I try to factor in Afrofuturism and Afrocentrism in making my pieces whether it’s how my models are dressed, their accessories, or represented by items that surround them. My pieces are intended to put forward the message of creating brighter futures and realities where Africans thrive. This helps give my pieces in themselves an identity. </p><h3>How did you decide on using a digital medium for your art?</h3><p>Even though I do draw and sketch, I also feel very comfortable using digital software which to me offers endless possibilities. I believe that using digital media as an African artist helps bridge the gap between technology and cultural art, directly falling in line with my field of interest, Afrofuturism. </p><h3>How has the pandemic affected you creatively?</h3><p>The start of the pandemic in 2020 was devastating. A lot happened during that period. It was during the lockdown that I made the decision to transition into creating Afrocentric art. We were made to take a break from school, which freed up a lot of my time. I had the time to research, watch tutorials and practice more. It might have been one of the most defining years for me as an artist. It also granted me a larger audience as everyone was made to work from home. I actually learned a lot and worked hard during that period and this led to my work improving massively. </p><h3>Can you describe your artistic relationship with ‘Afro-futurism’?</h3><p>Afrofuturism is a theme I can really relate to as a young African. It&#39;s our responsibility to contribute to our development as a people. I think my interest in space and what could exist outside the world we live in also had an impact on my desire to incorporate futuristic technology with cultural art. I like to think of what we can achieve, the seemingly impossible things, and then I pour out those thoughts and ideas into my art and that is why I immediately fell in love with Afrofuturism. We are the future, the stars of our own show.</p><h3>Can you talk about your use of colors and accessories in your art?</h3><p>The most dominant figure in my pieces is usually the black figure/model which usually stands out as the main subject. Regarding the backgrounds, I usually try to make a scene with colors to create a particular mood or in some of my pieces to complement the clothes of the model, usually African prints. They range from solid backgrounds to gradients and various sky textures. I use different cultural accessories both for beautification and also to provide that Afrocentric feel and message. I love to use various beads, bracelets, and traditional cloths with interesting textures to convey these messages of who we are as Africans and where we come from.</p><p><br/></p><div class="listicle-slideshow listicle-slideshow__init" data-group-id="0" data-current-id="1" data-show-thumbs="true" data-allow-url-update="true"><div class="rebellt-item rebellt-item-fade-in" id="rebelltitem1" data-index="1" data-id="1" data-href="https://www.okayafrica.com/spotlight-nk-ghana-digital-art/?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2657814205"><h3 class="listicle-slideshow-headline" data-role="headline"></h3><div class="rebellt-item-media-container"><div class="listicle-slideshow-media-html"><div class="listicle-slideshow-description"><img id="b004b" data-rm-shortcode-id="2aeab73d3029f67aff507f2fcd9f7a0c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2480 3100&#39;%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/image.jpg?id=30568611&width=980" width="2480" height="3100"/></div></div><div class="listicle-slideshow-pager"><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--prev"><span><i></i><i class="fa fa-play-circle fa-flip-horizontal"></i></span></a><a href="javascript: void(0)" class="listicle-slideshow-switch-page-btn listicle-slideshow--next"><span><i></i><i class="fa fa-play-circle"></i></span></a></div></div><div class="image-media media-photo-credit"><p>Artwork by NK </p></div><div class="image-media media-caption"><p>&quot;Cultural Adornment&quot;</p></div><div class="rebellt-ecommerce--vendor hidden"></div><div class="rebellt-ecommerce--sum hidden"><div class="rebellt-ecommerce--price hidden"><span class="rebellt-ecommerce--compare-at-price hidden"></span><span class="rebellt-ecommerce--price-number"></span></div><div class="rebellt-ecommerce--buy"><a href="#" class="rebellt-ecommerce--btn" target="_blank"></a></div></div><div class="listicle-slideshow-description"></div></div><div class="listicle-slideshow__thumbnails clearfix"><div class="listicle-slideshow__thumbnail active" data-active-item="1" data-goto-slide="1" data-media-html-id="slide-html-2657814205-0-1" data-text-html-id="slide-text-html-2657814205-0-1" data-href="https://www.okayafrica.com/spotlight-nk-ghana-digital-art/?rebelltitem=1#rebelltitem1" data-post-id="2657814205"><template id="slide-html-2657814205-0-1"><img id="b004b" data-rm-shortcode-id="2aeab73d3029f67aff507f2fcd9f7a0c" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2480 3100&#39;%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/image.jpg?id=30568611&width=980" width="2480" height="3100"/></template><script type="application/json" id="slide-text-html-2657814205-0-1">
                    {"product_info": {"caption": "Buy Now", "product_price": 0, "product_vendor": false, "linkout_url": false, "product_compare_at_price": 0}, "headline": "", "credit": "\u003cp\u003eArtwork by NK \u003c/p\u003e", "description": "", "caption": "\u003cp\u003e\"Cultural Adornment\"\u003c/p\u003e"}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://www.okayafrica.com/media-library/cultural-adornment.jpg?id=30568611&width=210"></div></div><div class="listicle-slideshow__thumbnail " data-active-item="2" data-goto-slide="2" data-media-html-id="slide-html-2657814205-1-2" data-text-html-id="slide-text-html-2657814205-1-2" data-href="https://www.okayafrica.com/spotlight-nk-ghana-digital-art/?rebelltitem=2#rebelltitem2" data-post-id="2657814205"><template id="slide-html-2657814205-1-2"><img id="c5001" data-rm-shortcode-id="b3b17b3d0204086d8127503edf87de97" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 2806 3507&#39;%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/image.jpg?id=30568617&width=980" width="2806" height="3507"/></template><script type="application/json" id="slide-text-html-2657814205-1-2">
                    {"product_info": {"caption": "Buy Now", "product_price": 0, "product_vendor": false, "linkout_url": false, "product_compare_at_price": 0}, "headline": "", "credit": "\u003cp\u003eArtwork by NK \u003c/p\u003e", "description": "", "caption": "\u003cp\u003e\"Unleashed by Technology\" \u003c/p\u003e"}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://www.okayafrica.com/media-library/unleashed-by-technology.jpg?id=30568617&width=210"></div></div><div class="listicle-slideshow__thumbnail " data-active-item="3" data-goto-slide="3" data-media-html-id="slide-html-2657814205-2-3" data-text-html-id="slide-text-html-2657814205-2-3" data-href="https://www.okayafrica.com/spotlight-nk-ghana-digital-art/?rebelltitem=3#rebelltitem3" data-post-id="2657814205"><template id="slide-html-2657814205-2-3"><img id="f6589" data-rm-shortcode-id="e8615190c0c2fe973c99e9b2e3a696f0" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1024 1280&#39;%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/image.jpg?id=30568619&width=980" width="1024" height="1280"/></template><script type="application/json" id="slide-text-html-2657814205-2-3">
                    {"product_info": {"caption": "Buy Now", "product_price": 0, "product_vendor": false, "linkout_url": false, "product_compare_at_price": 0}, "headline": "", "credit": "\u003cp\u003eArtwork by NK \u003c/p\u003e", "description": "", "caption": "\u003cp\u003e\"Modernization\"\u003c/p\u003e"}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://www.okayafrica.com/media-library/modernization.jpg?id=30568619&width=210"></div></div><div class="listicle-slideshow__thumbnail " data-active-item="4" data-goto-slide="4" data-media-html-id="slide-html-2657814205-3-4" data-text-html-id="slide-text-html-2657814205-3-4" data-href="https://www.okayafrica.com/spotlight-nk-ghana-digital-art/?rebelltitem=4#rebelltitem4" data-post-id="2657814205"><template id="slide-html-2657814205-3-4"><img id="64ad0" data-rm-shortcode-id="dcbd7aa45e589a3208837c9ae1b5b6e2" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns=&#39;http://www.w3.org/2000/svg&#39; viewBox=&#39;0 0 1440 1800&#39;%3E%3C/svg%3E" data-runner-src="https://www.okayafrica.com/media-library/image.jpg?id=30568629&width=980" width="1440" height="1800"/></template><script type="application/json" id="slide-text-html-2657814205-3-4">
                    {"product_info": {"caption": "Buy Now", "product_price": 0, "product_vendor": false, "linkout_url": false, "product_compare_at_price": 0}, "headline": "", "credit": "\u003cp\u003eArtwork by NK \u003c/p\u003e", "description": "", "caption": "\u003cp\u003e\"Unleashed by Technology Pt. 2\"\u003c/p\u003e"}
                </script><div class="image crop-3x2 widget__image" data-runner-img-hd="https://www.okayafrica.com/media-library/unleashed-by-technology-pt-2.jpg?id=30568629&width=210"></div></div></div></div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div><ul class="around-the-web__list"><li class="from-your-site__item"><a href="https://www.okayafrica.com/spotlight/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Spotlight - OkayAfrica ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/spotlight-visual-art-nigerian-painter-akintayo-akintobi/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Spotlight: Akintayo Akintobi&#39;s Impressionist Paintings Are Steeped in ... ›</a></li><li class="from-your-site__item"><a href="https://www.okayafrica.com/spotlight-timi-nathus-nft-nigeria/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Spotlight: Timi Nathus Is Making Digital Art Mainstream - OkayAfrica ›</a></li></ul></div></div></div><span class="js-scrolled-url" data-elid="2657814205" data-post-url="https://www.okayafrica.com/spotlight-ghana-digital-art-nk/" data-authors="Zee Ngema" data-headline="Spotlight: NK Is The Future and Star of His Own Show"></span><div class="widget__shares share-panel"><!-- REDDIT --><a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/spotlight-ghana-digital-art-nk/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- TUMBLR --><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-ghana-digital-art-nk%2F&name=Spotlight%3A%20NK%20Is%20The%20Future%20and%20Star%20of%20His%20Own%20Show" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST --><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-ghana-digital-art-nk%2F&media=https%3A//www.okayafrica.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8zMDU3MTY3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTA3OTI5NH0.42jJo3i1DNd9tlVMvypKkJNsmHehQxKL5l_wWMlrd9k/image.jpg%3Fwidth%3D600&description=Spotlight%3A%20NK%20Is%20The%20Future%20and%20Star%20of%20His%20Own%20Show" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- TWITTER --><a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/spotlight-ghana-digital-art-nk/&text=Spotlight%3A%20NK%20Is%20The%20Future%20and%20Star%20of%20His%20Own%20Show&" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FACEBOOK --><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fspotlight-ghana-digital-art-nk%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1659723516" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a></div></div></div></div><script type="application/json" id="post-context-2657814205">
    {"customDimensions": {"1":"Zee Ngema","2":"culture-2","3":"nk, ghana, ghanaian art, digital art, spotlight, ~rmsc:rebelmouse-image:30571678, ~rmsc:rebelmouse-image:30570478, ~rmsc:rebelmouse-image:30568611, ~rmsc:rebelmouse-image:30568617, ~rmsc:rebelmouse-image:30568619, ~rmsc:rebelmouse-image:30568629","4":"08/05/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 9683718, 9683830, 5089274, 5089275, 501393245], "buckets": [], "authors": [20273861]} }
</script></article></div></span></div></div></div></div><div id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4"><div class="yellowbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0"><div class="text-element" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_0">Popular</div><div class="mb-2 sqbox" id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1"><div class="posts-custom posts-custom-section section-holder clearfix" data-block="section_1" data-format="posts-custom" data-source="frontpage_parent_site_popular" data-source-type="page" data-source-unique="true" data-section-id="4944329" data-is-reordable="true" data-using-stickers="true" data-has-more="true" data-attr-source_site="parent_site" data-attr-layout_section="bottom" data-attr-source_unique="true" data-attr-layout_author="bottom" data-attr-element_classes="sqbox" data-attr-posts_id="sSHARED_Post_Social_Stream_New_0_0_4_0_0_3_1_0_0_0_1" data-attr-layout_headline="bottom" data-attr-section_url="popular" data-attr-layout_image_column_width="80" data-attr-layout_primary_tag="bottom" data-attr-headline_text="" data-attr-layout_badges_sponsored="bottom" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-data-rm-advanced="true" data-attr-source_url="popular" data-attr-node_id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/element_wrapper/posts-" data-attr-without_current="true" data-attr-data-rm-device-crops="true" data-attr-all_element_order="badges_sponsored,section,primary_tag,headline,subheadline,author,community_name,date,date_modified,badges,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,all_sections,product_prices,product_vendor,product_buy_link,words_count,time_to_read" data-attr-layout_all_headline_tag="h3" data-attr-limit="4" data-attr-v="2" data-attr-layout_quality="9"><div class="posts-wrapper clearfix"><div class="widget tag-nigeria tag-nigerian-music tag-empawa tag-mr-eazi post-section--News-Brief" elid="2657801684" data-category="News Brief"><article elid="2657801684" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657801684"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/music-eazi-nigeria-personal-baby/" aria-label="Mr Eazi Croons Over His ​&#39;Personal Baby&#39; In New Single"><div class="widget__image crop-1x1" role="img" aria-label="Mr Eazi Croons Over His ​&#39;Personal Baby&#39; In New Single" data-runner-img-hd="https://www.okayafrica.com/media-library/image.jpg?id=30500026&width=600&quality=85&coordinates=0%2C0%2C0%2C1120&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/image.jpg?id=30500026&width=600&quality=85&coordinates=0%2C0%2C0%2C1120&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/image.jpg?id=30500026&width=300&quality=85&coordinates=0%2C0%2C0%2C1120&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/image.jpg?id=30500026&width=600&quality=85&coordinates=0%2C0%2C0%2C1120&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzI2MDMzMX0.iLEEWHbUDpRfpr2WdDxx33MdaxiH7fH5mZnTqK6w7gI/img.jpg?width=210" alt="Badge"/><div class="badge-name">Nigeria</div><div class="badge-description">Nigeria</div></a></div><span class="widget__section js-load-brick-on-click">News Brief</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/mr-eazi">mr eazi</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/music-eazi-nigeria-personal-baby/" aria-label="Mr Eazi Croons Over His ​&#39;Personal Baby&#39; In New Single" data-type="text">
        Mr Eazi Croons Over His ​&#39;Personal Baby&#39; In New Single
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/zinhlengema" data-type="text">Zee Ngema</a></div></div></div></div><script type="application/json" id="post-context-2657801684">
    {"customDimensions": {"1":"Zee Ngema","2":"news-brief","3":"nigeria, nigerian music, empawa, mr eazi, ~popular_source-pageview, ~rmsc:rebelmouse-image:30500026, ~rmsc:rebelmouse-image:30502520, ~rmsc:rebelmouse-image:30502456, ~rmsc:rebelmouse-image:30501925","4":"08/03/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 552316042, 9070623], "buckets": [], "authors": [20273861]} }
</script></article></div><div class="widget tag-nigeria tag-nigerian-music tag-afrobeats tag-afrobeat tag-nigerian-songs tag-heat-of-the-month post-section--music" elid="2657802020" data-category="Music"><article elid="2657802020" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657802020"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/afrobeats-nigerian-music-songs-july/" aria-label="The 10 Best Nigerian Songs of the Month (July)"><div class="widget__image crop-1x1" role="img" aria-label="tems nigeria " data-runner-img-hd="https://www.okayafrica.com/media-library/tems-nigeria.jpg?id=30501883&width=600&quality=85&coordinates=116%2C0%2C226%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/tems-nigeria.jpg?id=30501883&width=600&quality=85&coordinates=116%2C0%2C226%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/tems-nigeria.jpg?id=30501883&width=300&quality=85&coordinates=116%2C0%2C226%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/tems-nigeria.jpg?id=30501883&width=600&quality=85&coordinates=116%2C0%2C226%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/nigeria" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMDIxMjc2NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMzI2MDMzMX0.iLEEWHbUDpRfpr2WdDxx33MdaxiH7fH5mZnTqK6w7gI/img.jpg?width=210" alt="Badge"/><div class="badge-name">Nigeria</div><div class="badge-description">Nigeria</div></a></div><span class="widget__section js-load-brick-on-click">Music</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/heat-of-the-month">heat of the month</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/afrobeats-nigerian-music-songs-july/" aria-label="The 10 Best Nigerian Songs of the Month (July)" data-type="text">
        The 10 Best Nigerian Songs of the Month (July)
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/runnerokayafrica" data-type="text">OkayAfrica</a></div></div></div></div><script type="application/json" id="post-context-2657802020">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"nigeria, nigerian music, afrobeats, afrobeat, nigerian songs, heat of the month, ~popular_source-pageview, ~rmsc:rebelmouse-image:30501883, ~rmsc:rebelmouse-image:30501636, ~rmsc:rebelmouse-image:30501478, ~rmsc:rebelmouse-image:30501213, ~rmsc:rebelmouse-image:30501246, ~rmsc:rebelmouse-image:30501317, ~rmsc:rebelmouse-image:30501290, ~rmsc:rebelmouse-image:30501074, ~rmsc:rebelmouse-image:30501521, ~rmsc:rebelmouse-image:30501492, ~rmsc:rebelmouse-image:30501345","4":"08/03/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [17424624]} }
</script></article></div><div class="widget tag-south-africa tag-south-african-music tag-amapiano tag-heat-of-the-month post-section--music" elid="2657793955" data-category="Music"><article elid="2657793955" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657793955"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/amapiano-south-african-songs-july/" aria-label="The 10 Best South African Songs of the Month (July)"><div class="widget__image crop-1x1" role="img" aria-label="blaq diamond south africa music songs" data-runner-img-hd="https://www.okayafrica.com/media-library/blaq-diamond-south-africa-music-songs.jpg?id=30447285&width=600&quality=85&coordinates=224%2C0%2C780%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/blaq-diamond-south-africa-music-songs.jpg?id=30447285&width=600&quality=85&coordinates=224%2C0%2C780%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/blaq-diamond-south-africa-music-songs.jpg?id=30447285&width=300&quality=85&coordinates=224%2C0%2C780%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/blaq-diamond-south-africa-music-songs.jpg?id=30447285&width=600&quality=85&coordinates=224%2C0%2C780%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><div class="badge-list-sponsored"><a href="http://www.okayafrica.com/tag/south-africa" target="_blank" class="badge"><img class="badge-image image" height="40" width="40" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xNzEyMzcwOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzEyMDg4NH0.Lf4IREASMoH4X1VCdQtORamjZ1M6RZnVuLl2IcBdbk0/img.png?width=210" alt="Badge"/><div class="badge-name">South Africa</div><div class="badge-description">South Africa</div></a></div><span class="widget__section js-load-brick-on-click">Music</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/heat-of-the-month">heat of the month</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/amapiano-south-african-songs-july/" aria-label="The 10 Best South African Songs of the Month (July)" data-type="text">
        The 10 Best South African Songs of the Month (July)
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/madzadzamiya" data-type="text">Madzadza Miya</a></div></div></div></div><script type="application/json" id="post-context-2657793955">
    {"customDimensions": {"1":"Madzadza Miya","2":"music","3":"south africa, south african music, amapiano, heat of the month, ~popular_source-pageview, ~rmsc:rebelmouse-image:30447285, ~rmsc:rebelmouse-image:30446614, ~rmsc:rebelmouse-image:30446628, ~rmsc:rebelmouse-image:30446660, ~rmsc:rebelmouse-image:30446813, ~rmsc:rebelmouse-image:30446843, ~rmsc:rebelmouse-image:30446859, ~rmsc:rebelmouse-image:30446875, ~rmsc:rebelmouse-image:30447085, ~rmsc:rebelmouse-image:30447101, ~rmsc:rebelmouse-image:30447117","4":"08/02/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [20307243]} }
</script></article></div><div class="widget tag-ghana tag-ghanaian-songs tag-ghana-music tag-heat-of-the-month post-section--music" elid="2657787349" data-category="Music"><article elid="2657787349" data-is-frozen="false" class="clearfix page-article sm-mb-1 quality-MD post-2657787349"><div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/ghana-music-songs-best-july/" aria-label="The 8 Best Ghanaian Songs of the Month (July)"><div class="widget__image crop-1x1" role="img" aria-label="king promise ghana" data-runner-img-hd="https://www.okayafrica.com/media-library/king-promise-ghana.jpg?id=30411957&width=600&quality=85&coordinates=720%2C0%2C710%2C0&height=600" data-runner-img-md="https://www.okayafrica.com/media-library/king-promise-ghana.jpg?id=30411957&width=600&quality=85&coordinates=720%2C0%2C710%2C0&height=600" data-runner-img-sd="https://www.okayafrica.com/media-library/king-promise-ghana.jpg?id=30411957&width=300&quality=85&coordinates=720%2C0%2C710%2C0&height=300" data-runner-style="padding-bottom: 100.0%;" style="padding-bottom: 100.0%;" style="background-image: url(&quot;https://www.okayafrica.com/media-library/king-promise-ghana.jpg?id=30411957&width=600&quality=85&coordinates=720%2C0%2C710%2C0&height=600&quot;); padding-bottom: 100.0%;" data-type="image"><div class="lazyload-placeholder"><div class="runner-spinner"><svg class="runner-spinner-circular" viewbox="25 25 50 50"><circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"></circle></svg></div></div></div></a></div><div class="widget__body clearfix sm-mt-1"><span class="widget__section js-load-brick-on-click">Music</span><div class="post-tags-primary"><a class="post-tags-primary-link" href="/tag/heat-of-the-month">heat of the month</a></div><h3 class="widget__headline h3"><a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/ghana-music-songs-best-july/" aria-label="The 8 Best Ghanaian Songs of the Month (July)" data-type="text">
        The 8 Best Ghanaian Songs of the Month (July)
    </a></h3><div class="social-author clearfix"><div class="social-author__avatar image"><div class="cover-all image" style="background-image: url(&quot;https://okayafrica.com/res/avatars/default&quot;)"></div></div><a class="social-author__name" href="https://www.okayafrica.com/u/nnamdiokirike" data-type="text">Nnamdi Okirike</a></div></div></div></div><script type="application/json" id="post-context-2657787349">
    {"customDimensions": {"1":"Nnamdi Okirike","2":"music","3":"ghana, ghanaian songs, ghana music, heat of the month, ~popular_source-pageview, ~rmsc:rebelmouse-image:30411957, ~rmsc:rebelmouse-image:30411455, ~rmsc:rebelmouse-image:30411464, ~rmsc:rebelmouse-image:30411471, ~rmsc:rebelmouse-image:30411566, ~rmsc:rebelmouse-image:30411596, ~rmsc:rebelmouse-image:30411610, ~rmsc:rebelmouse-image:30411617, ~rmsc:rebelmouse-image:30411624","4":"08/01/2022"}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 4944329, 5222116], "buckets": [], "authors": [18385908]} }
</script></article></div></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/row/column[2]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="popular_" data-ignore-page-number="false"></div></div></div></div><div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" style="display: block !important;" data-skl-id="/root/blocks/block[shared_post_social_stream_new]/abtests/abtest[1]/choose/when[is_desktop==true]/lazyload-" data-has-more="true" data-more-posts-exists="true" data-posts-sources="current_page,frontpage_parent_site_popular" data-ignore-page-number="false"></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id="div-gpt-ad-1527511349153-0" style="height:1px; width:1px;"></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id="div-gpt-ad-1522164582731-0" style="margin-bottom:0"></div><!-- End User Code --></div></div><ul id="notification" class="notification"></ul><script defer="defer" src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "new,design",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension5"] = 'new,design';window._ga_cd_params["dimension1"] = "Zee Ngema";

          

          window._ga_cd_params["dimension3"] = "nk, ghana, ghanaian art, digital art, spotlight, ~rmsc:rebelmouse-image:30571678, ~rmsc:rebelmouse-image:30570478, ~rmsc:rebelmouse-image:30568611, ~rmsc:rebelmouse-image:30568617, ~rmsc:rebelmouse-image:30568619, ~rmsc:rebelmouse-image:30568629";

          

          window._ga_cd_params["dimension2"] = 'culture-2';

          

          window._ga_cd_params["dimension4"] = '08/05/2022';

          

          

          

          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script><script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script><script class="lazy-style" type="css">
        

    </script><script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script><script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){
window.REBELMOUSE_STDLIB.loadFontFace('&#39;Nunito Sans&#39;', 'https://fonts.gstatic.com/s/nunitosans/v8/pe03MImSLYBIv1o4X1M8cc9iB85tU1ECVZl_.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '600',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('Poppins', 'https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2', {unicodeRange: 'U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD',selector: '',
  weight: '400,500,600,700',
  style: 'normal'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Bold.woff2', {selector: '',
  weight: '400',
  style: 'bold'
});
window.REBELMOUSE_STDLIB.loadFontFace('FormaDJRMicro', 'https://partners.rebelmouse.com/okayafrica/fonts/FormaDJRMicro-Regular.woff2', {selector: '',
  weight: '400',
  style: 'normal'
});});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        window.body__=document.body;
body__.querySelectorAll('.btn--menu__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('menu--open__custom');
     if(window.innerWidth>1023) {
    body__.classList.toggle('menu-opened');
       body__.querySelector(".menu-overlay").classList.toggle('js--active');
     }
    
}})
body__.querySelectorAll('.btn--search__toggle').forEach(function(item){
  item.onclick=function(){
body__.classList.toggle('search--open__custom');
}})
    

});</script><script id="user-javascript-active" type="text">

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        (function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
         (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); 
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_ACTIVE_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script><script id="user-javascript-lowest" type="text"></script></body></html>