    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"><meta name="google-site-verification" content="2YXrfJRpHQac15uCn91nCrb5GyA28m77coHvParCurE" /><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=1200&amp;height=720" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=1200&coordinates=0%2C108%2C0%2C108&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/">
        <link rel="canonical" href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/" />
    <meta property="og:site_name"           content="OkayAfrica">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=1200&coordinates=0%2C108%2C0%2C108&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="South Africans Aren&#39;t Happy About Jorja Smith&#39;s New Amapiano Single">
    <meta property="og:description"         content="The release of &#34;All of This&#34; has sparked some controversy online in SA, with artists like Cassper Nyovest and DJ Maphorisa weighing in.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2654605552", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "amapiano"}, "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 5222116, 9070623], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Famapiano-jorja-smith-south-africa%2F", "id": 2654605552}, "fbAppVersion": "v2.5", "pathParams": {"slug": "amapiano-jorja-smith-south-africa"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22amapiano-jorja-smith-south-africa%22%7D\u0026post_id=2654605552\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2654605552"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.60fbc5f1e3013b972bd3.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.129af5c7c790bc317e76.bundle.js"></script>

    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/runtime.bbda8c07641910e16a22.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/runtime.7a3bfabbea6b12004d28.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Jorja Smith&#39;s Amapiano Single Controversy In South Africa - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsdcf4a2e8b4769c7abd69b9558d931647RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjc4Mzg0MDI1fQ.em6C96FAA_G7Jk7C1XZdLDHJeNtqY8EgbDOootevKWw/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-08-09T22:09:22+00:00" /><meta property="article:modified_time" content="2021-08-09T23:05:18+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="jorja smith, amapiano, south africa, guiltybeatz"/><meta name="description" content='The release of "All of This" has sparked some controversy online in SA, with artists like Cassper Nyovest and DJ Maphorisa weighing in.'/><link rel="amphtml" href="https://www.okayafrica.com/amp/amapiano-jorja-smith-south-africa-2654605552"><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads()
	.setTargeting("pagetype", "article-"+"popular")
	.setTargeting("post_id", "2654605552")
	.setTargeting("post_tags", ["jorja-smith", "amapiano", "south-africa", "guiltybeatz"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2654605552">
</style><style id="custom-post-styles-2654512830">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--podcasts">
            <a
                href="https://www.okayafrica.com/podcasts/"
                
            >Podcasts</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--freedom-day">
            <a
                href="https://www.okayafrica.com/freedom-day/"
                
            >Freedom Day</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--kenya">
            <a
                href="https://www.okayafrica.com/kenya/"
                
            >Kenya</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--music-brief">
            <a
                href="https://www.okayafrica.com/music-brief/"
                
            >Music Brief</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_2_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_2_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-format="splash-custom" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2654605552
            data-site-id="17424623"></span>
    
<article 
    elid="2654605552" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654605552" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/amapiano"
        >amapiano</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/adedayolaketu">
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
            </a>
            <a href="https://www.okayafrica.com/u/adedayolaketu" class="post-author__name" data-type="text">Adedayo Laketu</a>
            
        </div></div><span class="post-date">Aug. 09, 2021 06:09PM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-2152x1292"
                                    role="img"
                                    aria-label="South Africans Aren&#39;t Happy About Jorja Smith&#39;s New Amapiano Single"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=1200&amp;height=720'); padding-bottom: 60.0371747212%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        (YouTube)
    </div><div class="photo-caption">
        <p>Jorja Smith in "All of this" video.</p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        South Africans Aren&#39;t Happy About Jorja Smith&#39;s New Amapiano Single
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>The release of "All of This" has sparked some controversy online in SA, with artists like <strong>Cassper Nyovest</strong> and <strong>DJ Maphorisa</strong> weighing in. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2654605552"
        
            data-elid="2654605552"
            data-post-url="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/"
            
                data-authors="Adedayo Laketu"
            
            
                data-headline="South Africans Aren&#39;t Happy About Jorja Smith&#39;s New Amapiano Single"
            
        ><div class="body-description"><p>Last week, <strong>Jorja Smith </strong>sparked some controversy when she released an amapiano single titled <a href="https://www.youtube.com/watch?v=pzGIAhqlblM&amp;ab_channel=JorjaSmithVEVO" target="_blank">"All Of This,"</a> produced by Ghana's <strong>GuiltyBeatz</strong>. She described the single on her Instagram as an effort to "bring Piano to the world."</p><p>According to Jorja, "I met [Guilty] when I went over to Port Antonio in Jamaica for a writing camp in 2019. He's so wonderful to work with and when we initially started the song, it was more a fall to the floor type beat. He's shared amapiano playlists with me before and then during the first lockdown in 2020, he sent me a version of the song like it is now. We then finished writing the song remotely, exchanging messages over WhatsApp with his girlfriend Abby who is also a writer. It's all about someone who doesn't deserve you and thinking wow, you really had all of me once, ew."</p><p><div class="preroll-video"></div><ora-player></ora-player></p><hr>
        <div id="40c38" class="rm-shortcode" data-rm-shortcode-id="f0a823cb26c08fd488307ec362e6347b"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423347042689093636" data-partner="rebelmouse"><div style="margin:1em 0">Piano to the world
All Of This out now @GuiltyBeatz 

https://t.co/oLkNv6N0Ki https://t.co/Z2yzablnxI</div> — Jorja Smith (@Jorja Smith)<a href="https://twitter.com/JorjaSmith/statuses/1423347042689093636">1628187354.0</a></blockquote></div>
        
        <p>The release of the song sparked social media outrage, with artists like <strong>Cassper Nyovest, DJ Maphorisa,</strong> and more coming forward to criticize Smith's sampling of the genre without paying homage to its origin by virtue of the fact that the song features no actual South African and isn't made by a South African producer. To South Africans, it feels like Jorja Smith is just another global artist banking on the country's indegenous sound without giving real credit to its originators.<br></p><p>"If you don't involve us, it's not amapiano. Then trust me you can't eat alone on amapiano, it's a community movement but we don't mind sharing though," said DJ Maphorisa.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>The argument is that, without the inclusion of a South African artist on the song, the genre is simply being exported without the creators, taking away the originality that the genre is founded on and instead in its place is a mixed up pop-version. And this in no way benefits the artists who've worked hard releasing hits tirelessly to get the sound this far.</p>
        <div id="1862e" class="rm-shortcode" data-rm-shortcode-id="b82c68c823559e348ef1613f231e30c1"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423519611601965058" data-partner="rebelmouse"><div style="margin:1em 0">A touch from Kabza De Small ,De Mthuda or Abidoza woulda sent this through the roof. Vocals are fire doe! Piano to… https://t.co/kSVNNk2lCI</div> — Don Billiato (@Don Billiato)<a href="https://twitter.com/casspernyovest/statuses/1423519611601965058">1628228497.0</a></blockquote></div>
        
        <p>The globalization of indigenous sounds from regions like Africa is a tried and tested tactic in the music industry, many times, artists have attempted to reinvent their sound or expand their audience by collaborating with other artists at the forefront of sounds on the rise. <strong>Drake</strong>'s collaboration with <strong>Wizkid </strong>on "One Dance" aptly describes this phenomenon, where Drake's rap-pop appeal highlighted afrobeats to a much wider audience following its release and chart performance.<br></p><p>In scenarios where foreign artists were involved in crossovers with amapiano artists, the songs were well received by South Africans and touted by the amapiano community, giving them necessary validity. Examples include <strong>Focalistic</strong>'s "Ke Star (Remix)" with<strong> Davido &amp; Vigro Deep</strong> and <strong>DJ Tarico</strong>'s "Ya Ba Buluku (Remix" with <strong>Burna Bo</strong>y. The least that South Africans ask for is that as global stars aim to take Amapiano to the world, it's creators are not left behind. </p><p>South Africans took to Twitter to share their displeasure of Jorja Smith's new single. Here are some of the responses:</p><p></p><div class="rebellt-item    col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2654605552" data-published-at="1628546961" data-use-pagination="False">
        <div id="ca5d2" class="rm-shortcode" data-rm-shortcode-id="59c76917d8686febbe70bafbd6176b1c"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423541434251153413" data-partner="rebelmouse"><div style="margin:1em 0">Amapiano hasn’t even tasted the top ten in global charts but we must allow people to come dilute and run with the s… https://t.co/kTjQOHiVec</div> — uMaka Mah 👵🏽 (@uMaka Mah 👵🏽)<a href="https://twitter.com/DBNGOGO/statuses/1423541434251153413">1628233700.0</a></blockquote></div>
        
</div>
<div class="rebellt-item    col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2654605552" data-published-at="1628546961" data-use-pagination="False">
        <div id="0ac19" class="rm-shortcode" data-rm-shortcode-id="55b21af5da5d0c000d0e213648445676"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423574025054441473" data-partner="rebelmouse"><div style="margin:1em 0">jorja smith is already on the cover of spotify for amapiano, with her fake amapiano song and a (allegedly) stolen b… https://t.co/L1OyIXhLDb</div> — Gina (@Gina)<a href="https://twitter.com/cherryk0la/statuses/1423574025054441473">1628241470.0</a></blockquote></div>
        
</div>
<div class="rebellt-item    col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2654605552" data-published-at="1628546961" data-use-pagination="False">
        
</div>
<div class="rebellt-item    col1" id="rebelltitem4" data-id="4" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/?rebelltitem=4#rebelltitem4" data-basename="particle-4" data-post-id="2654605552" data-published-at="1628546961" data-use-pagination="False">
        <div id="b4f29" class="rm-shortcode" data-rm-shortcode-id="74a635b6c37b2baaff187c5161442ec1"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423594185806987270" data-partner="rebelmouse"><div style="margin:1em 0">My conclusion of this Jorja Smith &amp; her error of an amapiano song attempt saga.

Respect us!. https://t.co/bib0VUfEfU</div> — A Ncaa Gent. 💯 (@A Ncaa Gent. 💯)<a href="https://twitter.com/Joey_MakG/statuses/1423594185806987270">1628246277.0</a></blockquote></div>
        
</div>
<div class="rebellt-item    col1" id="rebelltitem5" data-id="5" data-reload-ads="false" data-is-image="False" data-href="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/?rebelltitem=5#rebelltitem5" data-basename="particle-5" data-post-id="2654605552" data-published-at="1628546961" data-use-pagination="False">
        <div id="bd693" class="rm-shortcode" data-rm-shortcode-id="09df49212bf38c2eab34cc6cd261c118"><blockquote class="twitter-tweet twitter-custom-tweet" data-twitter-tweet-id="1423511168266743812" data-partner="rebelmouse"><div style="margin:1em 0">Please collaborate with a South African amapiano artist bestiii! We need a real banger 🤌🏽🤌🏽🤌🏽 💃🏽 https://t.co/6HaokDSMOo</div> — thickleeyonce 🌻 (@thickleeyonce 🌻)<a href="https://twitter.com/ThickLeeyonce/statuses/1423511168266743812">1628226484.0</a></blockquote></div>
        
</div><p></p><p><br></p><p>Africa finds itself in the global limelight more often these days, contributing a plethora of sounds to the music space, with artists all over the continent each putting forward their unique styles infused with indigenous sounds from their countries. One of the most recent from this ever growing collection of euphonic greatness emerging from Africa is amapiano.<br></p><p>The South African mix of house, jazz, synths, air pads all intertwined with dance-centric themes and melodies is known for its fanciful (often minutes-long piano solos), and its propensity to get just about anyone moving. It's South Africa's most popular genre right now, since its steady incline from 2017 till now, the genre's popularity has moved across borders, and sailed overseas.</p><p>2020 was a huge year for the genre with major hits from artists such as <strong>Kabza De Small, Focalistic, Vigro Deep, Major League DJz</strong>, <strong>DJ Maphorisa</strong> and rappers like<strong> Cassper Nyovest </strong>and<strong> Focalistic</strong> tapping into the sound recently with hits of their own. The sound has only grown bigger in its global appeal this year, becoming arguably one of the year's biggest trends, courting global artists in the search for something fresh and eccentric.</p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-duo-banabades-aiming-for-world-domination/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Amapiano female duo Banaba'Des - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-best-songs-2019/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The Top Amapiano Songs of 2019 - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/shaya-documentary-showcasing-amapiano/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">This Documentary Looks at Amapiano 2019—South Africa's New ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-music-albums-eps-stream-right-now/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">7 Amapiano Albums & EPs to Stream Right Now - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-songs-from-outside-south-africa/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">21 Amapiano Songs By Artists From Outside South Africa To Stream ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/how-amapiano-and-south-africa-fell-in-love/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">808s & Log Drums: How South African Hip-Hop and Amapiano Fell ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-who-will-introduce-to-the-world-op-ed/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Who Will Introduce South Africa's Amapiano to the World? - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/amapiano-uk-summer-sound-opinion/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Why Amapiano Will Be the Sound of UK Summer This Year ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/best-amapiano-songs-2021-so-far/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best Amapiano Songs of 2021 So Far - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/best-amapiano-songs-of-2020/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">The 20 Best Amapiano Songs of 2020 - OkayAfrica &rsaquo;</a>
                    </li></ul></div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2654605552"
    data-post-url="https://www.okayafrica.com/amapiano-jorja-smith-south-africa/"
    
        data-authors="Adedayo Laketu"
    
    
        data-headline="South Africans Aren&#39;t Happy About Jorja Smith&#39;s New Amapiano Single"
    >
</span>

    
    
<script type="application/json" id="post-context-2654605552">
    {"customDimensions": {"1":"Adedayo Laketu","2":"popular","3":"jorja smith, amapiano, south africa, guiltybeatz, ~popular_source-pageview","4":"08/09/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5222116, 9070623], "buckets": [], "authors": [20060990]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-jorja-smith-south-africa%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1628550318" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/amapiano-jorja-smith-south-africa/&amp;text=South%20Africans%20Aren%27t%20Happy%20About%20Jorja%20Smith%27s%20New%20Amapiano%20Single&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-jorja-smith-south-africa%2F&amp;name=South%20Africans%20Aren%27t%20Happy%20About%20Jorja%20Smith%27s%20New%20Amapiano%20Single" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Famapiano-jorja-smith-south-africa%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg%3Fwidth%3D600&amp;description=South%20Africans%20Aren%27t%20Happy%20About%20Jorja%20Smith%27s%20New%20Amapiano%20Single" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/amapiano-jorja-smith-south-africa/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/jorja-smith"
            >jorja smith</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/amapiano"
            >amapiano</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/guiltybeatz"
            >guiltybeatz</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2654605552">
    {"customDimensions": {"1":"Adedayo Laketu","2":"popular","3":"jorja smith, amapiano, south africa, guiltybeatz, ~popular_source-pageview","4":"08/09/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5222116, 9070623], "buckets": [], "authors": [20060990]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5222116"
                    data-post-id=2654512830
                    data-site-id="17424623">
                
                <div class="widget tag-songs-you-need-to-hear-this-week tag-african-music tag-african-songs tag-afrobeats tag-afro-fusion tag-afropop tag-african-hip-hop tag-heat-of-the-week post-section--music"
                 elid="2654512830"
                data-category="Music">
<article 
    elid="2654512830" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654512830" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Music</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/okayafrica" data-type="text">OkayAfrica</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Aug. 06, 2021 02:08PM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/"  aria-label="The 7 Songs You Need to Hear This Week">
                            
                            <div class="widget__image crop-2880x1338"
                                    role="img"
                                    aria-label="The 7 Songs You Need to Hear This Week"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0ODI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MDc1MzU3OH0.ISCMtRA6igNa59hLuy_54wIg45ew1S8o2UmTG-FPnUo/img.jpg?width=1200&amp;height=557"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0ODI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MDc1MzU3OH0.ISCMtRA6igNa59hLuy_54wIg45ew1S8o2UmTG-FPnUo/img.jpg?width=600&amp;height=278"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0ODI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MDc1MzU3OH0.ISCMtRA6igNa59hLuy_54wIg45ew1S8o2UmTG-FPnUo/img.jpg?width=300&amp;height=139"
                                    data-runner-style='padding-bottom: 46.4583333333%;'
                                    style='padding-bottom: 46.4583333333%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        (YouTube)
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/"  aria-label="The 7 Songs You Need to Hear This Week" data-type="text">
        The 7 Songs You Need to Hear This Week
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Featuring  <strong>Sarkodie, Joeboy, Yaw Tog,</strong><strong> Blxckie x Oxlade, Ayra Starr </strong>and more.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2654512830"
        
            data-elid="2654512830"
            data-post-url="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/"
            
                data-authors="OkayAfrica"
            
            
                data-headline="The 7 Songs You Need to Hear This Week"
            
        ><div class="body-description"><div class="widget__brief"><p>Every week, we highlight the top releases through our <a href="https://www.okayafrica.com/tag/heat-of-the-week" target="_self">best music of the week</a> column.<br></p><p>Here's our round up of the best tracks and music videos that came across our desks, which you can also check out in our Songs You Need to Hear This Week playlists on Spotify and Apple Music.</p><p><strong>Follow our SONGS YOU NEED TO HEAR THIS WEEK playlist on <a href="https://open.spotify.com/user/okayafricaofficial/playlist/5X6P5yGBWaeroYT2yBofWH" rel="noopener noreferrer" target="_blank">Spotify here</a> and <a href="https://itunes.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0?mt=1&amp;app=music&amp;at=1001lph9" rel="noopener noreferrer" target="_blank">Apple Music here</a>.</strong></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=4#rebelltitem4"
    data-published-at="1628271156"
    data-basename="sarkodie-rollies-and-cigars"
    data-post-id="2654512830"
><h3 data-role="headline">Sarkodie &#39;Rollies and Cigars&#39;</h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="aa75f9e89d24874ac89376eb57a031f3"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/DP2_6uTtUuU?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p>Ghanaian rap king <strong>Sarkodie</strong> comes through with the flashy music video for the Kayso-produced "Rollies and Cigars," off his newly-released album <em>No Pressure</em>. Watch the Yaw Skyface-directed clip above and make sure you check out our <a href="https://www.okayafrica.com/sarkodie-no-pressure-album-interview/" target="_blank">brand new interview</a> with Sarkodie.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=6#rebelltitem6"
    data-published-at="1628271156"
    data-basename="ayra-starr-19-dangerous"
    data-post-id="2654512830"
><h3 data-role="headline">Ayra Starr &#39;19 &amp; Dangerous&#39;</h3><iframe src="https://open.spotify.com/embed/album/0AjdvP8p42lwSzmN0PpwJv" width="100%" height="380" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe><p><strong>Mavin Records' </strong>new star, <strong>Ayra Starr, </strong>has shared her debut album,<em> 19 &amp; Dangerous</em>. Throughout its 11-songs you can hear the Nigerian teenager showcase just why she's got the whole country paying attention. Check out our <a href="https://www.okayafrica.com/ayra-starr-19-dangerous-interview/" target="_blank">new interview with Ayra</a> here.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=7#rebelltitem7"
    data-published-at="1628271984"
    data-basename="blxckie-x-oxlade-joy"
    data-post-id="2654512830"
><h3 data-role="headline">Blxckie x Oxlade &#39;Joy&#39;</h3><iframe src="https://audiomack.com/embed/song/blxckie/joy?background=1" scrolling="no" width="100%" height="252" scrollbars="no" frameborder="0"></iframe><p>South African hip-hop artist <strong>Blxckie </strong>connects with Nigerian star <strong>Oxlade </strong>for the uplifting "Joy." The single comes along with the announcement of B4 Now Deluze, a deluxe version of his debut album which will include features from <strong>Alone, Leodaleo, Rowlene, </strong>and<strong> </strong><strong>Christer.</strong><span></span></p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=1#rebelltitem1"
    data-published-at="1628271156"
    data-basename="yaw-tog-fake-ex"
    data-post-id="2654512830"
><h3 data-role="headline">Yaw Tog &#39;Fake Ex&#39;</h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="4e97897a9d0f24f168d47643eeb97a5b"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/b4w-lrYJx8A?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p>18-year-old <strong>Yaw Tog, </strong>one of the main names coming out of <a href="https://www.okayafrica.com/ghana-drill-music-songs-asakaa/" target="_blank">Ghana's Drill scene</a>, returned with the new visuals for "Fake Ex" off his <em>Time </em>EP. The <strong>Koopoku Studios</strong>-directed music video sees a girl do Yaw Tog wrong, but the rapper turns things around once he "makes it big."</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=5#rebelltitem5"
    data-published-at="1628271156"
    data-basename="glor1a-metal-ep"
    data-post-id="2654512830"
><h3 data-role="headline">GLOR1A &#39;Metal&#39; EP</h3><iframe src="https://open.spotify.com/embed/album/1DgGQxJOzcVvDVSMUqadTU" width="100%" height="380" frameBorder="0" allowtransparency="true" allow="encrypted-media"></iframe><p>London-based <strong><a href="https://www.instagram.com/glorias.land/" target="_blank">GLOR1A</a></strong> continues her head-turning explorations into dysptopian electronic R&amp;B with her new 7-song EP, <em>Metal</em>. This haunting collection of songs—which feature production from the likes of<strong> Gaika</strong> and <strong>Ikonika</strong>—is sung from the point of view of a malfunctioning Black femme-bot (GLOR1A). It's well-worth diving into. Revisit our <a href="https://www.okayafrica.com/gloria-uk-future-black-music-interview-testify-ep/" target="_blank">past interview</a> with GLOR1A for more.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=2#rebelltitem2"
    data-published-at="1628271156"
    data-basename="joeboy-better-thing"
    data-post-id="2654512830"
><h3 data-role="headline">Joeboy &#39;Better Thing&#39;</h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="8d25ba22ed1d74da9577e4e434900c09"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/YuzaZuQn_m4?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p><strong>Joeboy</strong> continues to drop visuals from his excellent album, <em>Somewhere Between Beauty &amp; Magic</em>. Get into the lighthearted music video for "Better Thing" above.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/?rebelltitem=3#rebelltitem3"
    data-published-at="1628271156"
    data-basename="m3nsa-eyes-but-no-eyes"
    data-post-id="2654512830"
><h3 data-role="headline">M3NSA &#39;Eyes But No Eyes&#39;</h3><span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="d1f9e7dee2765a09436aa3260ff65575"><iframe lazy-loadable="true" src="https://www.youtube.com/embed/7SppMrAPb_8?rel=0" width="100%" height="auto"  frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span><p>Ghana's <strong>M3NSA </strong>shares "Eyes But No Eyes," a song in which he poignantly points at the state of the world. The video is a beautiful play of light and dark, shot during a 10-hour blackout in Accra with the use of generators. Watch it above.</p></div>

                    <h2>Follow our SONGS YOU NEED TO HEAR THIS WEEK playlist on <a href="https://open.spotify.com/user/okayafricaofficial/playlist/5X6P5yGBWaeroYT2yBofWH" rel="noopener noreferrer" target="_blank">Spotify here</a> and <a href="https://itunes.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0?mt=1&amp;app=music&amp;at=1001lph9" rel="noopener noreferrer" target="_blank">Apple Music here</a>.</h2><div class="rm-embed embed-media"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="380" src="https://open.spotify.com/embed/playlist/5X6P5yGBWaeroYT2yBofWH" width="100%"></iframe></div><p><br></p><div class="rm-embed embed-media"><iframe allow="autoplay *; encrypted-media *;" frameborder="0" height="450" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.music.apple.com/us/playlist/songs-you-need-to-hear-this-week/pl.96a0f6d531a54cbb959cbc4442d310d0" style="width:100%;max-width:660px;overflow:hidden;background:transparent;"></iframe></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2654512830"
    data-post-url="https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/"
    
        data-authors="OkayAfrica"
    
    
        data-headline="The 7 Songs You Need to Hear This Week"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-sarkodie-joeboy%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1628280320" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/&amp;text=The%207%20Songs%20You%20Need%20to%20Hear%20This%20Week&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-sarkodie-joeboy%2F&amp;name=The%207%20Songs%20You%20Need%20to%20Hear%20This%20Week" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fafrican-music-songs-sarkodie-joeboy%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0ODI0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY5MDc1MzU3OH0.ISCMtRA6igNa59hLuy_54wIg45ew1S8o2UmTG-FPnUo/img.jpg%3Fwidth%3D600&amp;description=The%207%20Songs%20You%20Need%20to%20Hear%20This%20Week" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/african-music-songs-sarkodie-joeboy/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2654512830">
    {"customDimensions": {"1":"OkayAfrica","2":"music","3":"songs you need to hear this week, african music, african songs, afrobeats, afro fusion, afropop, african hip-hop, heat of the week, ~popular_source-pageview","4":"08/06/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5222116, 4945470, 4944329], "buckets": [], "authors": [17428355]} }
</script>
</article>
                </div>
            </span>
    </div></div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-source_url="current_page"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="1"><div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-ayra-starr tag-mavin-records tag-mavin tag-19-and-dangerous tag-nigerian-music tag-afrobeats tag-afro-fusion tag-nigeria post-section--interview"
                 elid="2654505541"
                data-category="Interview">
<article 
    elid="2654505541" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654505541" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/ayra-starr-19-dangerous-interview/"  aria-label="Ayra Starr Is Ready For This">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Ayra Starr Is Ready For This"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzI0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjQ3MTQ2NX0.ok_ggeAIoNwDzE2x2C6t0rMQzIUBRxSBNO_KjK66dTA/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C119&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzI0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjQ3MTQ2NX0.ok_ggeAIoNwDzE2x2C6t0rMQzIUBRxSBNO_KjK66dTA/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C119&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE0NzI0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjQ3MTQ2NX0.ok_ggeAIoNwDzE2x2C6t0rMQzIUBRxSBNO_KjK66dTA/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C119&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/ayra-starr-19-dangerous-interview/"  aria-label="Ayra Starr Is Ready For This" data-type="text">
        Ayra Starr Is Ready For This
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>We spend an afternoon with the Nigerian teen star in Lagos and find out everything about her debut album, <em>19 & Dangerous</em>. </p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2654505541">
    {"customDimensions": {"1":"Vincent Desmond","2":"interview","3":"ayra starr, mavin records, mavin, 19 and dangerous, nigerian music, afrobeats, afro fusion, nigeria, ~popular_source-pageview","4":"08/06/2021"}, "post": {"providerId": 0, "sections": [0, 9847113, 5208991, 5222116, 4944329], "buckets": [], "authors": [19923631]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "use_light_social_ux_app,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-4046244-3', configParams);

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Adedayo Laketu";
          
          window._ga_cd_params["dimension3"] = "jorja smith, amapiano, south africa, guiltybeatz, ~popular_source-pageview";
          
          window._ga_cd_params["dimension2"] = 'popular';
          
          window._ga_cd_params["dimension4"] = '08/09/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'use_light_social_ux_app,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/amapiano-jorja-smith-south-africa/"
        },
        "url": "https://www.okayafrica.com/amapiano-jorja-smith-south-africa/",
        "headline": "South Africans Aren't Happy About Jorja Smith's New Amapiano Single",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzE2NTI4NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTI3MTYzMn0.b7IVMDkpnKk2xj7pue8AH3VlQFFDTrI8ztIOV4oQROE/img.jpg?width=1200&coordinates=0%2C108%2C0%2C108&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-08-09T22:09:22Z",
        "dateModified": "2021-08-09T23:05:18Z",
        "author": {
            "@type": "Person",
            "name": "Adedayo Laketu"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4NzUwMjM5OX0.PPRezlP0qNsrDW6OPR6sO0l7lmfc3U8K2tqPlUhgB8k/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "The release of \"All of This\" has sparked some controversy online in SA, with artists like Cassper Nyovest and DJ Maphorisa weighing in.",
        "keywords": ["jorja smith", "amapiano", "south africa", "guiltybeatz"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
</body>
</html>