
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=1200&amp;height=460" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=1200&coordinates=0%2C0%2C245%2C0&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/queer-nigerian-film-in-nollywood/">
        <link rel="canonical" href="https://www.okayafrica.com/queer-nigerian-film-in-nollywood/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=1200&coordinates=0%2C0%2C245%2C0&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Opinion: Nollywood &amp; the Imminent Second Coming of Queer Cinema">
    <meta property="og:description"         content="An exploration of queer representation and misrepresentation in Nollywood, jaded stereotypes and what the future of queer cinema in Nollywood could look like.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2650869766", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 4944329, 5102810], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fqueer-nigerian-film-in-nollywood%2F", "id": 2650869766}, "fbAppVersion": "v2.5", "pathParams": {"slug": "queer-nigerian-film-in-nollywood"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22queer-nigerian-film-in-nollywood%22%7D\u0026post_id=2650869766\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2650869766"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.e4255b88ff1eb54c694d.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.00258cfe8fed26474bac.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Opinion: Nollywood &amp; the Imminent Second Coming of Queer Cinema - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2021-03-03T14:56:45+00:00" /><meta property="article:modified_time" content="2021-03-03T16:05:15+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="nigeria, nollywood, film"/><meta name="description" content="​An exploration of queer representation and misrepresentation in Nollywood, jaded stereotypes and what the future of queer cinema in Nollywood could look like."/><link rel="amphtml" href="https://www.okayafrica.com/amp/queer-nigerian-film-in-nollywood/"><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<meta name="google-site-verification" content="cBe5n9tBsRV5fCeFx9WGJ2OYF3_-EiBYAUx7Vrra-jM" /><style id="custom-post-styles-2650869766">
</style><style id="custom-post-styles-2650860650">
</style><script>
// Load GPT
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript">
var adslot0;
googletag.cmd.push(function() {
	
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+__BOOTSTRAP__.post.section.full_url);
	
	googletag.pubads().setTargeting("post_id", __BOOTSTRAP__.post.id);
	
	googletag.pubads().setTargeting("post_tags", ["nigeria", "nollywood", "film"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});

window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
        <script id="parsely-cfg" src="//cdn.parsely.com/keys/okayafrica.com/p.js"></script>
    </head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2650869766
            data-site-id="17424623"></span>
    
<article 
    elid="2650869766" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650869766" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/film"
        >film</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/bernarddayo">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/bernarddayo" class="post-author__name" data-type="text">Bernard  Dayo</a>
            
        </div></div><span class="post-date">Mar. 03, 2021 09:56AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1057x406"
                                    role="img"
                                    aria-label="Nollywood and queerness - OkayAfrica"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=1200&amp;height=460'); padding-bottom: 38.4105960265%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Still taken from 'Walking With Shadows film trailer'
    </div><div class="photo-caption">
        <p>Nollywood &amp; the Second Coming of Queer Cinema.</p>
    </div><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Opinion: Nollywood &amp; the Imminent Second Coming of Queer Cinema
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>An exploration of queer representation and misrepresentation in Nollywood, jaded stereotypes and what the future of queer cinema in Nollywood could look like. </p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650869766"
        
            data-elid="2650869766"
            data-post-url="https://www.okayafrica.com/queer-nigerian-film-in-nollywood/"
            
                data-authors="Bernard  Dayo"
            
            
                data-headline="Opinion: Nollywood &amp; the Imminent Second Coming of Queer Cinema"
            
        ><div class="body-description"><p>In a scene from <strong>Daniel Orhiari'</strong>s 2018 psychological thriller <em>Sylvia</em>, Richard (<strong>Chris Attoh</strong>) and Obaro (<strong>Udoka Oyeka</strong>) are friends casually catching up while drinking at a bar. When Richard tells him that he's in love with a woman he's just met and intends to marry her, Obaro is relieved and chuckles. ''I was beginning to wonder, you know, if you were gay or something,'' he says. While Richard looks incredulous and rejects the notion, the scene devolves into both a commentary and cautionary tale about married gay men in Lagos sleeping with their houseboys, reinforcing the idea that homosexuality is synonymous with paedophilia. </p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>The homophobia in the scene becomes truly apparent when the bartender, having heard their conversation, slips his phone number towards Obaro after Richard leaves. Although Obaro had told his friend he has nothing against gay people, he shows disdain towards the bartender and flees the bar. Queer representation may be non-existent in Nollywood, but pockets of homophobia like this have showed up in the works of overzealous filmmakers, as shown in <strong>Ramsey Nouah</strong>'s <em>Living in Bondage: Breaking Free</em> (2019) where the male protagonist was assumed to be gay after he indicated interest in a woman. </p><p>Nollywood is a microcosm of the larger virulently homophobic Nigerian society, but queer cinema had somewhat thrived around the early 2000's before flatlining into oblivion. This era followed the home video boom that began in the '90s, and was marked by slightly changing attitudes–or curiosity–about sex and sexuality. Soft pornography was consumed in the form of magazines (<em>Hints</em>) and other variants, glossy booklets with hardcore images were openly sold in shops, depicting women engaging in sexual acts with men or with themselves, and video porn was widely available in public spaces.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><hr><h2 style="text-align: center;">"...queer cinema had somewhat thrived around the early 2000's before flatlining into oblivion."</h2><p><u><em><a href="https://www.youtube.com/watch?v=dJOWksfSR54&amp;t=169s" rel="noopener noreferrer" target="_blank">Emotional Crack</a></em></u> (2003), which portrayed two women in a relationship, was an outcome of such a sex-turgid atmosphere. Directed by <strong>Lancelot Imasuen</strong>, <em>Emotional Crack</em> was Nollywood's first attempt at having queerness central to a film's plot, offering a decently nuanced look at the affair between Dakore Egbuson-Akande's Camilla and Stephenie Okereke-Linus' Crystal. The internet <a href="https://twitter.com/hecallsmemilan/status/1357816265738514432?s=20" rel="noopener noreferrer" target="_blank"><u>memeing</u></a> a still from the film and referring to a lesbian sex position couldn't have been funnier. <em>Emotional Crack</em> is not without its flaws though, parroting the ''sinful'' nature of homosexuality, but it was a commercial hit nonetheless.</p><p>Because of its success, filmmakers made queerness a recurring motif in their films, leading to a proliferation that appealed to audiences who found such concepts salacious or were merely bi-curious. <strong>Kabat Esosa Egbon</strong>'s <em>Beautiful Faces</em> was released in 2004, a film about aggressive female campus cults. If <em>Emotional Crack</em> allowed a bit of complexity for its lesbian characters, <em>Beautiful Faces</em> stripped that away, portraying lesbians as dangerous predators. </p><p>It birthed queer characters as caricatures, one-dimensional props for amusement. Because these filmmakers weren't queer themselves, only making such films exploitatively, queer portrayals were grossly inaccurate and skewed towards longstanding biases. It was a push-and-pull device, fascinating audiences and repelling them at the same time. In <strong>Moses Ebere</strong>'s <a href="https://www.youtube.com/watch?v=IYyuHrrL9Ks" rel="noopener noreferrer" target="_blank"><u><em>Men in Love</em></u></a> (2010), <strong>John Dumel</strong><strong>o's</strong> character, Charles, refuses the advances of his business partner and friend Alex, played by the late <strong>Muna Obiekwe</strong>. He's then drugged and raped by Alex. The film wittingly establishes these events as a ''conversion'' process, because not long after Charles is furious with Alex for taking advantage of him, he softens and agrees to be Alex's lover. </p><h2 style="text-align: center;">"It birthed queer characters as caricatures, one-dimensional props for amusement."</h2><p><em>Men in Love</em> ticks all the odious, stereotypical boxes about gay men, debasing gay sexuality to harmful activities like rape and adult grooming, and allowing homophobia to run further deep. It is perhaps why these queer-themed films weren't banned. To the Censors Board, such films, while showing same-sex affection and sexual acts, had the power to enlighten the public about the dangers of homosexuality. </p><p><strong>Desmond Elliot</strong>'s <em>In The Cupboard</em>, released in 2011, had <strong>Ini Edo</strong> playing a closeted lesbian reduced to shock value. Queerness as the new frontier of Nollywood commercialism ran its course as the industry slowly pivoted towards cinema in the late 2000s. Independent filmmaking became the only way LGBT experiences could be told and represented, especially following the Same-Sex Marriage Prohibition Act that was signed into law during former President <strong>Goodluck Jonathan</strong>'s administration. Non-profit platforms like The Initiative for Equal Rights (TIERs) have pushed a media campaign for the rights of LGBT persons, through short films (<a href="https://www.youtube.com/watch?v=0LhvJGa4BP0" rel="noopener noreferrer" target="_blank"><u><em>Hell or High Water</em></u></a>) and feature-length projects (<a href="https://www.youtube.com/watch?v=HdiNboktJSc&amp;t=3s" rel="noopener noreferrer" target="_blank"><u><em>We Don't Live Here Anymore</em></u></a>).</p><p>In 2019, <strong>Funmi Iyanda</strong>'s <a href="https://www.youtube.com/watch?v=KaO0tULw8dk" rel="noopener noreferrer" target="_blank"><u><em>Walking With Shadows</em></u></a> premiered at the BFI London Film Festival, an adaptation of <strong>Jude Dibia</strong>'s 2005 groundbreaking novel about a gay man navigating a homophobic Nigeria. Not only are these films reconstructing the damage around the depiction of queerness in Nollywood, and not playing into harmful stereotypes, they have also laid the foundation of what could possibly be the second coming of queer cinema. </p><p>More recent, in fact, is <strong>Pamela Adie</strong>'s evocative short film <em>Ife</em> released last year, a young-adult love story about two women's budding relationship. The film went on to premiere on a native streaming platform after a festival run. </p><p>Queer films in Nollywood today may be scarcely available, but blatant misrepresentations are now a thing of the past.</p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/temmie-ovwasa-nigeria-queerness-interview/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Interview: Temmie Ovwasa Embraces the Complexity of Queerness ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/adejoke-tugbiyele-a-queer-african-spirit-nigerian-american-artist/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Nigerian-American LGBT Activist & Artist Adejoke Tugbiyele's 'Queer ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/to-be-gay-and-african-in-2020/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Africa is Queer!: LGBTQI+ African Life in 2020 - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/watch-teaser-under-the-rainbow-nigerian-lesbian-journey-self-discovery/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Watch the Moving Teaser for 'Under The Rainbow'—a Documentary ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/tazmanian-devil-nigerian-fraternity-movie-film-birdman-trailer/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Watch the Trailer for Upcoming Nigerian-American Fraternity Drama ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/lgbt-african-movies-moonlight-black-gay-identity/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">5 LGBT African Movies to See After You Watch 'Moonlight' - OkayAfrica &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2650869766"
    data-post-url="https://www.okayafrica.com/queer-nigerian-film-in-nollywood/"
    
        data-authors="Bernard  Dayo"
    
    
        data-headline="Opinion: Nollywood &amp; the Imminent Second Coming of Queer Cinema"
    >
</span>

    
    
<script type="application/json" id="post-context-2650869766">
    {"customDimensions": {"1":"Bernard  Dayo","2":"popular","3":"nigeria, nollywood, film, ~popular_source-pageview","4":"03/03/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5102810], "buckets": [], "authors": [20298267]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fqueer-nigerian-film-in-nollywood%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1614787515" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/queer-nigerian-film-in-nollywood/&amp;text=Opinion%3A%20Nollywood%20%26%20the%20Imminent%20Second%20Coming%20of%20Queer%20Cinema&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fqueer-nigerian-film-in-nollywood%2F&amp;name=Opinion%3A%20Nollywood%20%26%20the%20Imminent%20Second%20Coming%20of%20Queer%20Cinema" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fqueer-nigerian-film-in-nollywood%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png%3Fwidth%3D600&amp;description=Opinion%3A%20Nollywood%20%26%20the%20Imminent%20Second%20Coming%20of%20Queer%20Cinema" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/queer-nigerian-film-in-nollywood/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/nigeria"
            >nigeria</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/nollywood"
            >nollywood</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/film"
            >film</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2650869766">
    {"customDimensions": {"1":"Bernard  Dayo","2":"popular","3":"nigeria, nollywood, film, ~popular_source-pageview","4":"03/03/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5102810], "buckets": [], "authors": [20298267]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5"
        data-attr-source_id="current_page"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_5222116"
                    data-post-id=2650860650
                    data-site-id="17424623">
                
                <div class="widget tag-south-africa tag-south-african-hip-hop tag-hip-hop tag-proverb tag-south-african-hip-hop-column post-section--music" 
                 elid="2650860650"
                data-category="Music">
<article 
    elid="2650860650" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650860650" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <span class="widget__section js-load-brick-on-click">Music</span>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/sabelomkhabela" data-type="text">Sabelo Mkhabela</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Mar. 03, 2021 05:59AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/"  aria-label="ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop">
                            
                            <div class="widget__image crop-1500x1000"
                                    role="img"
                                    aria-label="ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjkxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU3ODgxMn0.z-DPfM3T-g23AfIIhfrcQlO1tsepxXsfXEvbVdsDvbU/img.jpg?width=1200&amp;height=800"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjkxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU3ODgxMn0.z-DPfM3T-g23AfIIhfrcQlO1tsepxXsfXEvbVdsDvbU/img.jpg?width=600&amp;height=400"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjkxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU3ODgxMn0.z-DPfM3T-g23AfIIhfrcQlO1tsepxXsfXEvbVdsDvbU/img.jpg?width=300&amp;height=200"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Photo by Sabelo Mkhabela. 
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/"  aria-label="ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop" data-type="text">
        ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>In his memoir, one of South Africa's revered lyricists <strong>ProVerb</strong> and his co-author compromise his rich story with trite motivational talk.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2650860650"
        
            data-elid="2650860650"
            data-post-url="https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/"
            
                data-authors="Sabelo Mkhabela"
            
            
                data-headline="ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop"
            
        ><div class="body-description"><div class="widget__brief"><h4>The Book of Proverb</h4><p><strong>ProVerb</strong> has had a strange relationship with the SA hip-hop scene. Albeit being one of the most gifted lyricists the country has ever seen, he has grown to flow less and hustle more. Despite this, his name still comes up when the greatest (South) African rappers of all time are mentioned. MTV Base placed him as the 7th in their list of<a href="https://www.okayafrica.com/mtv-base-goats-list/" target="_self"> the greatest SA MCs of all time</a> in 2018 for example.</p><p>The rapper-turned-media personality dedicates a paragraph of his memoir, <em>The Book of Proverb</em>, to explaining his complicated relationship with hip-hop. <em>"Although I built my brand as a hip-hop artist, I never enjoyed full support or success from it," </em>he writes. <em>"Music is and always will remain a pass ion, but it stopped being viable when it stopped making business sense to me. If I was given more support, I might continue, but for now, I'll focus on my other hustles."</em></p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>On the cover of the book which was released towards the end of 2020 by Penguin, Verb is wearing a charcoal blazer and sporting a white ball cap, so one can be forgiven for getting into it expecting both sides of his story. This memoir, however, is too vague to be a worthy read if you aren't necessarily reading to get motivated but to be simply informed and inspired.</p><p>While a few of <em>The Book of ProVerb's</em> chapters touch on his rap career, most of the book is about ProVerb the man, personality and businessman. Not so much one of the country's finest lyricists. This omission is a huge slap in the face for his fans and SA hip-hop fans in general.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;h4&gt;Verb of Advice&lt;/h4&gt;&lt;p&gt;Ironically, every chapter of the book is named after a ProVerb song while a majority of the chapters themselves don&#39;t place his music at the epicenter. The first chapter titled &#34;Microphone Sweet Home&#34; a name it shares with one of ProVerb&#39;s most memorable songs. The chapter begins just as the main microphone in ProVerb&#39;s life is about to become the one he uses as host of &lt;em&gt;Idols SA&lt;/em&gt; and his other TV presenting and radio gigs. &lt;em&gt;The Book of Proverb&lt;/em&gt; thus begins as Verb makes the pivot from rapper to TV presenter.&lt;/p&gt;&lt;p&gt;The book is being marketed as a &#34;hustler&#39;s manifesto,&#34; and Verb and his co-author &lt;strong&gt;Paballo Rampa&lt;/strong&gt; fill its pages with trite motivational talk. While there&#39;s nothing wrong with motivation, especially coming from an accomplished hustler like Verb, that kind of writing simply doesn&#39;t make for a great memoir. It&#39;s not a memoir&#39;s job to tell the reader to trust the process, or that it&#39;s up to them to define success for themselves, or that life is about evolving—actual thoughts shared in &lt;em&gt;The Book of ProVerb&lt;/em&gt;.&lt;/p&gt;&lt;p&gt;Inspiration is necessary, but it&#39;s more meaningful when inferred—it&#39;s up to the reader what lessons they take from a story. A good artist memoir spends a lot of its time archiving not just the artist&#39;s life but their art, too.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d95fc53d90ed33a87c34075b9b182436&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/8Ywtlmcu5is?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Proverb Microphone sweet home&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=8Ywtlmcu5is&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;Verb and his co-author make it a point to counter every pitfall mentioned with preachy advice. As a result; years of the man&#39;s life and career get squeezed into a few pages, stripped of any fat as Verb rushes to share the moral of almost every story told in the book.&lt;br&gt;&lt;/p&gt;&lt;p&gt;Even some parts of the book that promise to be engaging end up nowhere. For instance in the chapter fittingly titled &#34;My Vers&#39;d Love&#34;—dedicated to Verb&#39;s music career—he tells the story of how he and the late Pro were pitted against each other, leading to Verb battling Pro unprepared during an event at the Rand Easter Show. The story lacks the details that could make it a valuable anecdote, especially as told by the main subject. It is, instead, treated as one of many vaguely described events ProVerb brings up as he briefly reminisces about his rap career.&lt;/p&gt;&lt;p&gt;I read &lt;em&gt;The Book of ProVerb&lt;/em&gt; just after reading &lt;strong&gt;Rakim&lt;/strong&gt;&#39;s memoir&lt;a href=&#34;https://www.amazon.com/Sweat-Technique-Elements-Writing-Anything-Rakim-ebook/dp/B07DHMS5QL&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt; &lt;em&gt;Don&#39;t Sweat The Technique: Revelations on Creativity from the Lyrical Genius&lt;/em&gt;&lt;/a&gt; (2020). In the latter, Rakim devotes chapters to his raps, breaking down his thought process and telling stories about his life and career. The book&#39;s format is almost similar to Jay-Z&#39;s &lt;em&gt;Decoded&lt;/em&gt;—it&#39;s half narrative, half lyric explication. A format that could have worked perfectly for &lt;em&gt;The Book of ProVerb&lt;/em&gt;.&lt;/p&gt;&lt;h4&gt;Street Music&lt;/h4&gt;&lt;p&gt;It&#39;s why one begins to question if ProVerb chose the right team to tell his story. I couldn&#39;t help but think of the several journalists and writers who know ProVerb and South African hip-hop&#39;s story well. The likes of &lt;strong&gt;Simone Harris&lt;/strong&gt;,&lt;strong&gt; Fred Mercury&lt;/strong&gt;,&lt;strong&gt; Helen Herimbi&lt;/strong&gt;,&lt;strong&gt; Tseliso Monaheng&lt;/strong&gt;,&lt;strong&gt; Mercia Tucker&lt;/strong&gt;, etc. have observed and, some of them, written about ProVerb&#39;s music and career for years. Any one of them could have steered &lt;em&gt;The Book of ProVerb &lt;/em&gt;in the right direction. &lt;/p&gt;&lt;p&gt;How does ProVerb write a whole book and not share meaningful stories about working with &lt;strong&gt;Nyambz&lt;/strong&gt;, &lt;strong&gt;Battlekat&lt;/strong&gt;, &lt;strong&gt;D Mongz&lt;/strong&gt;, &lt;strong&gt;Zubz&lt;/strong&gt;, &lt;strong&gt;Stogie T&lt;/strong&gt;, Outrageous Records and more of the SA hip-hop royalty he is part of? Not even a young chapter dedicated to Outrageous? &lt;/p&gt;&lt;p&gt;The book feels ahistorical at times and at others misrepresents its subject. For instance, in &#34;My Vers&#39;d Love&#34;, &lt;strong&gt;Slaghuis &lt;/strong&gt;gets mistaken for the festival &lt;strong&gt;Back To The City&lt;/strong&gt;—an error that, on their worst days, none of the aforementioned writers would make. It&#39;s just an unacceptable mix-up, the kind that&#39;s almost inevitable whenever the establishment overlooks its storytellers and tries to tell hip-hop&#39;s story itself.&lt;/p&gt;&lt;h4&gt;Out The Box&lt;/h4&gt;&lt;p&gt;What&#39;s a source of confusion is that ProVerb is well aware of what he means to his core fanbase. How then does an artist&#39;s memoir just smooth over his art and fail to treat it with half the reverence fans attach to it?&lt;/p&gt;&lt;p&gt;Prior to the release of &lt;em&gt;The Book of ProVerb&lt;/em&gt;, ProVerb shared detailed bits and pieces of his backstory in a YouTube series called &lt;em&gt;Out The Box&lt;/em&gt;. In the series, which ran in 2020, he tells stories of performing at the SAMAs in 2007 (a hilarious tale that speaks to hip-hop&#39;s well-documented mistreatment by mainstream platforms), feeling small around Zubz and Stogie T during the recording of &#34;Performance of Your Life&#34;, touring with Mr Selwyn and many more exciting moments.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3c24ce88500fad4045bf4fc49a9e8578&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/gT4OqvTSkAc?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Out the Box EP 1 - The Samas 2007 | ProVerb&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=gT4OqvTSkAc&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;&lt;em&gt;The Book of ProVerb&lt;/em&gt; doesn&#39;t attempt to treat any of the rapper&#39;s albums or songs as bodies of work at all. Just like many rappers from the 2000s era, ProVerb didn&#39;t achieve substantial commercial success with his music, and maybe &lt;em&gt;The Book of Proverb&lt;/em&gt;, &lt;em&gt;The Manuscript&lt;/em&gt; and all his other albums never went gold or platinum, but does that make them any less important? It&#39;s the story of many classics—&lt;em&gt;Illmatic&lt;/em&gt; isn&#39;t one of the best-selling hip-hop albums of all time, but it holds a great place in hip-hop history and, most importantly in the hearts of Nas fans.&lt;br&gt;&lt;/p&gt;&lt;p&gt;In an episode of &lt;em&gt;Out The Box&lt;/em&gt;, Proverb beautifully breaks down the line, &lt;em&gt;&#34;It took me long like a bout with Tyson, no doubt/ The heavyweight bites, but it was finally knocked out&#34;&lt;/em&gt; from &#34;Microphone Sweet Home&#34;. While, of course, the brilliance of that line is known to Verb fans, it&#39;s the backstory he shares that adds yet another layer. According to the emcee, &#34;heavyweight&#34; can also be flipped to &#34;heavy wait&#34; as, he explains, &#34;it took long to release this album—it was heavy to wait, and it bit, but it was finally knocked out.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span style=&#34;display:block;position:relative;padding-top:56.25%;&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;53bbd81918829c9501d47bc48215ddb3&#34;&gt;&lt;iframe type=&#34;lazy-iframe&#34; data-runner-src=&#34;https://www.youtube.com/embed/5c8k2QiaW4c?rel=0&#34; width=&#34;100%&#34; height=&#34;auto&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;Add Photo Caption...&#34;&gt;Proverb - Rise of the underdog&lt;/small&gt;
        &lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;Add Photo Credit...&#34;&gt;
            &lt;a href=&#34;https://www.youtube.com/watch?v=5c8k2QiaW4c&#34; target=&#34;_blank&#34;&gt;www.youtube.com&lt;/a&gt;
        &lt;/small&gt;
        &lt;/p&gt;&lt;p&gt;In another episode, he shares the backstory of finishing his &#34;Rise of the Underdog&#34; verse on the way to the studio. It&#39;s one of Verb&#39;s most memorable performances and appeared on the Joburg underground rap collective Landmynz&#39;s mixtape &lt;em&gt;Perigo Minas Vol. 2&lt;/em&gt; and also &lt;em&gt;Hype Session Vol. 12&lt;/em&gt; in 2007. &#34;Rise of the Underdog&#34;. With such illuminating anecdotes, verbatim transcripts of &lt;em&gt;Out The Box&lt;/em&gt; episodes would make for better reading.&lt;br&gt;&lt;/p&gt;&lt;h4&gt;Say Something &lt;/h4&gt;&lt;p&gt;Some parts of&lt;em&gt; The Book of ProVerb&lt;/em&gt; are grabbing, owing to the sincerity with which he shares the stories—&#34;Marry Me&#34;, the chapter about his highly publicised divorce, &#34;Women&#34;, one about his mother, and some anecdotes like buying the masters of his album &lt;em&gt;The Book of ProVerb&lt;/em&gt; only to learn it&#39;s impossible to clear the samples and release it on streaming platforms. The story of hopping from Outrageous to Creative Kingdom and, as a result, having to change a line from the song &#34;Say Something&#34; (the line &lt;em&gt;&#34;Until Creative get rid of me&#34;&lt;/em&gt; was originally &lt;em&gt;&#34;Until Outrageous get rid of me&#34;&lt;/em&gt;). All beautiful. &lt;/p&gt;&lt;p&gt;Flipping the first page of &lt;em&gt;The Book of Proverb&lt;/em&gt;, silly me was hoping to read similar recollections about his art and, of course, the rest of his other ventures. Unfortunately, there are very few of those moments in the book as ProVerb and Rampa choose to incessantly force inspiration down the reader&#39;s throats. Maybe this is really what ProVerb makes of his story, and he has every right to choose how to frame it, but South African hip-hop and ProVerb himself deserved better.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;&lt;em&gt;The Book of ProVerb&lt;/em&gt; by Tebogo Thekisho and Paballo Rampa is out now&lt;a href=&#34;https://www.penguinrandomhouse.co.za/book/book-proverb/9781776094875&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt; everywhere&lt;/a&gt;.&lt;/strong&gt;&lt;/p&gt;&lt;h4&gt;This piece is part of Sabelo Mkhabela&#39;s &lt;a href=&#34;http://www.okayafrica.com/tag/south-african-hip-hop-column/&#34; target=&#34;_self&#34;&gt;South African hip-hop column&lt;/a&gt;. He&#39;s happy to debate you on Twitter: &lt;a href=&#34;https://twitter.com/sabzamk&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;@sabzamk&lt;/a&gt;.&lt;/h4&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2650860650"
    data-post-url="https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/"
    
        data-authors="Sabelo Mkhabela"
    
    
        data-headline="ProVerb’s Memoir Is A Huge Slap In The Face To South African Hip-Hop"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fthe-book-of-proverb-review-hip-hop-column%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1614778577" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/&amp;text=ProVerb%E2%80%99s%20Memoir%20Is%20A%20Huge%20Slap%20In%20The%20Face%20To%20South%20African%20Hip-Hop&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fthe-book-of-proverb-review-hip-hop-column%2F&amp;name=ProVerb%E2%80%99s%20Memoir%20Is%20A%20Huge%20Slap%20In%20The%20Face%20To%20South%20African%20Hip-Hop" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fthe-book-of-proverb-review-hip-hop-column%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwNjkxMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTU3ODgxMn0.z-DPfM3T-g23AfIIhfrcQlO1tsepxXsfXEvbVdsDvbU/img.jpg%3Fwidth%3D600&amp;description=ProVerb%E2%80%99s%20Memoir%20Is%20A%20Huge%20Slap%20In%20The%20Face%20To%20South%20African%20Hip-Hop" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/the-book-of-proverb-review-hip-hop-column/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650860650">
    {"customDimensions": {"1":"Sabelo Mkhabela","2":"music","3":"south africa, south african hip-hop, hip-hop, proverb, south african hip-hop column, ~popular_source-pageview","4":"03/03/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5226523, 5222116], "buckets": [], "authors": [17548569]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper hidden"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input" id="newsletter-email"></input><label class="accesibility-hidden" for="newsletter-email">Enter Email...</label><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" data-offset="50" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sSide_Bar_0_0_3_0_0_0_0_3" class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1"
        data-attr-source_id="current_page">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-nigeria tag-akinola-davies tag-nollywood tag-film" 
                 elid="2650868832"
                data-category="Popular">
<article 
    elid="2650868832" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650868832" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/interview-filmmaker-akinola-davies-jr/"  aria-label="Filmmaker Akinola Davies Jr Explores the Sweet Spot Between Nollywood &amp; Hollywood">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Akinola Davies Jr - OkayAfrica"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwOTgxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTA0NjU2N30.op8KA9nWiwlG2xn7Gkhbeu1OXzCJPTWIgdstvJAK4F4/img.jpg?width=1200&quality=85&coordinates=0%2C497%2C0%2C390&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwOTgxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTA0NjU2N30.op8KA9nWiwlG2xn7Gkhbeu1OXzCJPTWIgdstvJAK4F4/img.jpg?width=600&quality=85&coordinates=0%2C497%2C0%2C390&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcwOTgxMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTA0NjU2N30.op8KA9nWiwlG2xn7Gkhbeu1OXzCJPTWIgdstvJAK4F4/img.jpg?width=600&quality=85&coordinates=0%2C497%2C0%2C390&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/interview-filmmaker-akinola-davies-jr/"  aria-label="Filmmaker Akinola Davies Jr Explores the Sweet Spot Between Nollywood &amp; Hollywood" data-type="text">
        Filmmaker Akinola Davies Jr Explores the Sweet Spot Between Nollywood &amp; Hollywood
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Winner of the 2021 Sundance Film Festival, London-based Nigerian filmmaker Akinola Davies Jr speaks about his experimental film 'Lizard', what belonging looks like and the overlap between Hollywood and Nollywood.</p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2650868832">
    {"customDimensions": {"1":"Wilfred Okiche","2":"popular","3":"nigeria, akinola davies, nollywood, film, ~popular_source-pageview","4":"03/03/2021"}, "post": {"providerId": 0, "sections": [0, 4944329, 5102810, 5208991], "buckets": [], "authors": [20376551]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-4046244-3"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-4046244-3', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;
                            utmCampaignData = {
                                'campaignName': "socialux,1",
                                'campaignSource': "",
                                'campaignMedium': "",
                                'campaignContent': "",
                                'campaignKeyword': "",
                                'dataSource': "abtest"
                            };
                    
                
                    
                
            // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var trackedCampaignData = {};
            // DEFAULTS
            if (utmCampaignData) {
                trackedCampaignData.campaignName = utmCampaignData.campaignName;
                trackedCampaignData.campaignSource = utmCampaignData.campaignSource;
                trackedCampaignData.campaignMedium = utmCampaignData.campaignMedium;
                trackedCampaignData.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    trackedCampaignData.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag(
                'config',
                'UA-4046244-3',
                Object.assign({ transport: 'beacon', send_page_view: false }, trackedCampaignData)
            );
            gtag('event', 'require', { value: 'displayfeatures' });

            <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Bernard  Dayo";
          
          window._ga_cd_params["dimension3"] = "nigeria, nollywood, film, ~popular_source-pageview";
          
          window._ga_cd_params["dimension2"] = 'popular';
          
          window._ga_cd_params["dimension4"] = '03/03/2021';
          
          
          
          
          
          window._ga_cd_params["dimension5"] = 'socialux,1';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/queer-nigerian-film-in-nollywood/"
        },
        "url": "https://www.okayafrica.com/queer-nigerian-film-in-nollywood/",
        "headline": "Opinion: Nollywood \u0026 the Imminent Second Coming of Queer Cinema",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTcxMTAzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA0MTY2OX0.HoRdA7rpc1YooNmpzxPp4DYW38abg2ATcJxqvDPbc5o/img.png?width=1200&coordinates=0%2C0%2C245%2C0&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-03-03T14:56:45Z",
        "dateModified": "2021-03-03T16:05:15Z",
        "author": {
            "@type": "Person",
            "name": "Bernard  Dayo"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "An exploration of queer representation and misrepresentation in Nollywood, jaded stereotypes and what the future of queer cinema in Nollywood could look like.",
        "keywords": ["nigeria", "nollywood", "film"]}
</script>


    


    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});</script>
</body>
</html>