
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=1200&amp;height=1200" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=1200&coordinates=0%2C342%2C0%2C358&height=600">
<meta property="fb:app_id"              content="1613675565349199">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/">
        <link rel="canonical" href="https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/" />
    <meta property="og:site_name"           content="OkayAfrica">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=1200&coordinates=0%2C342%2C0%2C358&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women">
    <meta property="og:description"         content="&#39;Again She Reigns&#39;, the latest offering from South African electronic music duo Batuk, consists of an EP and an exhibition telling the stories of iconic African women.">
<meta property="article:publisher"      content="134091736609333" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17424623}, "resourceId": "pp_2649448576", "section": {"id": null}, "fbId": "1613675565349199", "site": {"id": 17424623}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-4046244-3", "post": {"sections": [0, 9847113, 5208991, 5222116, 4944329], "shareUrl": "https%3A%2F%2Fwww.okayafrica.com%2Fbatuk-audiovisual-ep-again-she-reigns-interview%2F", "id": 2649448576}, "fbAppVersion": "v2.5", "pathParams": {"slug": "batuk-audiovisual-ep-again-she-reigns-interview"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22batuk-audiovisual-ep-again-she-reigns-interview%22%7D\u0026post_id=2649448576\u0026site_id=17424623\u0026override_device=desktop\u0026resource_id=pp_2649448576"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.okayafrica.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.okayafrica.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.okayafrica.com/static/dist/social-ux/main.39a57a3ac08cd17850fc.bundle.mjs"></script>
    <script nomodule defer src="https://www.okayafrica.com/static/dist/social-ux/main.d4f4730f40a4c87bc59c.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="OkayAfrica" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women - OkayAfrica</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "rgba(91, 16, 143, 1)";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xMTQxMjk5NS8yMDAweC5qcGciLCJleHBpcmVzX2F0IjoxNjE1MzEyMDI1fQ.d5Ps456KujWuGjpFPxKayf_SI7y6WnmgnQe4uUOgksE/img.jpg?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,700&display=swap" /><meta property="article:published_time" content="2020-12-11T15:13:33+00:00" /><meta property="article:modified_time" content="2020-12-11T16:05:11+00:00" /><meta property="article:author" content="https://www.facebook.com/134091736609333" /><meta name="keywords" content="south africa, music, batuk, electronic music, spoek mathambo, women empowerment, south african music"/><meta name="description" content="'Again She Reigns', the latest offering from South African electronic music duo Batuk, consists of an EP and an exhibition telling the stories of iconic African women."/><link rel="amphtml" href="https://www.okayafrica.com/amp/batuk-audiovisual-ep-again-she-reigns-interview-2649448576"><meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" /><meta name="google-site-verification" content="teQib6YNGTsWI_7PL9UM-A8p0DLZd8R3d1gfvc-6GU8" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=581561272001865&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="134091736609333" /><!-- Start WKND tag. Deploy at the beginning of document head. --><script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.wknd.ai/4252/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script><!-- End WKND tag --><style>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</style><meta property="fb:pages" content="134091736609333" /><meta name="google-site-verification" content="fgdm1pkokeJhpfs7751ZBuByOB3inDCpDocA-s5NcOo" /><!-- Facebook Pixel Code --><noscript><img height="1" width="1" 
src="https://www.facebook.com/tr?id=1764723736944867&ev=PageView
&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- Hotjar Tracking Code for https://www.okayafrica.com --><script> (function(h,o,t,j,a,r){ h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; h._hjSettings={hjid:2018996,hjsv:6}; a=o.getElementsByTagName('head')[0]; r=o.createElement('script');r.async=1; r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; a.appendChild(r); })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv='); </script>
<style id="custom-post-styles-2649448576">
</style><script>
    var dfp_id__counter = 0;
    
    var dfp_slot_loaded_attr = "data-not-loaded";
    var taboola_selector = ".dfp_atf-slot[" + dfp_slot_loaded_attr + "]";
	

    function checkdfpScripts() {
        var arr = document.querySelectorAll(taboola_selector);
		
        for(var i = 0; i < arr.length; i++) {
			
            var el = arr[i];			
            dfp_id__counter++;			
			el.id="OKA_BTF_728x90_"+dfp_id__counter;
            createdfp("/1011202/OKA_BTF_728x90",[728, 90],"OKA_BTF_728x90_"+dfp_id__counter);
            el.removeAttribute(dfp_slot_loaded_attr);
        }
    }

    function createdfp(slotName,size,slotid) {
        googletag.cmd.push(function() {
			

     var slot = googletag.defineSlot(slotName,size,slotid).
         addService(googletag.pubads());
		 
		 

     // Display has to be called before
     // refresh and after the slot div is in the page.
     googletag.display(slotid);
     googletag.pubads().refresh([slot]);
   });
    }
</script><script>
googletag.cmd.push(function() {
          outstreamSLot = googletag.defineSlot('/1011202/OKA_Outstream_1x1', [1, 1], 'div-gpt-ad-1527511349153-0').addService(googletag.pubads());
	 _slot= googletag.defineSlot('/1011202/OKA_1x1_001', [1, 1], 'div-gpt-ad-1522164582731-0').addService(googletag.pubads());
	adslot1=googletag.defineSlot('/1011202/OKA_ATF_300x250',[300,250], 'OKA_ATF_300x250').addService(googletag.pubads());

adslot2=googletag.defineSlot('/1011202/OKA_BTF_300x250',[300,250], 'OKA_BTF_300x250').addService(googletag.pubads());

adslot0=googletag.defineSlot('/1011202/OKA_ATF_728x90',[[970,250],  [728,90]], 'OKA_ATF_728x90').addService(googletag.pubads());
	
		//googletag.pubads().setTargeting("pagetype", "homepage");
		googletag.pubads().setTargeting("pagetype", "article-"+"popular");
	
	googletag.pubads().setTargeting("post_id",2649448576);
	
	googletag.pubads().setTargeting("post_tags", ["south-africa", "music", "batuk", "electronic-music", "spoek-mathambo", "women-empowerment", "south-african-music"]);
        //googletag.pubads().setTargeting("test","rebelmouse");
	 

				
	

	// googletag.pubads().enableSyncRendering();


	googletag.pubads().enableSingleRequest();
	googletag.pubads().disableInitialLoad();
	googletag.enableServices();
});
  
   googletag.cmd.push(function() {
          googletag.display('div-gpt-ad-1527511349153-0');
          googletag.pubads().refresh([outstreamSLot]);
        });

googletag.cmd.push(function() { 
googletag.display('div-gpt-ad-1522164582731-0');
googletag.pubads().refresh([_slot]); });

  
  
   googletag.cmd.push(function() {
       if(document.getElementById('OKA_ATF_300x250')) {
      googletag.display('OKA_ATF_300x250');
       googletag.pubads().refresh([adslot1]);
    }    
        
        });

    googletag.cmd.push(function() {
          googletag.display('OKA_BTF_300x250');
          googletag.pubads().refresh([adslot2]);
        });
   
  googletag.cmd.push(function() {
         if(document.getElementById('OKA_ATF_728x90')) {
         googletag.display('OKA_ATF_728x90');
      googletag.pubads().refresh([adslot0]);
  } 
    });

  
window.ADVERT_CONFIGURATION = {
	tracking: {
		size: [1,1],
		ids: ['OKA_1x1_001','OKA_1x1_002','OKA_1x1_003']
	},
	header: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_ATF_728x90']
	},
	divider: {
		size: [970,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [980,500],
			sizes: [ [970,250], [970,90], [728,90] ]
		}],
		ids: ['OKA_BTF_728x90']
	},
	article: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250], [320,50] ]
		},{
			viewport: [768,300],
			sizes: [ [336,280], [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	},
	grid: {
		size: [300,250],
		responsiveSizes: [{
			viewport: [0,0],
			sizes: [ [300,250] ]
		},{
			viewport: [768,300],
			sizes: [ [728,90] ]
		},{
			viewport: [1023,500],
			sizes: [ [300,250] ]
		}],
		ids: ['OKA_ATF_300x250']
	}
};
</script>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--popular">
            <a
                href="https://www.okayafrica.com/popular/"
                
            >Popular</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.okayafrica.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--audio">
            <a
                href="https://www.okayafrica.com/audio/"
                
            >Audio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--whats-hot">
            <a
                href="https://www.okayafrica.com/whats-hot/"
                
            >What&#39;s Hot</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video">
            <a
                href="https://www.okayafrica.com/video/"
                
            >Video</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--events">
            <a
                href="https://www.okayafrica.com/events/"
                
            >Events</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--arts--culture">
            <a
                href="https://www.okayafrica.com/arts--culture/"
                
            >Arts + Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--http://okayafrica.zohorecruit.com/careers">
            <a
                href="http://okayafrica.zohorecruit.com/careers"
                target="_blank"
            >Careers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sudan-uprising">
            <a
                href="https://www.okayafrica.com/sudan-uprising/"
                
            >Sudan Uprising</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--diaspora">
            <a
                href="https://www.okayafrica.com/diaspora/"
                
            >Diaspora</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--afro-latino">
            <a
                href="https://www.okayafrica.com/afro-latino/"
                
            >Afro-Latino</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-translation">
            <a
                href="https://www.okayafrica.com/in-translation/"
                
            >In Translation</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--south-africa-reframed">
            <a
                href="https://www.okayafrica.com/south-africa-reframed/"
                
            >South Africa Reframed</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="" id="sTop_Bar_0_0_5_0_0_0"><!-- User Code --><div id='OKA_ATF_728x90' class="dfp_atf-slot"></div><!-- End User Code --></div><div id="sTop_Bar_0_0_5_0_0_3" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_0_5_0_0_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_5_0_0_3_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><a class="rebelbar__logo--mobile" href="/"><img src="https://assets.rbl.ms/10213769/2000x.png" /></a><nav class="flex-2 rebelbar__section-links rebelbar__section-links-widelinks"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections" data-loaded="true"><li><a class="rebelbar__section-link" href="/">What's Hot</a></li></ul></nav><nav class="flex-1 rebelbar__section-links"><ul class="rebelbar__section-list js-overflow-box" data-target="#rebelbar__more-sections"><li><a class="rebelbar__section-link" href="/audio">Audio</a></li><li><a class="rebelbar__section-link" href="/arts--culture">Arts + Culture</a></li><li><a class="rebelbar__section-link" href="/video">Video</a></li><li><a class="rebelbar__section-link" href="/events">Events</a><li><a class="rebelbar__section-link " href="https://shop.okayafrica.com/">Shop</a></li><li><a class="rebelbar__section-link" href="https://www.okayafrica.com/tag/South-Africa">South Africa</a></li></ul></nav><div class="social-links flex-1"><a class="social-links__link share-twitter" href="http://twitter.com/okayafrica" target="_blank"><span class="fa fa-twitter"></span></a><a class="social-links__link share-instagram" href="http://instagram.com/okayafrica" target="_blank"><span class="fa fa-instagram"></span></a><a class="social-links__link share-facebook" href="http://facebook.com/okayafrica" target="_blank"><span class="fa fa-facebook"></span></a></div><div class="search-form flex-1 hide-mobile" data-toggle-class="show-search"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"><button type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle flex-0" data-target="body"><i class="fa fa-bars"></i></div><style>
  .search-form__submit {
    display: none;
    position: relative;
    border: none;
    bottom: 2px;
    background-color: transparent;
  }
  
  .show-search .search-form__submit {
    display: inline-block;
    vertical-align: middle;
    padding: 0;
    color: darkcyan;
    font-size: 1.9rem;
}
  .search-form .show-search input{
  	display: block;
  }
  
  .search-form__text-input{
    display: none;
    height: 42px;
    font-size: 1.3rem;
    background-color: #f4f4f4;
    border: none;
    color: #8f8f8f;
    text-indent: 10px;
    padding: 0;
    width: 220px;
    position: absolute;
    right: -10px;
    top: 0;
    bottom: 0;
    margin: auto;
  }
 
  .fa-search:before {
    content: "\f002";
  }
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><div class="custom-logo" id="sTop_Bar_0_0_5_0_0_3_0_2"><div class="text-element" id="sTop_Bar_0_0_5_0_0_3_0_2_0"><a href="/" class="color-inherit" target="">okayafrica</a></div></div>
</div>


    </div>
</div>


<!-- User Code --><style>
  .around-the-web .around-the-web__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .around-the-web__headline:after {
content: 'Related Content From Around the Web';
visibility: visible;
font-size: 1.8rem;
}
.around-the-web .from-your-site__headline {
visibility: hidden;
font-size: 0px;
}
.around-the-web .from-your-site__headline:after {
content: 'Related Articles on OkayAfrica';
visibility: visible;
font-size: 1.8rem;
}  
</style><!-- End User Code --><!-- User Code --><script>
	
		if ( window.location.pathname == '/' ||window.location.pathname == "") {
		document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.add("active");
		}
		else {
		var section_url=window.location.href;	
		document.querySelectorAll(".rebelbar__section-link").forEach(item => {
        	var href = item.getAttribute('href');
			if(section_url.indexOf(href)>-1){
			 item.classList.add("active");
			 document.querySelector('.rebelbar__section-links-widelinks .rebelbar__section-link').classList.remove("active");
			}
		});
		}
        
document.querySelector('.sections-list').insertAdjacentHTML('beforeend','<li class="main-menu-item sections-list__item"><a class="rebelbar__section-link" href="/tag/best-of-2018">Best of 2018</a></li><div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Contact</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://okayafrica.zohorecruit.com/careers">Careers</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Privacy Policy</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="#">Terms of Use</a><div class="divider"></div></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://us4.list-manage.com/subscribe?u=07504468f5b82621daca1adf9&id=6ad80cf1bb">Subscribe</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://shop.okayafrica.com/" target="_blank">Shop</a></li>');
</script><!-- End User Code --><!-- User Code --><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8901034631405594",
    enable_page_level_ads: true
  });
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="QuantcastElement"></span><!-- User Code --><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6FjyzX7rRdcrz.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag --><!-- End User Code --><!-- User Code --><style>
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa'] {
    color: black !important;
    font-weight: bold;
	font-size: 16.8px;
	padding: 0 13px;
	transition: background-color .2s linear,color .2s linear,border-color .2s linear;
}
.rebelbar a[href='https://www.okayafrica.com/tag/South-Africa']:hover {
    color: #ffffff !important;
  	background-color: black !important;
}
  </style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="post-page__content-wrapper" id="sSocial_Stream_Element_0_0_4_0_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <!-- User Code --><style>
.article-description hr{
display:none
}
</style><!-- End User Code --><div class="js-section-loader-feature-container" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0"><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0"><div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_primary_tag="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,FacebookMessenger,GooglePlus,Separator,Email" data-attr-show_around_the_web="true" data-attr-all_element_order="primary_tag,section,author,date,photo_credit,photo_caption,headline,subheadline,body,post_shares,tags,badges,badges_sponsored,snark_line,follow_button,like_button,source_link,collection_button,main_author,page_views,community_name,community_comments,all_sections" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_post_shares="bottom" data-attr-layout_Pinterest="active" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-layout_photo_caption="bottom" data-attr-load_more_brick_name="_MoreFromSectionBrick" data-attr-layout_section="top" data-attr-layout_quality="5" data-attr-layout_body="bottom" data-attr-id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_1_0_0_0" data-attr-layout_headline="bottom" data-attr-format="splash-custom" data-attr-layout_subheadline="bottom" data-attr-layout_all_image_crop="original" data-attr-layout_GooglePlus="inactive" data-attr-layout_Email="inactive" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
        <span class="js-section-loader-feature js-section-loader-feature-postpage"
            data-brick="_MoreFromSectionBrick"
            data-context="sp_4944329"
            data-post-id=2649448576
            data-site-id="17424623"></span>
    
<article 
    elid="2649448576" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649448576" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/south%20african%20music"
        >south african music</a>
</div>


    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.okayafrica.com/u/thembakriger">
                
                <div class="post-author__avatar image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
                
            </a>
            <a href="https://www.okayafrica.com/u/thembakriger" class="post-author__name" data-type="text">Themba Kriger</a>
            
        </div></div><span class="post-date">Dec. 11, 2020 10:13AM EST</span></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-1400x1400"
                                    role="img"
                                    aria-label="Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women"
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=1200&amp;height=1200'); padding-bottom: 100.0%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1" data-type="text">
        Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women
    </h1>
</div>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>'Again She Reigns', the latest offering from South African electronic music duo Batuk, consists of an EP and an exhibition telling the stories of iconic African women.</p></h2>
</div>
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649448576"
        
            data-elid="2649448576"
            data-post-url="https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/"
            
                data-authors="Themba Kriger"
            
            
                data-headline="Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women"
            
        ><div class="body-description"><p>It wasn't long after their 2018 album <em>Kasi Royalty</em> that vocalist <strong>Manteiga</strong> and producer <strong>Spoek Mathamb</strong>o of the electronic music duo<strong> Batuk</strong> started conceptualising and working on their latest project. </p><p>Its title "<em>Again She Reigns"</em> is a nod to the return of Batuk as well as the stories of legendary African women that are being highlighted on this audiovisual project. A celebration of exceptional women that span history, the project also sees the group exploring the right to write (or rewrite) history. "[Spoek] and I were learning so many things about African mathematicians, warriors, heroes that we'd never been taught about in school," explains Manteiga of the initial inspiration behind the project in an interview with <em>OkayAfrica</em>.</p><p><div class="preroll-video"></div><ora-player></ora-player></p><p>Comprising an EP that features eight sonic portraits named after the highlighted women, each song is paired with a <a href="https://www.artsy.net/show/99-loop-gallery-fonseca-and-mokgata-again-she-reigns?sort=partner_show_position" target="_blank">physical painting </a>of its subject. The duo started with a long list of women before deciding on which of Spoek's productions would work on the project and then finally deciding which women and their narrative fit which production. </p><hr><p>The women <em>Again She Reigns</em> calls attention to range from freedom fighters to mathematicians with selections based on factors that ranged from the duo wanting to share relatively unknown stories to them resonating with the stories themselves. "There are some women like <strong>Hypatia </strong>that I've never heard of in my life, and I can't understand why I know about all these other guys from another continent and the science and mathematics they have developed but my own mother, I don't know about her? So it was about selecting those things that I would have loved to know about growing up and that I want my kids to know about," Manteiga notes.</p><p><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript"> 
    checkdfpScripts();
</script></p><p>The content on <em>Again She Reigns</em> is more focused than on <em>Kasi Royalty,</em> and the same can be said for the sonics. "It has much more intention. On <em>Kasi Royalty</em>, the songs were different, they had different elements, different subject matter, not necessarily important subject matter whereas this is quite intentional," says Mantenga. </p><p>The EP's first single, the stripped-back, piano-led "Mutumia Ngatha" released last year brings forth the story of <strong>Muthoni Wa Kirima</strong>, the only female field marshal in the Kenya Land and Freedom Army who fought for independence against the British colonial forces. A living legend, she is vocal about her disappointment with the post-colonial Kenyan governments and has vowed to never cut her dreadlocks, which she started growing in the 1950s when she went to fight the British in the forests of Kenya's Aberdare mountains until she sees the benefits of independence. "She was a leader, a front-runner one, now dirt poor, living with barely a roof over her head like the rest of the veterans and she's almost 90, she was fighting for her country and then they turned their backs on her," exclaims Manteiga. </p><p>The follow-up single and opening track released earlier this year is the Portuguese "Rainha Makeda" telling the tale of <strong>Negeste Saba Makeda</strong>, also known as the<strong> Queen of Sheba</strong>.</p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTA0NDQyNn0.kbFnc4Yu-dzZVftdjICgTk_evyYCNn9R_5wlZ5Hx5PA/img.jpg?width=980" id="7b435" class="rm-shortcode" data-rm-shortcode-id="ae02fdd15e79eb87d1fc4ed8d3fab95f" data-rm-shortcode-name="rebelmouse-image">
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Manteiga, one half of Batuk, says in their latest project, they aimed to tell stories of iconic African women they would have liked to read about growing up. </small><small class="image-media media-photo-credit" placeholder="Add Photo Credit...">Image courtesy of Batuk. </small></p><p><br></p><p>The groovy, percussion-driven track tells the tale of this ancient African queen, a story that's been told and retold for almost 3000 years and features in the Bible, Qur'an and Tora, as well as in Turkish and Persian paintings, in Kabbalistic treatises and in medieval Christian mystical works.</p><p>Of the two upcoming singles, "Perpetua &amp; Felicity" is the more energetic, summer-ready release and one whose writing process required a lot of research. "She had a journal, so I had access to that. It was both of us sitting, looking at poems and taking out what I feel from it," says Manteiga of her and Spoek's approach. </p><p>The result is lyrics such as, <em>"Who deals the justice?/ No, they don't trust us/ Naked they cast us/ Thereto as witness,"</em>  which paint a vivid picture of the two third-century Christian martyrs' violent ends with Perpetua, a married noblewoman and Felicity, a slave, a fact that also raises questions for Manteiga. </p><p>"Their story is interesting to me because I'm also not sure whether they were lovers. I'm interested in people standing up for their identities and pushing against whatever the system tells them they must be," Manteiga explains.</p><p>The other single, "Fezekile Khwezi" is more subdued, reminiscent of late nights, a perfect fit for the track's heavier subject, one that Manteiga tackled for personal reasons as well as for others. "We are living in the rape epicentre of the world. I feel we still haven't gone into her story. Things were kind of just stopped, he was protected. By his presidency, the ANC Women's League and it's the same, so many people are being protected today. So many rape cases are being pushed under."</p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="7633b914a60772214bec39ad9dc412d5"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/E62I8vgDYzE?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">Mutumia Ngatha (On the Other Side)</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=E62I8vgDYzE" target="_blank">www.youtube.com</a>
        </small>
        </p><p>The track details the experience of <strong>Fezekile Kuzwayo</strong>, also known as Kwhezi or accuser x in the rape trial of former South African president, Jacob Zuma, a person she considered as a family friend, father figure and uncle. Having been disappointed by the outcome of the trial, with no resolution found, she fled to the Netherlands and would only return to South Africa in 2011. She passed away in 2016.<br></p><p>"I have a similar experience where seven years later there is still no justice for me and I know that so many people have that. So I celebrate her bravery, I honour her and I honour my bravery and everybody else who has been through that. It's important as a form of healing for me to put it out there and for others who have the shared pain to potentially heal from that," says Manteiga.</p><p>While the subject matter on<em> Again She Reigns</em> may be heavy, the sonics don't convey this, with Batuk retaining their bold, dance-focused energy using strong rhythms and grooves. Manteiga explains, "We love the drums, we love the euphoric expression that it gives us and that we try to put out. Also, some of the stories are really gloomy and I don't feel we need to do that. We need to uplift people. We need to speak about what the different women went through, but we don't necessarily have to make things dark and gloomy."</p><p><em>Again She Reigns</em> is a clear step in the evolution of Batuk and has seen them become more cohesive and conceptual in their execution. Producing music that can make you dance or make you think, the duo has found a way to live in the club and gallery at the same time.</p><p><strong>Stream <em>Again She Reigns</em> on <a href="https://music.apple.com/br/album/again-she-reigns/1536125890" target="_blank">Apple Music</a> and <a href="https://open.spotify.com/album/1lNmMpuuw8syu7M4q2QSIU?si=YF1PzJodQBKDo8Ut7I4ojw" target="_blank">Spotify</a>. Buy the EP on Bandcamp and head over to <a href="https://www.artsy.net/show/99-loop-gallery-fonseca-and-mokgata-again-she-reigns?sort=partner_show_position" target="_blank">Artsy</a> to view and buy the Again She Reigns paintings.</strong></p><iframe src="https://embed.spotify.com/?uri=spotify:album:1lNmMpuuw8syu7M4q2QSIU" id="e7ddf" frameborder="0" class="rm-shortcode" data-rm-shortcode-id="c682f33340cffcf3b78877e8d3e0c2e6" expand="1" height="480" width="100%"></iframe><p><br></p><div class="rm-embed embed-media"><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.music.apple.com/za/album/again-she-reigns/1536125890" style="width:100%;max-width:660px;overflow:hidden;background:transparent;"></iframe></div><p><br></p><p><strong><br></strong></p><p><strong><br></strong></p><div class="around-the-web"><div class="from-your-site__headline">From Your Site Articles</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/tag/spoek-mathambo" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Spoek Mathambo &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/african-music-songs-tekno-muzi-wizkid/?rebelltitem=11" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk 'Kasi Royalty' - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-move-ep-kwaito/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk Keep Kwaito Alive With 'Move!' EP - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-song-video-call-me-naughty/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk's New Song & Video 'Call Me Naughty' Is A Party Anthem ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-forca-forca-sex-positive-feminist-anthem/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Here's the Sex-Positive Feminist Anthem of the Year - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-gira-musica-de-terra/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk Share The Thumping Anti-War Protest Song 'Gira' - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-move-video/?share_id=3352180" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk's Latest Single 'Move' is a Perfect Party Jam - OkayAfrica &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-musica-da-terra-album/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk's Debut Album, 'Musica Da Terra': A Track-By-Track Breakdown &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.okayafrica.com/batuk-spoek-mathambo-aero-manyelo-manteiga-daniel-ep/" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Batuk, The Pan-African Creative Collective You Need To Know ... &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.instagram.com/batukmusica/?hl=en" class="around-the-web__link" target="_blank" rel="noopener noreferrer">BATUK (@batukmusica) • Instagram photos and videos &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.facebook.com/batukmusica/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">BATUK MUSIC - Home | Facebook &rsaquo;</a>
                    </li></ul></div></div>
        

        



    </div>



<span class="js-scrolled-url"
    data-elid="2649448576"
    data-post-url="https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/"
    
        data-authors="Themba Kriger"
    
    
        data-headline="Batuk’s Audiovisual Release ‘Again She Reigns’ Highlights Iconic African Women"
    >
</span>

    
    
<script type="application/json" id="post-context-2649448576">
    {"customDimensions": {"1":"Themba Kriger","2":"popular","3":"south africa, music, batuk, electronic music, spoek mathambo, women empowerment, south african music, ~popular_source-pageview","4":"12/11/2020"}, "post": {"providerId": 0, "sections": [0, 9847113, 5208991, 5222116, 4944329], "buckets": [], "authors": [20276544]} }
</script><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Fbatuk-audiovisual-ep-again-she-reigns-interview%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1607702711" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/&amp;text=Batuk%E2%80%99s%20Audiovisual%20Release%20%E2%80%98Again%20She%20Reigns%E2%80%99%20Highlights%20Iconic%20African%20Women&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Fbatuk-audiovisual-ep-again-she-reigns-interview%2F&amp;name=Batuk%E2%80%99s%20Audiovisual%20Release%20%E2%80%98Again%20She%20Reigns%E2%80%99%20Highlights%20Iconic%20African%20Women" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Fbatuk-audiovisual-ep-again-she-reigns-interview%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg%3Fwidth%3D600&amp;description=Batuk%E2%80%99s%20Audiovisual%20Release%20%E2%80%98Again%20She%20Reigns%E2%80%99%20Highlights%20Iconic%20African%20Women" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-africa"
            >south africa</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/music"
            >music</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/batuk"
            >batuk</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/electronic-music"
            >electronic music</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/spoek-mathambo"
            >spoek mathambo</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/women-empowerment"
            >women empowerment</a>
        
            <a
                class="tags__item"
                href="https://www.okayafrica.com/tag/south-african-music"
            >south african music</a>
        
    </div></div></div></div>
    
    
<script type="application/json" id="post-context-2649448576">
    {"customDimensions": {"1":"Themba Kriger","2":"popular","3":"south africa, music, batuk, electronic music, spoek mathambo, women empowerment, south african music, ~popular_source-pageview","4":"12/11/2020"}, "post": {"providerId": 0, "sections": [0, 9847113, 5208991, 5222116, 4944329], "buckets": [], "authors": [20276544]} }
</script>
</article>
</div>
</div></div></div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_0_4"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/if[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="related"
    data-ignore-page-number="false"

>
    
</div>
<div class="infinite-scroller " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1"><div class="mb-2 " id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_columns="1"
        data-attr-source="current_page"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Tumblr,Pinterest,Whatsapp,Reddit,CopyLink,Flipboard,SMS,Slack,GooglePlus,Separator,Email"
        data-attr-format="posts-custom"
        data-attr-all_element_order="section,author,date,photo_credit,headline,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,community_name,photo_caption,primary_tag,all_sections,date_modified"
        data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST"
        data-attr-layout_Separator="inactive"
        data-attr-source_unique="true"
        data-attr-element_classes=""
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="1x1"
        data-attr-layout_vertical_separation="24"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="active"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_0"
        data-attr-layout_Email="inactive"
        data-attr-layout_image_column_width="20"
        data-attr-headline_text=""
        data-attr-load_more_brick_name="_MoreFromSectionBrick"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_section="top"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="bottom"
        data-attr-layout_subheadline="bottom"
        data-attr-layout_horizontal_separation="0"
        data-attr-layout_all_image_crop="original"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-load_more_button_text="+ Training"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                <span class="js-section-loader-feature js-section-loader-feature-container"
                    data-brick="_MoreFromSectionBrick"
                    data-context="sp_4944329"
                    data-post-id=2649450638
                    data-site-id="17424623">
                
                <div class="widget tag-tns tag-zodwa-wabantu tag-house-music tag-new-music tag-south-african-music" 
                 elid="2649450638"
                data-category="Popular">
<article 
    elid="2649450638" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649450638" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.okayafrica.com/popular/"
    >Popular</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://okayafrica.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.okayafrica.com/u/nobantushabangu" data-type="text">Nobantu Shabangu</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">Dec. 11, 2020 10:02AM EST</span>
    </div></div><div class="widget__head"><a href="https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/"  aria-label="TNS Drops Single &#39;Zodwa Wabantu&#39; Featuring Luqua, Danger, Peela and Zodwa Wabantu">
                            
                            <div class="widget__image crop-440x440"
                                    role="img"
                                    aria-label="TNS Phupholethu- Okay Africa"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Nzg0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDk4MDE1OH0.Xnr6afoiDdJpwEGvUaApzpCkgi1BuNJd_FqdfpIgcqg/img.jpg?width=440&quality=85&coordinates=0%2C0%2C0%2C0&height=440"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Nzg0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDk4MDE1OH0.Xnr6afoiDdJpwEGvUaApzpCkgi1BuNJd_FqdfpIgcqg/img.jpg?width=440&quality=85&coordinates=0%2C0%2C0%2C0&height=440"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Nzg0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDk4MDE1OH0.Xnr6afoiDdJpwEGvUaApzpCkgi1BuNJd_FqdfpIgcqg/img.jpg?width=440&quality=85&coordinates=0%2C0%2C0%2C0&height=440"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        'Phupholethu' album cover provided by artist TNS.
    </div><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/"  aria-label="TNS Drops Single &#39;Zodwa Wabantu&#39; Featuring Luqua, Danger, Peela and Zodwa Wabantu" data-type="text">
        TNS Drops Single &#39;Zodwa Wabantu&#39; Featuring Luqua, Danger, Peela and Zodwa Wabantu
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>House DJ TNS has released single 'Zodwa Wabantu' featuring Luqua, Danger, Peela and Zodwa Wabantu to launch pre-orders for upcoming album 'Phupholethu'.</p></h2>
</div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2649450638"
        
            data-elid="2649450638"
            data-post-url="https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/"
            
                data-authors="Nobantu Shabangu"
            
            
                data-headline="TNS Drops Single &#39;Zodwa Wabantu&#39; Featuring Luqua, Danger, Peela and Zodwa Wabantu"
            
        ><div class="body-description"><div class="widget__brief"><p>South African house DJ <strong><a href="http://www.okayafrica.com/tag/tns" target="_blank">TNS</a></strong> has released new single "Zodwa Wabantu" featuring<strong> Luqua</strong>,<strong> Danger,</strong> <strong>Peel</strong><strong>a </strong>and<strong> Zodwa Wabantu.</strong> The single comes off much anticipated album <em>Phupholethu. </em>"Zodwa Wabantu" is the third single release following "<a href="https://www.okayafrica.com/tns-releases-new-music-nyathela-ahead-of-phupholethu-album/" target="_blank">Nyathela"</a> release in September and <a href="https://www.okayafrica.com/best-songs-south-african-music/?rebelltitem=1" target="_blank">"iBhari"</a> earlier in the year.  "Zodwa Wabantu" is primed to launch pre-orders for <em>Phupholethu</em> from this Friday. TNS took to Twitter to announce the news.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;div id=&#34;d8fed&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6e8125e1ac2bae67126d9f1743f03d23&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-twitter-tweet-id=&#34;1337337412255690752&#34; data-partner=&#34;rebelmouse&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;🚨New Album Alert🚨 #PhupholethuDoubleDiscAlbum💽💽 Pre-Order OUTNOW Link https://t.co/IjXTdEzd3m
#ZodwaWabantu OUTNOW❗❗&lt;/div&gt; — #ZodwaWabantuByTNS (@#ZodwaWabantuByTNS)&lt;a href=&#34;https://twitter.com/TnsMusic1/statuses/1337337412255690752&#34;&gt;1607681060.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;&lt;strong&gt;&lt;i&gt;&lt;a href=&#34;https://www.okayafrica.com/samthing-soweto-drops-amapiano-ep-danko/&#34; target=&#34;_blank&#34;&gt;Read: Samthing Soweto Drops Amapiano EP &#39;Danko!&#39;&lt;/a&gt;&lt;/i&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&#34;Zodwa Wabantu&#34; single keeps to the traditional form of house music. TNS maintains his signature sound with Zulu vocals waxing lyrical over easy beats, syncs and whistles. TNS is unwaveringvering from his lane, especially  a time when most DJs are infusing house sub-genres &lt;em&gt;amapiano&lt;/em&gt; or &lt;em&gt;gqom&lt;/em&gt; to an add edge to South African dance music. Controversially titled after South African socialite and dancer&lt;strong&gt; &lt;/strong&gt;&lt;strong&gt;&lt;a href=&#34;http://www.okayafrica.com/tag/zodwa-wabantu&#34; target=&#34;_blank&#34;&gt;Zodwa Wabantu&lt;/a&gt;, &lt;/strong&gt;TNS stated that &#34;Zodwa Wabantu&#34; inspires his music brand:&lt;/p&gt;&lt;p&gt;&lt;div class=&#34;preroll-video&#34;&gt;&lt;/div&gt;&lt;ora-player&gt;&lt;/ora-player&gt;&lt;/p&gt;&lt;blockquote&gt;The inspiration behind Zodwa Wabantu was from Zodwa Wabatu&#39;s brand and her confidence, her ability to chase her dreams and her goals, even though some people do not agree with her actions. She continues to prove to be a brave woman, all men in the world deserve to know and to experience having brave woman in their lives. She has become an entertainer that has broken boundaries and is going for what she believes in, when making music I always have visuals that come to mind, I am currently visualizing the music video which will include Zodwa Wabantu and her well known dance moves. I am also excited to introduce Luqua and Peela to the world as these are my newly signed artists.&lt;/blockquote&gt;&lt;p&gt;&lt;em&gt;Phupholethu&lt;/em&gt; will be a double disc album that was set to be released by the end of the year. TNS has yet to release an official date.&lt;/p&gt;&lt;p&gt;Listen to &#34;Zodwa Wabantu&#34; featuring Danger Luqua, Peela and Zodwa Wabantu on &lt;a href=&#34;https://open.spotify.com/album/7qwPBHEtN4pkx8w46bAdkf?si=KkiB5dzvTEmVm53YopW5ag&#34; target=&#34;_blank&#34;&gt;Spotify&lt;/a&gt;. &lt;/p&gt;&lt;iframe src=&#34;https://embed.spotify.com/?uri=spotify:album:7qwPBHEtN4pkx8w46bAdkf&#34; id=&#34;c76d9&#34; frameborder=&#34;0&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4b3f9d435e990a67916d9ba507a61111&#34; expand=&#34;1&#34; height=&#34;480&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;p&gt;Listen to &#34;Zodwa Wabantu&#34; featuring Danger Luqua, Peela and Zodwa Wabantu on &lt;a href=&#34;https://music.apple.com/za/album/1543722656?uo=4&amp;amp;app=music&amp;amp;at=1l3vpUI&amp;amp;lId=22675358&amp;amp;cId=DC&amp;amp;sr=1&amp;amp;src=Linkfire&amp;amp;itscg=30440&amp;amp;itsct=catchall_p1&amp;amp;ct=LFV_e42578c23c162b144b9eb93a4b0562fb&amp;amp;ls=1&#34; target=&#34;_blank&#34;&gt;Apple Music&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe allow=&#34;autoplay *; encrypted-media *; fullscreen *&#34; frameborder=&#34;0&#34; height=&#34;450&#34; sandbox=&#34;allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&#34; src=&#34;https://embed.music.apple.com/za/album/phupholetu/1543722656&#34; style=&#34;width:100%;max-width:660px;overflow:hidden;background:transparent;&#34;&gt;&lt;/iframe&gt;&lt;/div&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class="js-scrolled-url"
    data-elid="2649450638"
    data-post-url="https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/"
    
        data-authors="Nobantu Shabangu"
    
    
        data-headline="TNS Drops Single &#39;Zodwa Wabantu&#39; Featuring Luqua, Danger, Peela and Zodwa Wabantu"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.okayafrica.com%2Ftns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1607702712" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/&amp;text=TNS%20Drops%20Single%20%27Zodwa%20Wabantu%27%20Featuring%20Luqua%2C%20Danger%2C%20Peela%20and%20Zodwa%20Wabantu&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin" rel="noopener noreferrer" aria-label="Share on Linkedin"><i aria-hidden="true" class="icons-share fa fa-linkedin"></i></a><!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.okayafrica.com%2Ftns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu%2F&amp;name=TNS%20Drops%20Single%20%27Zodwa%20Wabantu%27%20Featuring%20Luqua%2C%20Danger%2C%20Peela%20and%20Zodwa%20Wabantu" data-track-share="Tumblr" class="share share-popup share-tumblr" rel="noopener noreferrer" aria-label="Share on Tumblr"><i aria-hidden="true" class="icons-share tl fa fa-tumblr"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.okayafrica.com%2Ftns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu%2F&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Nzg0NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDk4MDE1OH0.Xnr6afoiDdJpwEGvUaApzpCkgi1BuNJd_FqdfpIgcqg/img.jpg%3Fwidth%3D600&amp;description=TNS%20Drops%20Single%20%27Zodwa%20Wabantu%27%20Featuring%20Luqua%2C%20Danger%2C%20Peela%20and%20Zodwa%20Wabantu" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=https://www.okayafrica.com/tns-drops-single-zodwa-wabantu-from-upcoming-album-phupholethu/" data-track-share="Reddit" class="share share-popup share-reddit" rel="noopener noreferrer" aria-label="Share on Reddit"><i aria-hidden="true" class="icons-share rd fa fa-reddit-alien"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649450638">
    {"customDimensions": {"1":"Nobantu Shabangu","2":"popular","3":"tns, zodwa wabantu, house music, new music, south african music, ~popular_source-pageview","4":"12/11/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [20305772]} }
</script>
</article>
                </div>
            </span>
    </div>
</div>
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="" id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_0_1_1"><!-- User Code --><div class="dfp_atf-slot" data-not-loaded="true"></div><script type="text/javascript" > 
  checkdfpScripts();
</script><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>
</div>



 
    <div class="infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/if[is_desktop==true]/row/column[1]/element_wrapper-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

    >
        <div class="infinite-scroll-loader"></div>
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_0_4_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><div id="sSide_Bar_0_0_3_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSide_Bar_0_0_3_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSide_Bar_0_0_3_0_0_0_0_0"><div style_subscription-widget_all_default_padding="20px 0 27px" style_subscription-widget_mobile_default_padding-bottom="15px" style_subscription-widget_all_default_background="transparent" class="subscription-widget clearfix sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0"><div class="sm-mb-2" id="sSide_Bar_0_0_3_0_0_0_0_0_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        get okayafrica in your inbox
    </h1>
</div><div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Join</button></div></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_0_1"><!-- User Code --><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fokayafrica&width=62&layout=button&action=like&size=large&show_faces=false&share=false&height=28&locale=en_US" width="65" allowTransparency="true" scrolling="no" class="sidebar__follow-facebook" frameborder="0" height="28"></iframe><iframe src="https://platform.twitter.com/widgets/follow_button.html?screen_name=okayafrica&show_screen_name=false&show_count=false&size=l" class="sidebar__follow-twitter" title="Follow Viralized on Twitter" width="70" height="28"></iframe><a href=" https://www.instagram.com/okayafrica/" class="sidebar__follow-instagram" target="_blank"><i class="fa fa-instagram"></i>Follow</a><style type="text/css">
	.sidebar__follow-instagram {
    line-height: 28px;
    display: inline-block;
    color: #fff;
    font-size: 13px;
    width: 80px;
    height: 28px;
    border-radius: 3px;
    background-image: linear-gradient(150deg, #405de6, #833ab4 25%, #fd1d1d 70%, #ffdc80);
    vertical-align: top;
    text-align: center;
margin-left:6px;
}
.sidebar__follow-instagram .fa.fa-instagram {
    font-size: 18px;
    top: 2px;
left:-5px;
    position: relative;
}#twitter-widget-0 { 
	height: 28px;
	    margin-left: 3px;
	    position: relative;
	    visibility: visible;
	    width: 71px;
		vertical-align:top;
	}
.sidebar__follow-twitter {
    border: none;
    overflow: hidden;
    width: 80px;
    height: 37px;
    vertical-align: top;
    margin-left: 6px;
}


@media all and (max-width:333px){ 
   .sidebar__follow-instagram{ 
      margin-top: 10px;
   }
}
</style><!-- End User Code --></div></div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_1"><!-- User Code --><div id='OKA_ATF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>


<div id="sSide_Bar_0_0_3_0_0_0_0_3">
    <span class="js-scroll-trigger" data-scope="next" data-target=".sticky-target" data-toggle-class="sticky-active"></span>
    <div class="sticky-target">
        <div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0"><div class="mb-2 " id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        popular.
    </h1>
</div><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-posts_id="sSide_Bar_0_0_3_0_0_0_0_3_0_0"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_subheadline="bottom"
        data-attr-source="current_page"
        data-attr-layout_vertical_separation="24"
        data-attr-headline_text="popular."
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="2x1"
        data-attr-v="2"
        data-attr-source_url="current_page"
        data-attr-node_id="/root/blocks/block[side_bar]/abtests/abtest[1]/row/column/sticky/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,community_name,photo_caption,page_views,tags,primary_tag,main_author,all_sections"
        data-attr-limit="1"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-samthing-soweto tag-danko tag-amapiano tag-new-music tag-south-african-music" 
                 elid="2649447552"
                data-category="Popular">
<article 
    elid="2649447552" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649447552" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.okayafrica.com/samthing-soweto-drops-amapiano-ep-danko/"  aria-label="Samthing Soweto Drops Amapiano EP &#39;Danko!&#39;">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Samthing Soweto- Okay Africa"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Njg4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTcyMjU0Nn0.Ud86AII0LTPmLPfY44UDSlXJseKSQI5a4NVjulWKEU8/img.jpg?width=1200&quality=85&coordinates=0%2C115%2C0%2C187&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Njg4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTcyMjU0Nn0.Ud86AII0LTPmLPfY44UDSlXJseKSQI5a4NVjulWKEU8/img.jpg?width=600&quality=85&coordinates=0%2C115%2C0%2C187&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0Njg4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTcyMjU0Nn0.Ud86AII0LTPmLPfY44UDSlXJseKSQI5a4NVjulWKEU8/img.jpg?width=600&quality=85&coordinates=0%2C115%2C0%2C187&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.okayafrica.com/samthing-soweto-drops-amapiano-ep-danko/"  aria-label="Samthing Soweto Drops Amapiano EP &#39;Danko!&#39;" data-type="text">
        Samthing Soweto Drops Amapiano EP &#39;Danko!&#39;
    </a>
</h1>
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2" data-type="text"><p>Samthing Soweto releases new EP 'Danko!' following recent platinum certification of his 2019 debut album 'Isphithiphithi'.</p></h2>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649447552">
    {"customDimensions": {"1":"Nobantu Shabangu","2":"popular","3":"samthing soweto, danko!, amapiano, new music, south african music, ~popular_source-pageview","4":"12/11/2020"}, "post": {"providerId": 0, "sections": [0, 4944329, 9070623], "buckets": [], "authors": [20305772]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div><div class="" id="sSide_Bar_0_0_3_0_0_0_0_3_0_1"><!-- User Code --><div id='OKA_BTF_300x250' class="dfp_atf-slot"></div><!-- End User Code --></div></div>
    </div>
    
        
        
        
    
</div>
</div>


    
    
    
    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
  
  .photo-caption > p {
   margin-left: 0 !important; 
    margin-top: 0 !important;
  }
  
</style><!-- End User Code --></div><!-- User Code --><script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
  var adslot0;
  var adslot1;
  var adslot2;
  var _slot;
  var outstreamSLot;
</script><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_Outstream_1x1 --><div id='div-gpt-ad-1527511349153-0' style='height:1px; width:1px;'></div><!-- End User Code --><!-- User Code --><!-- /1011202/OKA_1x1_001 --><div id='div-gpt-ad-1522164582731-0' style='margin-bottom:0'></div><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "use_light_social_ux_app,1",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'campaignKeyword': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
          if (utmCampaignData.campaignKeyword) {
           ga('set', 'campaignKeyword', utmCampaignData.campaignKeyword);
          }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-4046244-3', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'postTags': 3, u'authorName': 1, u'sections': 2, u'postDate': 4, u'layoutId': 5} -->
          ga('b.set', 'dimension1', "Themba Kriger");
          
          ga('b.set', 'dimension3', "south africa, music, batuk, electronic music, spoek mathambo, women empowerment, south african music, ~popular_source-pageview");
          
          ga('b.set', 'dimension2', 'popular');
          
          ga('b.set', 'dimension4', '12/11/2020');
          
          
          
          
          
          ga('b.set', 'dimension5', 'use_light_social_ux_app,1');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/"
        },
        "url": "https://www.okayafrica.com/batuk-audiovisual-ep-again-she-reigns-interview/",
        "headline": "Batuk\u2019s Audiovisual Release \u2018Again She Reigns\u2019 Highlights Iconic African Women",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=1200&coordinates=0%2C342%2C0%2C358&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-12-11T15:13:33Z",
        "dateModified": "2020-12-11T16:05:11Z",
        "author": {
            "@type": "Person",
            "name": "Themba Kriger"
        },
        "publisher": {
        "@type": "Organization",
        "name": "OkayAfrica",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE0NjAyOC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDQzMDM5OX0.IP0vaikNz_TvEVlABg42npBrwRRuXnzWSK83ORjeOMs/img.png?width=210"
            }
        },
        "articleSection": "None",
        "description": "'Again She Reigns', the latest offering from South African electronic music duo Batuk, consists of an EP and an exhibition telling the stories of iconic African women.",
        "keywords": ["south africa", "music", "batuk", "electronic music", "spoek mathambo", "women empowerment", "south african music"]}
</script><script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "VideoObject",
            "name": "Batuk\u2019s Audiovisual Release \u2018Again She Reigns\u2019 Highlights Iconic African Women",
            "description": "Video",
            "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk0NzAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjQxNjIxM30.ySACnYzpwDcn0ShLRojJxZjzduRpb77P94XhYpEYqMs/img.jpg?width=980",
            "uploadDate": "2020-12-11T15:13:33Z",
            "url": "https://www.youtube.com/watch?v=E62I8vgDYzE",
            "contentUrl": "https://www.youtube.com/watch?v=E62I8vgDYzE"
        }
    </script>


    


    <script id="user-javascript-medium-normal"></script>
    <script id="user-javascript-lowest" type="text">

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '581561272001865');
  fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js", function() {
        
    });
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        !function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1764723736944867'); 
fbq('track', 'PageView');
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-6FjyzX7rRdcrz"
});
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
        <meta name="google-site-verification" content="VgqP8Lg8-Z_5NeYrcFyujxyC8J4dZDI0z-CSxnj64zQ" />
    

});

window.REBELMOUSE_LOWEST_TASKS_QUEUE.push(function(){

    
    window.REBELMOUSE_STDLIB.loadExternalScript("https://www.googletagservices.com/tag/js/gpt.js", function() {
        
    });
    

});</script>
</body>
</html>